操作流程

点对点


文件

对任务中的文件进行管理。有以下几项内容需要设置： 添加文件、删除文件和退出。


添加文字

添加文件

概述：

向任务中添加要传出的文件。

操作：

1、 选中要进行传输的任务；

2、 点击“添加文件”菜单项。

3、 弹出选择文件对话框，选中要传输的文件后，点击“打开”按钮。

4、 添加完传输任务后的文件如下


删除文件

概述：

删除要任务中要传出的文件

操作：

1、 选中传输任务目录中任务的文件。

2、 点击“删除文件”。

3、 在弹出的窗体重选择“是（Y）”。即删除了要删除的文件。


管理

对发送的文件进行任务化管理。在此可以对任务中的开始任务、终止任务、添加任务、修改任务、删除任务、自动接收、选项几项进行设置。


开始任务

概述：

开始要任务的传输。

操作：

1、 选中要传输的文件所在地任务。

2、 点击“开始任务”。传输中的数据如下图。

3、传输完毕后，恢复到传送数据前的状态。


终止任务

概述：

终止要传输的任务

操作：

1、 选中正在传输的任务。

2、 点击“终止任务”菜单项。


添加任务

概述：

向传输任务目录中添加传输的任务。

操作：

1、 选中传输任务目录

2、 点击“添加任务”。

3、 在弹出的窗体中填入要传输的任务的名称和接收文件方的电话号码

4、 点击“确定”。


修改任务

概述：

修改已经添加进传输任务目录中的任务的信息

操作：

1、 选中要修改的任务；

2、 点击“修改任务”；

3、 修改任务中的名字和电话号码，点击“确定”。


删除任务

概述：

删除用户不需要的任务。

操作：

1、 选中要删除的任务

2、 点击“删除任务”

3、 在弹出的对话矿中，点击“是（Y）”按钮。


自动接收

概述：

当发送方有文件发送的时候，在接收方可直接按选项中的设置进行自动接收。

操作：

1、 点击“自动接收”菜单项。

2、 将在“自动接收”菜单项的前方有一个选中标志，表示该选项已被选中。


选项

概述：

设置进行发送/接收时候的一些配置信息

功能：

l 每秒位数：设置在com端口，每秒要传输的字节数。

l 使用端口：设置当前进行点对点传输的modem的所在地端口的位置。

l 重拨次数：设置当拨号不成功时，发送端进行重新拨号的次数。

l 间 隔：设置重拨次数的间隔时间。

l 自动接收设置：设置自动接收时的电话响铃次数。

l 接收文件保存路径：设置接收的文件在当地保存的路径。


退出

概述：

退出点对点传输系统。