简介

2010年度企业财务会计决算报表软件简介

《2010年度企业财务会计决算报表软件》是北京久其公司研制开发的一套集方案制定、数据收集、多种分析应用等功能于一体的数据管理型软件，其界面清晰、操作简单，功能齐全实用，具有较强的数据 收集、存储、管理功能。

本指南的内容分为三章，各章内容介绍如下：

  • 系统安装与启动：说明如何安装、启动《2010年度企业财务会计决算报表软件》
  • 系统功能介绍：介绍基本功能的使用方法，主要供基层数据填报单位查阅
  • 新增与完善功能：介绍系统今年的新增与完善功能

在本软件的设计和开发研制过程中，我们得到了来自各方面的热诚帮助和支持，许多用户都提出了非常宝贵的意见和建议，在此深表感谢！

由于水平有限，时间仓促，软件及帮助中尚有不足之处，如有问题，请及时与我们联系。

主题连接


技术服务

北京久其公司除了向广大用户提供高性能的软件产品以外，还为您提供产品培训、技术支持和完整细致的售后服务，您在使用中遇到问题可以随时同我们联系。

客服专线：400-119-9797

销售专线：010-58022977

渠道专线：010-88551199-9056

销售传真：010-58022899

公司网址：www.jiuqi.com.cn

公司总部地址：北京经济技术开发区西环中路6号（100176）

技术服务地址：北京市西城区西直门内南小街国英1号13层（100035）

客户服务邮箱：support@jiuqi.com.cn


查看帮助

本软件为用户提供了一套完整的联机帮助，实时为用户服务，用户可以由帮助目录逐层选取或浏览查找内容，用户也可以通过搜索关键字的方法，迅速找到想查看的内容，还可以在系统运行过程中，将光标置于待查询内容，然后按“F1”，即可查看相关内容。


公司简介

北京久其软件股份有限公司（Beijing Join-Cheer Software Co.,Ltd.）是中国领先的管理软件供应商，主要从事报表管理软件、电子政务软件、商业智能软件和ERP软件的研究与开发。公司总部位于北京经济技术开发区，在全国共设有27家分支机构，是2006、2007、2008国家规划布局内重点软件企业，2008年国家火炬计划重点高新技术企业。2006年9月7日在深圳证券交易所新三板挂牌。2008年7月30日久其软件首次公开发行股票通过发审委审核。2009年8月11日久其软件在深圳证券交易所挂牌交易（股票名称：久其软件；股票代码：002279）。
公司始创于1997年，十余年来，始终致力于为政府部门、企业集团提供信息化解决方案，研究开发的统计分析、财务管理、全面预算管理、资产管理、决策分析、综合业务应用等系统在财政、统计、通信、运输、能源等多个领域发挥着重要作用。
久其公司拥有一支由博士、硕士、本科生组成的一流团队，公司员工800多人。久其研发中心面积2.1万平方米。
久其公司以柔性软件理论为核心，研发出具有自有知识产权的久其技术和产品，并提供相应的咨询、培训和服务。公司产品共计4大类39个系列120余种，用户数量高达百万，并与财政部、国资委、国家统计局、民政部、交通运输部等40多个国家政府机构、中国电信、中国移动、中国建筑工程总公司、神华集团、首旅集团等70多家大型企业集团建立了长期合作关系。
久其软件现已成为中国管理软件市场具有领先地位的品牌，并以对技术发展方向及客户需求的精准把握，顺应中国国情的需要，成为国内统计、预算、高端决策支持平台、集团化业务应用平台方面的领军者及企业管理信息化服务最具实力的专业供应商和政府采购的优秀方案供应商之一。
公司网址：http://www.jiuqi.com.cn


系统安装与启动

本系统对运行环境的要求很低，还提供了简单、快捷的安装与启动方式。

  • 系统运行环境 介绍建议的硬件和软件环境
  • 系统安装 包括软件的安装与卸载
  • 系统启动 介绍本系统的开启方式
  • 软件注册 介绍本系统的注册方法


系统运行环境

建议硬件环境

IBM/PC兼容机，586以上CPU，16M以上内存（建议32M以上），500M硬盘空间，VGA彩色显示器，鼠标。

软件环境

支持中文Windows98、Windows2000、WindowsNT、WindowsXP、Vista操作系统，在这些操作系统下须具有管理员权限。

建议使用Windows2000、WindowsXP操作系统。


系统安装

一、软件安装

  1. 首先将系统安装光盘放入光驱，系统开始读取光盘内的数据；

  2. 在安装界面中单击“软件安装”按钮，进入安装向导；

  3. 出现“欢迎”窗口，单击“下一个”按钮；

  4. 接着进入“选择目标设置”窗口，用户可通过单击“浏览”按钮，在弹出的窗口中选择软件的安装路径，或者安装到系统默认路径，默认路径为：“C：\Programfiles\JoinCheer\ReportE”，设置好路径后，单击“下一个”按钮；

  5. 进入“选择程序文件夹”窗口，单击“下一个”按钮，系统将根据用户指定的路径开始安装软件；

  6. 软件及任务安装完毕后，弹出设置完成窗口，单击“结束”按钮。

二、软件卸载

如果要卸载“2010年度企业财务会计决算报表软件”，只要选择【开始/程序/2010年度企业财务会计决算报表软件/卸载2010年度企业财务会计决算报表软件】，弹出确认对话框，单击“是”将启动卸载程序，卸载完成后单击“确定”即可。

软件卸载后，任务数据仍被保留，只要重新安装本系统，便可对原有数据进行管理、应用。


系统启动

功能：

系统安装完成后，会在桌面上自动创建软件的快捷方式并在“开始”菜单中增加程序文件夹“2010年度企业财务会计决算报表软件”。用户可使用多种方式启动软件：

  • 双击桌面上的快捷方式“2010年度企业财务会计决算报表软件”

  • 选择【开始/程序/2010年度企业财务会计决算报表软件/2010年度企业财务会计决算报表软件】

  • 进入系统的安装路径下，双击执行程序“Report10A.exe”

说明：

系统第一次启动需要进行软件注册，注册后重新打开本系统即可使用。


系统功能介绍

本系统的将每个功能模块按照基本功能与扩展功能的方式分别介绍了所有功能的使用方法（个别功能模块只有基本功能，没有扩展功能）。

系统功能介绍如下：

  • 任务 完成对任务与时期的管理
  • 名录库 主要用于企业信息的设置，进行数据填报企业信息的管理等操作
  • 录入 完成与基础数据相关的操作
  • 审核 对单位数据的正确性、完整性、合理性进行检查的功能
  • 汇总 获得报表汇总数
  • 打印 主要完成数据的打印工作
  • 应用 完成对数据的查询、统计、分析功能
  • 传送 实现了上下级单位之间参数的下发和数据的报送
  • 高级 主要完成参数、系统的设置和数据库的管理工作


任务

通常一个单位要填写多套报表，而每套报表是分开管理的，在系统中一个任务对应一套报表，所以在进行其他工作之前要确认当前操作的任务。

在任务菜单下实现多任务的维护、管理及当前时期的切换等操作。

主题链接：

  • 任务管理 完成多套任务的管理和切换
  • 选择期限 进行期限的切换
  • 退出系统 关闭本系统


任务管理

安装系统时，用户已经选择装入需要填报的任务。对于中间级部门来说，可能需要进行多套任务的操作，可使用任务管理功完成多套任务的管理和切换。

基本功能：

  • 任务切换

选择当前任务，操作：在任务列表中双击要切换的任务，或者在列表中选择任务（蓝色高亮显示），然后单击“作为当前任务”按钮即可。在任务管理窗口中，标有 [image] 标志的任务为当前任务。

  • 任务搜索
  • 任务分组

任务管理中对任务进行分组，便于任务比较多时的任务查找。

选择【任务/任务管理】菜单，弹出任务管理窗口：

左侧显示当前任务分组，选择任务组节点，右侧将显示该组任务列表。系统提供了三种分组方式：

  • “按默认方式”：不分组，显示所有任务
  • “按任务年度”：按任务年度进行分组，如2006年为一组、2008年为一组
  • “按任务类型”：按任务时期的不同进行分组，如年任务为一组、月任务为一组

扩展功能：

  • 修改任务
  • 任务保护

为确保数据安全性，设置任务密码对任务进行保护，设置密码后，要对该任务进行访问时，必须输入正确的密码。操作：在任务列表中选择要保护的任务，单击“保护”按钮，在弹出的对话框中输入口令和确认口令，单击“确定”按钮即可。

  • 删除任务

删除任务将删除此任务的所有信息及报表数据。操作：在任务列表中选择要删除的任务，单击“删除”按钮，为防止误删除，系统会提示确认删除信息，单击确定按钮，然后在弹出的对话框中，输入此任务的标识符，确定即可，单击“取消”将取消删除操作。

  • 隐藏任务
  • 新建任务


选择期限

功能：

对于期限性报表要上报和管理多期的数据，在进行数据操作之前，要确定当前所处的数据期限，在“选择期限”功能中进行期限的切换。

操作：

以月报为例：

  1. 选择【任务/选择期限】菜单，弹出“选择期限”对话框；
  2. 在 期限列表中选择当前期限（蓝色高亮显示的月份表示被选中），单击“确定”按钮即可，也可直接在期限列表中双击需要选择的期限。

说明：

在数据录入界面也可进行期限切换。


退出系统

功能：

退出系统关闭2010年度企业财务会计决算报表软件。

操作：

退出系统的操作方法：

  • 在主界面中选择【任务/退出系统】菜单。
  • 单击主界面的快捷按钮 [image] 退出。
  • 单击主界面右上侧的 [image] 关闭按钮。


名录库

数据库中要管理多户企业的数据，名录库模块主要用于企业信息的设置，进行数据填报企业信息的管理等操作。

主题链接：

  • 名录库管理 用于单位基本信息的维护
  • 按名录库生成数据 将所有数据录入中的单位按名录库中的单位顺序进行排列
  • 按名录库排序数据 将名录库中的单位信息导入数据录入中
  • 名录库设置 设置名录库的一些基本信息


名录库管理

功能：

名录库是保存要上报数据单位的基本信息，名录库管理用于单位基本信息的维护，如进行增加、删除、查询单位等操作。

操作：

选择【名录库/名录库管理】，进入名录库管理界面，界面上部分为功能菜单和快键按钮，左侧显示单位目录（单位列表和树型结构），右侧为单位信息填写区。

单位的填写方法：

  1. 单击【编辑/新增】或者工具栏新增 [image] 按钮，增加一户新的单位；
  2. 在右区域中填写名录库信息；
  3. 填写后，进行数据的审核与运算；
  4. 保存数据；
  5. 选择单位对单位进行修改和查看。

按钮介绍：

  • 批量：列出所有名录库的信息，实现所有单位的名录库维护
  • 新增：在名录库中新增加一户单位
  • 删除：将当前选中的单位删除
  • 撤消：取消上一次未保存的操作
  • 复制：复制当前选中的单位信息
  • 粘贴：将已复制的信息粘贴到当前单位
  • 保存：将录入的信息保存
  • 审核：根据审核公式，对当前录入的信息进行审核
  • 运算：根据运算公式，对当前录入的信息进行计算
  • 列选：选择在名录库中要显示的字段，设置审核及运算公式
  • 查询：查询符合条件的单位，并显示查询结果

界面菜单及相关功能：

  • 编辑
  • 查询
  • 应用


按名录库生成数据

功能：

使用“按名录库生成数据”可将名录库中的单位信息导入数据录入中，作为本单位代码信息。

操作：

选择【名录库/按名录库生成数据】菜单，然后选择需要的单位，确定即可。


按名录库排序数据

功能：

将所有数据录入中的单位按名录库中的单位顺序进行排列，通过“名录库单位排序”功能可根据某个指标对名录库中单位进行排序，然后作为录入单位数据的标准。使用“按名录库排序数据”功能将所有单位按一定顺序排序。

操作：

选择【名录库/按名录库排序数据】菜单即可。


名录库设置

功能：

设置名录库的一些基本信息，如名录库显示的字段，名录库的审核和运算公式等。

操作：

选择主菜单【名录库/名录库设置】，在弹出的界面中选择要进行操作的三个页签：

字段定义

“字段定义”页签是显示已定义的企业基本信息的一些字段，这些字段在这里不可以修改，只可以查看。

显示字段设置

设置在名录库中要显示的字段。

操作：

  1. 单击显示字段设置页，在弹出界面中，分为两个区域，左区域所有封面字段，右区域是将要在名录库中要显示的字段，系统默认的字段是“本企业代码”、“单位名称”和“上级代码”这三个字段；
  2. 在“可供选择的字段”框中，选择要显示的字段，单击 [image] 按钮，将“可供选择的字段”框中的指标移到“已选择指标”框中；
  3. 在“已选择指标”框中，选择不要显示的字段，单击 [image] 按钮，将当前选中的字段，从“已选择指标”移到“可供选择的字段”框中；
  4. 如果要选择全部的字段，单击 [image] 按钮，将全部的指标从“可供选择的字段”移到“已选择指标”，同理 [image] 按钮是 [image] 的逆向操作，将所有的指标从“已选择指标”移到“可供选择的字段”中；
  5. 通过 [image] 和 [image] 这个按钮，将已选择指标位置进行上移和下移。

审核运算公式设置

对名录库的指标进行审核和运算公式的设置，具体设置方法和语法，请参见公式生成器。


录入

上级单位将报表与封面代码的格式定义好后下发，基层单位主要工作是负责数据的录入。在录入模块中，可完成与基础数据相关的操作，如报表数据的填写、报表的打印、运算、删除等。

基本功能：

  • 数据录入 完成数据的录入与修改
  • 自定义录入 自定义需要录入的指标，减少数据录入量
  • 数据库比较 同一任务中的两个数据库的比较，完成数据库间的数据提取
  • 封面代码提取 提取其他任务的封面代码信息，主要用于从上年任务中获得封面信息
  • 提取上年数据 用于提取关联任务中的报表数据

扩展功能：

  • 批量运算 完成整套报表所有指标的数据运算，可用于进行多户单位的批量运算
  • 批量删除 批量删除单位或报表数据


数据录入

功能：

完成报表数据的录入、审核、打印及单位数据的管理工作。

单位数据应包括封面代码（即单位信息）和报表数据，一户单位对应一个封面和一套报表，在填写报表数据之前，首先要录入报表的封面信息。数据录入步骤为：

  1. 首先选择要填报的期限 ；
  2. 然后进行封面代码的填写（如果该单位在以前的月份中已经存在可通过复制封面代码增加该单位，如果该单位为首次进行数据填报应先添加该单位）；
  3. 选择报表，进行数据填写；
  4. 数据的审核与运算，保存数据；
  5. 报表的打印。

操作：

选择【录入/数据录入】进入数据录入界面，界面上部为功能菜单和快捷按钮，左侧显示单位目录（单位列表和树形结构），右侧为数据填录区。

切换期限

单击数据录入界面的 [image] 按钮，在弹出的对话框中选择要操作的期限即可。

如果选择的时期不存在单位，而上期有单位数据，系统会自动弹出封面代码复制对话框。

  • 直接单击“复制”按钮，可以将上期的单位封面代码复制到本期
  • 如果不需要复制上期封面代码信息，直接单击“关闭”按钮回到主界面
  • 如果要复制其他期限的封面信息，单击“选择”按钮，进行期限选择后，单击“复制”按钮，当提示“封面代码复制完毕”，关闭此窗口即可

添加单位

单击“新增”按钮或选择【数据/新增】菜单，界面右侧显示单位信息（即封面代码）的填写窗口，填写单位封面代码，保存后将自动在单位列表中增加该户单位。

单位管理

  • 单击数据录入界面的 [image] 按钮，进入单位选择窗口，可选择要查看的单位，并对所有单位进行管理

  • 在单位列表上的编辑框中输入要查找的单位名称，单位列表中光标可快速定位到该单位上

  • 调整单位排列顺序：在单位树形结构窗口，选择单位使用鼠标拖动可调整单位顺序，同一节点下的单位可以通过鼠标拖拽交换顺序，两个汇总单位节点也可以交换顺序

单位数据录入

单位数据的填写见报表数据录入。

数据指标查询

  • 显示汇总明细：在汇总单位中，查看其下级单位数据

选择汇总单位，在报表中选择要查看的数据单元格，单击鼠标右键选择“显示汇总明细”菜单，弹出明细数据查看窗口，可查看相应单位数据。

  • 显示历史数据：查看本单位指标的历史数据

选择期限任务，在报表中选择要查看的数据单元格，单击鼠标右键选择“显示历史数据”菜单，弹出时期数据分析窗口，可查看上几期数据，及各期增幅和同比增长结果。

  • 查询：调用查询模板进行数据查询

在报表中单击鼠标右键选择“查询”菜单，在弹出的窗口中，选择查询模板或建立查询模板进行数据查询。

  • 按选择指标查询：按选择的指标自动建立查询模板进行数据查询

在报表中选择要查询的数据单元格，单击鼠标右键选择“按选择指标查询”菜单，系统会自动建立查询模板，进入模板定义窗口，单击“执行查询”按钮就可获得查询结果。也可对自动生成的查询模板进行修改，如果此时将查询模板保存可在查询功能调用此查询模板。

报表打印

选择报表，单击 [image] 按钮，查看预览效果无误后，单击“打印”即可。

说明：

  1. 录入数据过程中，在数据填录取提供了强大的右键功能，可对数据进行编辑和指标查询。
  2. 按钮介绍：

  • 隐藏/显示：显示或隐藏单位列表，快捷键为Ctrl+D

  • 选表：用于选择编辑区要显示的报表及表页签的显示内容

  • 新增：只在录入封面代码信息中显示，用于新增一户单位，只有单击此按钮后才可以进行封面代码的填写，快捷键为Ctrl+N

  • 保存：保存当前封面代码或报表数据中的内容，快捷键为Ctrl+S

  • 撤消：清除已录入但未存盘的各项操作的结果，快捷键为Alt+Backspace

  • 运算：执行表内运算公式，以得到运算指标数据

  • 审核：审核当前报表的数据，表内审核

  • 全审：审核当前单位中所有的填报数据，表间公式审核

  • 预览：打印当前单位的封面或报表，可通过“预览”按钮预览打印的式样快捷键为Ctrl+P

菜单功能：

  • 数据
  • 编辑
  • 表格
  • 工具
  • 应用
  • 打印


自定义录入

功能：

由于在录入数据时，某些单位只需要录入很少的固定部分的数据，这时可以启用自定义录入功能。

操作：

单击【录入/自定义录入】菜单，弹出“自定义录入模板”窗口。

  1. 新建录入模板

    2. （1）在空白处填入模板名称，如“录入模板1”，单击“确定”按钮；

    （2）进入“自定义录入模板设置”窗口，窗口上方是模板方案编辑区，左侧是指标选择区，右侧空白处显示选中的指标：

    • 模板方案编辑：系统提供一个默认模板方案，当然一个录入模板中，可以有多个方案，这是需要新建方案，单击 [image] 按钮即可； [image] 按钮用于删除当前方案； [image] 用于重新命名当前方案

    • 指标选择区：当前任务中的所有指标，选择时可以单击报表名称前的 [image] ，然后选择其下方的指标。如果直接 单击报表名称前的“ [image] ”，即代表选择该报表的所有指标。 表示该表中有指标被选中，如果对钩的颜色是红色，说明该表的所有指标都被选择，若为粉色，说明该表有部分指标被选中

    • 显示选择指标区：选中的所有指标都会列入到该区中，并会按照选择的先后顺序列出，要在列表中选择指标，单击 [image] 按钮；要调整指标顺序，可以选中指标后，用 [image] 或 [image] 按钮将该指标向上或向下调

    （3）模板的方案都建立好后， 单击“确定”按钮，进入单位选择；

    （4）选择好单位后， 单击“确定”按钮，进入自定义的录入界面，编辑区的按钮介绍如下：

    / [image] ：隐藏或显示录入范围选择区

    ：在报表中选择具体指标，与指标选择区功能相同（操作同指标选择器）

    ：保存录入好的数据

    ：撤消录入数据

    ：转换当前方案的行、列

    ：将一个单位的全部指标数据的值累加合计

    ：将所有单位的某一指标数据累加合计

    ：转换浮动行所在的单位和序号

    ：打印当前录入方案下的表和数据

    ：按照某个或某些指标排序。具体操作介绍如下：

    首先当然要单击“排序”按钮，进入“排序字段选择”界面，双击“标识”下方的单元格，进入公式生成器，这里不用写公式，只需选择希望排序的指标标识即可。选择好后，指标名称会自动列出在“名称”列中；双击“方式”下的单元格，可以选择排序方式：升序或降序。

    这时就可以按照自定义的需要录入的指标进行录入了，录入完毕后，记得单击 [image] 按钮进行保存。

    （5）在自定义录入界面仍然可以修改已经定义好的方案。可以重新选择指标，也可单击 [image] 按钮，重新选择录入单位，系统会自动保存修改的方案；

    （6）系统还能够灵活的选择单位。将窗口左侧的指标选择页签切换到单位选择，在这个页签下可手动的添加或减少所选单位，也可以通过父节点的单位选择增加或减少多个单位；

    （7）录入数据时，可以运用右键菜单中的剪切、复制、粘贴等与数据录入的右键功能相同的菜单以使录入更加方便快捷，本右键菜单还包括从文本文件导入、导出到文本文件、导出到Excel等功能；

    （8）录入完一个方案后，可以选择 [image] 来切换方案，继续录入数据。

  2. 打开录入模板

    3. 若系统中已经定义了录入模板，则可以选择“打开录入模板”下的某个模板，选择单位后，直接进入到已定义的录入界面，录入数据即可，方法如上所述。


数据库比较

功能：

比较上次备份的数据或下级单位上报数据的修改情况，通过数据库比较功能，快速的定位到有差异的指标。

操作：

  1. 单击【录入/数据库比较】项目，弹出“选择比较数据库”窗口；
  2. 选择好希望于当前数据库比较的数据库后单击“确定”，进入数据录入界面。该界面左侧的单位列表区有新增页签“比较结果”；
  3. 通过“比较结果”可以查得：
    • 单位代码一致的单位：统计出两个数据库单位代码相同的单位数据，并对两单位内的每个数据项进行比较，只要有一个数据项不一致，则比较状态为“不一致”。单击选择其中一个单位，界面右下方会给出详细的数据比较情况，包括基层表、数据项、数据项名称、原始值（原始数据库的值）、当前值（当前数据库的值）、顺序号
    • 当前数据库没有的单位：原始数据库有但是当前数据库没有的单位数据，单击选择其中一个单位，系统会提示：“当前数据库不存在所选单位数据，现在要从原始数据库复制吗？”，选择“是”，会将原始数据库的此单位中的所有数据完全复制过来
    • 原始数据库（即被比较数据库）没有的单位：当前数据库有但是原始数据库没有的单位数据，单击选择其中一个单位，系统会提示：“原始数据库不存在所选单位数据，现在要从原始数据库复制吗？”选择“是”，会将当前数据库的此单位中的所有数据完全复制到原始数据库中
    • 增减同名单位：两数据库中单位名称相同，但是单位代码不一致的单位数据，系统会列出这些单位的当前代码（当前数据库下此单位的单位代码）和原始代码（原始数据库下此单位的单位代码）
  4. 进行数据库比较后，如果数据不一致，系统会罗列当前数据库中的数据（当前值）、比较数据库的数据（原始值）、以及差额值（当前值-原始值）；
  5. 如果要修改数据，只要单击，系统会自动更新数据库中的数据；
  6. 可以单击右键功能，将当前的比较导出到EXCEL文件，或者输出到打印机。
  7. 单击界面中 [image] 按钮，能够对当前表的每个数据项进行比较；单击 [image] 按钮，能够对当前单位的数据进行比较；

  8. 单击“关闭”按钮推出数据库比较。

说明：

修改数据是对数据库直接进行操作，操作前建议要进行数据备份。


代码提取

功能：

封面代码提取功能用于提取其他任务的封面代码信息。如本年数据收集的单位信息可能于上年度的单位信息基本一致，此时可使用代码提取功能将上年任务中的封面代码信息提取到今年的任务中生成新的封面代码。

操作：

  1. 单击“录入”主菜单下的“代码提取”子菜单，弹出代码提取窗口；
  2. 选择来源任务：单击 [image] 按钮，弹出“请选择关联任务”的窗口，选择代码信息的来源任务；
  3. 若要选的来源任务没有在任务管理中显示，可单击 [image] 按钮选择来源任务的存储路径。选择来源任务之后，系统会自动根据字段标识设置提取对应关系，若有不同需要可自行修改对应关系；
  4. 选择代码提取的来源数据库，单击“提取”按钮；
  5. 在弹出选择单位窗口中选择要提取封面代码的单位，单击“确定”按钮进行代码的提取；
  6. 代码提取完毕后，系统会显示代码提取的结果，可将代码提取信息导出或打印；
  7. 当提取的是上年任务的封面代码时，单击“关闭”按钮，结束封面代码提取工作后，系统会提示用户是否要进行上年数据的提取，单击“是”将自动执行“上年数据提取”功能，提取上年数据。

说明：

  1. 系统默认代码字段对应关系为相同字段标识，若在来源任务中不存在相同字段标识，请将对应关系删除（不定义对应关系的字段将不进行提取），也可双击“对应关系”单元格在下拉列表中选择对应代码字段；
  2. 选中“重码覆盖时覆盖现有封面”后，若存在主代码相同的单位将以来源任务中的代码信息覆盖当前任务中的单位代码，若不选中将不能提取主代码相同单位的代码信息。


提取上年数据

功能：

上年数据提取用于提取关联任务中的报表数据。报表中的一些指标如年初数可从上年任务中直接得到无需填写，此时可使用提上年数功能。提取上年数据的前提为在关联任务定义中设置了关联任务，并设置了提上年数的公式方案和提取公式，这些工作，参数中已经设置好了，用户直接操作即可。

操作：

  1. 单击“录入”主菜单下的“上年数据提取”子菜单，弹出上年数据提取窗口；
  2. 单击“选择单位”按钮，可选择要进行数据提取的单位；
  3. 单击“提取”按钮，即可进行数据的提取，数据提取完成后系统会提示“上年数提取完成，请检查数据正确性！”。

注意：

  1. 导入时，两年的指标与代码要完全一一对应，否则导入的数据会出差错；
  2. 如果在现有数据库中已经录入了数据，导入后，如有重码单位，会覆盖原来录入的数据，所以导入上年数据之前应做好参数与数据的备份工作。


批量运算

功能：

根据定义好的运算公式完成对报表表内及表间数据的批量运算。

操作：

  1. 单击“录入”主菜单，在弹出的下拉菜单中选择“批量运算”，弹出数据运算对话框；
  2. 单击“ 选择单位 ”按钮，可以选择要执行数据运算的单位；
  3. 单击“运算”按钮，进行数据运算，运算完成后会有“数据运算完成”的提示信息。

说明：

  1. 如果不进行单位、报表的选择，系统默认对当前数据库中所有单位的数据进行运算；
  2. 批量运算时，默认执行公式定义中的所有运算公式，如果有特殊需要，要执行部分运算公式，选中“选择运算公式”前的复选框，出现选择运算公式的扩展窗口：
    • 非自动运算公式 ：包括所有非自动运算公式。
    • 自动运算公式 ：包括所有自动运算公式。
    • 列表中分别包含：表间公式、封面代码、各表表内公式。
    • “逐条选择…”：对列表中各项包含的公式进行选择。操作：光标定位于列表项上，单击“逐条选择”按钮，在弹出的对话框中显示该项中所有的运算公式。

    选择层次为：自动（非自动）运算公式→列表项→逐条公式。

    根据需要对公式进行选择（其前的选择框中标有对勾标志，表示选中此项）即可。

  3. 一般在录入数据时，数据已经进行了自动运算；但是如果此时选择了非自动运算，并且牵涉到自动运算单元格，就一定要同时选择自动运算公式。


批量删除

功能：

批量删除用于删除当前数据库中的单位或报表数据。

操作：

  1. 删除单位

    选择【录入/批量删除】菜单，弹出“ 单位选择 ”窗口，选择要删除的单位，弹出“确认删除”对话框，单击“是”即可。

  2. 删除报表数据

    3. 选择【录入/批量删除】菜单，弹出“单位选择”窗口，选择要删除的单位，弹出“确认删除”对话框，单击“ 选表删除 ”按钮，在弹出的窗口中选择需要删除的报表，单击“确定”按钮即可。

注意：

  1. 删除单位时，将删除选择的单位及其所有报表数据；
  2. 选表删除时，只删除选择的报表数据，单位信息及其他报表数据仍然存在。


审核

为确保收集数据的质量，系统提供对单位数据的正确性、完整性、合理性进行检查的功能，审核模块就主要用于实现这部分功能。下级单位在上报数据之前必须进行审核 。

基本功能：

  • 公式审核 检验报表中数据的正确性与合理性
  • 审核结果查询 显示审核数据的出错单位、出错信息以及现场数据
  • 与上年数据核对 检查提取的上年数是否与上年数据一致

扩展功能：

  • 枚举字典检查 检查数据库中是否存在与枚举字典不符的数值
  • 表完整性检查 检查当前数据库中所有单位各报表录入情况
  • 数据有效性审核 依靠数据总体特性，来检验单户数据的合理性
  • 代码统计 对单位进行统计并罗列所有单位的名称，便于单位的检查
  • 树形结构统计 统计单位列表中的所有树形结构
  • 户数核对 得到今年上报单位的增减信息
  • 综合审核 对所填报的数据进行全面的审核


公式审核

功能：

根据设定好的审核公式来检验报表中数据的正确性与合理性。

操作：

  1. 单击“审核”主菜单，在弹出的下拉菜单中选择“公式审核”；
  2. 在弹出的公式审核窗口中，单击“ 选择单位 ”按钮选择要审核的单位，若不进行“选择单位”操作，系统默认所有的单位都参与审核；
  3. 选中“显示审核设置”复选框，可对参与审核的报表和执行的审核公式进行选择；

    4. （1）报表选择，鼠标单击报表即被选中，再次单击该报表取消选择，被选中的报表前有“√”标志；可使用ctrl和shift键同时选择多张报表；

    （2）审核公式选择，单击“逐条选择…”按钮，在弹出的窗口中罗列了鼠标定位的报表中的所有审核公式，选择要使用的公式（默认为全选）。

  4. 单击“审核”按钮，出现审核进度条，审核完毕后，弹出 审核结果查询 窗体，如果审核有错误，将会给出详细的错误提示，根据提示信息可进行数据修改。

按钮使用说明：

  1. 全选：选择当前任务下的所有报表或报表中的所有审核公式；
  2. 全清：取消选择；
  3. 选择“显示详细错误信息”和“提示出错现场数据”，审核结果中显示详细的出错信息；
  4. 通过选择“逻辑性审核”、“核实性审核”、“合理性审核”复选框，选择参与审核的审核类型，默认只进行逻辑性和核实性审核。


审核结果查询

功能：

显示审核数据的出错单位、出错信息以及现场数据，可根据提示的出错信息修改数据。

操作：

  1. 单击“审核”菜单，在其下拉菜单中选择“审核结果查询”；
  2. 弹出“审核结果查询”窗口，左上角显示出错误单位户数与错误信息条数，下方罗列出错单位与数据（可根据不同的表页签选择不同的方式进行查看）。

说明：

  1. 系统提供了审核结果出错说明的功能。
  2. “按单位过滤”与“按公式过滤”两种审核出错结果查询方式，极大的方便了出错信息的查看，可随时根据提示的信息找到错误的位置。
    • 按单位过滤：左下方将罗列出所有填报错误的单位，用鼠标每选择一个单位，就会相应地在右窗口罗列出与此单位有关的所有错误信息，并还可通过选择“显示现场数据”复选框，显示所有出错数据
    • 按公式过滤：系统将所有表的审核公式以树状的形式罗列出来，封面代码与每张报表各自为枝，将鼠标定位到每个公式上，右窗口就会自动列出所有审核没有通过此公式的单位 以及单位数，可利用“显示出错现场数据”选项将出错数据和信息显现出来

功能按钮解释：

  • 导出：将当前审核公式出错的详细信息转换成.rtf文件导出
  • 标志：将所有出错单位用一标志代替，以便在“数据编辑”界面修改数据时，只要通过此标志（在“单位选择”中单击“ 按标志选择 ”按钮弹出的窗口中选择）即可把所有有数据出错的单位单独罗列出来
  • 打印：将当前审核公式出错的详细信息打印输出


与上年数据核对

上年数据核对

功能：

检查提取的上年数是否与上年数据一致（审核提取的正确性），可用于上年数据提取完成或对报表中数据进行了修改之后，可确保数据的正确性。

操作：

  1. 单击“审核”主菜单下的“与上年数据核对”子菜单，弹出公式审核窗口；
  2. 单击“选择单位”按钮，选择要进行核对的单位；
  3. 单击“审核”按钮，系统显示出审核结果。

说明：

只有“企业类”任务有此功能，用于检查提取上年数据是否正确。


枚举字典检查

功能：

检查数据库中是否存在与枚举字典不符的数值。

操作：

  1. 选择【审核/ 枚举字典检查】菜单，弹出“枚举字典检查”对话框，这时系统默认为对全部单位的所有枚举字典进行检查：

    • 如果用户只想对部分单位的枚举字段进行检查，则可通过单击“单位选择”按钮，在弹出的窗口中选择需要的单位

    • 如果用户只想对部分枚举字段进行检查，则可通过单击“选择枚举”按钮，在弹出的窗口中选择需要的枚举字典，左侧框中列出所有枚举字典供选择

  2. 单击“检查”按钮，系统开始对所选单位的枚举字典进行检查，如有错误，则弹出“枚举字典结果查看”窗体，列出所有的错误信息。查看的方式有两种：按单位查看与按枚举字典查看：

    • 按单位查看：将各单位参与检查的填写错误的枚举字段罗列出来；即先列出单位，再列出错误枚举字段。

    • 按枚举字典查看：列出参与检查的错误的枚举字段，下方是此枚举字段填报错误的单位代码及名称。

  3. 在枚举字典检查结果查看界面，单击“标记”按钮，弹出出错枚举字典选择界面，左侧框中列出所有出错的枚举字典供选择，选择好需要标记的枚举字典后，进行标记即可（操作与单位标记同）；

  4. 单击“导出”按钮，在弹出的“导出审核结果”对话框中选择导出文件存放的路径和名称后保存即可将出错枚举字典导出；

  5. 单击“打印”按钮，可以将出错枚举字典信息打印出来；

  6. 单击“关闭”按钮，关闭枚举字典检查结果查看界面。

说明：

  1. “忽略数据中的空白枚举字段”选项：一般用来区别境内和境外企业的封面代码中的枚举字段的填写情况。由于境内企业中有若干枚举字段不用填写，则在不选择该选项的情况下，会检查出没有填写这些枚举字段的单位；反之则不会检查。需要注意的是，如果在枚举字典定义中选择了“允许其他未定义编码”，在不忽略空白枚举字段时（即不选择该控件），不能检测出该枚举字段是否已填写。
  2. 可能会造成枚举字典错误的情况有：
  • 通过提取上年数据获得与本年枚举字典不符的枚举项。
  • 强行装入结构不符的数据。


表完整性检查

功能：

检查 当前数据库 中所有单位各报表录入情况。

操作：

  1. 选择【审核 /表完整性检查】菜单，弹出单位选择窗口，选择需要进行查询的单位；
  2. 确定后，系统弹出报表选择对话框，选择需要进行查询的报表；
  3. 系统自动列出了全部缺填报表的单位以及相应缺填的报表数目和名称，其中没有填报数据的表用“空表”字样表示；
  4. 可通过“ 选表 ”按钮，选择您需检查的报表；
  5. 单击 [image] 和 [image] 按钮，可重新查询某一单位没有填写的报表或者某一报表没有填写的单位。
  6. 可利用“打印”功能，将您它打印出来。


数据有效性审核

功能：

数据有效性审核是根据概率论原理设计的，当数据样本达到一定数量时，报表上某一单元格的所有基本编报单位的数据遵从正态分布，从数据本身的分布规律上讲：在正态分布曲线两端的单位数据出现错误的概率相对较大，如果能确认正态分布曲线两端单位的小概率数值是正确或合理的，那么该项数据总体分布是合理的。为了便于查看和缩减计算量，软件中将每个单元格的指标从最大和最小两个极端分别列出多户，列出的数据可以按不同的需要进行调整，较为常用的有：单户的数值、单户数值占总和的比重以及单户数值占总和减该户数值后的比重等。随着计算机运算速度的提高，还将加入数据理统计中各种检验指数的计算。

数据有效性审核是依靠数据总体特性，来检验单户数据的合理性。有效性审核对数据中出现的奇异值有较强的提示能力，是公式审核的一个重要补充。
操作：

选择【审核/数据有效性审核】菜单，进入数据有效性审核界面。

  1. 指标公式审核

    2. （1）选择审核单位
    单击审核范围下的 [image] 按钮，在弹出的对话框中，选择参与公式审核的单位。

    （2）选择审核指标
    单击审核指标下的选择框，在列表中选择报表名称，系统将此表中的所有指标，显示在其下的列表框中，从中选择要进行审核的指标（单击指标名称，使其前的选择框中标有对勾标记，可使用全选、全清按钮进行选择），选择的指标自动添加到，右侧的 审核结果表中。

    （3）设置审核选项
    单击选项 [image] 按钮，在弹出的对话框中，对显示报警颜色的标准和需要显示的单位个数进行调整。

    （4）进行审核
    单击审核 [image] 按钮后，在审核结果表中可看到公式审核结果。审核结果表中列出了相应指标的平均值、累计值和最大、最小值。

    （5）查看审核结果
    在审核结果表中，选择最大、最小值对应的数据单元格，上部的“来源单位”显示框中将显示该数据的来源单位。如果数值超过设置的报警值，该指标数据将以红色显示，显示成红色的指标需要特别关注。单击审核结果表右上侧的选择框，可以选择指标数据的表现方式：实际数值、总额百分比、相对百分比。

  2. 标记错误单位

    3. 一般情况下，需要将超出报警值的指标及来源单位，标记出来，对单位数据的正确性进行进一步确认（重点复核）。在审核结果表中，选中红色显示的单元格，单击“ 列入错误”按钮或双击此单元格，在界面的右下侧，将增加该单位的错误信息。

  3. 打印输出

    4. 审核结果将不被保存，如果需要输出，可单击“打印结果”按钮，打印审核结果表。单击“打印错误”按钮，将标记的错误单位信息打印数据。


代码统计

功能：

代码统计功能实现按照封面代码字段对单位进行统计并罗列所有单位的名称，便于单位的检查。例如要统计出所有隶属于黑龙江省的单位，就可选择封面代码字段“行政隶属关系代码”的对应枚举字段“230000”，对所有单位进行统计。若按照代码字段“填表人”进行统计，系统将列出所有填表人姓名及其填报的单位。

操作：

  1. 单击“审核”主菜单下的“代码统计”子菜单，弹出 选择单位 窗口；
  2. 若统计依据的代码字段为枚举字段：在窗口左侧选择封面代码字段，右侧会显示出该代码字段的枚举字典，根据实际要求选择枚举字典中的枚举字段，点击“确定”按钮；
  3. 若统计依据的代码字段不是枚举字段：单击“只罗列枚举字段”复选项，去掉“√”标志，系统将罗列出所有封面代码中的字段。选择代码字段，单击“确定”按钮；
  4. 弹出统计结果显示窗口，其中：

    5. （1）单击“打印设置”按钮，可将统计结果打印输出；单击“退出审核”按钮，退出统计结果界面，统计结果不保存；

    （2）选中“生成合计行”复选框，可对统计结果生成合计行；

    （3）单击 [image] 按钮，可对“其他单位”作临时标记，方便单位的选择；

    （4）可使用工具对统计结果进行编辑。

说明：

若某些单位不需要进行统计可在“选取检查单位”窗口中的“不需要检查的报表类型”编辑框中输入无需统计的报表类型，如报表类型“7,9,H”。


树形结构统计

功能：

统计单位列表中的所有树形结构，能够统计出本单位级次、直接下级单位数目和所有下级单位数目。

操作：

  1. 单击【审核/树形结构统计】即进入树形结构列表窗口，界面中列出了两组列表，分别对应两个月任务（如果是年任务，则只有左边的列表有统计数字，右边的列表为空），在左边列表上方选择当前需要统计的月任务单位列表，在右边可选择与其对比月份的列表，选择月份后系统会自动统计出当前月份的单位总数（若不需要对比，则单击 [image] 按钮即只统计当前月份任务）；
  2. 选择 [image] ，能够控制当前列表的单位数目。例如选择级次为1，则只列出单位级次为0和1的所有单位；选择级次为2，则会列出单位级次为0、1和2的单位，依次类推；
  3. 选择“导出”和“打印”按钮，能够将当前列表导出到Excel格式和打印出来；
  4. 单击“关闭”按钮退出当前窗口。

说明：

直接下级单位和所有下级单位在统计时都不包括集团差额表（报表类型为1的表）。


户数核对

功能：

对于企业任务，中间部门通过户数核对功能，可以得到今年上报单位的增减信息，从而掌握两年间的户数变动情况，生成企业户数变动表。

它的基本操作流程是：设置（选择上年任务路径）→核对（核对出新增加、减少的户数）→填减少原因（分别填写每户减少单位的减少原因）→再核对（检查每个页签内容是否符合实际情况，并再次核对）→打印结果。

操作：

  1. 单击主菜单“审核”的下拉菜单“户数核对”，进入户数核对窗口；
  2. 单击 [image] 按钮，查找并设置上年任务的路径（选择上年任务存放的文件夹，如C：\RepTasks2006\**.tsk），单击“确定”按钮，返回户数核对窗口；
  3. 单击“核对数据库”的下拉框选择要核对的数据库；
  4. 单击 [image] 按钮，系统开始核对两年企业变化情况，完毕后得出核对结果：

    5. （1）减少户核对结果：指的是去年的单位主代码在今年的上年代码中不存在的单位；“减少原因”指的是该户单位减少的原因，需要用户进行填写。

    （2）可能有误的单位：本年上报单位中可能封面代码填写错误的单位，需要根据检查结果对上报单位进行检查。包括的出错可能性有：

    • 上年代码重码单位：在今年填写的所有单位的封面代码中，具有相同上年代码的单位
    • 上年代码错误单位：指今年填写的封面信息中新报因素为0，即连续上报，但没有填写上年代码或者填报的上年代码在去年的主代码中不存在的所有单位
    • 增减企业同码：检查出来的减少或增加的单位中，其主代码有与上年单位主代码相同的单位，可能并非减少或增加的单位，而是由于封面字段“上年代码”填写错误
    • 增减企业同名：检查出来的减少或增加的单位中，其单位名称有与上年单位的单位名称相同的单位，可能并非减少或增加的单位，而是由于封面字段“上年代码”填写错误
  5. 填写户数减少原因

    6. 双击“减少原因”的单元格，弹出一个下拉框，选择减少原因。在“减少户核对结果”表中，填入“减少原因”之后，单击“保存”按钮，保存填写的减少原因信息。

  6. 获得汇编范围企业户数变动分析表

    7. 汇编范围企业户数变动分析表，列出对此次核对的上年户数、本年增加户、本年减少户以及今年户数的统计结果；单击 [image] 按钮，可显示具体的明细单位。

  7. 单击“打印”按钮，可将当前显示结果表打印出来。

说明：

  1. 如果上年任务路径设置错误，则无法得到正确核对结果，只有文件标识相同的两个任务可以进行户数核对；
  2. 数据传出时可同时传出户数核对结果；
  3. 在户数核对中，对封面中填写不正确的单位在户数核对界面直接修改，免去切换到封面录入的繁锁。


综合审核

功能：

为了确保数据质量，基层单位在数据上报前需要对所填报的数据进行全面的综合审核，修正可能存在的问题。

操作：

1、单击【审核/综合审核】，弹出“数据质量综合审核”的窗口；

2、根据不同任务，综合审核会包含不同的内容，概括在以下几项中：

  • 公式审核：通过任务中设置的公式审核报表制表间的钩稽关系，能发现逻辑性错误、核实性问题、合理性提示等。单击“审核”按钮即可进行，其他操作同【审核/公式审核】。
  • 枚举字典审核：检查数据中的枚举型指标录入数据是否有效，枚举范围之外的数据将被认为是错误的，需要改正。单击“审核”按钮即可进行，其他操作同【审核/枚举字典检查】。
  • 表完整性检查：检查各个单位所需报表是不是都已经填报。单击“检查”按钮即可进行，其他操作同【审核/表完整性检查】。
  • 节点检查、树形结构检查：检查上下级之间数据汇总关系是否满足、企业树形结构是否正确。单击“检查”按钮即可进行，其他操作同【汇总/节点汇总】。
  • 附报文档检查：检查任务中附报的文档是否齐全，文档大小是否满足要求。这里的检查，主要是将文档名称和大小列出，由用户来判断是否满足要求。单击“检查”按钮即可进行，其他操作同【应用/文档信息表附件查询】。
  • 户数核对：比较今年汇编范围企业与上年度汇编范围企业之间的户数增减、增减原因以及单位代码、单位名称变化。单击“核对”按钮即可进行，其他操作同【审核/户数核对】。
  • 审核性过录表查询：通过过录表查询一些关键指标，人工审查这些数据是否正确，如果发现问题，需要修改相关基层数据。单击“查询”按钮即可进行，其他操作同【查询/纵向过录表查询】。

以上几项审核的下方，都有对“审核状态”的描述，包括未检查、有错误、可能有问题（有“经核实，没有问题”的控件，选择此控件后，再次进入综合审核，该项审核的审核状态由“可能有问题”变为“经核实没有问题”）和已检查（是指已经检查且完全正确，有“检查完成，没有错误”的控件，选择此控件后，再次进入综合审核，该项审核的审核状态由“已检查”变为“没有问题”）。

进行完数据质量综合审核后，基层单位用户就可放心的将数据上报了。


汇总

主管单位在收集了全部单户数据之后，可通过汇总功能获得报表汇总数，并在数据录入界面中产生一户汇总单位，上报数据时可能需要上报单户数据和汇总单位数据。

基本功能：

  • 完全汇总 当前数据库中所有单户数据的叠加汇总
  • 节点汇总 为了使某个节点或某个集团的下属单位数据之和与节点或集团数据保持一致而进行的再一次汇总
  • 浮动表汇总 把非汇总单位的数据通过设置的合并依据来汇总项目情况

扩展功能：

  • 选择汇总 将选定的单位数据汇总到某一指定的单位中
  • 树形结构维护 对树形结构全面的检查和修改


完全汇总

功能：

完全汇总主要应用于当前数据库中所有单户数据的叠加汇总，并产生完全汇总单位作为所有单位的上级节点。

操作：

  1. 单击主菜单“汇总”的下拉菜单“完全汇总”；
  2. 在弹出的窗口中选择一种设置汇总封面的方式：

  • 选择 汇总封面 ：如果汇总单位封面已经存在（下级单位上报的或已经进行过完全汇总），可单击“选择汇总封面”按钮，选择数据要汇总到的单位（必须为完全汇总单位，报表类型为7），单击“汇总”按钮，汇总后数据将覆盖原来的数据。

  • 新建汇总封面：创建新的汇总封面，单击“新建汇总封面”按钮，弹出完全汇总封面代码录入窗口，可通过手动录入或汇总封面代码复制粘贴来 完成封面信息的录入，单击“确定”按，系统对汇总封面进行IDC审核，若审核无误，则新建汇总封面完成。

  3. 单击“汇总”按钮，即将该任务中所有单户数据进行叠加汇总。

说明：

  1. 完全汇总只对单户表进行汇总，产生的汇总单位主代码最后一位为“7”。
  2. 汇总时系统会自动对企业结构进行检查，如果存在问题，汇总完成后会给出提示。
  3. 完全汇总单位数据，在数据录入界面不能进行修改编辑，如果单户数据有所改变，可以重新进行完全汇总修正汇总单位数据。


节点汇总

功能：

为了使某个节点或某个集团的下属单位数据之和与节点或集团数据保持一致而进行的再一次汇总，它适用于已完全汇总并产生了树形结构的一般汇总数据或 集团型企业数据 ，可理解为对节点的维护检查。对于集团型企业，其节点汇总产生的汇总单位主代码最后一位为“9”（即报表类型为“9”），图标为 [image] ；产生的差额表的报表类型为“1”，图标为 [image] 。

操作：

  1. 单击主菜单“汇总”的下拉菜单“节点汇总”；
  2. 在弹出的窗口中、如果选择带图标的单位，再单击“汇总”按钮，则对其所有下属的分户单位数据重新进行了汇总，这种汇总方式适合于曾经完全汇总过，而后来又修改过分户数据情况下的重新汇总；
  3. 如果要进行集团企业数据的汇总，系统提供两种汇总方式：

    4. （1）差额表不变，调整合并表：在“汇总范围”中选择“所有下级节点”，在“汇总方向”中选择“汇总至集团”，（选中时其单选框前有一个小黑点），再单击“汇总”按钮即可；

    （2）合并表不变，调整差额表：在“汇总范围”中选择“所有下级节点”，在“汇总方向”中选择“调整差额表”，再单击“汇总”按钮即可。

  4. 单击“选表”按钮，可以选择部分报表进行节点汇总；
  5. 若选择节点的单位为标准汇总表，则需选择标准汇总方向。汇总方式类似集团汇总表，“叠加汇总”：标准差额表不变，调整标准汇总表；“调整差额表”：标准汇总表不变，调整标准差额表；
  6. 单击窗口右边的“检查”按钮，可用来检查汇总节点与其子节点的数据是否保持一致。


浮动表汇总

功能：

汇总单位要统计非汇总单位非编码浮动表中的数据，如上级单位要统计“重大项目投资情况”表中项目的数据，通过浮动行汇总，把非汇总单位的数据通过设置的合并依据来汇总项目情况。

操作：

  1. 选择【汇总/浮动表汇总】，在弹出的界面中单击“选表”按钮；

  2. 选择要汇总的浮动表，确定后回到浮动表汇总界面，继续选择要汇总的单位节点；

  3. 单击“设置”按钮，弹出“浮动汇总方式设置”对话框，在这个对话框中设置浮动行的汇总方式：

    • 保留指定行数：如果选择此选项后，在汇总后系统根据设定要保留的行数，罗列数据。例如设定要保留10行，系统会根据排序字段的排序方式，罗列前10行，系统默认是显示全部记录
    • 存在数据时提示覆盖：如果当前汇总单位的当前表已存在数据，选择该选项后，系统提示 “汇总单位XXXXX[XXXX表]第X行已数据，是否覆盖”

    具体设置如下：

    （1）双击“合并依据”下方的单元格，弹出合并依据设置的对话框：

    在对话框的左部，罗列了所有可以设置成合并依据的字段，单击 [image] 按钮，将选中的字段设置成合并依据字段。如果选择错了，单击 [image] 按钮将已选择的字段重新放到对应字段中；如果要选择所有的字段做合并依据，单击 [image] 按钮，将所有的已选字段重新放回到对应字段中，单击 [image] 按钮。

    （2）设置好合并依据后，单击“确定”按钮，返回到“浮动汇总方式设置”界面；

    （3）双击“排序方式”下方的单元格，弹出“排序方式设置”对话框。

    （4） 单击要排序的字段，在“方式”下双击鼠标，在弹出的列表中选择要排序的方式，然后单击“确定”按钮，返回到“浮动汇总方式设置”界面；

  4. 设置完成后，单击“保存设置”按钮；

  5. 保存设置后，单击“汇总”按钮，进行浮动区域汇总即可。汇总后，数据罗列在被选中的汇总节点的浮动表中。


选择汇总

功能：

主要用来将选定的单位数据汇总到某一指定的单位中，汇总数据作为该单位的数据；其生成的单位主代码的最后一位为“H”，图标为 [image] 。

操作：

  1. 单击主菜单“汇总”的下拉菜单“选择汇总”；
  2. 在弹出的窗口中单击“ 选择单位 ”按钮，在其中选择需汇总的单位；
  3. 选择一种设置汇总封面的方式单击“汇总”按钮，则选择汇总即已完成。


树形结构维护

功能：

用户在构造树形结构时，有可能会出现构造错误的情况，树形结构维护用于对树形结构全面的检查和修改，可检查出现有树形结构中存在的问题并通过修改调整树形结构，如给部分子结点换一个父结点。

操作：

  1. 单击“汇总”选择“树形结构维护”子菜单，进入树形结构维护窗口；
  2. 单击“ 单位选择 ”按钮，从中找到一些错位的子节点单位；
  3. 单击“选择父节点”按钮，选择一个正确的父节点单位；
  4. 单击“修改”按钮，即就把这些被选择的子节点放到了指定父节点的下面；
  5. 单击“错误检查”按钮，检查树形结构中存在的错误和环链，如果存在错误或环链将会给出错误信息输出框，用户可根据实际情况进行修改。

说明：

  1. 对于选择的父节点单位代码需以“9”或“7”结尾；
  2. 环链是指两个单位互为子、父节点的不正常情况。


打印

打印模块主要完成数据的打印工作。

包括的基本功能有：

  • 报表打印 批量打印多户单位报表数据
  • 汇总封面打印 打印汇总单位封面及下级单位名称
  • 户数核对打印 打印户数核对结果
  • 表样打印 打印空表样
  • 打印方案 对系统设置的打印方案按需要进行选择
  • 自定义打印 通过设置表格和页面，对所有报表中的字段进行打印，同时可以对设置的页面进行分类管理

扩展功能：

  • 树形结构打印 打印单位树形结构

  • 封面打印设置 设置封面打印的页面


报表打印

功能：

实现基层数据的多户多表打印。

操作：

  1. 单击“打印”下拉菜单中的“报表打印”；
  2. 在弹出的 单位选择 窗口中，选择要进行打印的单位，单击“确定”按钮；
  3. 进入“报表打印”窗口，在其中选择要打印的报表（如果全要打印，则可通过单击“所有报表”按钮来实现）；
  4. 如要打印报表金额转换后的数据，可选中“转换金额单位”前的复选框；
  5. 在打印套表的过程中，如果遇到没有数据的空表，也想要同时打印，可选中“没有数据也打印空表”复选框；
  6. 可在“打印机”的下拉框中选择任一种打印机进行打印，并可在份数的选择框中选择需打印的份数；
  7. 单击“确定”按钮，相应的打印机将会把您需打印的报表打印出来。

注意：

打印封面代码时，一定要在“打印”菜单中的“封面打印设置”中设定好格式，才能进行打印。


汇总封面打印

功能：

打印汇总单位封面，汇总封面中包含的内容有：汇总单位的基本属性和包含的汇总表及其直属单位。

操作：

  1. 完成数据汇总后，单击主菜单“打印”的下拉菜单“汇总封面打印”，进入汇总封面打印预览界面：
    • 对完全汇总单位，将打印本级汇总单位封面
    • 对于集团型企业，将打印集团本部的集团合并表封面
  2. 单击“打印”按钮，弹出打印对话框，选择打印机、打印范围及打印份数，单击“确定”按钮进行打印输出；
  3. 单击“关闭”按钮退出汇总封面打印窗口。

说明：

  1. 可使用工具对打印内容进行编辑、修改，具体操作见打印设置。
  2. 系统默认以当前数据库中的总节点作为要打印的汇总封面，并打印其直属单位名称。


户数核对打印

功能：

打印户数变动分析表，表中包含的内容有：项目（名称）和户数。

操作：

  1. 完成户数核对后，单击主菜单“打印”的下拉菜单“户数核对打印”，进入户数核对打印预览界面；
  2. 单击“打印”按钮，弹出打印对话框，选择打印机、打印范围及打印份数，单击“确定”按钮进行打印输出；
  3. 单击“关闭”按钮退出户数核对打印窗口。

说明：

可使用工具对打印内容进行编辑、修改，具体操作见打印设置。


表样打印

功能：

将当前任务中的报表表样、格式及单元格指标等内容打印出来。

操作：

  1. 单击菜单“打印”的“表样打印”菜单项；
  2. 弹出表样打印窗口，系统默打印所有报表，如果只需打印部分报表，请在窗口下部报表列表中选择报表（选中的报表以蓝色高亮显示），可使用Shift或Ctrl键进行多选；
  3. 在窗口上方可对打印的份数及打印机进行选择；
  4. 系统默认只打印报表的表样，如果需要打印更多信息，可在“打印选项”中进行选择，其中：
    • 只打印表样：只打印表的格式，即空白表
    • 打印指标标识：在打印表样的同时，还将每个单元格的标识打印出来
    • 打印指标编号：不但打印表样，而且还将每个单元格的编号打印出来
    • 打印指标数据类型：不但打印表样，而且还将每个单元格的数据类型打印出来
    • 打印指标名称：不但打印表样，而且还将每个单元格的指标名称打印出来
    • 打印指标注释：不但打印表样，而且还将每个单元格的指标注释打印出来
    • 合并属性：在打印表样的同时，可选择性的打印表中单元格的编号、标识、数据类型，如选择了两种以上的选项，则它们之间用“\”分隔
  5. 单击“确定”按钮，进行报表表样的打印，如果单击“取消”按钮将取消打印退出表样打印窗口。


打印方案

系统提供几种常用打印方案：默认打印方案、1600K针式打印方案、B4纸打印方案、A4纸打印方案、1600K针式打印机方案、B4打印方案、A4打印方案等。在用户没有进行选择的情况下，系统自动选择为“默认打印方案”。


自定义打印

功能：

为了使打印灵活多样，提高打印效率，系统提供了“自定义打印”功能，此功能可通过设置表格和页面，对所有报表中的字段进行打印，同时可以对设置的页面进行分类管理，方便打印。自定义打印可以单独打印设置的表格、页面，或者一次性打印某一页面类的所有页面。

操作：

  1. 选择【打印 /自定义打印】菜单，弹出“编辑自定义打印模板－默认自定义打印模板”窗口；

  2. 新增页面分类：设计打印中需要使用的页面分类对象；

    • 单击“页面分类”下的“新增”按钮，弹出“新建分类”对话框

    • 输入分类名称，确定后页面分类名称加入“页面分类”列表中

  3. 新增打印页面：设计打印中需要使用的页面对象；

    • 单击“页面”下的“新增”按钮，弹出“新建页面”对话框

    • 输入页面名称，确定后页面名称加入“页面”列表中

  4. 新增打印表格：设计打印中需要使用的表格对象；

    • 单击“表格”下的“新增”按钮，在弹出的“新建表格”对话框中输入表格名称，确定后表格名称加入“表格”列表中

    • 双击此表格名称，进入表格编辑界面设计表格样式，其设计方法同报表定义中的表样设置

  5. 增加页面打印内容：设置页面中打印的指标；

    • “可用指标”框中，提供了当前任务中封面代码和所有基础表中的指标

    • 选择封面代码或者基础表，在指标列表中，选择指标（按住鼠标左键不放，拖动鼠标），放入页面或表格需要显示的单元格中

  6. 页面分类：对设置的页面进行归类管理。将已经设置好的页面归属于不同的类，然后直接选择页面类，就可以一次性打印属于该页面类的所有页面了；

    • 在“页面分类”列表中，选中一个页面分类名称

    • 在“页面”列表中，勾选页面前的复选框来确定属于该分类的页面

  7. 设置打印方式：选择打印机，查看并修改打印机属性；设置纸张打印选项，如纸张大小、来源、方向等；还可以通过网络连接打印机进行打印；

    • 单击“设置”按钮，弹出自定义打印设置窗口

    • 单击“属性”按钮，可以查看并修改选中打印机的属性

    • 单击“网络”按钮，可以连接到网络中的打印机进行打印

  8. 单击“保存”按钮，退出自定义打印窗口。

说明：

  1. 可以对定义好的页面分类进行删除、改名、复制等操作；
  2. 可以对定义好的页面进行删除、改名、复制等操作，还可以在选中页面的同时，在页面框下的编辑框中输入每一个页面对应的注释；
  3. 可以对定义好的表格进行删除、改名、复制等操作；
  4. 对于浮动表中记录，可以设置在一个页面中打印多条纪录。在表格中设置相应的行数，增加显示指标时，首先选择“纪录起始行”、“纪录条数”及“纪录垂直间距”，然后选择指标放入相应列即可。


树形结构打印

功能：

打印当前树形结构。

操作：

  1. 单击“打印”主菜单下的“树形结构打印”，弹出树形结构打印窗口；
  2. 单击“打印”按钮，在弹出的窗口中进行打印设置：

    （1）单击 [image] 按钮可改变打印纸张；根据需要设置打印页边距、行间距；设置打印标题、行距，单击 [image] 按钮可改变打印字体；

    （2）通过选择“打印范围”可实现打印树型结构的不同要求，默认打印整个树形结构；

    • “整个树形结构”：打印整个树形结构，包括所有的父节点和子节点
    • “当前节点及其子节点”：打印光标选中的节点及其下的子节点。此项操作要求在单击“打印”按钮之前选中要打印的树形结构的父节点
    • “已展开节点”：打印所有展开的节点，未打开的子节点不进行打印，即打印显示的树形结构
    • “只打印前’ ’层节点，忽略层次更深的节点”：此复选项与“整个树形结构”、“当前节点及其子节点”结合使用，若被选中则只打印指定的层次，忽略其后的子节点。例如要打印浙江省地市级单位的树形结构，请在树形结构中选择浙江省的节点，在打印设置中选择“当前节点及其子节点”然后选中“只打印前’ ’层节点，忽略层次更深的节点”并设置为打印前2层
  3. 打印设置完成，单击“确定”即打印完成。


封面打印设置

功能：

设置或修改封面代码打印输出的样式，即一套报表的封面。

在窗口左侧，系统列出了所有所定义的字段名（当前任务下所定义的代码名称）、字段值（该代码所对应的当前单位相应属性）、字段值含义（只有枚举字段才有此项，即为当前单位根据该枚举字段所填报的内容 ），供用户选择、编排；系统还提供了工具栏，可帮助用户设置较为满意的打印封面。

操作：

  1. 单击“打印”菜单，在弹出的下拉菜单中选择“封面打印设置”；
  2. 在弹出的界面中，系统同样采取三区管理方式，上部为功能按钮区，左侧为字段名、字段值、字段值含义区，右侧为设置预览区，具体方法为：
    3. 分别用鼠标左键在字段名列表框、字段值列表框和字段值含义列表框中选中要打印输出的字段名，拖到右面的预览框中（需一直拖住不放，直到放到适宜的位置上为止）。

    例如：需要将各单位的单位性质打印出来，设置方法如下：

    （1）先用鼠标左键选中单位性质名称并一直拖到右边窗口适当的位置上，作用是让用户明确需打印的内容；

    （2）再选中单位性质的字段值并也拖到右边窗口（一般放到单位性质名称的后面），在打印当前单位的封面时，将自动显示该单位性质的字段值；

    （3）最后拖动单位性质的字段值含义，放到单位性质字段值含义的后面，单位性质的字段含义也将自动显现。

  3. 利用系统提供的工具按钮，对封面做一些美化工作，图示如下（用鼠标单击各图标按钮，系统将会给出相应按钮用法的提示）；

  4. 代码打印输出格式编辑好后，可单击“设置”按钮，进行打印前的相关设定；
  5. 对封面上的一些不需要的代码字段等内容，可利用键盘上的“Delete”键将其删除。

相关功能：

  • 打印
  • 报表打印


应用

对于上级单位来说，数据收集完毕后，要对数据进行分析应用获得最终关心的信息。

应用模块可完成对数据的查询、统计、分析功能。

查询可以将多个基础表中的数据组织在一起并以特定的次序排序，还可以执行求和或其他类型的总计计算，并将查询样式以模板的形式进行保存，以便进行重复利用。 根据查询表结构的不同，查询方式分为横向过录表查询和纵向过录表查询。批量汇总与过录表查询功能灵活的结合使用，可实现多种数据统计分析应用。

通过定义各类分析表，可对基础数据进行多角度分析获得分析数据。

主题链接：

  • 分析表管理 实现对基础数据的汇总分析，从而得到所需数据信息
  • 生成分析结果 据定义好的分析，执行分析获得分析结果
  • 分析结果编辑 对分析结果进行查看、打印、编辑
  • 批量汇总 对报表数据进行分类汇总
  • 多维数据分析 快速查询所要查询的明细或者汇总数据
  • 预测分析 对指标进行定量分析和预测
  • 横向过录表查询 查询表横表头为查询指标，纵向罗列查询单位及数据
  • 纵向过录表查询 纵表头为查询指标，横向罗列查询单位及数据
  • 文档信息表附件查询 用于查询、统计各单位文字信息表中的附件


分析表管理

功能：

上级单位将下级单位的数据收集上来后，或者下级单位本身，都可能需要对所填报的数据进行各种统计分析等处理。

分析表管理可完成分析表的定义、管理维护、执行分析获得分析结果、查看分析结果等功能，实现对基础数据的汇总分析，从而得到所需数据信息。

在对数据进行分析工作前，首先要确定各分析方案，工作流程为：

设置分析套表属性→设置各套表的子节点（分析表）属性→定义分析表表样、标识、口径、指标提取公式等属性→设置分析表的表内表间公式（如：运算公式、舍位平衡公式等，此项可不用）→即可利用“分析菜单”中的“分析”功能对基层报表数据进行分析。

操作：

单击主菜单“应用”的下拉菜单“分析表管理”，进入分析表管理界面：

左侧为分析表树状结构图窗口，将分析表进行分级管理，“所有分析表”为父节点，“分析套表”为二级节点，对不同特点的分析表进行分类管理，第三级分析表为子节点。右侧根据所选的级次，显示包含的下级节点及属性。

  1. 执行分析

    2. （1）在分析表树状结构图窗口的分析表前的选择框中单击鼠标，使选择框标有对勾标志，表示此分析表或分析套表参与本次分析生成分析结果；

    （2）单击“分析”按钮或选择【分析/新分析结果】菜单，弹出的对话框中输入分析结果信息，单击“确定”按钮即可。

  2. 查看分析结果

    3. 生成分析结果后，在分析表树状结构图窗口中，选择分析表，单击 [image] 按钮，或单击 [image] 按钮，或选择【分析/分析结果编辑】菜单，进入分析结果编辑界面。

  3. 分析表定义

    4. （1）单击“新建”按钮，增加分析套表，输入分析套表属性，单击“保存”按钮；

    （2）选择分析套表，单击“新增”按钮增加分析表，输入分析表属性，单击“保存”按钮；

    （3）选择分析表，单击“分析表定义”按钮，进入分析表定义界面，进行分析表定义；

    （4）如果是定义新的分析表，会自动弹出分析表向导窗口，根据分析表向导进行分析表定义。

功能菜单：
  • 表式
  • 分析
  • 传送


生成分析结果

功能：

根据定义好的分析，执行分析获得分析结果。

操作：

  1. 单击菜单“应用”的子菜单“生成分析结果”，弹出选择分析表界面；
  2. 选择好分析表后，单击“确定”按钮进入分析信息窗口，其中：

    • 结果编码：此次分析所得结果的编号，系统已默认给出，用户可自行更改。

    • 分析时间：此次分析数据的时间。

    • 结果名称：为此次执行分析后产生的分析结果命名。

    • 数据库：由于数据可能保存在不同数据库中，此时可以选择分析的基础数据来源的数据库，系统默认为“默认数据库”。

    • 分析范围：可在此选择参加数据分析的单位，默认为数据库中所有单位；单击“选择单位”按钮，则弹出单位选择窗口，用户可在其中选择参加分析的单位。

    • 范围说明：用中文描述当前参与分析的单位的共同属性，便于理解。

    • 舍位除数：如果分析结果的金额单位与基础数据的金额单位不同，可在执行分析的同时对数据进行金额转换。在此处定义舍位除数，如由元转化为万元，则可写入10000，由人民币转换为美元，则可输入当前的两币的对换率。

    • 金额单位：数据分析结果的金额单位。

    • 备用码：当前分析结果的辅助编码，最多只能输入4个字符。

    • 备注：对当前分析结果进行说明，且没有长度限制。

  3. 分析属性设置完毕之后，单击“确定”，则系统开始对数据进行分析；
  4. 系统提示“分析完成”时，单击“确定”按钮，用户即可对分析结果进行查看编辑。

说明：

“应用”菜单下的“生成分析结果”功能与分析表管理中的“分析”功能的不同之处在于，“生成分析结果”是对所有分析表执行分析操作，一次获得所有分析表结果，不能选择分析表进行分析。


分析结果编辑

功能：

在对数据分析完毕后，即可通过该选项对分析结果进行查看、打印、编辑。

操作：

  1. 单击“应用”菜单下的“分析表结果编辑”，或者在分析表管理界面单击编辑 [image] 按钮，或者在分析表管理界面单击“显示分析结果”按钮后再双击需查看的分析结果名称，即进入“分析结果编辑”界面；
  2. 在“分析结果编辑”界面，分析结果列表区中罗列了所有的分析结果名称，用户可在其中选择任一个进行查看编辑；
  3. 该界面功能的使用方法与“数据录入”界面类似。

注意：

对分析封面进行打印时，需先选中一个分析结果，再单击“打印”菜单的下拉菜单“套表打印”，则弹出一个套表打印窗口，用户可在其中选择需打印的分析结果表（只打印有数据的分析表，无数据的分析表即使被选中，也不被打印），如选择了“分析封面”，则在打印分析表的同时，也会将该张分析表的封面打印出来（一套分析表只打印一个封面）。

说明：

  1. 执行一次分析操作将产生一个对应分析编号的分析结果；
  2. 单击“列表单位”按钮，则弹出的窗口中罗列的是所有分析结果的名称，其余的功能操作与“单位选择”窗口类似；
  3. 用户可对分析结果进行修改。


批量汇总

功能：

用于按照单位属性，对报表数据进行分类汇总，如按行业、地区对数据进行汇总。数据分析的大部分工作可能是获取特定属性数据的累加值，批量汇总就是可以轻松实现此项功能，将基层单位报表数据分类加总后，放入新设单位中生成一套汇总单位数据，可以再通过数据查询功能，获得汇总分析指标数据。它是一种非常灵活的汇总方式，可自行设计汇总方案，通过“分类汇总条件”、“报表汇总方式”及汇总范围的设置，实现选表选单位汇总。

操作：

  1. 单击主菜单“应用”下的“批量汇总”子菜单，弹出批量汇总窗口；
  2. 执行汇总方案：若已存在汇总方案，则在“批量汇总方案”下拉列表中选择一种汇总方案，单击“汇总”按钮即可。
  3. 新建汇总方案：若不存在汇总方案，则需新建汇总方案。单击界面中的“新建”按钮：

    4. （1）选择分类汇总条件页签

    输入汇总单位名称，双击“汇总条件”对应的编辑框进入公式生成器中根据实际需要设置汇总条件。通过设置汇总单位的“父节点编号”可形成汇总单位间的树形结构。

    （2）选择报表汇总方式页签

    报表汇总方式默认为全部汇总，对于无需汇总的报表双击“是否汇总”下对应的编辑框选择不汇总或直接输入“N”。对于浮动表可设置浮动分组编码和汇总分组级次，来选择要进行汇总的浮动行数据，系统默认汇总浮动行的最明细一级。“浮动区域汇总分组编码”：双击对应编辑框，写入浮动行编码字段名称（两个编码字段用分号隔开），“浮动区域汇总分组级次”：双击对应编辑框，写入编码宽度。例如只要汇总类款项浮动表的类，应设置“浮动区域汇总分组编码”：KMBM，“浮动区域汇总分组级次”：2。

    （3）选择“结果存储汇总范围”页签

    • 在“汇总结果存储数据库”下拉列表中选择汇总结果要传递的目标数据库
    • 输入“汇总结果主代码前缀”，汇总单位主代码的前六位
    • “参与汇总的报表类型”：输入参与汇总的报表类型的编码，用逗号隔开（如0,1,7），默认汇总类型为0，1，2，3，4，5
    • “参与汇总的单位范围”：通过条件公式限定参与汇总的单位，可直接输入条件公式也可单击进入公式管理器中进行公式的设置

    （4）单击“保存”按钮，在弹出的对话框中输入此方案的名称。

  4. 删除汇总方案：在“批量汇总方案”中选择要删除的汇总方案，单击“删除”按钮即可。
  5. 复制汇总方案：选中要复制的汇总方案，单击“复制”按钮，在弹出的对话框中输入新方案的名称。
  6. 修改汇总方案的名称：选中要修改的方案，单击“修改”按钮，在弹出的对话框中输入新的名称。

注意：

批量汇总后产生的汇总单位，也同基层单位一样，在数据录入中进行管理，以选择汇总形式存储于目标数据库中，汇总单位的主代码由汇总结果主代码前缀+编码+H构成，报表类型为选择汇总表。


多维数据分析

功能：

多维数据是一个数据集合，通常是从数据仓库的维度表构造，并组织和汇总成一个多维结构，多维数据分析是对数据仓库中的数据进行快速访问的技术，它是一种方便、快捷的查询方式。对于上级单位要快速查询某一省或地区的报表数据，通过多维数据分析可以快速查询所要查询的明细或者汇总数据。

操作：

选择【应用/多维数据分析】菜单，进入多维数据分析界面；界面中分为“指标选择区”、“分类指标选择区”、“数据功能区”、“数据区”四个部分：

  1. 分类指标选择区

    2. 选择在“数据区”要分类显示的数据。例如要选择“行政隶属关系代码”分类在“数据区”显示，那么选择“行政隶属关系代码”，单击鼠标左键，拖动到数据区，在数据区中会按照编码结构显示。

    • 只显示枚举指标：在“分类指标选择区”只显示枚举指标，默认该选项是被选择
    • 隐藏无匹配的枚举条目：当前数据库中没有和该条目匹配的数据，将该条目隐藏
    • 条目筛选：选择要在“数据区”中显示的条目。操作：选择条目，在弹出的“分类筛选对话框”中，把不需要显示的条目前的钩掉，单击“确定”
  2. 指标选择区

    3. 选择要查询的数据，单击要选择的指标，被选中的指标前有 [image] 图标，表示当前指标已被选择，并且该指标数据会显示在“数据区”中。

    • 统计户数：统计符合该条目的当前数据库中的单位数。系统默认该选项不选择
    • 显示已选择指标列表：在“指标选择区”只显示已被选择的指标，默认该选项不选择
  3. 数据功能区

    4. 进行数据操作的一些功能按钮。

    • 指标：显示和隐藏“分类指标选择区”和“指标选择区”
    • 条件：设置过滤条件，筛选进行分析的单位，具体操作可以查看“公式生成器”
    • 单位：选择要进行分析的单位，具体操作可以查看“单位选择”
    • 删除：删除当前的分类
    • 升级：将当前分类上升一级
    • 降级：将当前分类下降一级
    • 展开：展开当前结点，显示明细数据
    • 收缩：收缩当前结点，隐藏明细数据
  4. 数据区

    5. 显示被查询条目和查询指标的数据区。

    • 显示所有指标百分比：在数据区显示所有指标的百分比，默认该选项不被选择
    • 统计指标显示在行方向：统计指标显示在行方向
    • 以缩进方式显示纵表头：为查看方便，将纵表头以缩进方式显示
    • 显示分类合计：显示各分类的合计
    • 合计显示在前边：显示分类的总合计


预测分析

功能：

预测是指根据经济发展过程的历史和现实，综合各方面的信息，运用定性和定量的科学分析方法，提炼出经济发展过程中的客观规律，并对各类经济现象之间的联系和作用机制做出科学的分析，指出各类经济现象和经济过程未来发展的可能途径和结果。

本系统中的预测分析功能，主要用于对指标进行定量分析和预测，根据收集的数据采用科学的方法对未来的发展进行定量推测。

步骤：

明确预测对象（指标）→收集相关数据→选择预测模型→预测→查看分析预测结果。

操作：

  1. 在预测分析之前，首先要确定已经 收集了足够的相关历史数据；

  2. 选择【 应用/数据预测】，进入选择业务方案的界面；

  3. 在“单位选择”栏中选择要预测的单位；

  4. 在“指标选择”栏中选择相应的预测关键指标，方法是点击报表前的“ [image] ”之后，在列出的报表指标中选择；

  5. 接着进行时间设置，其中需要设置的项为：

    6. l 预测期数：最多可预测36期，可以通过 [image] 按钮选择期数，也可以手动填写,这里至少需要选择三期；

    l 预测起始时间：通过单元格后的 [image] 按钮，选择起始时间；

    l 预测结束时间：通过单元格后的 [image] 按钮，选择结束时间；

  6. 还可设置图表和表格的显示，这一栏为可选项：

    7. l 显示图表：可以选择是否在预测结果中显示图表，如果要显示，可以在显示图表前的 [image] 上打勾 [image] ；在显示图表后面的下拉框中，选择显示图表的类型，折线图或直方图；

    l 结果排列方式：如果要将某个单位中的所有指标直接列出，则选择按单位排列；要将所有单位中的某个指标直接列出，则选择按指标排列。

  7. 最后还需要选择的是预测模型。

    8. 根据具体的单位、重要指标和参照的具体数据，可以选择合适的预测模型。

    选择预测模型的具体操作是，在数据预测的界面上方的“预测模型”选项后的下拉菜单中选择；也可点击“预测模型”选项后的 [image] 按钮，由系统根据已选择的单位、指标和时期，对将要进行的数据预测推荐适当的预测模型，系统会弹出推荐使用何种模型的提示信息；

  8. 全部预测的参数选择完毕之后，点击“确定”按钮，进入预测结果界面；

    9. 图中可以看到，界面上方显示预测结果的数据，下方是预测的图表；当然我们仍然可以根据界面上的各个按钮与选项来重新设置预测结果和结果的显示方式，按钮介绍如下：

    ：返回数据预测的定义界面

    / [image] ：选择是否显示预测曲线图

    ：打印当前预测结果列表

    ：退出数据预测

    ：复制预测结果的曲线图

    ：设置预测结果的曲线图

    选项介绍如下：

    ：能够选择预测结果列表的排列方式，如果要将某个单位中的所有指标直接列出，则选择按单位排列；要将所有单位中的某个指标直接列出，则选择按指标排列；

    ：如果前一个选项选择了按单位排列，那么在该选项中可以选择列表中列出的单位；如果前一个选项选择了按指标排列，则该选项中可以列表中列出的指标；

    ：选择预测结果图表，折线图或者直方图。

  9. 点击“关闭”按钮，退出数据预测。


横向过录表查询

功能：

横向过录表查询的特点是查询表横表头为查询指标，纵向罗列查询单位及数据。一般所作的查询可能要反复的操作，所以将查询的指标保存在查询模板中，每次选择查询模板即可获得需要的查询结果。查询模板可由上级单位制定，作为参数的一部分下发给下级单位，下级单位也可根据需要自己定义查询模板。

操作：

  1. 单击主菜单“应用”的下拉菜单“横向过录表查询”；
  2. 在弹出的窗口中有两个选项（新建查询模板和打开查询模板）；
  3. 如需定义一个查询模板，则可选择“新建查询模板”前的单选框，并输入一个新的查询名称，建立查询模板。
  4. 如只需查看已有查询模板的查询结果，则可选择“打开查询模板”选项，并在其下方窗体中选择查询模板的名称，执行查询。
  5. 查询模板定义下方的挑选条件选项，可以进行挑选条件说明设置。
  6. 单击“确定”按钮进入下一步。


纵向过录表查询

功能：

纵向过录表的特点是纵表头为查询指标，横向罗列查询单位及数据。

操作：

  1. 单击主菜单“应用”的下拉菜单“纵向过录表查询”；
  2. 在弹出的窗口中有两个选项（新建查询模板和打开查询模板）；
  3. 如需定义一个查询模板，则可选择“新建查询模板”前的单选框，并输入一个新的查询名称，建立查询模板；
  4. 如只需查看已有查询模板的查询结果，则可选择“打开查询模板”选项，并在其下方窗体中选择查询模板的名称，执行查询；
  5. 单击“确定”按钮进入下一步。


文档信息表附件查询

功能：

用于查询、统计各单位文字信息表中的附件。

操作：

  1. 选择【应用/文档信息表附件查询】菜单，弹出附件信息窗口；
  2. 单击“选择单位”按钮可对要查询的单位进行筛选，然后在列表中选择要查询的文字信息表，单击“确定”按钮，获得查询结果；
  3. 在左侧单位列表中选择某单位，右侧将显示该单位文字信息表中包含的所有附件名称。功能按钮使用说明：

    4. （1）按附件名称查询所有上报了该附件的单位

    单击“查找”按钮，在弹出的对话框中输入附件全称；单击“确定”按钮，获得查询结果，查询结果中列出所有上报该文档的单位。

    （2）文件大小明细

    进入“文件大小明细”窗口，能够查询到统计出的各企业文字信息表和附件信息表的总大小，该大小统计的施压缩后的文件大小，并以字节为单位。

    （3）附件统计

    切换至“附件统计”界面下，系统列出了每户单位的附件个数及每个附件的名称。窗口的右上角有 [image] 按钮，这是根据比较附报文档与初始化文档的大小来调整显示标记符。例如：初始化文档的大小为30K，而企业填报后的同一个文档大小变为32K，那么当附件基准值为0.0—2.0K时，标记符为“√”；统计基准值>2.0时，标记符为“？”。

    （4）打印结果

    单击“打印结果”按钮，进入打印预览界面，可将当前查询结果打印输出。

    （5）导出到Excel

    单击“导出到Excel”按钮，在弹出的对话框中输入文件名称，可将当前查询结果导出为Excel文档。

    （6）单击 [image] 按钮，可回到文档信息表附件查询界面。

  4. 单击“关闭”按钮，退出文档信息表附件查询窗口。

说明：

  1. 标记符为“√”表示已填写附件，为“×”表示未填写附件，为“？”表示已填无效附件。
  2. 附件基准值的取值范围包括负数。


传送

系统中一个很重要的功能，就是参数及数据的传送功能，它实现了上下级单位之间参数的下发和数据的报送。

主题链接：

  • 数据装入 完成报表参数、单位数据、查询模板装入工作
  • 数据传出 完成报表参数、报表数据或查询模板的传出工作
  • 导入Excel数据 将Excel表格中数据，批量导入基础报表中
  • 导出Excel文档 将已有的报表数据导入到Excel中生成Excel表格
  • 导入其它任务数据 将要上报的数据导入到其他任务
  • 导出其它任务数据 将当前任务中的数据导出到有相同文件标识的任务中
  • 远程传输 通过电话拨号的形式传输和接收各种文件


数据装入

功能：

完成报表参数、单位数据、查询模板以及户数核对结果等的装入工作。

操作：

  1. 单击“传送”的下拉菜单“数据装入”；
  2. 弹出“数据装入向导”窗口，单击 [image] 按钮，在随后弹出的对话框中指定装入文件，确定后，在“装入数据信息”的窗口中将显示装入文件中的数据信息；
  3. 单击“下一步”按钮，在窗口左边列出了当前选择的装入文件的所有数据内容，如：报表参数、单位数据、查询模板等，可选择一项或多项进行装入（复选框中有“√”的标志表示选中），其中：

    4. （1）单位数据：若选择此项，将装入单位数据。

    （2）报表参数：选择此项后，将装入报表参数，可装入到 当前任务 ，也可 装入到新建任务 。选择“装入到当前任务”可以完成当前任务报表参数的更新；选择“装入到新建任务”则在系统中新建一个任务。

    （3）查询模板：将查询模板装入到当前任务或新建任务中。

    （4）户数核对结果：将户数核对结果装入到当前任务。

    （5）审核出错说明：将出错说明装入到当前任务。

  4. 选择好装入项目及装入目标位置后，单击“下一步”，进入另一状态窗口，在此列出了装入的目标信息；
  5. 单击“开始”按钮，则开始装入数据，窗口下方将显示装入的状态与进度；
  6. 装入完毕后，再点击“完成”按钮结束装入工作，同时退出此窗口。

注意：

  1. 在选择要装入的数据时，当选中“单位数据”后，窗口右边的“设置单位数据的来源标志”由灰变黑，在其前的方框中打上“√”，并在其下的编辑框中输入一个标志（不能超过4个字符），则今后如要在此任务下查找此类单位数据时，只需在“ 单位选择 ”窗口选择“ 设标志选择 ”按钮，并在弹出窗口中选择的“数据来源标志”页签中，输入此标志名称，即可在单位选择窗口中挑选出此类单位数据。
  2. 在装入数据到当前任务时，如果当前任务中存在相同的参数或单位数据，系统将进行提示，请根据需要选择装入。例如：由于部分数据更改，需要重新装入下级单位上报的数据，在装入数据时肯定会存在装入的单位在数据库中已经存在的现象。
    • 报表参数：系统会提示“当前任务中报表参数已经存在，继续装入将覆盖报表参数，要继续吗？”如想覆盖则单击“是”，否则单击“否”。
    • 查询模板：系统会提示“当前任务中已存在同名的查询模板，是否覆盖？”，如想覆盖则单击“是”，否则单击“否”。
    • 单位数据：则将弹出一个“ 重码单位列表 ”窗口，里面罗列了所有的重码单位，包括主代码、当前任务单位名称、装入数据单位名称以及装入方式信息。
  3. 装入报表参数时，可进行选择装入操作，即可以只装入参数中需要的内容，如只装入被修改的公式，或只装入部分需要的报表及公式等。操作：选择报表参数后，在窗口右侧单击“选择装入”按钮。


数据传出

功能：

完成报表参数、报表数据或查询模板的传出工作。

操作：

  1. 单击系统菜单“传送”的下拉菜单“数据传出”；
  2. 弹出“数据传出向导”窗口，在该窗口中有两个选项：“传出全部报表数据”、“传出参数或选择数据”，选择其中的一项：
    • 传出全部报表数据：传出 当前数据库 中所有的报表数据；
    • 传出参数或选择数据及测算分析参数：传出当前数据库中的参数及部分或全部单位数据和测算分析参数；
    • 传出全部数据及完全汇总数据：不仅传出当前数据库中的所有报表数据，同时还传出完全汇总的数据；

    • 控件“传出时清理已删除数据”：能够将底层文件的数据记录彻底删除。

    传出参数或选择数据及测算分析参数的操作步骤为：

    （1）单击“下一步”按钮，窗口左侧列出要传出的项目，右侧是各项目的内容说明；

    （2）在窗口左侧中选择要传出的项目，根据传出项目的不同，操作方法也不同，下面我们将它们分开介绍（可根据用户的需要同时选择多个项目，复选框中有“√”的标志表示选中）：

    • 报表参数：传出报表参数，包括枚举字典、封面代码、报表结构、公式等。
    • 单位数据：选择单位数据，则右窗口即出现“ 选择单位 ”按钮，单击此按钮，可选择您所需要传出的单位，默认传出当前数据库中所有单位数据。
    • 查询模板；选择查询模板，则右窗口即出现“选择模板”按钮，单击此按钮，可选择您所需要传出的模板；默认传出所有查询模板。
    • 户数核对结果：将在当前数据库中户数核对的结果传出。
    • 审核出错说明：当前任务、当前数据库的审核出错说明。
  3. 选择好要传出的项目后，再单击“下一步”按钮；
  4. 弹出一对话框，在其中单击 [image] 按钮，在随后的对话框中设置此即将传出文件的路径以及文件名（文件类型系统默认为.jio），再单击“保存”按钮，回到当前窗口；
  5. 单击“开始”按钮，即开始传出数据，窗口下方有传出状态、传出路径、传出时间和进度的显示信息，传出完成后有“数据传出完成”的信息，单击“确定”；
  6. 单击“完成”关闭此窗口。

说明：

  1. 在数据传出时，若存在相同的文件名，将会覆盖原文件；
  2. 当传出的数据量很大时，需要分多张软盘传出，这样可能会由于一张软盘的损坏而造成所有传出数据的丢失。为解决此问题，系统在数据传出时提供了可将数据按指定大小生成文件的功能，将文件保存于硬盘上，那么就算某张软盘坏了也可将破坏的部分再复制一份。分盘传出时，选择硬盘传出，将传出到指定路径，若选择软盘传出，在数据传出到软盘的同时，系统会自动在此任务的temp路径下，作好备份。


导入Excel数据

功能：

将Excel表格中数据，批量导入基础报表中。导入Excel数据时，为确保数据的正确性，Excel表格中表结构应与系统表结构一致，然后要明确导入数据存放的单位，所以首先要在数据录入中，增加该单位的封面。

操作：

  1. 选择【传送/导入Excel数据】菜单，弹出导入Excel数据窗口；
  2. 单击“选择单位”按钮，弹出单位选择窗口，选择要导入数据的单位（可多选，进行批量导入），单击“确定”按钮，回到导入Excel数据设置窗口：

    3. 可以看到，窗口中包含两个页签：“单位→文件”、“报表→区域”，需要用户分别设置，单位对应的Excel文件及报表对应的工作表区域，只有设置了数据表格的对应关系，才能进行数据的导入。

  3. 设置导入的Excel文档位置

    4. 单击“导入文档位置”编辑框后的 [image] 按钮，选择Excel文件存放的路径，选择完成后，系统将读入该路径下的所有Excel文件。

  4. 设置单位与Excel文件的对应关系
  5. 窗口中罗列了所有需要导入数据的单位，双击“对应Excel文档”列下的编辑框，弹出可选Excel文件列表，分别选择各单位对应的Excel文件。
    设置报表与工作表中，导入数据的区域的对应关系：

    6. （1）选择“2.报表→区域”页签，系统将读入该Excel文件中所有工作表，由于每户单位的报表都是相同的，所以只要设置一个示例文件的报表对应关系即可；

    （2）双击“对应Excel表页”列下的编辑框，分别选择各报表所对应的工作表；

    （3）设置数据区域

    • 使用“设置关系”按钮进行数据区域设置：单击“设置关系”按钮进入设置关系界面，在报表中选择要导入的区域，然后填写对应的Excel行和Excel列的区域，点击添加即可；

    • 也可以直接在“数据区域”框中输入导入数据的区域：数据区域设置方法：Excel表中要导入数据的起始单元格﹕中止单元格（如：A9﹕Z14表示导入从单元格A9到单元格Z14的5行26列的数据）。如果要导入的数据，是Excel工作表中的几块不同区域，设置时，各区域之间用分号隔开（如C1:D15;J1:H15）。

  6. 设置完成，单击“导入数据”按钮，数据导入完成后，单击“关闭”按钮，退出当前窗口，可以进入数据录入界面，对导入的数据进行查看。

说明：

可以将设置的对应关系保存起来，重复使用。操作：对应关系设置完成后，单击“保存对应关系”按钮，在弹出的对话框中输入保存文件名（系统默认文件名为XlsImrt.ini），确定即可。要使用该设置时，只要在“导入Excel文件”窗口中，单击“打开对应关系”按钮，选择保存的配置文件即可。


导出到Excel

功能：

提供了报表数据于Excel的连接，可直接将已有的报表数据导入到Excel中生成Excel表格。

操作：

  1. 单击“传送”菜单下的“导出到Excel”子菜单；
  2. 在弹出的窗口中选择要导出数据的单位，单击“确定”按钮；
  3. 在弹出的窗口中单击 [image] 按钮，选择导出Excel文件的保存路径；
  4. 选择要导出Excel的报表，单击“确定”按钮即可。

说明：

  1. 若要将导出的报表数据进行金额转换可选中“数据导出前转换金额单位”，则在执行数据导出之前会弹出金额转换窗口，请对金额转换进行设置；
  2. 导出Excel时没有数据的报表将不能被导出，若要导出没有数据的报表请选中“没有数据也导出空表”复选框；
  3. 导出Excel时一个单位生成一个Excel文件，一张报表对应Excel中的一张工作表；
  4. 选择报表时可使用shift和ctrl键同时多选报表，或使用“全选”、“全清”按钮进行报表的选择；
  5. 对于浮动表导出Excel时，可对浮动行区域按设置的形式导出。此时将增加一个“筛选”按钮，单击“筛选”按钮可对浮动行合计方式以及浮动行进行选择。


导入其它任务数据

功能：

对不同的归口部门要上报相似数据，为了减少重复劳动，本系统提供了导入其他任务数据功能，将要上报的数据导入到其他任务。由于不同任务可能导入的其他任务不同，下面以“导入久其任务数据”为例，介绍具体操作。

操作：

  1. 单击【传送/导入其他任务数据/导入久其任务数据】，进入导入其他任务数据对话框；

  2. 单击 [image] 按钮选择要导入的任务（一般系统会给出默认值，不用选择）；

  3. 选择要导入任务的数据库；

  4. 若选择“导入并覆盖所有数据”，则当前任务中的所有数据被删除，导入后只有新数据；若不选此选项，则新老数据并存；

  5. 单击“导入”按钮即可，导入后可在数据录入界面查看数据。

说明：

  1. 使用“导入其他任务数据”功能前，必须首先在“公式方案管理”中增加相应名称的公式方案。上例任务要增加的公式方案名称为“导入久其任务数据”；
  2. 进行数据转换时，任务的“文件标识”及封面代码必须相同，且只有报表标识相同、表结构也完全相同的表才进行数据转换。


导出其它任务数据

功能：

将当前任务中的数据导出到有相同“文件标识”的任务中。由于不同任务可能导入的其他任务不同，下面以“导出久其任务数据”为例，介绍具体操作。

操作：

  1. 单击【传送/导出其他任务数据/导出久其任务数据】菜单，进入导出久其任务数据对话框；

  2. 在目标任务框中选择要导出的任务，然后选择要导入的数据库，单击“导出”按钮即可；

  3. 单击“ [image] ”按钮可直接在导出目标任务中新建数据库，然后将数据导入此新建数据库中，输入新的数据库名称即可；

  4. 单击“导出”按钮即可，导出后可进入到久其任务在数据录入界面查看数据。

说明：

  1. 要使用此功能必须首先在“公式方案管理”中增加相应名称的公式方案，上例应增加名为“导出久其数据”的公式方案；

  2. 进行数据转换时，任务的“文件标识”及封面代码必须相同，且只有报表标识相同、表结构完全相同的表才进行数据转换。


远程传输

功能：

通过电话拨号的形式传输和接收各种文件。

操作：

传输文件

单击主菜单“传送”的下拉菜单“远程传输”，弹出“点对点传输”窗口：

  1. 首先添加传输任务：单击【管理/添加任务】或在“传输任务目录”下单击鼠标右键，选择“添加任务”，弹出传输任务对话框，输入“任务名称”和“对方电话号码”，单击“确定”按钮，即建立了一个传输任务；
  2. 在任务中添加文件：选中传输任务，单击【文件/添加文件】或快捷按钮 [image] ，在“打开”窗口中查找需传输的文件，单击“打开”按钮，将文件添加到任务中；
  3. 开始传输文件：选择要进行传输的任务，单击【管理/开始任务】或快捷按钮 [image] ，即开始传输。

接收文件

  1. 打开远程传输功能，设置接收文件的保存路径：单击【管理/选项】，在弹出的窗口中，单击“接收文件保存路径”中的“浏览”按钮，在弹出的窗口中选择存放接收文件的路径，接收到的文件将存放于该路径下的“接收文件目录”文件夹中；
  2. 设置自动接收方式：单击【管理/自动接收】或按下快捷按钮 [image] ，则只要打开远程传输功能，系统会自动接收对方发出的文件，并将文件存放于指定路径下；
  3. 非自动接收方式：若没有设置为自动接收方式，当对方发出文件时，系统将弹出响铃提示对话框，此时只要单击“接收”按钮，系统将开始接收文件，并显示接收状态。

说明：

点对点传输支持断点续传。


高级

高级模块主要完成参数、系统的设置和数据库的管理工作，如公式、枚举字典、打印方案、数据库等的管理，以及系统版本的切换。

包括的基本功能有：

  • 数据库维护 重新整理数据库并建立数据库索引文件
  • 数据库管理 对数据库进行操作管理
  • 系统选项 设置系统配置信息、完成版本间的切换
  • 显示所有扩展功能 基本功能模式和扩展功能模式之间的切换

扩展功能：

  • 公式定义 对所定义的所有审核、运算公式进行集中管理，以方便查询、使用和修改

其它参数设置 设置任务的其它相关参数，其中包括：

  • 枚举字典定义 增加、修改枚举项
  • 浮动区域分组 对有浮动编码的浮动行的合计方式及浮动行的筛选进行设置
  • 打印方案管理 选择当前打印方案
  • 公式方案管理 多套公式方案间的切换
  • 关联任务定义 设置当前任务的关联任务
  • 关联指标定义 手动进行指标的匹配
  • 按单元格浏览公式 查询报表各单元格设置的勾稽公式
  • 自定义打印管理 设置管理多套自定义打印方案
  • 单位排序整理 根据封面代码或数据指标对单位进行排序，改变录入界面中单位的排列顺序
  • 数据库合并分离 对已形成的数据库进行合并分离操作


枚举字典精简

功能：

由于系统中的地区代码非常多，在选用时常常会耗费很大的内存，也使系统的运行速度变得缓慢。为了避免这种情况，系统提供了枚举字典精简功能，它能够将不同用户所需要的地区代码按省份精简出来，提高系统使用效率。

操作：

  1. 单击【高级 /枚举字典精简】菜单，弹出“枚举字典精简”窗口；

  2. 在“隶属（保留）省份”的下拉框中选择用户所在的地区代码；

  3. 选择之后，单击“确定”按钮，系统提示：枚举字典精简完成。

注意：

在进行枚举字典精简操作时，一定要确认选择的所在地区是正确的，否则一旦精简完成，枚举字典中的记录将不可恢复。


打印方案管理

功能：

针对不同的打印要求，设置多套打印方案以便使用。例如可以根据不同大小的打印纸张，分别设置A4、B5纸的打印方案。

操作：

  1. 单击【高级/打印设置方案管理】，弹出公式方案管理窗口；
  2. 建立新的打印方案：

    3. （1）单击“新建”按钮输入打印方案名称，选择此方案为当前打印方案，设置此套方案的打印方式；

    （2）通过复制原有方案的方式建立新的打印方案：选择要复制的方案，单击“复制”按钮输入新方案的名称，对已有打印方案进行修改，保存即可。

  3. 删除打印方案：选择要删除的方案，单击“删除”按钮，即可；
  4. 修改已有方案的名称：选择方案，单击“改名”按钮，输入新的方案名称；
  5. 改变当前的使用的打印方案：双击要选的方案或选择方案后单击“选择”按钮，即切换至所选打印方案中；
  6. 统一纸张：将打印方案的打印纸张作统一的调整，单击此按钮，弹出的窗口中，改变纸张大小，单击确定即可，系统会提示“纸张调整完毕，请校对各报表的打印设置”；
  7. 单击“关闭”按钮，退出打印设置方案管理窗口，不改变当前使用的打印方案。

说明：

注意当前打印方案的选择，在进行打印工作之前，最好确认一下当前打印方案是否符合打印要求，若不符合，请选择需要的打印方案作为当前打印方案。


数据库维护

功能：

数据库维护功能，主要用于完成、修复由于异常操作造成的数据库中的错误，保证数据的正常使用，同时进行数据库的备份及恢复操作。当出现参数与数据库不匹配、数据库意外破坏或通过其他软件直接对数据库进行过操作，可使用数据库维护功能对数据库进行修复。

操作：

选择【高级/数据库维护】菜单，弹出数据库维护对话框。

  1. 在“备份数据”页签下可进行数据的备份和恢复操作：

为了修正数据库中的错误，通过数据库维护会剔除不合法数据，而这些数据有可能还有用，为了不使这些数据丢失，有必要对现有数据进行备份，在数据库维护功能下提供了数据备份功能，备份的数据可通过恢复功能，将数据恢复到原有状态。操作如下：

  • 数据备份：单击“现在备份数据”按钮，指定备份数据文件存储的路径，单击“现在备份数据”按钮（若指定路径下已存在数据文件，系统会提示该路径下存在文件，必须全部删除才能进行备份，单击“确定”将会将此路径下原有的数据文件删除）

  • 数据恢复：单击“恢复备份数据”按钮，选择已备份的数据的存放路径，单击“恢复备份数据”按钮

  2. 数据库维护操作：

  • 单击“维护”按钮，系统会提示用户，在进行数据库维护之前对数据库进行备份，若选择“是”备份当前数据库，若选择“否”则弹出数据库维护界面，进行数据库维护

  • 维护指定报表的数据：单击“选择报表”按钮，进入“报表选择”窗口，选择需要进行数据库维护的报表，进行维护

  3. “功能说明”页签下对数据库维护所作的工作进行说明；
  4. 单击“取消”按钮，取消数据库维护操作，退出数据库维护界面。

说明：

  1. 选中“维护并截断多余小数位”复选框，在进行数据库维护时，系统会将超过系统规定的小数位范围以内的多余小数去掉；
  2. 选中“检查并删除全空记录”复选框，数据库维护时，将把数据全为0的报表清空，使得报表为未录数状态。


数据库管理

功能：

完成建立和管理数据库集等操作，管理多组数据库，提高数据处理的可靠和灵活性。

按钮键解释：

  1. 作为当前库

    2. 对当前选中的数据库进行数据编辑；系统所有的数据操作等都是针对当前数据库集进行的，这个功能可以将光标定位的数据库集设置为当前数据库。

  2. 新建删除当前被选中的数据库，数据库中的所有数据记录将会全部丢失，建议在做此操作之前最好做好数据库的备份工作

    3. 创建一个新的空数据库，用于管理不同的数据内容。

  3. 重命名

    4. 将已经存在的数据库名称重新命名，但库中的数据不会改变。

  4. 删除

    5. 删除当前被选中的数据库，数据库中的所有数据记录将会全部丢失，建议在做此操作之前最好做好数据库的备份工作。

  5. 退出

    6. 关闭数据库管理窗口。


系统选项

功能：

“系统选项”集中体现了一些细节化的设置，并可实现两个版本之间的切换，主要作用是为了满足不同使用者的习惯，包括公式管理员级次的修改、录入、审核、打印以及默认任务路径的修改等。

操作：

单击【高级/系统选项】，弹出“系统选项”窗口：

  1. 系统设置

    • 若选中“启动系统自动进入数据录入界面”选项，打开任务后系统将直接进入数据录入界面，系统默认不选中。

    • “高级用户模式，显示所有功能菜单”：完成高级版和基层版之间的切换，选中此选项进入高级版，取消选择进入基层版。

    • “装入参数时，完全覆盖已有参数”：选中此选项，装入参数时可以直接装入标识符相同的任务，并覆盖原有任务的参数。

    • 选择或切换当前的公式管理员级次，“公式管理员级次”：由于各级部门使用的公式有可能存在差异，请根据本企业隶属关系选择公式管理级次。

    • “缺省任务路径”是作为任务装入时的默认的存放路径，可通过单击 图标进行路径选择。

  2. 录入控制

    • 若选中“数值类型显示分节符”选项，则录入的数据使用分节符，系统默认为使用分节符。

    • “审核结果中提示原始公式”：选择公式审核后，在审核结果信息中是否提示对应公式的表达式，默认不选。

    • “提示指标标注”：对于报表定义时定义过指标标注的单元格，选中该选项，则在数据录入界面可以看到指标标注。

    • “允许定义审核报告”：选中此选项，可以定义新的审核报告，也能对原有审核报告进行编辑；若没有选中该选项，则不能定义新的审核报告，原有审核报告也不能编辑。

    • “初始化单位时建立树形结构”：选中该选项，则在数据录入界面的树形结构单位列表中，列出所有单位的树形结构；反之，则树形结构列表中没有单位列表。

    • “保留套表审核结果，不自动审核”：在数据录入中进行套表审核后，审核提示信息，会由于当前报表数据的修改保存而不显示，不便于表间数据的修改，如果要在进行报表数据修改时一直保留表间审核提示信息，可选中此选项，默认不选。

    • “不启用自动运算公式”：选择在进行数据填写时是否执行自动运算，若选中此选项，则填写数据时对运算单元格不进行运算，必须要单击“运算”按钮才能获得运算值，系统默认不选。

    • “在录入时边录边审”：选中此项则，在数据录入时进行审核，以确保录入数据的正确性。

    • “图片有损存储”：当图片类型的数据太大，不能完全显示时，选中该选项，能将图片的像素变低，让图片完全显示出来。

    • “表内审核最多显示的错误数”：设置在数据录入中进行公式审核，可显示的最多审核提示信息条数，有效范围为10~3000。

    • “批量审核最大保存的错误数”：设置进行批量审核（审核/公式审核）后，在审核信息报告中，最多保留的审核信息条数，有效范围为100~30000。

  3. 打印选项

    • “报表打印时，零不打印”：选择打印报表数据时，0是否打印，默认选中。

    • “默认为缩放到整页”：如果在定义报表时，没有设置此报表打印格式（主要是用于自定义的报表），使用该选项来控制，打印的报表是否自动缩放到一页，默认选中。

    • “询问是否进行分页向导”：如果在定义报表时，没有设置此报表打印格式（主要是用于自定义的报表），选择是否在打印报表前，进行使用分页向导的提示，默认不选。

    • “打印前自动运行分页向导”：如果在定义报表时，没有设置此报表打印格式（主要是用于自定义的报表），选择是否在打印报表前，自动运行分页向导，默认不选。

    • “报表打印最小字体缩放倍数”：在打印时对报表字体做自由缩放，目前支持>1的倍数设置。

单击“确定”按钮，执行新的设置，退出系统选项窗口；单击“取消”按钮，取消修改的设置，退出系统选项窗口。


显示所有扩展功能

功能：

用于切换到扩展功能模式下。

操作：

单击【高级/显示所有扩展功能】，选择此菜单使其标有 [image] 标记，即进入扩展功能模式，如果需要回到基本功能模式，再次选择菜单取消 [image] 标记即可。


枚举字典定义

功能：

用于维护数据中使用的枚举项，如科目编码、所属行业、组织形式等。为了区分不同用途枚举字典，方便定义时使用，将枚举字典分为默认枚举字典和审核专用枚举字典。

操作：

单击“高级”菜单，在弹出的下拉菜单中选择“枚举字典定义”，进入枚举字典定义窗口：

  1. 增加枚举字典

    2. （1）在字典分类选择框中，选择要增加枚举字典的类型；

    （2）单击“新增”按钮，输入枚举字典属性：

    • 字典标识：唯一标识该枚举字典，标识符由字母与数字组成，且必须以字母打头

    • 字典名称：枚举字典的名称，可以为任何字符

    • 编码宽度：枚举字典中枚举编码的总位数，即由多少个字符组成。如以上提到的“经营规模”的编码宽度为1，国家规定的行政隶属级次代码的编码宽度为6

    • 编码结构：对于显示时有特殊要求的枚举字典，如所在地区、科目编码等，需要根据一定的层次结构显示编码，可设置编码层次结构，系统将按照指定位数形成树形结构，输入形式“一层编码位数，二层编码位数，...”各层次位数之和不能小与总的编码宽度，各位数之间以逗号隔开，位数之和等于编码宽度

    • 编码选用控制选项，用于设置录入枚举字典时的限制，其中：

      • 只能选用最详编码：定义编码结构后可选，表示使用枚举编码时只能选择树形结构中的最下级节点，如在行政属级次代码中：北京市为“110000”，其子节点为市辖区（110100），再下一个子节点为海淀区为“110108”，则填写时只能选择最下级的海淀区，北京市和直辖区不可选。
      • 允许其它未定义编码：表示使用本枚举字典的字段，除了选择枚举字典中的编码作为字段值外，还可以填写其他内容，否则只能选择编码中存在的字段值。

    （3）单击“保存”按钮，将新定义的枚举字典加入到“已定义枚举字典”的栏框中；

    （4）在窗口右侧为新增加的枚举字典设置枚举项：枚举编码和枚举含义，将光标定位于右侧枚举编码及枚举含义显示区，可以依次输入枚举编码及枚举含义，一行输入完成后，系统自动增加一行；也可使用右键菜单进行编辑。

  2. 修改枚举字典，如修改枚举字典属性、增加枚举编码等

    3. 在“已定义枚举字典”列表中，选择要修改的枚举字典，右侧显示该枚举字典的内容，可添加或修改枚举编码及含义，修改完成后单击“保存”按钮。

  3. 删除枚举字典

    4. 在“已定义枚举字典”列表中，选择要删除的枚举字典名称，单击“删除”按钮即可，删除枚举字典包括定义的枚举编码及枚举含义，用户对此项功能要慎重使用。

  4. 保存：保存新增及修改的枚举字段。
  5. 撤消：取消枚举字段中所有未保存的修改操作。
  6. 导出枚举字典

    7. 将枚举字典导出，以供其他任务使用，选择要导出的枚举字典名称，单击“导出”按扭，系统提示“枚举字典成功导出”。

  7. 导入枚举字典

    8. 将导出的枚举字典导入到当前任务，单击“导入”按扭，在弹出的窗口中选择要导入的枚举字典，单击“确定”即可。

说明：

枚举字典的枚举项可按两种形式显示“表格”和“树形”，单击相应按钮可在两种方式间进行切换。


公式定义

功能：

使用公式管理器定义和管理各类公式。

公式用于记录报表数据之间的运算和逻辑关系。公式按其作用可分为：审核公式、自动运算公式、非自动运算公式和平衡调整公式，按使用范围可分为：表间公式（表间公式指的是牵涉到多张报表的公式，在表间公式节点下，公式的单元格指标前的报表标识，可标明来源的报表；而表内公式的单元格指标前不需要报表标识）、表内公式（公式目录中每张报表下的公式）和封面代码公式。

操作：

单击“高级”菜单，在其下拉菜单中选择“公式定义”，弹出公式管理器窗口：

公式管理器窗口分为三部分，左侧为公式目录（公式通过树形结构进行管理），其中根节点为“所有公式”，表间公式、封面代码和各张报表分别为它的子结点，而这些子结点下又分有“审核公式”、“ 自动运算公式 ”、“ 非自动运算公式 ”和“ 舍位平衡公式 ”等节点；右侧为公式编辑区；窗口上部是功能按钮区，为了方便公式管理，公式管理器设置了多个状态，进入公式管理器时为定义状态，通过单击以下功能按钮可进行不同状态之间的切换：

  • 定义：在定义状态下增加、设置或修改各类公式的内容
  • 编辑 ：在编辑状态下，对公式表达式进行编辑
  • 浏览 ：在浏览状态下，查看各类公式，此时不可编辑，可将公式导出生成文本文件
  • 检查 ：在检查状态下，检查公式设置的正确性，列出错误公式与原因以及正确公式
  • 次序 ：在次序状态下，显示运算公式执行顺序，可对公式运算顺序进行调整
  • 平衡调整 ：在平衡调整状态下，显示所有舍位平衡公式，可调整舍位平衡公式的平衡调整单元及其执行顺序，即其优先级
  • 保存：保存修改的公式设置
  • 打印：打印当前状态下，公式浏览区中的内容
  • 收藏夹 ：显示和隐藏收藏夹，可将公式存放到收藏夹中，以便即时调用
  • 公式树：显示和隐藏公式树
  • 关闭：关闭公式管理器，回到系统主界面

注意：

  1. 表间公式不能为自动运算公式；
  2. 使用“打印”按钮在不同状态下，打印的内容不同，打印的是当前状态下显示区中的内容；
  3. “收藏夹”按钮只有在“定义”状态下可用；平衡调整状态下，无公式树，此时显示的是任务中所有的舍位平衡公式；
  4. 选择公式树的某节点，公式编辑区将显示对应的公式。

相关功能：

定义

公式生成器

公式约定


公式方案管理

功能：

在一个任务中定义多套公式方案，选择当前公式方案。

操作：

  1. 单击【高级/参数设置/公式方案管理】，弹出公式设置方案管理窗口；
  2. 建立新的公式方案：

    3. （1）单击“新建”按钮输入公式方案名称，选择此方案为当前公式方案，进入公式管理器中设置此套方案的所有公式，保存即可。

    （2）通过复制原有方案的方式建立新的公式方案：选择要复制的方案，单击“复制”按钮输入新方案的名称，在进入公式管理器中对已有公式进行修改，保存即可。

  3. 删除公式方案：选择要删除的方案，单击“删除”按钮，即可；
  4. 修改已有方案的名称：选择方案，单击“改名”按钮，输入新的方案名称；
  5. 改变当前的使用的公式方案：双击要选的方案或选择方案后单击“选择”按钮，即切换至所选公式方案中；
  6. 单击“关闭”按钮，退出公式设置方案管理窗口，并不改变当前使用公式方案。

说明：

  1. 要注意选择当前公式方案，公式管理器中显示的是当前公式方案中的公式，运算和审核时执行的也是当前公式方案中的公式，所以在进行运算和审核操作前，应确认当前公式方案选择正确；
  2. 选择不同的公式方案，进行数据运算及审核时系统将根据不同方案执行公式，但“提上年数”公式方案是用于“上年数据提取”功能的，无论在哪个公式方案下，执行“上年数据提取”功能时都时调用“提上年数”方案中的公式；
  3. 一个公式方案对应一套公式，新建了公式方案后，一定要在公式管理器中，增加这套方案的各类公式，否则公式方案无用。


浮动区域分组

功能：

使用浮动区域分组，可对任务中的浮动表进行统一管理，对浮动表进行分组，对有浮动编码的浮动行的合计方式及浮动行的筛选进行设置，并可将设置保存成方案，在其他操作中调用（如套表打印、数据库分离、导出Excel）。

操作：

  1. 单击【高级/参数设置/浮动区域分组】，弹出浮动区域设置窗口；
  2. 浮动区域分组设置：对浮动表进行分组，窗口右侧罗列了当前任务中所有的浮动区域。操作方法如下：

    3. （1）单击“新建”按钮，在弹出的对话框中输入分组的名称；

    （2）选择右侧的浮动区域，单击 [image] 按钮，加入到组中；要在设置一个组，请重复操作。

  3. 浮动区域方案设置：设置有浮动编码的浮动行的合计方式及浮动行的筛选条件。对于已分在一个组中的浮动区域可以进行统一设置。

    4. （1）自动合计：双击编辑框，输入浮动行编码字段名称，及合计级次；

    （2）筛选：双击“筛选条件”编辑框，进入公式生成器中设置筛选条件，设置条件后，系统将只显示或提取符合条件的浮动行；双击“仅显示合计行”编辑框，输入Y表示“是”、输入N表示“否”，来选择是否只显示或提取合计行。


关联任务定义

功能：

设置当前任务的关联任务，以便进行不同任务之间的数据提取。定义关联任务是提上年数的前提，解决了同类型数据收集工作中不同年度数据的利用。例如：2008年报表期初数等于2006年期末数等等。

操作：

  1. 选择【高级/参数设置/关联任务定义】菜单，弹出关联任务定义窗口；

    可定义最多100个关联任务，每个关联任务对应一个编号，提取公式中以此编号区分不同的关联任务。

  2. 选择关联任务：将光标定位于要定义关联任务的编号后：

    （1）若所选的关联任务是在任务管理列表中有的任务，可单击 [image] 按钮，选择关联任务单击“确定”按钮，系统将根据任务标识寻找此关联任务；

    （2）若选择的关联任务不在任务列表中，请单击 [image] 按钮，弹出浏览文件夹窗口，选择关联任务存放路径，系统将根据任务存放路径寻找关联任务。

    选择的关联任务的信息如任务标识、任务名称、年度、任务类别、任务路径将自动加入到关连任务列表中。

  3. 选择关联任务的对应数据库：单击“对应数据库”下拉列表框选择提取数据是所对应的数据库，默认为同名数据库；
  4. 设置提取数据时的单位对应关系：直接输入或单击 [image] 按钮进入公式生成器中定义“当前表达式”和“对应表达式”（“当前表达式”为当前任务的表达式，“对应表达式”为关联任务的表达式），默认为单位主代码相互对应。

说明：

  1. ：删除设置的关联任务；
  2. ：调整关联任务的编号；
  3. 关联任务定义列表的最后一列：时期关联，用于设置该任务是否参与数据联查，根据需要选择“是”或者“否”；
  4. 如果已经定义了关联任务，而我们所定义的关联任务已经被删除了，关联任务定义中将会提示关联任务已经不存在。


关联指标定义

功能：

有些指标并不能通过系统自动匹配上，而且由于指标名称或者指标标识的变动，也会导致系统不能自动匹配指标，这时用户可以通过关联指标定义功能，手动进行指标的匹配，将不能匹配或者匹配错误的指标进行正确匹配，以便数据联查时能得到正确的结果。

操作：

选择主界面【高级 /其他参数设置/关联指标定义】菜单，打开关联指标定义界面；

功能按钮区

：单击此按钮，指标匹配区将列出所有报表的所有指标的匹配情况供用户查看。

：在报表选择区选择报表或者任务，单击此按钮，系统按照先相同指标名称后相同指标标识的规则自动进行指标的匹配和填充。

：选中匹配错误的指标，单击此按钮，可以删除错误的指标匹配情况。

：当指标匹配有改动时，单击此按钮，可以保存修改。

在当前表有改动而未保存的情况下，切换报表或者关闭当前界面，系统会提示“当前表已有更改，是否保存？”，单击“是”保存；单击“否”则退出当前界面。

其他区域

在报表选择区选择不同的报表，则指标匹配区将显示各报表的指标匹配情况，同时状态栏将显示当前的查看状态。

步骤：

  1. 在指标匹配区，双击关联任务的空白指标单元格，打开关联指标选择界面，显示该指标所在的关联任务的报表；

  2. 选择匹配指标，单击“确定”按钮，返回关联指标定义界面；

  3. 如果选择了已经进行过匹配的指标，单击“确定”按钮时，系统提示“确定替换所有选定的指标吗？”，选择“是”，系统会列出所有已有匹配对象的指标列表，因为已经定义过的指标不能再次进行指标匹配；

  4. 单击“保存”按钮，则指标匹配成功；

  5. 重复步骤2～4，进行其他指标的匹配。

说明：

  1. 在模板定义界面，指标匹配选择：自定义，这时关联指标定义按钮可用，单击“关联指标定义”按钮，也能打开关联指标定义界面。
  2. 在模板定义界面，选择指标匹配方式为：自定义，单击 [image] 按钮，也可以打开关联指标定义界面。


按单元格浏览公式

为了便于公式的维护和对比，使用按单元格浏览公式的功能，可查看报表及封面中每个单元格所涉及的公式。

操作：

  1. 选择【高级/参数设置/按单元格浏览】菜单，进入“查看表格对应公式”界面；
  2. 选择报表或封面，鼠标双击需要查看的单元格或字段，系统将在界面下侧显示所有与当前单元格有关的公式（包括表内及表间公式）。此时只能查看公式，不能进行公式的编辑；
  3. 提供右键功能，在公式列表中，单击鼠标右键，可将公式打印输出或复制到剪贴板中；
  4. 单击窗口右上侧的 [image] 按钮，可退出此窗口。

注意：

进入查看表格对应公式窗口时，系统会自动对所有公式进行检查，如果存在不正确公式，将提示错误公式列表信息框。


自定义打印管理

功能：

针对不同的打印要求，设置多套自定义打印方案以便使用。例如可以根据不同大小的打印纸张，分别设置A4、B5纸的打印方案。

操作：

  1. 单击【高级/参数设置/自定义打印管理】，弹出公式方案管理窗口；
  2. 建立新的自定义打印方案：

    3. （1）单击“新建”按钮输入 自定义打印方案名称，选择此方案为当前自定义打印方案，设置此套方案的打印方式；

    （2）通过复制原有方案的方式建立新的自定义打印方案：选择要复制的方案，单击“复制”按钮输入新方案的名称，对已有自定义打印方案进行修改，保存即可。

  3. 删除自定义打印方案：选择要删除的方案，单击“删除”按钮，即可；
  4. 修改已有方案的名称：选择方案，单击“改名”按钮，输入新的方案名称；
  5. 改变当前的使用的自定义打印方案：双击要选的方案或选择方案后单击“选择”按钮，即切换至所选打印方案中；
  6. 统一纸张：将自定义打印方案的打印纸张作统一的调整，单击此按钮，弹出的窗口中，改变纸张大小，单击确定即可，系统会提示“纸张调整完毕，请校对各报表的打印设置”；
  7. 单击“关闭”按钮，退出自定义打印管理窗口，不改变当前使用的打印方案。

说明：

注意当前自定义打印方案的选择，在进行打印工作之前，最好确认一下当前自定义打印方案是否符合打印要求，若不符合，请选择需要的 自定义打印方案作为当前打印方案。


封面代码排序

功能：

数据库中及数据录入界面中，单位数据的排列顺序，是按照数据的录入或装入的顺序排列的，封面代码排序功能可以调整单位排列顺序，使单位数据按照封面代码中的字段或任意指标进行排序。

操作：

  1. 单击“高级”主菜单下“代码排序整理”子菜单，或在数据录入界面的“数据”菜单下，选择“封面代码排序”功能，系统会提示：“封面代码排序将调整单位记录次序，如果要保留现有次序，请先备份数据！”；
  2. 单击“确定”按钮，弹出封面代码排序窗口；
  3. 单击 [image] 按钮或直接双击排序指标下对应的编辑框，进入公式生成器中选择代码字段或指标作为单位排序的依据；
  4. 双击“方式”下的编辑框选择排序方式，默认为升序；
  5. 单击“排序”按钮，系统自动按照设置的排序方式对单位进行排序，排序完成会提示“封面代码排序完成”。

说明：

  1. “树形结构次序优先”：在保证树形结构次序的基础上根据排序指标对单位进行排序，即子节点的单位一定排列在其父节点单位之下。
  2. 可同时设置多个排序指标对所有单位进行主副排序，第一个指标为主排序指标。


数据库合并分离

功能：

完成数据库的合并、分离工作，即把多个来源数据库合并成一个新的数据库，也可以把单个来源数库分离成多个数据库，完成对数据库的合并、分离工作。

操作：

单击“高级”的下拉菜单“数据库合并分离”，打开合并分离窗口，在窗口上方有“数据库合并”和“数据库分离”两个页签，可选择任一页签进行相应操作。

数据库合并

在“数据库合并”页签的窗口中显示了当前任务中所有的数据库，您可在此选择多个数据库进行合并；选择好数据库，单击“合并”按钮，在弹出的窗口中设置一合并数据库。其中“合并到新建数据库”是指用户可新建一个数据库，将所选择数据库全部包含于中；“合并到已有数据库”是指将所选数据库合并且放到原有数据库当中。

数据库分离

如需对当前数据库 中的单位数据进行分离，则可选择“数据库分离”页签，在窗口中罗列了当前数据库中所有的单位，用户可在其中选择任何需要分离的单位，再单击“分离”按钮，在弹出窗口设置分离数据库；其中“分离到新数据库”是指将分离的数据放到一个新建的数据库当中；“分离到已有数据库”是指将当前分离出来的数据放到一个原有数据库当中。

如需对已分离单位中的部分报表和浮动行再进行一次分离，可通过单击“ 分离选项 ”来完成。

注意：

1、如果用户在合并或分离数据库时发现有重码，则系统将弹出“ 单位重码列表 ”窗口，可在其中进行相应操作；

2、被选中合并的数据库前有“√”的标志，被分离的单位用蓝色光标定位。

按钮键解释：

  • 全选：可通过“全选”按钮选择所有的单位
  • 全清：通过“全清”按钮取消所有已选择的单位
  • 反向选择：选择的逆向操作，单击“反向选择”按钮后，即对没被选中的单位进行各项操作
  • 高级选择：对单位进行再一次的选择


系统功能介绍

新增功能介绍

本系统每年都会根据经验及用户需求，不断的作出修改和完善。本模块就主要介绍了今年软件的新增与完善功能。

系统新增功能介绍如下：

  • 查询功能完善 新增了批量删除查询模板、切换查询数据库及全零值单位不显示三个功能
  • 浮动表汇总明细查看 查看浮动表中固定指标的汇总明细，还可以对类，款科目指标进行检索
  • 批量维护数据库 对系统中的多个数据库执行批量维护操作
  • 改进报表打印设置 在打印设置时可以修改打印格式并保存到打印方案
  • 数据库关联设置 一次批量地将当前任务与关联任务的数据库一一设置对应关系并保存
  • 控制附报文档不传出 控制不传出附报文档
  • 节点检查错误信息导出 将节点检查错误信息导出成excel文档查看
  • 审核结果增加差额数据 在审核公式提示信息中增加差额数据计算
  • 户数核对结果导出 将户数核对结果导出成excel文档查看
  • 数据库比较结果排序 调整数据库比较结果显示顺序，将单位代码一致数据不一致的单位显示在第一位
  • 重码单位信息导出 将重码单位信息导出成excel文档查看
  • 数据库管理功能完善 新增了数据库搜索及排序功能
  • 审核结果统计信息导出 将审核结果统计信息导出成excel文档查看


完全汇总

查询功能完善

功能：

为了操作更方便，今年的软件对查询功能做了一些完善，主要是批量删除查询模板、切换查询数据库及查询结果零值不显示。

功能列表：

  1. 批量删除查询模板
  2. 切换查询数据库
  3. 过滤全零值单位


浮动表汇总明细查看

功能：

对于汇总单位，除了关注浮动表中的浮动数据外，一些固定指标也需要关注其汇总明细，今年的软件就可以查看浮动表中固定指标的汇总明细数据。此外对于带类款项的浮动表，新软件中可按照某个类或款检索出下级单位的汇总明细数据。

功能列表：

  1. 汇总明细查看
  2. 汇总明细检索


批量维护数据库

功能：

以前软件维护不同数据库时需要先切换当前数据库，再执行数据库维护操作。当系统中数据库比较多时，分别维护各个数据库的工作量较大，为了简化操作，今年的软件在以前功能的基础上进行了完善，支持了数据库的批量维护。

操作：

  1. 进入数据库维护界面，在左边的数据库列表中列举了当前系统所有的数据库；
  2. 数据库选择可按shift键连选，也可使用右键菜单“全选”、“全清”和“反选”辅助完成，选中需要维护的数据库后，单击开始维护按钮即开始执行批量维护数据库；

  3. 在维护前系统会提示是否备份数据，如果需要备份，则是将所选的多个数据库批量备份到指定目录下。

  4. 恢复备份数据库时，会弹出选择数据库界面，选择需要恢复的数据库即可将所备份的数据库恢复到当前任务中。

维护选项说明：

  1. 检查并删除全数值全空的记录：勾选此选项后，做维护时就会把表中数值型指标数据全为空的记录清除。

  2. 保留字符不为空的记录：这个选项是跟上面选项配合使用的，如果勾选了，则维护时数值型指标为空，字符型指标不为空的记录不被清除。

  3. 检查并删除字符末尾的回车换行：末尾带回车换行符的数据，在复制到excel文档中会导致数据串行，勾选此选项，维护时可清除字符末尾的回车换行。

  4. 检查并替换字符中的制表符：勾选此项，维护时将字符中的制表符（table键）替换成空格。


改进报表打印设置

功能：

报表打印设置由于报表定义人员的错误，或者使用人员有特殊的打印要求，需要重新调整打印格式，但在录入界面下更改打印格式后不能保存，为了解决这个问题，今年的软件改进了打印设置功能，在打印设置时可以修改格式并保存到打印方案。

操作：

  1. 进入数据录入界面，单击【打印\打印设置】菜单选项，系统会提示是否运行分页向导；
  2. 选择“是”，如果当前报表定义时做过分页，系统会提示“工作表已分页，要保留原有的分页信息吗？”，根据实际需要选择“是”或者“否”；
  3. 弹出页面设置 对话框：设置打印页面的样式，单击“下一步”：
    • 单击 [image] 按钮，选择打印机、纸张大小及方向
    • 在“页边距”组合框中，设置页面上（下、左、右）边距
    • 在“缩放”组合框中，设置表格缩放比例：选择“缩放比例”选项，进入第二步，选择“缩放到整页”选项，将跳至第五步
    • 表格居中设置：“工作表垂直居中”：表格垂直居中与页面；“工作表水平居中”：表格水平居中与页面
  4. 分页信息：表格分页方式
    • 打印顺序，指的是打印表格时行列的先后顺序；当表格过宽或过长，一页中打印不下时，在横纵方向上都要被分为若干页，这时就要区分行列打印的先后顺序。“行方向页号连续”先行后列，“列方向页号连续”反之
    • 特殊行栏，表格经分页后，除首页外其他页中，没有表头不便数据查看，在此处的设置可以使每张表格都有表头
    • 输入每页都打印的行（有效输入格式“1,2,3”），每页都打印的列（有效输入格式“A,B,C”）
  5. 分页预览：预览分页效果，手动调整分页
    • 使用鼠标拖动，将鼠标移到分页线（蓝色）处，当鼠标变为双向箭头时，拖动鼠标至需要位置
    • 使用右键菜单，选择单元格，单击鼠标右键，选择（插入列分页符、插入行分页符、删除列分页符、删除行分页符）菜单，在当前单元格后进行相应操作
  6. 手动分页：查看、修改手动分页结果
  7. 附加信息设置：设置表格需打印的其他信息，如表标题、编制单位、页码等。
    • 设置附加信息，单击列对应单元格，输入或选择内容。其中：“文字内容”显示的文字，“打印选项”需打印的页面，“位置”所处页面位置，“字体”文字字体，“备注”文字描述
    • 保存附加信息设置，在“设置方案”编辑框中输入名称，单击“保存”按钮
    • 使用保存方案，单击下拉箭头，选择方案名称
    • 删除保存方案，在下拉列表中选择方案，单击“删除”按钮
  8. 单击“确定”按钮，进入打印预览界面， 可预览报表设置后的效果，关闭预览界面时系统会提示是否保存打印设置，选择“是”则可以把所做的设置保存到当前的打印方案中去。

注意：

建议用户在做修改时先复制一份默认打印方案，对备份的打印方案做修改，以免将默认打印方案修改后难以恢复。


数据库关联设置

功能：

在关联任务查询或关联任务取数过程中，切换当前数据库的同时，也需要切换相应关联任务的数据库，目前软件仅支持对应关联任务的一个数据库，需要经常更改，操作繁琐。为了简化操作，今年的软件新增了数据库关联设置功能，可一次批量地将当前任务与关联任务的数据库一一设置对应关系并保存下来。

操作：

  1. 进入关联任务设置界面，选中某个设置好的关联任务后，单击 [image] 按钮，则弹出数据库关联设置界面；
  2. 在此界面可分别设置当前任务数据库与关联任务的哪个数据库进行关联，相关功能按钮说明如下：

  • 关联任务：显示系统设置的关联任务列表，可下拉选择，切换关联任务时，对应的关联任务数据库列表也会切换过来

  • 当前任务数据库：按当前任务的所有数据库依次列出来

  • 关联任务数据库：关联任务的数据库列表，可双击从下拉框中选择，也可单击右键，弹出数据库选择界面

  • 自动关联：关联任务数据库都手动未设置时，单击此按钮，则将数据库名称相同的进行自动关联

  3. 各个数据库对应关系设置好了后，单击“保存”按钮，可将此次设置保存下来，退出后切换当前任务数据库执行联查，就可以按照所设置的数据库对应关系取数。

说明：

如果有未设置关联任务数据库对应关系的，系统会自动将其与关联任务的默认数据库对应。


控制附报文档不传出

功能：

决算会审时，一般只对填报的数据进行审核，当附报文档数量比较大时，传出速度较慢而且会占用较大的磁盘空间，虽然可以设置每张报表的具体传出方式，但是这样操作比较繁琐，为了解决这个问题，今年的软件在传出数据时增加了控制附报文档传出选项。

操作：

  1. 在主界面点击“传出”按钮，弹出传出数据对话框，有新增选项“控制附报文档不传出”；
  2. 如果勾选了“不传出附报文档”选项，则不会将当前数据库中所有单位的附报文档传出到jio文件中，如果不勾选，则将所有附报文档传出；
  3. 当传出内容选择“传出参数或选择数据及测算参数时”，单击下一步，弹出传出参数及数据选择界面，可以选择传出的单位及报表单击“其他”按钮，弹出其他度量单位的转换设置对话框，新定义的金额单位以页签分别显示，选择不同页签可以分别设置不同度量单位的转换规则；
  4. 单击选择报表按钮，弹出报表传出条件设置对话框，在这里也可以设置附件信息表的传出方式，需要注意的是，无论前面是否勾选了“不传出附报文档”，都以这里的设置为准。


节点检查错误信息导出

功能：

为了更方便地查看节点检查的错误信息，今年的软件在节点检查中增加了导出功能，当错误的单位信息比较多时可将其导出为excel文档进行查看。

操作：

  1. 单击主菜单“汇总”的下拉菜单“节点汇总”，选中某个节点单位后，执行节点检查操作；
  2. 在弹出的节点检查错误输出界面，单击“导出”按钮；
  3. 系统会弹出存放路径的对话框，选择文档所存放的路径并给文档命名后，单击“确定”按钮便开始执行导出操作；
  4. 导出结束后系统会自动打开已导出的excel文档，文档内容及格式都与软件中的出错信息一致。

说明：

导出过程中可单击取消按钮终止导出操作。


审核结果增加差额数据

功能：

以前软件的审核公式提示信息中仅显示左右两方数据，为了更清晰地反映问题，方便核对和修改，减少手工计算的工作量，今年的软件在审核公式提示信息中增加了差额数据，使用户可以更直观地查看审核信息。

操作：

  1. 进入录入界面，单击“审核”或“全审”按钮，对报表数据进行审核；
  2. 审核不通过时，例如某条审核公式是Z01[21,1]=Z02[2,2,'']，提示信息中除了显示左右两边的数据外，如Z01[21,1]=43593969.32，Z02[2,2,'']=43646920.85，还显示了差额， 左边—右边=差额数据，即（Z01[21,1]）—（Z02[2,2,'']）=-52951.53。

说明：

审核结果管理界面差额数据的显示与录入界面是保持一致的。


户数核对结果导出

功能：

为了更方便地保存和查看户数核对结果信息，今年的软件增加户数核对结果导出功能，可将户数核对信息导出为excel文档进行查看。

操作：

  1. 单击主菜单“审核”的下拉菜单“户数核对”，执行户数核对操作；
  2. 单击“导出”按钮，系统会弹出存放路径的对话框，选择文档所存放的路径后，单击“确定”按钮便开始执行导出操作，导出的文档名称默认为“户数核对结果.xls”，可修改；
  3. 导出结束后系统会自动打开已导出的excel文档，减少户核对结果、可能有误的单位及户数变动分析表导出为一个文档的三个页签，格式与软件中保持一致。


数据库比较结果排序

功能：

将两个数据库进行比较后，不一致的单位数据通常是用户比较关注的，今年的软件就调整了数据库比较结果的显示顺序，把不一致的放在第一位。

操作：

执行完数据库比较后，顺序依次是单位代码一致，数据不一致的单位、单位代码一致，数据一致的单位、当前数据库没有的单位、原始数据库没有的单位。

说明：

单击右键菜单，有“隐藏一致单位”选项，当一致单位较多不方便查看时可使用此菜单将一致单位列表隐藏，隐藏后可通过右键菜单将一致单位再显示出来。


重码单位信息导出

功能：

合并数据库及装入数据有重码单位时，新增了导出功能，便于查看和记录覆盖情况，可将重码单位列表导出成excel文档。

操作：

在重码单位信息列表界面单击“导出”按钮，系统会弹出存放路径的对话框，选择文档所存放的路径后，单击“确定”按钮便开始执行导出操作，导出的文档名称默认为“重码单位列表.xls”，可修改。

说明：

导出过程中可按“取消”按钮终止。


数据库管理功能完善

功能：

日常使用中，用户通常会把不同种类的数据单独存放在一个数据库中，这样系统中就会存在多个数据库，为了更快捷地查找和管理数据库，今年的软件在数据库管理功能中增加了搜索和排序功能，从而更方便使用。

操作：

数据库搜索

单击“高级”菜单下的“数据库管理”选项，在数据库管理界面的搜索框中，输入想要查找的数据库名称，单击 [image] 按钮，系统会按照所输入的名称对当前所有数据库进行模糊匹配，定位到第一个符合条件的数据库，再单击该按钮会继续搜索，搜索到最后一个数据库时系统会给出提示信息。

数据库排序

  1. 在数据库管理界面单击“排序”按钮，则会把当前数据库列表按照名称的第一个字母升序排列，再单击“排序”按钮，则按降序排列；

  2. 排序后关闭该界面，系统会提示是否保存排序结果，选择“是”关闭后再进入该界面，显示的还是上次的排序结果。

说明：

默认数据库不参与排序。


审核结果统计信息导出

审核结果信息导出

功能：

为了更方便地保存和查看审核结果统计信息，今年的软件增加审核结果统计信息导出功能，可将审核结果统计信息导出为excel文档进行查看。

操作：

  1. 单击主菜单“审核”的下拉菜单“审核结果查询”， 进入审核结果查看界面；
  2. 单击“导出”按钮，弹出选择导出格式的菜单选项，可导出为excel文档和txt文档，选择导出为excel选项；
  3. 系统会弹出存放路径的对话框，选择文档所存放的路径后，单击“确定”按钮便开始执行导出操作，导出的文档名称默认为“审核统计信息.xls”，可修改；
  4. 导出结束后系统会自动打开已导出的excel文档。


3D效果

表头样式（3D效果）：使所选择的单元格突出显现，并变灰，容易辨认，快捷键为Ctrl+U。


3D效果按钮

使单元格指标整个突起，以便突出指标栏，使表头更加直观：先点击此按钮，再用鼠标左键点住第一个指标单元格，并一直按住不放地将它拖到最后一行（列）。


fx_传送

传送

传送菜单主要用于分析表及分析结果的传递，包含的子菜单有：

  • 数据装入：装入分析表及分析结果，操作见数据装入

  • 数据传出：将分析表及分析结果传出，操作见数据传出

  • 导出到Excel：将分析结果导出到Excel另存为Excel表格，操作见导出到Excel


fx_分析

分析

分析菜单主要用于产生分析结果及分析结果的维护，包含的子菜单有：

  • 新分析结果：执行分析，产生新的分析结果

  • 分析结果编辑：进入分析结果编辑界面，查看编辑分析结果

  • 分析结果运算：对产生的分析结果进行运算，其操作同批量运算

  • 分析结果打印：批量打印汇总结果

  • 分析结果汇总：将几次产生的分析结果叠加放入新的分析结果中，其操作同选择汇总

  • 分析结果删除：删除不需要的分析结果

  • 分析结果库维护：对分析结果库进行维护，其操作同数据库维护


fx_表式

表式

表式菜单主要用于产生分析结果及分析结果的维护，包含的子菜单有：

  • 新建：增加分析套表或在当前分析套表下增加分析表

  • 保存：保存当前分析套表或分析表属性

  • 撤消：清除对当前分析套表或分析表属性的修改

  • 复制分析表：复制选中的分析表

  • 删除分析表：删除选中分析表

  • 多表删除：批量删除多张分析表

  • 位置调整：调整分析表在分析表树形列表中的位置

  • 分析表定义：进入分析表定义界面，对当前分析表进行设计

  • 公式管理：设置分析表中分析指标的勾稽公式，其操作同公式定义

  • 浮动区域分组：对分析表中的浮动行进行统一设置，其操作同浮动区域分组

  • 套表封面打印：打印分析套表封面

  • 分析表打印：打印分析表表样

  • 打印方案管理：选择分析表打印的方案，同打印方案管理


上对齐按钮

使选中单元格中的文字向上对齐。


下对齐按钮

使选中单元格中的文字向下对齐。


与年报数据核对

功能：

为确保提取的上报数与关联任务中对应数值一致，进行数据核对。

操作：

  1. 单击“保值增值”主菜单下的“提取数据核对”子菜单，弹出数据审核窗口；
  2. 单击“选择单位”按钮，可选择要审核的单位；
  3. 单击“审核”按钮，即可获得核对结果。


个性化显示

功能：

个性化显示是对报表的一个修饰功能，用户可以在数据录入界面自定义报表单元格的属性，使得表格的显示具有独特性。不同单位不同报表，都可以拥有自己的独特风格。

用户可以在数据录入界面设置个性化显示方案、查看个性化显示的报表，能够单独打印和批量打印个性化显示的报表，也能将个性化显示方案上报和下发。

操作：

一、启用

只有在系统选项中启用表的个性化显示功能，才能使用个性化显示功能，包括设置、查看、打印和装入传出个性化显示。操作如下：

在主界面中，选择【高级/ 系统选项】，打开系统选项对话框，在系统设置页签中，勾选启用表的个性化显示功能，确定即可。

二、设置

个性化显示方案的设置，包括自动换行、自适应、字体、字号、行宽、列宽、字的行距、隐藏行列、边框、背景等属性。操作如下：

单元格属性设置

  1. 在数据录入界面，选择需要设置个性化显示方案的单位和报表，选择【表格 /显示方案/个性化显示方案】；

  2. 选中需要设置个性化显示的单元格（支持单选和多选），右击鼠标，在弹出的菜单中选择“单元格定义”；

  3. 打开“单元格属性”对话框，根据需要切换不同的页签，设置文字、字体边框、背景和特殊属性 。

行列设置

  1. 选择【表格 /表行】，将隐藏栏号行前的对勾去掉，显示栏号行；

  2. 选择【表格/表列】，将隐藏行号列前的对勾去掉，显示行号列；

  3. 选中需要隐藏的行号，直接右击鼠标选择隐藏行，或者选择【表格/表行/隐藏行】可以隐藏选中的行；

  4. 选中需要隐藏的列号，直接右击鼠标选择隐藏列，或者选择【表格/表列/隐藏列】可以隐藏选中的列 ；

  5. 选中需要设置行高（列宽）的行（列），直接右击鼠标选择行高（列宽），或者选择【表格/表行/行高】（【表格/表列/列宽】），设置行号（列宽）；对于固定表，也可以拖动鼠标，调整行高和列宽；

  6. 重复以上步骤，对需要个性化显示的单位和报表进行设置。

三、查看

系统提供了个性化显示方案和默认显示方案之间的切换，方便用户根据需要，选择报表的显示方式，操作如下：

  1. 选中单位和报表，选择【表格/显示方案/个性化显示方案】，则该单位该报表为个性化显示 ；

  2. 选择【表格/显示方案/默认显示方案】，则该单位该报表显示为默认方案。

四、删除

当个性化显示方案不再需要时，可以删除个性化显示方案，可以选择单独删除某张表的个性化显示方案，也可以批量删除。

单独删除

  1. 在录入界面下，选中需要删除个性化显示的报表，选择【编辑/ 删除表个性化显示方案】，

  2. 弹出删除提示信息，单击“是”，删除表个性化显示方案。

  3. 个性化显示方案删除后，报表恢复默认显示方案，

批量删除

在主界面中，选择【录入/ 批量删除表个性化显示方案】，选择需要删除表个性化显示方案的单位和报表，删除即可，操作同批量删除。

五、装入传出

报表的个性化显示方案设置好后，能够单独进行上报和下发。

传出

  1. 在主界面中，选择【传送/ 数据传出】菜单或单击 [image] 按钮，弹出“数据传出向导”：

    • 传出全部报表数据：将当前数据库中所有单位数据传出，默认包括报表的个性化显示方案

    • 传出参数或选择数据及测算分析参数：进行选择传出操作，根据当前任务可传出的项，选择需要传出的内容，包括表个性化显示方案

    • 传出全部数据及完全汇总数：传出所有单位数据（包括表个性化显示方案）的同时，再将完全汇总数据单独传出生成汇总单位数据文件

  2. 选择表个性化显示方案进行传出，操作与数据传出相同，不再累述。

装入

  1. 在主界面中，选择【传送/ 数据装入】菜单或单击 [image] 按钮，弹出“数据装入向导”，如果有表个性显示方案时，装入时会提示包含表个性显示方案数据；

  2. 单击“下一步”按钮，在图中左边列出了所有被选项目，选择“表个性化显示方案”项（复选框中有“√”标记）；

  3. 装入表的个性化显示方案，操作与数据装入相同，不再累述。

说明：

  1. 打印个性化显示方案的报表时，必须在系统选项中启用了表的个性化显示功能；

  2. 单元格设置中的颜色如有冲突，如自动运算单元格都以公式或程序默认设置为准，如果在个性化设置时再次设置了单元格背景颜色，在个性化显示时仍然显示默认的颜色，只有在打印个性化显示的报表时，才打印个性化设置的颜色；

  3. 不同单位的同一张报表，可以设置不同的个性化显示方案；
  4. 隐藏行操作不支持浮动表；
  5. 如果单位报表存在个性化显示方案，打开报表时默认为个性化显示。


从年报提取数据

功能：

完成从企业财务报表中，提取封面代码信息及有关指标数据到保值增值计算表的“上报数”栏中。

操作：

  1. 选择“保值增值”主菜单下的“从年报提取数据”子菜单，弹出保值增值数据提取窗口；
  2. 单击“提取”按钮，弹出单位选择的窗口，选择要提取数据的单位（要考核单位）；
  3. 单击“确定”按钮，弹出提取结果窗口，单击“关闭”按钮，系统将提示数据提取完毕。

说明：

  1. “来源任务”：数据提取的来源任务；
  2. “重码覆盖时覆盖现有封面”：因从年报中提取数据时，是连同该单位的封面代码一起提到本任务中，若出现提取的单位在当前任务中已经存在的情况时，系统默认不进行该单位的提取。如果要进行提取数据得更新，请选中此项，系统将以新数据覆盖现有单位数据。窗口下侧为封面代码字段提取的对应关系；
  3. “将标准汇总数转换成分户处理”：当提取的被考核单位的报表类型为“7完全汇总表、9集团汇总表”时，由于这两类单位不参与汇总，使得提取过来的被考核单位也不能汇总和分析，选中此项后系统将自动将报表类型为“7、9”的单位的报表类型改为“5，6”，保证保值增值任务的顺利汇总、分析。


从文本文件导入

功能：

将文本文件数据导入到当前表格的指定区域中。

操作：

单击鼠标右键选择“从文本文件导入”菜单，弹出文本导入窗口，其中：

  • 导入文件名：即选择导入文件，单击图中的 [image] 图标，在弹出的对话框中选择要导入的文本文件。
  • 导入区域：将导入的内容，放置在报表的指定区域。
  • 选择导入文本的格式（应与导出时一致），可以在右侧看到导入数据的预览效果。
  • 行列倒转：是将导本的文本行列交换。

设置完成后，单击“确定”按钮，将数据导入表格中。


代码审核公式

功能：

为确保封面代码录入的正确性而制定的一些勾稽关系，同 报表审核公式。

操作：

  1. 选择“高级”菜单中的“公式管理”，在“公式树形浏览图”中选择“封面代码”的子节点“审核公式”；
  2. 用鼠标左键双击“表达式”的编辑框或者单击 [image] 图标，在弹出的 公式生成器 窗口中输入审核公式、出错说明、现场数据等信息；

说明：

  1. 表达式：为防止下级单位录入错误代码而制定的勾稽关系；
  2. 出错说明：数据因不符合审核公式而出错时，系统将显示的错误信息；
  3. 现场数据：当因审核公式不满足条件时提供的与公式有关的各种数据（用“；”隔开）；
  4. 审核公式列表框：显示所有定义好的审核公式。

举例：

  1. 表达式：SSHY>="01" AND SSHY<="03"

    2. 表示：代码名称为SSHY的字段代码的取值范围在“01”与“03”之间。

  2. 表达式：DWGM<="3"

    3. 表示：代码名称为DWGM的字段的代码小于或等于“3”。

  3. 表达式：VAL(CLNF)<=2000 and VAL(CLNF)>=1900

    4. 表示：公司成立的年份需在2000年到1900之间。

  4. 表达式：if bblx="1" then jtdm<>"" and sjdm<>"" and sjdm=qydm

    5. 表示：差额调整表（报表类型为“1”）的集团总部代码不应为空，且上级代码应等于本企业代码。

  5. 表达式：if JTDM<>"" then IDC(L$(JTDM,8))=R$(JTDM,1)

    6. 表示：如果集团代码不为空时，则需执行后面的“IDC”运算！

  6. 表达式：IF BBLX="1" then DWXZ="3"

    7. 表示：如果报表类型为差额表，则单位性质应为"3"。

  7. 表达式：IF XBYS="0" THEN SNDM<>"" AND IDC(L$(SNDM,8))=M$(SNDM,9,1) AND INLIST(R$(SNDM,1),"0","2","3","9") ELSE SNDM=""

    8. 表示：如果新报因素为“0”时，那么上年代码不为空，且满足IDC运算及其最后一位为“0”或“2”或“3”或“9”；或者上年代码为空。


任务名称

为本次数据收集的工作命名。


任务定义

广义地讲，任务就是为了通过计算机软件完成某种特定的工作而制定的一套参数和规则；简单地说，就是当前所要完成的一次数据收集处理工作。


任务标识符

任务标识符是任务在软件系统中的唯一标志，各任务的标识符不能相同，长度最多只能为12个字符，可以是字母和数字，但不能为汉字。


任务路径

任务、文件、数据库等存放在硬盘中的绝对位置。


企业合并工具

功能：

目前中央企业合并重组比较频繁，手工操作比较麻烦，而且容易出错。为了方便用户进行企业的合并重组，今年的软件提供了单位合并工具。使用单位合并工具的向导式界面，不仅操作简单，而且可以避免以前手工合并中的误操作，提高工作效率。

单位合并工具，可以同时将多个任务的选定数据库中的需要合并的几个企业，合并到一个已有的企业或者新的企业中，完成企业的合并重组。

操作：

  1. 在“开始”菜单中，选择【程序\2010年度企业财务会计决算报表软件\辅助工具\单位合并工具】，系统弹出单位合并工具主界面；

  2. 选择合并主任务，有两种方法：

    • 若所选的主任务在任务管理列表中，可单击 [image] 按钮选择主任务，系统将根据任务标识寻找任务

    • 若选择的主任务不在任务列表中，请单击 [image] 按钮，弹出文件夹浏览窗口，选择主任务存放路径，系统将根据任务存放路径寻找任务

  3. 单击 [image] 按钮，设置主任务的关联任务；

  4. 单击“下一步”按钮，选择需要进行合并的主任务和被合并任务，设置合并时期和数据库；

    5. 界面左侧列表中列出了主任务和关联任务，如果是时期任务，则同时列出时期；界面右侧3个按钮分别为：全选、全清和反向选择。

  5. 单击“下一步”按钮，单击“选择单位”按钮，选择合并的目标单位和被合并单位；

    6. 如果合并的目标单位在当前任务中不存在，则勾选“目标单位为新增”，输入单位代码和报表类型，新增目标单位。

  6. 单击“合并”按钮，开始进行单位合并。

说明：

合并方式有三种：数字累加，字符保留，浮动行追加。


企业级次查询

功能：

对于一个集团，当企业级次较多，而且每一级次的企业数量也较多时，进行企业级次的查询和统计是非常必要的，但又是很繁琐的。

使用企业级次查询功能，用户可以据需要过滤不同的报表类型、不同的级次进行企业的查看和统计，修改企业的级次，并将查询出来的企业级次打印出来；还可以将每一个级次的企业分放到不同的数据库中，进行查看和备份。

操作：

  1. 在主界面中，选择【应用 /企业级次查询】选项，打开企业级次查询界面；

    2. 左侧按企业级次结构列出单位树形结构列表，右侧以表格形式展示选中企业及其所有下级企业（本部单位、差额单位和汇总单位不显示）。

  2. 切换不同的显示方式查看企业级次，系统提供了3种显示方式：表格显示、文本显示和图表显示；以图表形式显示的企业级次可以收缩和展开，单击 [image] 展开下级节点，单击 [image] 收缩所有下级节点；

  3. 在表格显示时，可以设置个性化的单元格：选中需要设置样式的单元格（支持多选），右击鼠标，选择单元格定义， 弹出单元格属性窗口，可以切换不同的页签，设置个性化表格；

    4. 以下步骤中介绍的功能对于表格显示、文本显示和图表显示都适用，这里以表格显示为例。

  4. 当按照企业级次构建树形时，可以拖动左侧单位树形中的企业更改级次结构，分两种方式：

    • 选中企业直接拖动至目标企业上，可以将拖拽企业放置到目标企业的同级

    • 按住Ctrl键的同时拖动企业到目标企业上，可以将拖拽企业放置到目标企业的子级

    拖动企业到目标单位上时，系统会提示“确实要移动该单位吗？”，单击“是”改变企业级次，单击“否”不做任何改动 。

  5. 虚拟节点的设置：左侧单位树形中，有些单位是虚拟单位（即不是真是存在的企业），当要查看真实企业级次的时候，需要将这些虚拟节点过滤掉，将其所有下级自动上提一级；

    • 选中需要设置为虚拟节点的单位，右键单击该单位，在弹出的菜单中，选中“设为虚拟节点”选项，该单位被设置为虚拟节点，图标颜色变为暗红色

    • 右击选中的虚拟节点，选择“设为普通节点”，可以将虚拟节点设置为普通节点，颜色变回原来的颜色

  6. 单击“隐藏树形”按钮，可以隐藏左侧单位树形列表，单击“显示树形”按钮，将左侧单位树形显示出来；

  7. 单击 [image] 按钮，设置企业的显示级次；

  8. 如果设置为“隐藏2级以后的企业”，单击“确定”按钮，则2级以后企业将不显示；

  9. 在表格显示下，单击 [image] 按钮，可以预览并打印表格形式的企业级次信息；在文本显示下，单击 [image] 按钮，可以打印文本形式的企业级次信息；

  10. 单击 [image] 按钮，选择需要分库的企业级次，支持多选；

  11. 单击“确定”按钮，开始进行企业级次分库。

    • 单击终止按钮可以终止企业分库

    • 当存在同名数据库时，单击确定按钮，系统会提示：“该数据库已经存在，是否覆盖？”，单击“是”继续进行企业级次分库，单击“否”退出企业级次分库

  12. 企业级次分库完成后，单击“退出”按钮关闭企业级次查询界面。

说明：

  1. 拖动修改父节点（如：集团合并表9表）级次时，其所有下级企业的级次会被同时修改；2、集团合并表9表、集团差额表（1表）和本部单位是绑定的，即：集团差额表（1表）和本部单位不能被单独拖动修改级次，其级次的修改应该跟随集团合并表9表，而且这三者之间不能插入其他单位；
  2. 虚拟节点示例：某集团为了方便管理下级企业，自己建了两个虚拟节点，分别是境内企业和境外企业，二级单位都挂在这两个虚拟节点下成了三级节点，实际上三级节点的单位是二级企业，这时需要将二级节点设置为虚拟节点，提升三级节点为二级节点；

  3. 在主界面中，选择【高级/数据库管理】，打开数据库管理界面，可以看到通过级次分库功能划分出来的数据库。


位置调整

功能：

调整分析表树状结构图中各节点的位置。

操作：

  1. 在树状结构中选择要调整的分析表或分析套表；
  2. 单击鼠标右键在弹出的菜单中选择移动方式，或选择【表式/位置调整】菜单，其中：
  • 上移：使其向上移动一个位置，对于分析表将与其上的分析表交换位置，分析套表将整套分析表进行位置交换
  • 下移：使其向下移动一个位置，对于分析表将与其下的分析表交换位置，分析套表将整套分析表进行位置交换
  • 移至：将分析表从当前分析套表下，移至其它分析套表下。操作：在弹出的对话框中，选择要移至的分析套表，单击“确定”按钮即可


低保标准调整

功能：

台账中提供了低保标准调整的功能，可以一次性将选中单位的指定对象低保标准调整为新的金额。

操作：

  1. 单击【录入/调整标准】，弹出调整标准的数据运算窗口；
  2. 点击选择单位可以挑选需要进行低保标准调整的单位，然后点击“运算”按钮；
  3. 系统会弹出设置对话框，在窗口中选择要进行调整的对象类别，以及调整后的低保标准，点击“确定”即可完成调整。


作为当前任务

功能：

在“任务管理”窗口中选择一个任务作为当前任务。

操作：

  1. 单击“任务”菜单，在弹出的下拉菜单中选择“任务管理”；
  2. 在任务列表框中将光带定位到要选择的任务上，单击“作为当前任务”按钮使其前面有“√”的标记。

说明：

选择一个任务作为当前任务有两种方式：

  1. 用鼠标双击要选择的任务；
  2. 将光带定位到要选择的任务上，单击“作为当前任务”。

注意：

  1. 被选中作为当前任务的，前需有“√”的标记；
  2. 如双击选择一个当前任务后，系统会自动关闭任务管理窗口，回到软件主界面。


保值增值

保增增值

在填报“保值增值考核任务”时，系统菜单中将增加“保值增值”模块，专门用于处理保值增值工作，其包括的主要功能有：

  • 从年报提取数据
  • 标准值选用
  • 保值增值表计算
  • 提取数据核对
  • 标准值装入

主要操作流程：

  1. 考核单位

    2. 数据装入→输入确认值→标准值装入→保值增值表计算

  2. 被考核单位

    3. 从年报提取数据→标准值选用→数据传出


保值增值表计算

功能：

完成保值增值计算表和确认表的表内表间关系计算，计算出保值增值率等指标（即对单位进行保值增值考核，获得考核结果）。

操作:

  1. 单击“保值增值”主菜单下的“保值增值表计算”子菜单，弹出保值增值运算窗口；
  2. 单击“选择单位”按钮，可选择要进行保值增值计算的单位；
  3. 回到保值增值运算窗口，单击“运算”按钮即可。

说明：

进入数据录入界面，可查看考核结果。


保存

功能：

将当前录入或已修改过的代码或数据保存。

操作：

录入完代码信息和报表数据后，单击“保存”（在“数据”菜单下或界面上），即可将此录入的信息保存；其中对于封面代码，其单位代码和名称即将跳到左边的单位列表区中，快捷键为Ctrl+S。


保存枚举字典

保存新增加的枚举字段。


修改

功能：

修改任务的名称与标识符。

操作：

  1. 单击“任务”菜单，在弹出的下拉菜单中选择“任务管理”；
  2. 选择要修改任务，再单击“修改”按钮；
  3. 在弹出的“任务属性”窗口中修改任务 名称 和 标识符；
  4. 建立任务分组，选择要分组的任务，单击修改在任务属性框中，输入新的“任务组名”，则此任务属于该分组，新建的分组自动增加到任务分组方式选项列表中；
  5. 如果要删除此分组，只要将属性框中的“任务组名”删除即可。

注意：

只能修改任务名称、标识符及任务分组，不能修改任务的其它属性。


全屏显示

功能：

隐藏菜单、工具条、单位列表等非录入界面，使录入界面最大化，方便用户录入。

操作：

单击“编辑”的下拉菜单“全屏显示”，即可达到目地，快捷键为Ctrl+A。


公式函数分组说明

功能：

今年的软件，在公式生成器中添加了每一个公式函数的说明，并有详细描述说明和示例。

操作：

  1. 进入公式生成器，查看界面右下角的操作符&函数框，每一个函数和操作符前都有函数或者操作符的名称；

  2. 单击分类下拉框，选择不同的分类过滤函数，目前提供10个分类：全部、常用函数、操作符、日期与时期、数学函数，统计函数、文本、逻辑、脚本函数、其他（默认选择“全部”），选中分类的函数会显示于函数列表中；

  3. 在函数列表中单击某一个函数，函数描述框中会显示该函数的详细描述说明和示例。


公式生成器

年报系统设置了一套自己独有的公式定义系统，报表数据的勾稽关系及多种数据的应用，只需在“公式生成器”窗口就能完成：单击 [image] 按钮，即可进入该窗口。

在界面的右下方罗列了所有与公式有关的操作符和函数；单击分类下拉框，选择不同的分类过滤函数，选中分类的函数会显示于函数列表中 ，目前提供常用函数、操作符、日期与时期、数学函数等10个分类；在函数列表中单击某一个函数，函数描述框中会显示该函数的详细描述说明和示例。

左下方列出了当前任务中所有的封面代码字段和报表指标（通过页签切换），因此定义公式时无需记忆各种标识与编号所代表的含义，只需通过简单的表页签的切换，并双击封面代码标识或报表单元格指标、操作符或函数即可使它们出现在窗口最上方的公式编辑中。

功能：

完成对 运算公式 、 审核公式 和 舍位平衡公式 的设置。

操作：

封面代码页签

双击字段标识或通过函数选择字段的几个字符或含义。

例如：在窗口上方输入“M$(DWMC,5,4)="久其"”的方法是：

  1. 选择“封面代码”页签，再将光标定位到“DWMC”的字段标识符上；

  2. 把窗口右边的“字符函数参数”的“起始”编辑框定为“5”及“宽度”编辑框定为“4”（可手写也可利用图中所示上下键选择）；

  3. 用鼠标双击“操作符&函数”窗口中的“M$”函数，则主界面上方的表达式的编辑框中将出现“M$(DWMC,5,4)”的字样；

  4. 再用鼠标双击“操作符&函数”窗口中的“=”与“""”符号，则再一次出现“M$(DWMC,5,4)=""”的形式，

  5. 最后在主编辑框中的双引号间输入“久其”两个字，则完成了对“M$(DWMC,5,4)="久其"”这个公式的定义；

报表页签

通过选择通配区间、双击指标单元格的标识或编号以及操作符和函数，进行各类表运算和审核公式的定义；且可根据自己的需要选择表页签的显示方式（标识、标题或标识和标题）及单元格的表达方式（编号或标识）。表页签根据定义的方式不同，数目也不同：

  • 当定义表间公式或对查询的指标进行筛选时，则在“公式生成器”窗口将列所有报表（包括封面代码）的页签，且所有公式中的标识前都带有表标识；

  • 当定义表内公式时，则在窗口中只列出当前表和封面代码字段，此类公式中不出现表标识；

单元通配形式

由于在设置公式时，许多单元格的运算或审核公式相同；为了用户方便，可使用单元格通配的方式，即只定义一个公式，众多单元格都可使用，通配符为“*”，可代表所有行和所有列，通配有行通配与列通配：

  • “行通配”表示此公式对其中指定列的所有行都起作用，例如：对单元格[m,n]进行行通配，选中“行通配”前的复选框后，其表示形式为“[*,n]”

  • “列通配”表示此公式对指定行的所有列都起作用，例如：对单元格[m,n]进行列通配，选中“列通配”前的复选框，其表示形式为“[m]”

指定行栏区间

主要用来为单元通配指定行列区间范围，即通配只在此指定区间内有效。操作：

  1. 先用鼠标左键在单元格上拖动，即选定使用此公式的单元格范围（区间变蓝）；

  2. 在“行通配”与“列通配”前的复选框中有“√”的标志表示选中；

  3. 选定公式的使用范围，则“通配区间”中编辑框中将出现行列的指定范围；

  4. 再在指定范围内双击单元格设置公式，公式将自动出现在主编辑框中；

  5. 用鼠标左键双击“行”、“列”后的编辑框，则主编辑框中将出现指定范围。

操作符及函数

通过此窗口，可选择公式中所需要的运算符与函数；

浮动行取合计数

在定义浮动表公式时，如果对浮动行有条件限制，则可通过选择其前的复选框简便对公式的填写，即当选中此复选框后，再双击一浮动行[2,1]，则主编辑框中将出现“[2,1], ''”的模式，可直接在单引号中设置条件，不设表示无条件；

对于隐含字段公式的定义

对于封面隐含字段公式的定义与一般指标公式的定义方式相同，而表内隐含字段是不可见的，应先选择隐含字段所在的报表，然后单击鼠标右键便可看到此表中的所有隐含字段，选取隐含字段即可。

对于计算表公式的定义与普通表的定义方式相同

跨任务公式的定义

只要将“当前任务”切换为相关联的任务，窗口中将显示关联任务的封面和报表指标，此时选择的指标即为关联任务的指标，其它操作不变。

在公式中所涉及的运算操作符和函数，其具体使用请参见 系统公式约定。

注意：

  1. 在进行通配，单元格只使用编号，对标识不起作用；

    2. 如果是跨行或列选择区间，则只能用手工录入，即在主编辑框中手工键入指定的区间。

  2. 当行与列通配都被同时选中时，则表达式为[*]；而此时在使用通配区间时，行范围指定总是在列指定前面，例如：主编辑框中出现的[*]{1~3}，表示一到三行中所有的列，即无论这个区间是通过双击行通配的编辑框中得到的，还是在列通配中得到的，系统都只默认行指定。


公式管理右键

公式定义右键功能

设置公式时，系统提供了右键功能对公式进行各种处理，在公式显示区单击鼠标右键，弹出右键菜单，包括的功能有：

  • 撤消：对应撤消按钮，用于撤消公式修改操作
  • 全选：选中所有公式浏览区的公式
  • 复制：复制选择的公式到剪贴板
  • 剪切：将所选公式内容移至剪贴板中
  • 粘贴：将剪贴板中内容导入公式定义中
  • 删除：删除所有选择的公式
  • 添加：增加一行公式
  • 查找：在公式浏览区，搜索指定内容
  • 替换：用于查找并替换公式内容
  • 查找下一个：找出“查找内容”框中指定的内容下一次出现的位置
  • 刷新：用于刷新公式浏览界面
  • 保存到收藏夹：将所选公式保存到收藏夹中，可供其他报表使用
  • 文本导出：将指定的公式生成文本文件
  • 文本导入 ：将文本文件导入公式管理器中

快捷键的使用：

  • 撤消：Ctrl + Z
  • 全选：Ctrl + A
  • 复制：Ctrl + C
  • 剪切：Ctrl + X
  • 粘贴：Ctrl + V
  • 添加：Ctrl + INS 或 Ctrl + N
  • 删除：Ctrl + Y
  • 替换：Ctrl + R
  • 查找：Ctrl + F
  • 查找下一个：F3
  • 刷新：F5
  • 进入下一条公式：F6


公式管理级次

当前公式管理级次（A：中央管理单位；B：省部级管理单位；C：地市级管理单位；D：县级管理单位；E：其他管理单位；F：基层企事业单位）+当前报表顺序号＋公式顺序号 。

例如：对“树形公式区”中根节点下面的第三张报表的第67个公式的编号为“A367”，其中“A367”的首位数“A”表示公式管理级次为中央管理单位，“367”表示第三张表的第67条公式；第150个公式为“A3150”。


关联任务

在当前任务下，对其关联任务进行相应操作如从中提取数据。定义关联任务是实现跨任务取数的前提，在定义关联任务时可设置关联任务间的数据库以及单位的对应关系。


冲突公式

指的是公式在运行当中存在冲突，其中冲突分为三种情况（用A、B、C…表示单格编号或标识）：

  1. 运算公式定义不合理（前有“！”为标记）；如A＝A＋3；
  2. 不同公式对同一单元运算或调整（前有“%”为标记）；如顺序为1的公式为：A＝B＋C；而顺序为3的公式又为A＝C＋D（其中C≠D）；
  3. 具有循环依赖关系的公式（前有“@”为标记）；如A＝B＋C；D＝A＋E；B＝D＋F，即A由B与C相加得到结果，而D又由A与E相加所得，B由D与F相加所得，因此A、B或D中总有一个数据不平，因此它们被称为有循环关系的冲突公式。


出错说明

公式内容的一部分，一般写成“主题词+公式解释”。如公式表达式：[6]>=[7]，其出错说明可写为“主营业务成本 6行≥7行”。


数据库维护

出错说明随数据上报

功能：

在数据传送时，系统提供了单独的选项：审核出错说明，对于新增的审核结果出错说明，可以在数据传送时选择装入、传出。

操作：

传出出错说明

  1. 在系统主界面上选择【传送\数据传出】或直接单击 [image] 按钮，进入数据传出向导中；
  2. 选择传出内容中的第二项：“传出参数或选择数据及测算分析参数”，并单击下一步按钮；在选择要传出的项目列表中，选择“审核出错说明”选项；

  3. 单击下一步按钮，输入要传出的文件名及地址后，单击开始按钮，即传出审核出错说明。

装入出错说明

  1. 在系统主界面上选择【传送\数据装入】或直接单击 [image] 按钮，进入数据装入向导中；
  2. 单击 [image] 按钮，在弹出的“打开”窗口中选择装入数据的路径，单击“打开”按钮；
  3. 在选择要传出的项目列表中，选择“审核出错说明”选项；

  4. 选择好装入项目及“装入目标位置”（装入到当前任务）后，单击下一步按钮，单击开始按钮，即开始装入审核出错说明。

说明：

导出出错说明时，如果没有在公式审核错误显示和审核结果查看界面填写过出错说明，在传出项目的列表中就没有“审核出错说明”的选项。


分析套表属性

功能：

分析套表相当于包含多张分析表的文件夹，增加分析表时，首先要确定该分析表属于哪个分析套表中。

操作：

通过定义分析套表的属性，来设置一套分析表的共同属性，其中：

  • 名称：分析套表名称
  • 说明：对分析套表的解释说明
  • 取数范围：选择分析套表适用的单位
  • 取数条件：通过条件筛选符合条件的单位数据

说明：

取数条件可使用“常用条件管理器”进行条件设置。


分析表向导

根据分析表向导可以快速创建一张简单分析表，使用分析表向导可完成大部分的分析工作。

操作：

  1. 在新建分析表时，定义好了分析表属性，单击“分析表定义”按钮，系统将自动启动分析表向导；
  2. 在对话框中，根据报表属性中选择的“类型”对分析表类型作进一步的选择，单击“确定”按钮；分析表向导中提供的分析表类型包括：
    • U：栏固定，行为统计口径：选择此类型后，需选择基层表中的代码或指标作为分析表的横表头，然后定义分析表的纵表头及其统计口径
    • V：行固定，栏为统计口径：选择此类型后，需选择基层表中的代码或指标作为分析表的纵表头，然后定义分析表的行表头及其统计口径
    • F：行浮动：选择此类型后，需选择基层表中的代码或指标作为浮动表的横表头，然后设置浮动区域罗列方式
    • C：列浮动：选择此类型后，需选择基层表中的代码或指标作为浮动表的纵表头，然后设置浮动区域罗列方式
    • 用户自定义：使用分析表向导，只能生成对已有基础指标数据进行统计的分析表，若要生成复杂的特殊指标的测算表，还是应由用户自定义表样和公式，此时可以选择“用户自定义”类型，直接进入分析表定义窗口，系统不作任何处理，用户可以根据需要自定义分析表。
  3. 进入指标选择器中，从封面代码和基层报表中选择代码和指标，单击“确定”按钮；

    4. 对于固定表：

    （1） 将进入行（栏）口径设定窗口，单击“口径选择”按钮，在弹出的窗口中选择一个“枚举字典”作为表头；

    （2）单击“枚举字段”的按钮，进入选择枚举字段窗口，在封面代码中选择一个枚举字段作为统计口径；

    （3）单击“确定”按钮，系统将自动生成统计公式，回到口径设定窗口；

    （4）单击“下一步”，即可生成用户定义的测算表。

    对于浮动表：

    将进入分析表浮动区域罗列方式设置窗口，对浮动区域性质进行设置；分析表浮动区域可以罗列基本表的数据：

    • 筛选条件：对罗列单位记录进行过滤
    • 罗列条件：对浮动数据进行过滤
    • 排序指标：对罗列结果进行排序
    • 分组编码、分组级次：对于要生成由浮动编码的测算表必需设置分组编码
  4. 单击“确定”按钮，即可根据用户的设置生成一张浮动的分析表，不作设置直接单击“确定”按钮，将不生成口径。

说明：

  1. 对于行列固定报表，可选择的分析表类型有U、V和用户自定义；
  2. 对于行浮动报表，可选择的分析表类型有F和用户自定义；对于列浮动表，可选择的分析表类型有C和用户自定义；
  3. 在分析表向导的步骤中，只要单击“取消”按钮，都可结束分析表向导。


分析表定义

功能：

分析表的定义包括表结构的设置、行口径与栏口径的定义以及各指标提取公式的设定。

可设置的分析表类型：

  • 统计各类单位户数
  • 根据封面代码中的枚举字段（如单位性质），按口径统计指标数据（可利用纵表头向导）
  • 简单单位数据汇总
  • 浮动表：罗列各单位基本信息和数据

操作：

  1. 设计表结构
  2. 行栏口径设置
  3. 指标提取公式

功能菜单：


分析表属性

分析表是由分析指标组成的报表，它同基础表相同也要设置属性：

  • 标识：此分析表的唯一标识，不可重复
  • 类型：分析表所属类型，同基础报表一样也分为：浮动表和固定表，固定表一般用于汇总分析指标，如分类汇总数、统计户数等，浮动表可用于罗列需要的分析指标数据
  • 标题：分析表标题名称
  • 编号：分析表编号
  • 单位：分析表的数据金额单位
  • 取数条件：分析表数据筛选条件，如“INLIST(DWXZ,"1","51")”表示只有单位为“国有企业”的单位参与分析，可使用常用条件管理器，进行选择


分析表菜单

分析表

分析表菜单提供了如下功能，对数据进行编辑：

  • 保存：保存分析表结构和取数公式
  • 检查：检查指标提取公式语法
  • 分析表向导：使用分析表向导定义分析表
  • 纵表头向导：使用纵表头向导生成行分类口径
  • 关闭：退出分析表定义界面


分离选项

功能：

对于合并汇总后要上报的数据库，如需将其拆分并形成分口数据库，使用“分离选项”按钮对报表和浮动行数据进行再一次分离。

操作：

  1. 在“数据库分离”窗口中选择需进行分离的单位后，再单击“分离选项”按钮，弹出数据库分离选项对话框；
  2. 选择分离部分报表数据：在报表列表中，选择要分离的报表（复选框中有“√”的标记表示被选中），单击“确定”按钮回到数据库合并分离窗口；
  3. 如果分离数据时，需要对浮动行记录进行挑选（形成分口数据），首先将光标定位于对应浮动行，然后单击浮动区域筛选条件框后的 [image] 按钮，在公式管理器中设置条件，回到数据库分离选项窗口，可以看到定义的条件，显示在对应的浮动行中。单击“确定”按钮，回到数据库合并、分离窗口，进行分离操作即可；
  4. 分离方案的使用：
    将需要重复使用的分离选择保存为方案。报表及浮动行筛选条件设置完成后，在分离选项方案框中，输入方案名称，单击保存 [image] 按钮。 要使用此方案时，只要单击分离选项方案的选择框，在弹出的列表中选中此方案即可。当然设置好的方案，也可以通过 [image] 按钮，将其删除。
  5. 如果在报表定义时，已经对浮动区域的筛选方式进行了设置（浮动区域分组/浮动区域方案设置），此时可以调用浮动区域方案，进行浮动行筛选。单击 [image] 按钮，弹出选择浮动区域设置方案窗口，选择浮动区域方案，单击“确定”按钮，退出此窗口，系统自动将浮动行筛选条件加入。


分级汇总

功能：

叠加汇总下级单位数据，并形成单位树形结构。

操作：

  1. 单击主菜单“汇总”的下拉菜单“分级汇总”，弹出分级汇总对话框；
  2. 选择汇总封面：
  • 如果是第一次进行数据汇总，需要建立汇总单位，单击“新建汇总封面”按钮，进入“分级汇总封面代码录入”界面，填写汇总单位信息，单击“确定”按钮即可
  • 如果已经建立了汇总单位，但子单位数据修改了，需要重新进行汇总，单击“选择汇总封面”按钮，再弹出的单位选择窗口中，选择数据要汇总到的单位（报表类型为7），单击“汇总”按钮，汇总后数据将覆盖原来的数据

说明：

  1. 分级汇总是根据设置的“分级汇总字段”和“汇总字段构成”构成单位树形结构，然后根据树形结构进行数据叠加汇总。分级汇总对话框中选项解释如下：
    • 分级汇总字段：树形结构生成的依据字段，系统设置为区划代码
    • 汇总字段构成：树形结构生成的层次结构，即“分级汇总字段”的编码结构，系统设置为区划代码的层次结构“2,2,2,3,3”
    • 汇总所有下级节点：汇总时从节点的最下级节点开始，进行层层汇总，汇总所有下级节点的数据
  2. 只有报表类型为“7”（本级汇总表或完全汇总表），才能作为树形结构的父节点；
  3. 对于任意报表，若节点A的所有下级节点都不存在数据，则汇总时不覆盖该表A的数据。


分页向导

功能：

对于行列较多的表格及浮动表，一页中打印不下，可使用分页向导对表格进行分页设置。根据分页向导的步骤，一步步进行设置，获得满意的打印格式。一般报表的分页方式已由上级单位设置完成，只有本单位自己增加的报表或已设置的分页方式不合理时，才使用分页向导。

操作：

选择【打印/分页向导】菜单，弹出页面设置窗口：

  1. 页面设置：设置打印页面的样式，单击“下一步”：
    • 单击 [image] 按钮，选择打印机、纸张大小及方向
    • 在“页边距”组合框中，设置页面上（下、左、右）边距
    • 在“缩放”组合框中，设置表格缩放比例：选择“缩放比例”选项，进入第二步，选择“缩放到整页”选项，将跳至第五步
    • 表格居中设置：“工作表垂直居中”：表格垂直居中与页面；“工作表水平居中”：表格水平居中与页面
  2. 分页信息：表格分页方式
    • 打印顺序，指的是打印表格时行列的先后顺序；当表格过宽或过长，一页中打印不下时，在横纵方向上都要被分为若干页，这时就要区分行列打印的先后顺序。“行方向页号连续”先行后列，“列方向页号连续”反之
    • 特殊行栏，表格经分页后，除首页外其他页中，没有表头不便数据查看，在此处的设置可以使每张表格都有表头
    • 输入每页都打印的行（有效输入格式“1,2,3”），每页都打印的列（有效输入格式“A,B,C”）
  3. 分页预览：预览分页效果，手动调整分页
    • 使用鼠标拖动，将鼠标移到分页线（蓝色）处，当鼠标变为双向箭头时，拖动鼠标至需要位置
    • 使用右键菜单，选择单元格，单击鼠标右键，选择（插入列分页符、插入行分页符、删除列分页符、删除行分页符）菜单，在当前单元格后进行相应操作
  4. 手动分页：查看、修改手动分页结果
  5. 附加信息设置：设置表格需打印的其他信息，如表标题、编制单位、页码等。
    • 设置附加信息，单击列对应单元格，输入或选择内容。其中：“文字内容”显示的文字，“打印选项”需打印的页面，“位置”所处页面位置，“字体”文字字体，“备注”文字描述
    • 保存附加信息设置，在“设置方案”编辑框中输入名称，单击“保存”按钮
    • 使用保存方案，单击下拉箭头，选择方案名称
    • 删除保存方案，在下拉列表中选择方案，单击“删除”按钮
  6. 单击“确定”按钮，进入打印预览界面。

注意：

数据录入时，使用分页向导设置的分页方式不作保存，即只限于本次使用。


完全汇总

切换查询数据库

功能：

同一个查询模板想查询不同数据库里的数据时，每次都需要切换当前数据库，比较麻烦，今年的软件在查询模板定义和结果界面都新增了切换数据库的按钮操作，从而能更灵活方便地使用查询功能。

操作：

  1. 打开或新建一个查询模板后，在模板定义界面，新增了“切换数据库”功能，单击该按钮，弹出数据库选择界面；
  2. 在数据库选择界面可输入条件搜索数据库，也可对数据库进行排序；
  3. 选中需要查询的数据库后返回查询模板定义界面，执行查询即可查询出所选数据库的数据；
  4. 在查询结果界面底端提示信息中，显示了所查询数据库的名称，模板名称及结果条数，如果对结果做过金额转换，还会显示转换后的金额单位。结果界面也可以切换查询数据库，单击 [image] 按钮，弹出查询条件设置对话框；

  5. 通过下拉框选择所需要查询的数据库，除此之外，还可以设置其它查询条件，如选择单位，按树形查询等，这些条件的设置方法与模板定义界面的设置一致。


删除

功能：

将当前所选择的单位或报表数据删除，快捷键为Ctrl+Del键。

  1. 对于封面代码：删除所选择的单位，包括封面及所有报表数据；
  2. 对于报表：删除保存后此单位此报表中所有的数据（浮动表中还包括浮动行）。


删除＿枚举字典

删除

功能：

删除当前光标所定位的枚举字段。

操作：

将光带定位在要删除的枚举字段上，单击“删除”按钮即可。

说明：

不仅仅是删除枚举字段，连同定义的枚举编码及其枚举含义全部删除，所以删除枚举字段时要慎重。


删除任务

功能：

删除不需要的任务，以释放多余占用的硬盘空间；

操作：

  1. 单击“任务”菜单，在弹出的下拉菜单中选择“ 任务管理”
  2. 在任务列表中，将光带定位到要删除的任务上；
  3. 单击“删除”按钮，系统会提示“删除一个任务，该任务的参数与数据将全部丢失，确实要删除任务XXXX吗？”，单击“确定”按钮将删除该任务，否则单击“取消”按钮取消此次操作。

注意：

在进行该项操作前，请事先做好数据的备份工作，任务一旦删除，数据将不能恢复。


删除表个性化显示方案

功能：

删除当前单位、当前报表的个性化显示设置。

操作：

1、 在录入界面下，选中要删除个性化显示方案的报表，选择【编辑 /删除表个性化显示方案】；

2、 弹出删除提示信息，单击“是”，删除表个性化显示方案；

3、 个性化显示方案删除后，报表恢复默认显示方案。


删除选中行

功能：

将当前光标定位的浮动表中的浮动行删除，可一次性删除多行。

操作：

  1. 在浮动表中选择一个或多个浮动行，则被选中的浮动行变蓝；
  2. 单击“数据”下拉菜单中的“删除选中行”或录入界面上的“删行”按钮，即可完成操作，快捷键为Ctrl+Del键。


剪切

功能：

将光带选择的内容置于“剪贴板”中。

操作：

单击“编辑”菜单中的“剪切”。

说明：

在进行“剪切”前，首先要选取所要剪切的内容（数据或文字），如果当前内容（数据或文字）未被选取，该命令无效；其快捷键为Ctrl+X。


单位树形的节点汇总和审核

为了减少操作后频繁切换界面的繁琐，将常用的节点汇总和节点检查功能集中到数据录入界面。

操作：

  1. 单击【录入/数据录入】，进入“数据录入”界面；
  2. 界面左侧的单位目录区显示为“列表查看”，切换页签至“树形结构”；
  3. 选择带有子节点的单位后单击鼠标右键，弹出的菜单有四个功能选项：审核直接下级、审核所有下级、节点汇总直接下级、节点汇总所有下级；
  4. 根据此菜单选择进行需要的操作。


单位选择

功能：

可选择各期的单位数据进行操作，并可完成期限的切换等操作。

操作：

“单位选择”窗口中默认罗列了本期所有单位以供选择，并提供“按列表”和“按树形”两种查看方式。

  1. 单位选择

    2. 首先确定要选择单位的期限，默认为当前期：

    • 单击“选择期”后的“更改”按钮，弹出选择期对话框，选择要查看数据的期限，单击“确定”按钮，单位选择窗口中将罗列出当 前期中所有单位，用户可根据需要进行选择，默认为全选

    • “显示所有期封面”：选中此选项，系统罗列出所有期限的所有单位，供用户选择，可将同一单位不同期的数据显示在录入界面，便于查看修改

    然后进行单位选择：

    （1）直接在两种查看方式中，使用鼠标选择需要的单位，单击单位前的选择框（选中的单位前有“√”的标志）。

    （2）使用按钮或右键菜单选择：单击“全选”按钮，选择所有单位；单击“全清”按钮，清除所有选择；单击“反向选择”选择未选单位，同时取消已有单位的选择。

    （3）条件选择

    • 单击 [image] 按钮，在弹出的“公式生成器”窗口中输入条件表达式，再单击 [image] 按钮，则在单位查看区中将会把满足条件的单位选中。如果此时选中 [image] 选项， 选择单位时将只在已选中的范围内进行挑选

    • 单击条件选择后的选择框，在弹出的列表中，可选择已经使用过的条件，进行选择。也可选择下拉列表中的“……”，进入常用条件管理 器，进行条件选择

    （4）高级选择

    单击“隐藏/显示高级选择”按钮，显示或隐藏单位选择的一些高级选项：

    • 审核错误：选中经过审核后有错误的单位，（只在单位数据经过批量审核后有效）

    • 报表类型：查找某一报表类型的单位。操作：单击此按钮，在弹出的“类型选择”框中选择一种或多种报表类型（复选框中有“√”的标记），单击“确定”按钮，则在单位显示区中，将此报表类型的单位选中

    • 隐藏选中单位：隐藏单位使其不可见且不可选。操作：在选择单位窗口，选择单位，单击此按钮，隐藏选中单位

    • 显示全部单位：将所有隐藏的单位重现在单位列表框中，与隐藏选中单位按钮配合使用

    • 设选择标志： 给经过挑选的部分单位设置一个标志，以便今后要用到这些单位时，可通过标志来选择。操作：在单位选择窗口中，选择单位后，单击此按钮弹出“设置数据标志”对话框，输入标志名称确定即可

    • 按标志选择： 根据设置的标记选择单位，与“设选择标志”按钮配套使用。操作：单击此按钮，在弹出的对话框中，输入“数据来源标志”或选择“临时标志”确定即可

  2. 查找单位

    3. 在“主代码”的编辑框中输入要查询的单位代码（可只输前几位），光标将自动定位到相应代码上，单击 [image] 按钮，光标将按照代码依次跳跃到相匹配的单位上。

    单击“查找单位名称…”，在弹出的对话框中输入单位名称，可任意输入多个汉字，单击“确定”后，所有包含这一部分汉字的单位将全部被选中。

  3. 字段选择：选择单位目录和树形结构中显示的单位户数及内容。

说明：

系统提供的几乎所有功能如批量运算、批量删除、公式审核、数据传出都是针对当前期数据的操作，但只要此功能可对单位进行选择，都可通过单位选择窗口，对不同期限中的数据进行跨期操作。


单元格

对此菜单的操作主要是针对表头定义来说的，它的使用同表格上面的工具一样，主要功能如下：

  • 合并：将多个单元格合并成一个单元格
  • 拆分：将合并的单元格还原
  • 单元格定义 ：主要针对单元格里的文字、边框、背景的设置
  • 文字布局：对单元格文字的横纵向排列进行设置
  • 水平对齐：对单元格中文字所处的位置进行设置（左中右对齐）
  • 垂直对齐：同水平对齐类似（上中下对齐）
  • 字体的控制：改变单元格字体默认方式，例如：在您填写指标时有一单元格中文字太多，即可通过“自动换行”和“字体适当缩小”功能使其在一格中显现出来，还可使字体变粗或倾斜
  • 立体显示：使单元格整个突起，突出指标栏
  • 锁定文字：定义完表头后，可利用此项功能将其锁住，以他人防修改
  • 空白单元：不让在此单元格中填写内容


单元格合并

将两个或两个以上的单元格合并，如果每个单元格中都有字符，则只取第一个单元格中的字符，快捷键为Ctrl+H。


单元格定义

功能：

主要针对单元格边框、背景以及其中文字的设置。

操作：

  1. 选中查询模板中的一个或多个单元格，单击鼠标右键，在弹出的下拉菜单中选择“单元格定义”，弹出一对话框；
  2. 选择“文字”页标签，可对单元格内文字内容、对齐方式以及布局进行设置；
  3. 选择“字体”页标签，可对单元格内文字字体、字体大小、样式进行设置；
  4. 选择“边框”页标签，可对单元格周围是否需要实线条进行设置，其中选择虚线的表示此单元格周围将不显示线条；“上、下、左、右”分别表示此单元格周线的四个方向；
  5. 选择“背景”页标签，可改变单元格的颜色及填充方式；
  6. 选择“特殊”页标签，可对单元格进行一些特殊的操作，例如：定义一个空白单元格时，对其内划线方向的设置，当选择多个单元格时，此项不可用。


单元格编号

为区分不同单元格而定的单元格编号，一般由数字表示，如某一单元格可用“[1,2]”表示。


卡片打印

功能：

将当前单位的本张浮动表的记录按卡片格式打印输出。

操作：

  1. 选择要的打印卡片的单位及报表；
  2. 选择【应用/卡片打印】菜单，进入卡片打印预览界面；
  3. 查看预览效果，单击“打印”按钮，弹出“打印”对话框；
  4. 选择打印机、打印范围、份数，单击“确定”按钮即可。

说明：

卡片打印功能主要使用与浮动行数据，如果要使用卡片打印功能必须在报表定义时进行卡片打印设置。


卡片打印_民政

卡片打印

功能：

用于“民政统计台帐”任务中，进行批量的卡片打印。

操作：

  1. 单击主菜单“录入”的下拉菜单“卡片打印”，弹出“请选择卡片所在浮动区”对话框；
  2. 选择要打印的卡片内容即报表中浮动行（只可单选），单击“确定”按钮，弹出单位选择窗口；
  3. 选择要打印的单位，单击“确定”按钮进入“卡片打印”界面；
  4. 查看预览效果，单击“打印”按钮，弹出“打印”对话框；
  5. 选择打印机、打印范围、份数，单击“确定”按钮即可进行批量打印。


参数

设置的跟任务有关的内容，包括单位代码、报表格式、运算公式以及审核公式、查询模板等等。


只读浏览模式

功能：

使录入界面中的封面代码与报表数据为只读形式，即只供查看，不允许修改。

操作：

若只读保护前为“√”，即置为只读模式时，使当前数据库中所有的数据处于被保护状态，只能进行查看、审核等操作，而不能修改；若只读保护前无“√”，表示各基础表的数据可进行修改。


台帐数据提取

功能：

从“民政统计台帐管理系统”任务中提取相关数据，月报与季报任务在进行了代码提取后，需要进行台帐数据提取操作。

操作：

  1. 单击主菜单“录入”的下拉菜单“台帐数据提取”，弹出“数据运算”对话框；
  2. 单击“运算”按钮即可。
  3. 如果只需要提取部分单位的数据，可单击“选择单位”按钮，在弹出的“单位选择”窗口中选择相应单位。

说明：

  1. 进行台帐数据提取之前，要确保数据库中已经存在封面代码信息，通过手动填写或代码提取。
  2. 数据提取是从相同唯一主代码的单位中提取数据。
  3. 实际此时执行的是“台帐数据提取”公式方案中的运算公式，其作用同批量运算。


右对齐按钮

使选中单元格中的文字向右对齐。


右键菜单

用鼠标右键单击表格，将弹出一个菜单，功能如下：

  • 剪切 将当前光标所指内容置于剪贴板上，以便转移到其它单元格中，其快捷键为Ctrl+X
  • 复制 将所选内容复制到“剪贴板”中，其快捷键为Ctrl+C
  • 粘贴 将“剪贴板”中的内容插入到编辑点所在位置，其快捷键为Ctrl+V
  • 清除 清除所选单元格中的内容
  • 文本引出 将表中的文字或数据存成文本文件，提供了与其它软件的接口
  • 文本导入 将文本文件导入到报表指定的区域，实现数据共享
  • 图表 以图表的方式显示选定数据区域中的数据，并实现三维和平面图形之间的转换
  • 录入导向 确定数据录入时，光标所跳跃的方向
  • 显示汇总明细 在汇总单位中，查看其下级单位数据
  • 汇总明细检索 实现对汇总单位浮动表明细数据的检索功能
  • 显示历史数据 查看选中指标的本单位历史数据
  • 数据批量复制 将某个单元格的数据批量复制到其他单位的同一单元格中
  • 查询 调用查询模板进行数据查询，可见横向过录表查询
  • 按选择指标查询 按选择的指标自动建立查询模板进行数据查询


合并单元格

合并选中的单元格，如果每个单元格中都有字符，则只取第一个单元格中的字符，快捷键为Ctrl+H。


合并范围企业核对

功能：

主管部门在收集到本年决算上报数据后，通过合并范围企业核对，可以得到今年上报单位的增减信息，并以黄色显示新增单位，从而掌握两年间的户数变动情况，生成户数变动表。

基本操作流程是：

参数（设置核对时的标识、标题、取值公式和过滤条件）→设置（选择上年任务路径）→核对（核对出新增加、减少的户数）→填写增加和减少原因（分别填写每户增加和减少单位的增加或减少原因）→打印结果。

操作：

  1. 单击【审核/备案核对/合并范围企业核对】，进入合并范围企业核对窗口；
  2. 单击 [image] 按钮，弹出合并范围企业核对设置对话框，设置备案核对的标识、标题、当前任务和核对任务的取值公式和过滤条件，并且可以选择上报时是否提示数据状态，单击“保存”按钮；
  3. 设置好参数后，单击 [image] 按钮，在弹出的对话框中查找并设置上年决算任务的路径，单击“确定”按钮；
  4. 设置好路径后，单击“核对数据库”的下拉框选择核对数据库；
  5. 单击 [image] 按钮，系统开始核对两年企业变化情况，核对完毕后，系统给出核对结果：

    6. （1）减少户核对结果：其中列出所有今年减少的单位，指的是去年的单位主代码在今年的上年代码中不存在的单位；

    （2）增加户核对结果：其中列出所有今年增加的单位，指的是今年的上年代码在去年的单位主代码中不存在的单位。

  6. 选择减少户核对结果页签，填写减少单位的“减少原因”，双击减少原因列下的单元格，选择原因，单击 [image] 按钮；
  7. 选择增加户核对结果页签，填写增加单位的“增加原因”，双击增加原因列下的单元格，选择原因，单击 [image] 按钮；
  8. 最后获得汇编范围企业户数变动分析表，其中本年减少户从减少户核对结果中获得，本年增加户从增加户核对结果中获得。

说明：

  1. 数据上报状态有三种：已核对、未核对（原始上报数据）、未核对（无数据）；

  2. 在增加户核对结果页签下，点击 [image] 按钮，可以用树形结构列出本年度的所有单位，并以黄色将增加的单位标识出来；

  3. 按钮用来显示具体的明细单位。若在“减少户核对结果”页签和“增加户核对结果”页签中对“减少原因”和“增加原因”作了填写或修改后，单击 [image] 按钮，则减少户和增加户的原因统计将发生变化。


应用

对名录库的灵活运用，系统提供了名录库的打印、未报单位、名称库探新。

操作：

提供了以下功能：

打印

将当前选择单位的名录库信息打印。

操作：

单击【应用/打印】菜单，在“打印预览”界面中，设置好，单击“打印”按钮，在弹出的打印中单击“确定”按钮。

名录库探新

将数据录入中封面代码数据导入到名录库。

未报单位

将本月填报单位与名录库中单位进行比较，找出没有上报数据的单位

导出到EXCEL

将当前选择单位的名录库信息导出到EXCEL。

操作：

  1. 单击【应用/导出到EXCEL】菜单，在弹出的“导出到EXCEL”对话框中，选择要导出的字段，可以通过右键的“全选”或“全清”来快速选择字段，单击“导出”按钮；
  2. 在弹出的“另存为”对话框中选择要导出的路径，单击“保存”按钮；
  3. 系统弹出进度条，系统将当前的单位导出到EXCEL。

说明：

导出时只导出当前选中的单位。

导出到文本文件

将当前选择单位的名录库信息导出到文本文件。

操作：

  1. 单击【应用/导出到文本文件】菜单，在弹出的“导出到EXCEL”对话框中，选择要导出的字段，可以通过右键的“全选”或“全清”来快速选择字段，单击“导出”按钮；
  2. 在弹出的“另存为”对话框中选择要导出的路径，单击“保存”按钮；
  3. 系统弹出进度条，系统将当前的单位导出到文本文件。

说明：

导出时只导出当前选中的单位。


查询

对名录库进行查询，名录库查询提供了列选、过滤、按单位名称查找多种方法。

提供了以下功能：

名录库查询

对名录库进行查询；

操作：

  1. 单击【查询/查询】或者单击工具栏中查询 [image] 按钮；
  2. 在弹出的“名录库查询”界面中，选择要进行查询的字段，可以通过右键的“全选”或“全清”按钮，快速选择字段；
  3. 选择后，单击“查询”按钮，系统会把所有符合条件的记录罗列。
  4. 可以将查询出的结果导出到EXCEL文件，或者打印。

说明：

可以通过方案，对当前所选择的字段进行保存，以备以后使用。

列选

选择在名录库中要显示的字段，请参见【名录库设置/显示字段设置】；

过滤

将符合条件的记录筛选出来。

操作：

  1. 单击【查询/过滤】菜单；
  2. 在弹出的“选择过滤条件”对话框中，单击公式生成器 [image] 按钮，进入公式生成器，设置公式；
  3. 如果要保存当前的筛选条件，填写方案名称，然后单击 [image] 按钮，如果要删除，单击 [image] 按钮。

按单位名称查找

按单位名称的拼音简写，来快速定位单位。

操作：

  1. 单击【查询/按单位名称查找】菜单；
  2. 在弹出的“定位”对话框中填写要定位的单位的简写或全称，系统会快速定位到要查找的单位；


编辑

对当前时期的名录库进行编辑。

提供了以下功能：

新增

在当前期新增加一个单位。

操作：

单击工具栏新增 [image] 按钮，新增一个单位。

说明：
在名录库中新增加一个单位，在数据库中是不会新增加的。

删除

将当前期，当前选中的单位删除。

操作：

单击【编辑/删除】或者单击工具栏删除 [image] 按钮，选择要删除的单位，系统会提示“要删除XXX单位吗？”单击“是”，删除当前所选择的单位，单击“否”，取消删除。

说明：

删除只是删除名录库中的单位，没有删除数据库中的单位。

撤消

返回到上一次没有保存的状态。

保存

保存当前编辑的结果。

审核

根据在名录库设置的审核公式，对当前所录入的单位进行审核。

操作：

在数据录入后，单击【编辑/审核】或者单击审核 [image] 按钮，如果审核没有通过，系统会自动提示“审核没有通过，请修改”。

运算

根据在名录库设置的运算公式，对当前所录入的单位进行运算。

操作：

在数据录入后，单击【编辑/运算】或者单击运算 [image] 按钮，对当前所录入的单位进行运算。

从EXCEL导入

方便操作，把已备份或符合格式的EXCEL文件导入到当前名录库。

操作：

  1. 单击【编辑/从EXCEL导入】，弹出“打开”对话框，选择要导入文件的路径；
  2. 在弹出的“EXCEL导入”窗口中，首先对“初始化设置”进行设置，设置后单击“确定”按钮；
  3. 设置后，对“对应关系”进行设置，可以通过“导入关系”，将已保存的对应关系导入到系统中；
  4. 设置好“初始化设置”和“对应关系”后，单击“导入数据”按钮，将数据导入到名录库。

说明：

  1. “初始化设置”中的“字段行号”表示要导入的数据开始的行号；
  2. “初始化设置”中的“文件页号”表示要导入的数据是在EXCEL文件中的那个页签中，系统一般默认的1，可以通过上下来调整；
  3. “保存关系”按钮，是将当前所设置的对应关系保存成.ini文件，以备以后使用。

从文本导入

方便操作，把已备份或符合格式的文本文件导入到当前名录库。

操作：

  1. 单击【编辑/从文本导入】，弹出“打开”对话框，选择要导入文件的路径；
  2. 在弹出的“数据转换字段设置”窗口中设置对应关系，可以通过“导入配置文件”按钮，将已保存的对应关系导入到系统中；
  3. 设置好对应关系后，单击“数据转化”，将数据导入到系统中，导入后，系统会提示“导入成功”。


名称

报表单元格所填数据的横纵坐标名称，例单元格的名称为“减：短期投资跌价准备年初数”。


固定表录入

操作：

  1. 固定表的录入十分简单。
    可以根据个人习惯，选择录入导向（光标跳转的方向，选择【表格/录入向导】），开始录入数据；
  2. 每录入完一个数据单元格后，按回车键，光标将自动跳到下一个单元格上；

    3. 系统将在自动合计单元格（呈绿色）中，根据其自动运算公式获得运算值，光标移至此单元格，显示栏中会提示此单元格的运算公式，用户可在【高级/系统选项】菜单中，关闭自动运算功能。

  3. 数据录入完毕后，可通过“工具”菜单中的“运算”与“审核”菜单对数据进行运算和审核，也可以在退回主界面后，对所有数据一次性地进行运算与审核；

    如果审核出现错误，则在窗口的下方会有相应的审核提示信息，用鼠标在错误提示中选择某一条错误公式，系统会把与此公式相关的出错单元格以不同颜色标出（逻辑性审核公式以红色标识、核实性审核公式以黄色标识、合理性审核公式以浅黄色标识），方便修改。

  4. 单击“保存”按钮，对录入的数据进行保存；
  5. 接着选择下一张报表进行录入，已经录入数据的报表在表格切换区中会有“★”的标记。


图片工具

可将后缀为.bmp的位图插入到当前表中。


图表

功能：

将所选报表数据生成图表，便于对数据进行分析、对比。

操作：

按住鼠标左键拖动选择数据区域（变成蓝色），然后选择菜单【表格/图表】或单击鼠标右键选择“图表”，弹出“图表设置向导”窗口：

窗口右侧为直观图显示区，左侧提供图表处理方式的各类选项：

  1. 图表外观

    2. 对图表的显示方式及显示内容进行设置：

    • 提供多种图表类型，包括：直方图、条形图、折线图、圆饼图、散点图、面积图
    • 显示图例：图例（颜色的提示信息）显示选项，选择是否选择图例，及图例的放置位置
    • 显示标签：选择是否标记出指标的相关信息（如具体数值、百分比等）
    • 显示坐标轴：选择是否显示出图标的坐标轴
    • 显示三维效果：选择是否将序列图立体显示
    • 分散显示圆饼图：在使用圆饼图显示时，选择是否将各序列分开显示
    • 显示高级设置：改变图表的背景色、序列的图样及其三维效果， 选择该选项，将增加三个设置页签：“背景颜色”、“堆列样式”、“三维效果”
  2. 数据序列

    3. 表中的列属性对应图表中的序列，一个序列在图表中显示为一种颜色的图例，如上图有三个序列分别对应不同颜色的三条矩形。数据序列页签下用于编辑序列的值、颜色等：

    • 序列选择：编辑横轴的文字及序列的值和颜色。在“序列选择”下的选择框中选择要编辑的项（横轴文字、序列名称），然后在其下列出的信息中单击鼠标进行编辑或进行颜色选择
    • 行列转置：将表中的行列交换生成图表，即交换数据序列和横轴的内容
  3. 标题文字

    4. 编辑图表中需要显示的标题文字：

    • 顶部文字：在图表顶部添加文字，在对应编辑框中输入文字信息即可
    • 底部文字：在图表底部添加文字，在对应编辑框中输入文字信息即可
    • 左侧文字：在图表左侧添加文字，在对应编辑框中输入文字信息即可
  4. 图表导出

    5. 对图表及窗口的相关操作：

    • 复制到剪贴板：将图表复制到剪贴板便于粘贴到其他位置（如word文档中）
    • 保存到文件：将图表保存为位图文件（*.bmp）
    • 图表最大化：隐藏图表设置页签，以整个窗口显示图表
    • 关闭窗口：关闭图表设置向导窗口

说明：

通过改变窗口大小可改变图表大小，如果图表太小不能清楚显示，可最大化窗口或将窗口拖大。


圆角矩形工具

圆角矩形

功能：

在打印预览区内按自己的实际需要画圆角的矩形框体，增强版面的效果。

操作：

将鼠标移过工具箱窗体时会给出中文的提示信息，鼠标单击该按钮，使其呈凹状，表明该按钮被选中，在打印预览内拖拉图形的大小位置。


在鼠标拾取位置加入说明文字

功能：

在封面代码上增加说明性文字。

操作：

选中此图标，使其呈凹状，再用鼠标单击右侧窗口中您需加入说明文字的位置，在弹出的窗体中可录入说明文字信息。


基本功能模式

功能：

为了方便基层单位财会工作人员顺利完成报数工作，用户启动软件后，默认进入的是基本功能模式，主要完成数据的填写、审核、上报功能。

流程图：


填报单位比较

功能：

当上报企业出现增加或减少的情况时，需要进行填报单位比较以上报户数核对数据。“填报单位比较”是对 时期之间上报单位进行对比，比较当前时期和其他时期单位的增、减情况，录入未报原因。

操作：

选择【审核/填报单位比较】菜单，弹出“不同时期填报单位比较”对话框：

设置比较内容

  • 时期：选择比较的时期，单击 [image] 按钮在弹出的对话框中选择时期即可
  • 过滤：设置对比条件，便于只对不同级次或不同类型的单位进行比较。单击 [image] 按钮，进入公式生成器设置条件表达式，退出即可；如果要取消或修改条件再次单击此按钮进行修改即可
  • 字段：选择比较结果中要显示的单位信息。单击 [image] 按钮，在弹出的对话框中选择要显示的字段即可

执行比较

  1. 单击“时期”按钮，选择要比较的时期；
  2. 选择后，单击 [image] 按钮；
  3. 比较后，系统在“新增单位信息”处罗列当前期比比较期增加的单位，在“减少单位信息”处罗列当前期比较期减少的单位，并填写未报原因。
  4. 比较的结果可以通过“打印”或者是“导出EXCEL文件”保存比较结果。

说明：

  1. 导出和打印只是导出和打印当前选择的“新增单位信息”或“减少单位信息”。
  2. 被比对象为当前时期，比较对象为选择的时期。
  3. 数据传出上报之前必须对上月填报单位进行核对。


增加枚举字典

功能：

在当前任务中添加一个新的枚举代码字段。

操作：

  1. 单击“新增”按钮，在枚举字典属性窗体下分别对 标识 、 名称 、 编码宽度 、 编码结构 这四项信息进行设置；
  2. 单击“保存”按钮，将新定义的枚举字段加入到“已定义枚举字典”的栏框中；
  3. 在窗口右边为新增加的枚举字段设置枚举编码和含义（报表类型和新报因素必须定义且为枚举字段）。


增加查找单位字段长度

功能：

在数据录入界面和单位选择对话框中，可以输入查找内容：唯一主代码或者单位名称来定位单位，但是以前的软件最多只能输入唯一主代码长度的字符。

今年的软件，将查找内容输入长度扩展，查找内容长度可以超过主代码长度的限制，最大长度是单位名称字段的长度。


备案核对

企业年底前需要上报纳入合并范围的企业备案表及审计机构备案表，主管部门在收集到决算数据时，需要与上年决算及备案表数据进行核对，得到今年上报单位的户数增减信息，生成对比表和户数变动表，增加和减少的单位显示出不同的颜色，从而掌握户数变动的情况。

包括以下功能：

  • 合并范围企业核对
  • 审计机构核对


备注型字段

功能：

在DBF数据库中，字符串长度最多只支持255个，这样的数量满足不了大文本信息的要求。系统了一种字段类型为R的备注型数据类型“文本”，其字段长度不需要设置。

操作：

备注型数据在录入时，不同于其他类型数据的录入操作。具体如下：

  1. 封面代码

    2. 在数据录入界面的封面代码页签下，直接录入备注类型数据。录入时可以任意换行，支持复制、粘贴，不受255字符长度限制。

  2. 固定表、浮动表
  • 在数据录入界面的固定表页签下，直接录入备注类型数据
  • 双击所要填写的备注型字段单元格，在弹出的文本框内录入，录入完毕后保存、退出文本框即可

说明：

  1. 备注类型数据录入，不支持公式，字符串长度限制为2G；

  2. 在定义报表时，需要将浮动行文本单元格设置为：文字折行显示，在数据录入时才能支持录入文本的折行显示；

  3. 录入时可以任意换行，支持复制、粘贴；

  4. 每一个浮动行可以分别录入不同的文本内容，互不干扰。


复制

功能：

将所选内容复制到“剪贴板”中。

操作：

单击“编辑”菜单中的“复制”。

说明：

选取要复制的内容，用“复制”命令将所选取的内容（数据或文字）复制到“剪贴板”中；如果当前没有内容（数据或文字）被选取，该命令无效。其快捷键为Ctrl+C。


复制封面代码

功能：

将上期或其它时期的单位的封面代码复制到当前期。

操作：

选择【数据/复制封面代码】菜单，弹出“封面代码复制”对话框：

  • 如果要复制上期所有单位封面代码，单击“复制”按钮，当提示“封面代码复制完毕”时，单击“确定”按钮，再单击封面代码复制对话框的“关闭”按钮即可
  • 如果要复制其他时期的封面代码或选择单位进行复制，要先单击“选择”按钮，弹出“单位选择”对话框，选择要复制封面的 时期及单位，单击“确定”按钮返回封面代码复制窗口，单击“复制”按钮即可

说明：

  1. 只复制单位封面代码，不复制报表数据；
  2. 如果要复制的单位在当前时期中已存在（单位主代码一致），此单位封面代码将不能被复制，并提示复制失败信息；
  3. 在进行时期的切换时，如果本月度不存在封面代码，系统会自动提示复制上期度封面代码。


多文档浏览模式

功能：

在录入界面下，附件信息表和报表分别位于不同的页签上，在实际工作时经常需要对照文档来看数据，以前的软件一次只能打开一张报表，现在提供多文档浏览模式——可以同时打开多张附件信息表中的多个不同类型的文档，也可以在打开文档的同时切换到其他报表。

操作：

  1. 进入数据录入界面，在工具菜单下，单击选择“多文档浏览模式”；

  2. 切换到附件信息表页签，打开其中的文档。打开文档操作没有改变，双击图标即可。这时，附件信息表上的保存、影响文档数目和名称的操作等都被禁止，也就是处于只读状态；

  3. 这时可以随意切换报表，不会提示关闭文档。

说明：

  1. 对打开的文档进行了修改和保存后，如果某一附件信息表中的全部文档都关闭，系统会自动保存该附件信息表，不需要人工保存；

  2. 必须关闭附件信息表中已经打开的文档，才能添加、复制、删除文档，才能删除附件信息表、删除单位、切换单位、切换“多文档浏览模式”状态或者关闭数据录入界面。


多表打印

功能：

批量打印当前单位的一套报表（包括封面）。

操作：

在数据录入界面中，选择单位，选择【打印/多表打印】菜单，在弹出的保存对话框中，选择要打印的报表（默认全选），单击“确定”即可。


套表审核

功能：

对编辑界面中当前单位所录入的所有表的数据进行审核。


字典名称

该枚举字段的名称。


字典标识

唯一标识该枚举字段，标识符由字母与数字组成，且必须以字母打头。


字段

功能：

在单位选择窗口中，可设置数据录入界面，单位目录中显示的单位信息及树形结构。

操作：

单击单位选择窗口中的 [image] 按钮，弹出“封面代码列表字段选择”对话框。

  1. 选择显示字段

    2. 在字段列表中选择需要字段（被选中的字段前有“√”的标记），确定即可。如只选择单位名称字段，则单位目录中只显示单位名称。

  2. 选择单位树形结构构成字段

    3. 单击“树形结构字段”后的选择框，在弹出的列表中选择依据字段，确定即可。系统将按照指定字段构成单位分类结构，便于单位数据的查看。选择（默认），可恢复原有结构形式。


字段定义

功能：

设置封面代码字段的基本信息，增加封面字段。

操作：

单击“高级”菜单，在弹出的下拉菜单中选择“封面代码定义”，进入“封面代码定义”界面：

  1. 增加封面字段

    2. （1）将光标定位与相应单元格输入字段属性，字段属性内容包括：

    • 标识：输入以字母开头的，字母或数字组成的1至10 位的字符作为字段唯一标识，标识不能重复，光标移开单元格时，自动对输入的字符进行检查，如果不合法将自动清除
    • 名称：输入字段名称，可以为任意字符
    • 类型：选择字段类型，C：字符型、N：数值型、D：日期型（年-月-日，录入时为选择项），直接输入对应字母，或双击此单元格进行选择
    • 长度：如果字段类型为字符型，需要设置字符长度，允许长度1～254
    • 枚举字典：如果该字段为可选字段，可以设置此字段关联的枚举字典，双击此单元格，在弹出的列表中选择，需要使用的枚举字典，如报表类型字段
    • 小数位：如果字段类型为数值型，可设置数据的小数位数，允许位数1～16
    • 汇总：如果字段类型为数值型，设置此字段是否参与数据汇总运算，双击选择是或否，或输入Y/N
    • 金额：如果字段类型为数值型，设置改字段是否参与金额转换，双击选择是或否，或输入Y/N
    • 录入模板：可定义此字段的录入格式，以限制可填写得字符类型，确保数据的准确性，其中：

    字符 说明

    0 数字（0到9，必需，不允许+/-）

    9 数字或空值（可选，不允许+/-）

    # 数字或空值（可选；在编辑模式下空值以空白显示，允许+/-）

    L 字母（A到Z，必需）

    ? 字母（A到Z，可选）

    A 字母或数字（必选）

    a 字母或数字（可选）

    & 任何字符或一个空格（必选）

    C 任何字符或一个空格（可选）

    .、:、;、-、/ 小数点占位符及千位、日期与时间的分隔符

    < 将所有字符转换为小写

    > 将所有字符转换为大写

    ! 使用掩码从右到左显示

    \ 转义字符，使上述字符以原义显示

    （2）输入一条字段，系统会自动增加一行，可以进行下一个字段的录入；

    （3）或者使用右键菜单插入行，在当前行之下插入指定的行数，进行字段的录入。

  2. 修改字段

    3. 要修改字段属性，只要鼠标选择对应单元格，输入新的内容即可。

  3. 删除字段

    4. 光标定位于要删除字段的一行，单击鼠标右键，选择删除行，即可将此字段删除。如果拖动鼠标选择多个字段行，选择删除行，将批量删除所有选中字段。清除与删除行意义不同，清除是指清除选中单元格的内容，但此条记录仍然存在。

说明：

  1. 若定义的任务为期限性任务，系统将自动设置一个标志期限的字段作为第一个代码字段 ，该字段为系统字段，且应作为主代码的构成字段之一：

    2. 任务类型 代码字段标识 字段名称

    季度任务 JD 季度

    月份任务 SQ 期

    旬任务 XC 旬

    周任务 ZC 周

    日任务 RQ 日

    自定义期任务 SQ 期

  2. 若已在“数据编辑”界面中录入数据，则无法再对代码字段进行修改或增加，如想要进行此类操作，则需将录入界面的数据全部清除；
  3. 对于自定义期任务，可通过将期限字段SQ定义成枚举字典的方式，设置任务的分期方式，否则，系统默认此任务分为9999期。


定义

功能：

在定义状态下设置报表运算、审核以及舍位平衡公式。

操作：

单击“高级”主菜单下“公式定义”子菜单，进入到公式定义状态下。

  1. 增加公式

    2. （1）在公式目录中选择需要定义公式的二级节点；

    • 表间公式 ：对表与表数据之间设定的一个勾稽关系
    • 封面代码 ：为确保下级单位录入代码的正确性而制定的勾稽关系
    • 报表运算公式 、 审核公式 ：为确保下级单位录入本表数据的正确性而制定的勾稽关系

    （2）单击 [image] 按钮，输入添加公式的个数，单击“确定”按钮，在公式列表中增加公式行；

    （3）定义公式，在公式列表中选择对应公式行，根据需要设置公式内容（表达式、出错说明、现场数据）：

    可根据系统公式规范，直接在“表达式”后的编辑框中输入公式表达式，在“出错说明”中输入出错说明，在“现场数据”中输入现场数据（可不填，系统默认现场数据为表达式中出现的单元格）。也可使用公式生成器书写公式：单击 [image] 图标，进入“ 公式生成器 ”窗口，在其中设置好公式表达式和出错说明“确定”后，返回当前窗口。

    （4）选择公式的使用范围：使用范围即本条公式属于的公式类型，可以是审核公式、自动运算公式、非自动运算公式及舍位平衡公式， 若为审核公式，还需选择它的 审核类型 （系统默认为逻辑性审核）；

    （5）检查公式正确性：选择使用范围后，系统会自动对该公式进行检查，如果公式设置正确，对/错列对应单元格中标识为“√”标志，如果不正确标识为“Χ”，此时双击“对/错”对应的单元格，会提示公式错误信息，需要对公式进行修改。单击“检查”按钮，可 对当前报表中所有公式进行检查。

  2. 修改公式：在公式列表中选择要修改的公式，可双击公式列表的对应单元格进行修改，也可在上侧编辑框中进行修改；
  3. 删除公式：在公式列表中选择要删除的公式，单击删除 [image] 按钮；
  4. 公式顺序调整：选择公式列表中的公式，单击 [image] 按钮，公式向上移动一位，单击 [image] 按钮，公式向下移动一位。公式位置调整后公式编号并不改变，如果要根据调整后的顺序对公式进行编号，可单击 [image] 按钮；
  5. 公式设置或修改完成后，单击“保存”按钮，保存公式。单击 [image] 按钮，可 撤消所有未保存的公式修改。

注意：

  1. 公式编号作为公式的唯一标识，此时增加的公式为当前公式方案、当前公式管理级次的公式；
  2. 可使用 右键 功能对公式进行编辑；
  3. 选择报表后写入的公式，将自动根据公式范围添加到该报表下的公式类别中，但选择公式树下的公式类别（叶节点）时，不可增加公式；
  4. 可直接在公式编辑区修改已定义的公式；
  5. 在公式编辑区（表达式、出错说明、现场数据），一直单击回车，可浏览所有公式，且浏览区光标会自动定位对应单元格；
  6. 在公式浏览框中系统对每个公式都给出了设置正确与否的检查，即在每个公式的前面都有“√”或“Χ”的符号字样；
  7. 公式的填入方式很灵活，可通过右键的复制粘贴功能将其他表、Excel文件或文本文件中的公式复制到本表中，也可将收藏夹中的公式导入，还可使用文本导入导出功能导入公式。


定位到

功能：

定位单元格在表格中的位置。

操作：

  1. 单击“编辑”菜单中的“定位到”按钮；
  2. 在弹出窗体中指定要定位单元格的所在行与列。


审批报告

功能：

是文字信息表的功能加强版，如增加了模板制作功能、通过公式提取数据的功能等，原来的功能收集文字资料的功能继续保留。现在利用这些新增功能可以定制出符合日常业务使用规范的审批报告。

操作：

  1. 在数据录入界面选择单位，然后选择审批报告；
  2. 编辑区上部提供了便于编辑的工具按钮，如图所示：

    3. 相对于以前的文字信息表，这些编辑区按钮中只增加了三个功能按钮，介绍如下：

    ：“状态切换”按钮，能够在“报告定义”和“结果查看”状态间切换；

    • 报告定义状态：该按钮没有被按下时，是报告定义状态，此时能够向审批报告中添加多种类型的对象，并对这些对象进行编辑，编辑完毕并保存后，按下该按钮，系统被切换到结果查看状态
    • 结果查看状态：该按钮被按下，呈凹状时，是结果查看状态，此时不能对审批报告做任何编辑操作，只能进行结果查看

    ：“当前文档另存为”按钮，能够将审批报告中的所有文字和其他对象，以word的形式保存在本机中；

    ：“公式生成器”按钮，能够直接进入公式生成器，通过公式提取基础信息表中的数据。操作介绍如下：

    • 点击 [image] 按钮，进入公式生成器界面
    • 与公式编写的方法相同，在“当前公式”后的编辑框中写入公式或指标标识，如单位名称的标识：DWMC
    • 确定后，在审批报告界面上会增加相应的提取公式：exp（DWMC），保存即可
    • 保存后，在数据录入界面的审批报告中，当状态切换按钮 [image] 呈凹状时（即为结果查看状态时），该公式会将当前单位的单位名称提取过来
  3. 利用这些编辑按钮，即可对审核报告进行编辑和模板制定。下面以定制表格格式的审核模板为例，介绍审核模板的编辑过程（说明：表格中的指标，能通过公式自动提取）
    4. ：
    企业代码 | 单位名称 | 货币资金年初数

    表一

    （1）在word中画表格

    • 点击“插入对象”按钮，在弹出的对象类型列表中，选择“Microsoft Word文档”
    • 在弹出的word文档中，绘制出“表一”所示的表格，并且在表格中编写相应的指标提取公式，如“表二”所示：
    企业代码 | 单位名称 | 货币资金年初数
exp（QYDM） | exp（DWMC） | exp（Z1[1,1]）

    表二

    • 绘制完表格后，保存并关闭word文档，审批报告界面就会将该表格显示出来
    • 单击录入界面的 [image] 按钮后，再点击审批报告的状态切换按钮 [image] ，即可将审批报告从定义状态切换到结果查看状态，这样就能将表格中的公式内容提取过来

    （2）在excel中画表格

    操作方法与word中画表格类似：

    • 点击“插入对象”按钮，在弹出的对象类型列表中，选择“Microsoft Excel工作表”
    • 在弹出的Excel工作表中，绘制如所示的表格，并且在表格中编写相应的指标提取公式，如所示：
    • 绘制完表格后，保存并关闭Excel工作表，审批报告界面就会将该表格显示出来
    • 单击录入界面的 [image] 按钮后，再点击审批报告的状态切换按钮 [image] ，即可将审批报告从定义状态切换到结果查看状态，这样就能将表格中的公式内容提取过来

    （3）将已经绘制好的表格复制粘贴到编辑区中

    • 将在word或excel中已经绘制完的表格直接复制到审批报告中
    • 编写好公式后，单击录入界面的 [image] 按钮，再点击审批报告的状态切换按钮 [image] ，即可将查看公式转换后的审批报告

综上所述，审批报告可以定制用户需要的模板，定义方式非常灵活，并且支持文字、数据、公式、图片、表格及图表等多种类型的对象和附件，可以由上级单位做成模板下发，下级单位可以根据自己的实际情况调整模板，相信能够满足用户的大部分定制需要。

说明：

  1. 通过公式生成器生成的公式，在保存后，都会被exp（）的括号中，即成为exp（公式）的形式；也可以不通过公式生成器，而在审批报告界面手动输入；
  2. exp（公式）目前只支持封面代码和固定表；
  3. 对于word或excel对象中的表格或其他内容，如果需要对已经绘制好的表格做修改，只需要在定义状态下双击该表格，即可进入word或excel中对其重新编辑。


数据库维护

审核出错说明

功能：

当审核出错时，通过审核出错说明可以直观地查看出错原因，方便修改。还可以对其进行编辑、导出及上报操作，从而方便用户操作。

功能介绍：

  1. 编辑和查看出错说明
  2. 导出出错说明
  3. 出错说明随数据上报


审核提示信息

功能：

进行表内和表间审核后，如果审核没有通过，会提示审核结果信息，学会查看审核提示信息，将有助于数据的检查和修改。

操作：

如图为审核提示信息的实例：

  1. 审核信息格式：

    【条数】 － 审核类型
    公式号.出错说明
    出错数据

    2. 如果是编码浮动表，在“出错数据”前会显示浮动行编码。如果需要在审核信息中提示公式表达式，可在【高级/系统选项】中，选中复选框“审核结果中提示原始公式”。

  2. 审核信息分为三类：逻辑性审核、核实性审核和合理性审核，审核级别由高到低。其中以黑色显示并提示“请修改”的为逻辑性审核公式（如上图的第一条提示信息）；以绿色显示并提示“请核实”的为核实性审核公式（如上图的第三条提示信息）；以灰色显示并提示“请检查”的为合理性审核公式（如上图的第六条提示信息）。
  3. 表内审核信息自动定位
    如果是表内审核，在审核提示信息中选择某条信息后（使其以黄色高亮显示），系统会自动定位相关单元格（公式中的现场数据），逻辑性审核单元格以红色显示，核实性审核以深黄色显示，合理性审核以浅黄色显示。
  4. 表间审核信息自动定位
    如果是表间审核，提示信息会注有“表间”二字。当前表出错单元格任可自动定位，如果要定位到其他表中单元格，双击出错数据中的单元格标识（如Z3[2,1]），可以快速定位到指定的单元格，进行数据的修改。


审核类型

审核类型分为逻辑性审核、核实性审核和合理性审核，审核级别由高到低。

  • 逻辑性审核：对数据中存在的绝对错误进行审核，此类审核出现的错误，用户必须进行更改
  • 核实性审核：对可能出现错误的数据进行审核，需要用户对相关数据进行核实确认
  • 合理性审核：审核数据中可能存在的不合理因素，此类审核提示用户加以注意，不要求必须进行更改


审核结果出错说明

功能：

针对每一条审核结果，可以单独添加出错说明信息。

编辑和查看出错说明

  1. 在公式审核错误显示和审核结果查看界面双击需要填写出错说明的错误信息，系统会弹出一个审核公式出错说明编辑框，供用户编辑和查看审核公式的出错说明；

    • 错误主代码：显示出错公式的单位主代码，不可编辑。

    • 所在报表：显示出错公式所在的报表，不可编辑。

    • 审核公式：显示出错公式的公式编号，不可编辑。

    • 浮动行编码：对于有浮动行编码出错公式，显示其浮动行编码，反之该栏为空（如固定表出错公式），不可编辑。

    • 审核结果出错说明：显示审核结果出错说明，可以编辑（添加、修改和删除）。

  2. 对于已经填写了出错说明的公式审核错误信息，在公式审核错误显示、审核结果查看界面和数据录入界面选中后，系统会弹出提示条，自动换行显示公式以及相应的出错说明。

导出出错说明

当需要将当前审核结果查看中显示的详细出错信息导出成文本文件时，系统会弹出提示框，用户可以根据实际情况，选择是否同时导出审核结果出错说明。

出错说明随参数传出

在数据传送时，系统提供了单独的选项：审核出错说明，对于新增的审核结果出错说明，可以在数据传送时选择传出。操作方法介绍如下：

  1. 在系统主界面上选择【传送/数据传出】或直接单击 [image] 按钮，进入数据传出向导中；

  2. 选择传出内容中的第二项：“传出参数或选择数据及测算分析参数”，并单击“下一步”按钮；

  3. 在选择要传出的项目列表中，选择“审核出错说明”选项，单击“下一步”按钮；

  4. 输入要传出的文件名及地址后，单击“开始”按钮，即传出审核出错说明。

说明：

  1. 在数据录入界面全审后，右击需要填写出错说明的公式审核错误信息，在弹出的菜单中，选择“出错说明编辑”，系统也会弹出一个审核公式出错说明编辑框，供用户编辑和查看审核公式的出错说明；

  2. 如果没有在公式审核错误显示和审核结果查看界面填写过出错说明，在传出项目的列表中就没有“审核出错说明”的选项。


审核结果查询功能改进

对原来的审核结果查询功能做了以下改进：

统计出错单位数

在审核结果查看界面，按公式过滤查看出错单位时，可以统计出错单位的个数，介绍如下：

在主界面中，选择【审核/审核结果查询】选项，打开审核结果查看界面，切换到“按公式过滤”页签，选择某一条公式，系统会自动统计出该公式的错误单位的数量，并列出相关的单位主代码和单位名称。

说明：

录入界面中的审核出错信息和审核出错说明的颜色与审核结果查看界面保持一致。


审计机构核对

功能：

主管部门在收集到本年决算上报数据后，通过审计机构核对，可以得到今年上报单位的增减信息，并以黄色显示新增单位，从而掌握今年上报单位与审计机构的户数变动情况，生成户数变动表。

有两种核对方式，一种是与审计机构任务核对，另外一种是与审计机构Excel表核对。

与审计机构任务核对

基本操作流程：

参数（设置核对时的标识、标题、取值公式和过滤条件）→设置（选择审计机构任务路径）→核对（核对出新增加、减少的户数）→填写增加和减少原因（分别填写每户增加和减少单位的增加或减少原因）→打印结果。

操作：

  1. 单击【审核/备案核对/审计机构核对】，进入 审计机构核对窗口；

  2. 其他操作步骤同合并范围企业核对。

与审计机构Excel表核对

基本操作流程：

参数（设置核对时的标识、标题、取值公式和过滤条件）→X ls核对设置（选择审计机构Excel路径）→核对（核对出新增加、减少的户数）→填写增加和减少原因（分别填写每户增加和减少单位的增加或减少原因）→打印结果。

操作：

  1. 单击【审核/备案核对/审计机构核对】，进入审计机构核对窗口；
  2. 单击 [image] 按钮，弹出备案核对设置对话框，设置备案核对的标识、标题、当前任务和核对任务的取值公式和过滤条件，并且可以选择上报时是否提示数据状态，单击“保存”按钮；
  3. 设置好参数后，单击 [image] 按钮，在弹出的“选择要核对的EXCEL表格”对话框中，查找并选择 审计机构任务的路径，单击“打开”按钮；
  4. 在弹出的“请选择要核对的工作表”对话框中，选择要核对的Excel工作表，单击“确定”按钮；
  5. 在弹出的“Excel选择列”对话框中，设置条件公式、单位代码和单位名称的提取列，其中0列对应Excel的A列，1列对应Excel的B列，依次类推；
  6. 单击“确定”按钮，系统开始核对今年任务和审计机构任务变化情况，核对完毕后，弹出核对结果窗口；

    7. （1）减少户核对结果：其中列出所有今年减少的单位，指的是去年的单位主代码在今年的上年代码中不存在的单位；

    （2）增加户核对结果：其中列出所有今年增加的单位，指的是今年的上年代码在去年的单位主代码中不存在的单位。

  7. 选择减少户核对结果页签，填写减少单位的“减少原因”，双击减少原因列下的单元格，选择减少原因，单击 [image] 按钮；
  8. 选择增加户核对结果页签，填写增加单位的“增加原因”，双击增加原因列下的单元格，选择增加原因，单击 [image] 按钮；
  9. 最后获得汇编范围企业户数变动分析表，其中本年减少户从减少户核对结果中获得，本年增加户从增加户核对结果中获得。


导入excel数据_工具

导入Excel数据

将excel表格中的数据导入到当前报表选定区域。

操作：

  1. 将光标定位于导入数据的起始单元格，选择【工具/导入Excel数据】菜单；
  2. 弹出“导入Excel”对话框，进行导入设置：
    • Excel文档：要导入数据存放的Excel文件，单击 [image] 按钮选择Excel文件
    • 对应表页：导入数据存放的工作表，单击选项框，在下拉列表中选择工作表名称
    • 对应区域：导入数据对应Excel表格的区域，格式“起始单元格：终止单元格”
  3. 单击“导入”按钮。


导入久其报表数据

功能：

将“久其报表软件”中企业司快报（如“中央直管企业分户快报”任务）的本月数据导入国有企业月报中。

操作：

  1. 选择【传送/导入久其报表数据】菜单，弹出“转换久其报表数据”对话框；

    2. “转换数据库”中“1”表示转换数据库的名称，“035”表示03年5月份数据

  2. 单击 [image] 按钮，选择“中央直管企业分户快报”任务存放的文件夹；
  3. 然后在“转换数据库”中，选择要导入的数据库名称，及数据装入方式；
  4. 单击“开始转换”按钮，进行数据导入，系统将导入所选数据库中所有单位信息及其报表数据；
  5. 导入完成后，弹出提示信息框，单击“确定”；
  6. 回到“转换久其报表数据”对话框，单击“退出”按钮即可。

说明：

  1. 数据导入时只导入当前月份的数据，导入时将数据库中的单位和报表数据一起导入；
  2. 选择转换数据库时，数据库名称有特殊意义：“原久其报表数据库名称.数据的时期”；
  3. 导入数据时提供三种数据装入方式：覆盖相同单位数据（覆盖封面代码）、覆盖相同单位数据（不覆盖封面代码）、不覆盖相同单位数据。


导入枚举字典

功能：

导入本次任务所需的枚举字段（已从其他任务中导出）。

操作：

  1. 单击“导入”按扭，在弹出窗口中选择要导入的枚举字段；
  2. 选择要导入的枚举字段上，单击“确定”即可。

说明：

可一次性导入多个字段。


数据库维护

导出出错说明

操作：

当需要将当前审核结果查看中显示的详细出错信息导出成文本文件时，系统会弹出提示框。用户可以根据需要，选择是否同时导出审核结果出错说明。选择“是”，系统将把审核出错详细信息连同出错说明一并导出到文本文件中；选择“否”，则系统只导出审核出错详细信息。


导出到excel_自定义录入

导出到Excel

功能：

将当前的一张报表导出，生成Excel表格。

操作：

在自定义录入界面中，选择单位及要导出的方案，在右键菜单中选择“导出到Excel”，在弹出的保存对话框中，选择导出文件存放路径，并输入Excel文件名称，单击“保存”按钮即可。

导出的文件可以在导出前指定路径下找到，生成的Excel文件和普通的文件没有区别，可以进行任意的编辑。


导出到excel_表格

导出到Excel

功能：

将当前的一张报表导出，生成Excel表格。

操作：

在数据录入界面中，选择单位及要导出的报表页签，选择【表格/导出到excel】菜单，在弹出的保存对话框中，选择导出文件存放路径，并输入Excel文件名称，单击“保存”按钮即可。

导出的文件可以在导出前指定路径下找到，生成的Excel文件和普通的文件没有区别，可以进行任意的编辑。


导出到文本文件_自定义录入

导出到文本文件

功能：

将表格信息导出另存为文本文件，作为与其它软件的接口。

操作：

  1. 单击鼠标右键选择“导出到文本文件”菜单，弹出文本导出窗口，其中：
    • 导出文本名：单击 [image] 图标，在弹出的对话框中，为导出的文本文件指定一个保存路径，并输入文件名
    • 导出区域选择：选择区域类型，如果要自定义区域类型，可以在报表中选定部分行、部分列，或在引出区域中直接选择报表所需要导出的行列
    • “行列倒转”：是使导出的文本行列交换
    • “按照显示格式导出”：按照当前显示的数据格式导出，如果不选择该选项，则导出的数据将自动去掉分隔符和多余小数位
    • 导出时使用的分隔字符，要与进行文本导入操作时选择的分隔字符一致
    • “固定宽度”定义导出后每段字符的长度和对齐方式
  2. 设置导出数据的方式后，单击“确定”按钮即可。


导出枚举字典

功能：

导出当前任务的枚举字段，以供其他任务使用。

操作：

  1. 在“已定义枚举字典”中将光带定位在需导出的枚举字段，呈蓝色；
  2. 单击“导出”按扭，系统会有“枚举字典成功导出”的提示信息。


封面代码

封面代码作为单位填写报表的封面，它主要记录填报单位的基本信息，如：单位名称、单位代码、通讯地址、隶属关系、所属行业等，是软件用来区分不同单位的主要手段。封面代码中包含的信息可以由用户根据需要进行定义，下级单位在填报数据时，首先要填写本单位的这些属性，才能进行报表的填写。封面代码中的字段，可以作为后期数据分析的口径，数据查询的条件等，所以其包含的信息，决定数据的可分析性，至关重要。


封面代码定义

功能：

封面代码作为单位填写报表的封面，它主要记录填报单位的基本信息，如：单位名称、单位代码、通讯地址、隶属关系、所属行业等，是软件用来区分不同单位的主要手段。封面代码中包含的信息可以由用户根据需要进行定义，下级单位在填报数据时，首先要填写本单位的这些属性，才能进行报表的填写。封面代码中的字段，可以作为后期数据分析的口径，数据查询的条件等，所以其包含的信息，决定数据的可分析性，至关重要。

操作：

选择【高级/封面代码定义】，进入封面代码定义窗口；其中包括三个页签：字段定义、高级设置、录入格式。

封面代码的定义方法：首先增加封面字段→然后设置字段对应关系→最后设计封面录入格式→检查设置→保存设置→退出。

相关内容：

  • 字段定义：设置封面代码字段的基本信息
  • 高级设置：设置系统字段对应关系
  • 录入格式：设计封面中代码字段的录入方式


封面录入

功能：

“封面代码”是用来存储每个单位基本信息的，是软件用来区分不同单位的主要手段，封面中的所有代码信息，也是后期对于数据进行汇总、分析的主要依据。所以，在进行“封面代码”录入的时候，软件对其审核最为严格，一定要确保代码填写的正确性和完整性。

操作：

  1. 选择封面代码页签，单击 [image] 按钮或选择【数据/新增】，激活封面代码页；
  2. 根据实际情况，在封面代码中录入单位的基本信息，要填写某一项内容，首先将光标定位于该字段的编辑框，填写完一个字段按回车键，光标自动切换到下一个字段；

    3. 枚举项指封面代码中带下拉箭头的项，其录入方法为：单击下拉箭头，弹出下拉列表，从下拉列表中选择要填入的内容即可，一般枚举项必须进行填写，有些枚举项，只能选择下拉选项中最明细的一级。

  3. 对一个单位中所有的信息都录入完毕后，单击“审核”按钮，检查封面代码录入的正确性，如果出错，系统将会出现相应的出错提示，用户可根据提示修改错误；
  4. 审核正确后，单击“保存”按钮，此单位将自动增加到单位目录中。

说明：

  1. 封面数据录入除了正常的数据录入外，还可以通过“复制封面”和“粘贴封面”两项功能来实现，例如：某集团公司由两个分公司组成，他们的一些特征信息相似，可以首先填写一户单位的基本封面信息，而后保存，然后通过“复制封面”的功能将该户单位的封面信息进行复制，利用“新增”功能增加一户单位，使用“粘贴封面”按钮，完成对新封面的填录，对个别不同的地方进行相应的编辑修改，即可完成第二个单位的封面录入；
  2. 填写封面代码时，要注意单位代码和报表类型字段的填写，这两个字段组合为单位的唯一主代码，它是软件区分每个单位的唯一标识，不允许有重码单位的存在。其中：“单位代码”共有九位字符构成，一般由国家技术监督局统一下发给各企事业单位，如果需要对单位主代码进行自编时，也需要遵循原有的规则，为方便大家使用，软件提供了“IDC”功能，帮助计算第九位。即：在“单位代码编辑器”当中输入单位代码的前八位，软件会自动校验出第九位数字，只有通过校验的代码，在软件当中才被认为是合法的单位代码。报表类型对于单位来讲，有着不同的含义；
  3. 注意：报表类型中的集团差额表与集团汇总表，总是同时成对出现的。


居中按钮

居中

使选中单元格中的文字居中。


工具

对当前录入的数据进行相应操作，包括的功能有：

  • 表内审核
  • 相关表审核
  • 套表审核
  • 表内运算
  • 相关表运算
  • 金额转换
  • 查看说明文档
  • 只读浏览模式
  • 多文档浏览模式
  • 零值不显示


左对齐按钮

使选中单元格中的文字向左靠齐，选中单元格（可多选），单击该按钮后，则其中的文字方向全都向左对齐。


常用条件管理器

功能：

条件管理器是为了方便用户进行单位和数据的挑选而设计的，将常用条件保存在条件管理器中，便于重复调用。

操作：

  1. 单击选择条件后的选择框，在弹出的下拉框中，选择“……”，弹出“常用条件”对话框。
  2. 设置常用条件

    3. （1）在名称列下的单元格中输入条件名称；

    （2） 双击条件列下的单元格，进入公式生成器中设置条件表达式，单击“保存”按钮，保存条件；

    （3） 条件管理器中可以保存多条表达式，如果设置的条件超出100条，可以使用“插入”按钮增加；单击“删除”按钮，可删除选定的条件和空行。

  3. 单击“打印”按钮，可打印所有条件列表；
  4. 单击“关闭”按钮，退出条件管理器。

说明：

  1. 条件管理器中的条件，会自动增加到条件下拉列表中，使用条件时，只要在下拉列表中选择条件名称即可，也可以调出条件管理器，在条件管理器中进行选择（光标定位于条件行，单击“选择”按钮即可）；
  2. 同样在所有需要设置条件表达式的地方，都可选择使用条件编辑器，对常用条件进行选择和编辑。


平衡调整

功能：

在平衡调整状态对舍位平衡公式设置调整单元，检查并调整舍位平衡公式的执行次序（运算优先级）。

操作：

  1. 单击“平衡调整”按钮，切换到平衡调整状态下，窗口中列出了所有舍位平衡公式的表标识、编号、公式表达式，调整单元格以及公式的排列顺序等；
  2. 其中“调整单元”是指用户用来指定存放数据差额的单元格；即在进行 舍位平衡 运算时，有可能会出现差额的情况，则用户可将此差额指定到此舍位平衡公式中的某个单元格中；在“调整单元”中填写单元格编号或标识时，除了可以手工录入外，还可以用另外一种输入方法，解释如下：

    3. （1）在窗口中选择任一公式，则在其上方的“公式表达式”的编辑框即会出现此公式；

    （2）在编辑框中选中该公式中的某个单元编号，复制粘贴至调整单元中。

  3. 在对数据进行舍位平衡时，会出现一个调整单元的优先级的问题，用户可利用“上移”或“下移”按钮将窗口中选中的公式向上或向下移动，则它们的排列次序将在“顺序”栏中标记出来；总体来说：“顺序”就是指调整单元的优先级，顺序越靠上优先级越大；

    4. （1）利用“上移”或“下移”按钮对公式进行排序前，可在窗口中一次性选中多个公式（用鼠标拖动，选中公式呈蓝色）；

    （2）可直接在“顺序”栏中对公式的排列次序进行编辑；例如：将公式的序号“3”改为“1”，则此公式“3”将与公式“1”自动交换位置，且其余公式位置不变；其中如某一公式序号被改为比公式的最大序号要大时，如最大序号为10，而公式“3”被改为“12”，则此公式序号将自动被置为“10”。

  4. “公式检查”按钮用来对窗口中选中的公式进行正确性检查；
  5. 单击“顺序检查”按钮，弹出“ 次序 ”窗口，其中列出了舍位平衡公式运算的次序、相关公式、冲突公式等，可检查舍位平衡公式的执行顺序；
  6. 利用“打印”按钮可将调整后的公式及其顺序打印出来。


平面效果

表头样式（平面效果）：使所选择的突出显现的单元格恢复平面状态，快捷键为Ctrl+D。


应用菜单

用于浮动行数据的处理，包括的功能有：

  • 编辑器 填写浮动行记录
  • 条件删除 按条件删除浮动行记录
  • 浮动数据筛选 挑选符合条件的记录显示
  • 浮动数据排序 将浮动行记录按指标排序
  • 禁用（启动）自动合计：对于编码浮动行，切换浮动行数据是否生成分级合计行
  • 自动合计方式 设置浮动行合计级次（对编码浮动行）
  • 浮动行查询 可根据所有单位记录，分类查询浮动行数据
  • 浮动行扩展 将浮动行数据按枚举编码生成固定查询表
  • 浮动区域查看方式 在封面代码页签下出现，用于选择浮动表数据查看方式


建立查询模板

功能：

在指标选择器中选择查询指标，生成查询模板。

操作：

进入查询向导的指标选择窗口，在公共信息和报表中选择需要查询的数据项和指标，加入到“已选查询指标”列表框中。

  1. 指标选择方法

    2. 双击公共信息或报表中指标，或者选择该指标单击加入 [image] 按钮即可。如果需要一次选择多个连续指标，可拖动鼠标选择指标区域，单击 [image] 按钮。其他选择按钮的使用：

    • 单击“指标显示区”的指标，单击 [image] 按钮，取消对此指标数据的查询
    • 利用 [image] 按钮，可将选中的指标向上移动一位；反之，利用 [image] 按钮，可使其向下移动一位，这两个按钮主要用于调整指标的顺序
    • 单击 [image] 按钮，将已选指标显示区中的指标清空
    • 单击 [image] 按钮，选中当前报表中所有指标

    比如：现在建立一张“全年人均工资”的行过录表。在表中一共有“单位唯一标识”、“单位名称”、“职工工资”、“平均职工人数”、“平均工资”等指标。

  2. 特殊指标查询方法：

    3. （1）数值指标选项

    “小数位”用于设置查询结果中数值指标的小数位数；若查询结果，需进行计量单位转换，可选中“全部除以”前的复选框，再在编辑框中输入倍数；例如：将元转换成万元，则可在编辑框中输入“10000”；若想将美元转换成人民币，则可输入当时汇率之倒数，如汇率为“8.2901”，则输入0.1263；

    （2）指标选项

    若查询的指标是目录数据项，可能需要在查询结果中看到此数据项的目录含义，请在选取指标之前选中“目录数据项取含义”复选项，则选择的数据项后会增加一个“$”标志，表示取该目录数据项的目录含义。例：在“公共信息”页签中选择了具有目录含义的“行政隶属级次代码”数据项（编码为“LSGX”），则以选查询数据项中会出现“LSGX$”的编码字样，表示在结果中显示所属地区名称；

    若选中“不定长行取合计数”复选框，当查询的指标为不定长行指标时，查询结果取其合计值；若没有选中此复选框，查询结果将罗列不定长行所有数据。

    （3）查询关联项目指标数据

    单击“当前项目”的下拉列表框，选择关联项目，窗口中将显示关联项目的指标，此时指标的选择方法同上，但选择的指标后面会增加”@”标志，表示查询的是关联项目的指标。

    （4）查询隐含数据项数值

    对于有隐含数据项的报表，还可查询隐含数据项数据。操作：在报表区域单击鼠标右键，在弹出的菜单中选择要查询的隐含数据项即可。

    （5）对于期限性项目，跨期数据查询

    单击“选择期限”的下拉按钮，弹出选择期窗口，选择要查询的期，可以同时选择多期，系统会将所选的指标分成各期的指标，如选择一至三期的Z1[1,1]，将产生三个指标Z1[1,1].1、 Z1[1,1].2、 Z1[1,1].3。

    （6）整行整列选择

    在指标选择方式中，单击下拉箭头，选择“整行整列选择”项，双击要查询的行中的某个单元格，或选择单元格后单击 [image] 按钮，可把报表的整行作为查询内容，并把对应的宾栏作为查询模板的区间（一般用于查询整张不定长表）。

  3. 选择好指标后，单击“下一步”，进入“ 模板定义 ”窗口，在对查询模板进行进一步的设置。

说明：

对模板的名称和创建时间进行排序，排序方式为升序或降序。查询模板排序方式中所指的按时间排序，是指按照查询模板创建的时间排序，而不是查询模板的修改或某次查询时间排序的。操作如下：

  1. 在模板列表中，点击鼠标右键，系统弹出排序方式选择的窗口；

  2. 系统能够按照查询模板的名称和时间进行升序、降序排列，选择要排序的方式即可；

  3. 如果排序后仍然不方便查找所需模板或需要原来的模板排列顺序，选择排列方式中的“恢复”即可回到上次排列的顺序。


当前任务

当前系统中正在进行处理的任务。


当前数据库

在 当前任务 下系统正在操作的数据库，可在 数据库管理 中选择。


录入导向

功能：

确定数据录入的方式，即当录入完一个数据，回车确认后，光标将自动跳转的方向。

操作：

单击“表格”菜单或单击鼠标右键的“录入导向”，其中有四个导向（可使用快捷键）：向下（Alt + ↓）、向上（Alt + ↑）、向右（Alt + →）、向左（Alt + ←）。


录入格式

功能：

设计“封面代码”中数据的录入格式，只有增加了录入格式才能进行数据的录入，录入内容应包含“字段定义”中的所有字段。

操作：

选择录入格式页签，上部是设计工具，左侧为可选字段列表，右侧为录入界面设计区。

  1. 选择功能按钮（前三个工具中的一个），使其呈凹状，再用鼠标左键选中左部窗口的代码字段，并将其拖拽封面设置区域的适当位置上，此时将会自动出现关于该字段的编辑控件；其中根据选择按钮的不同，控件也不尽相同：
    • 文字标签：将选中字段的代码以文字的形式显示出来，即用以在录入封面中让用户明确需在后面空白框中填入的内容
    • 编辑框：录入编辑时，此为空白框，主要用来录入该字段相应的单位信息
    • 选择框：只对枚举字段有效，即在录入此类字段时，不需手工录入，只需在其下拉框中进行相应的枚举含义选择即可
  2. 为录入封面增加外观效果或一些说明性文字；可用如下按钮完成：
    • 在鼠标拾取位置加入说明文字：在封面代码上增加说明性文字；首先选中该图标使其呈凹状，再用鼠标单击右侧窗口所需加入说明文字的地方，之后即可在弹出的窗体中录入说明文字信息。
    • 修饰线条、边框：用于修饰录入封面，设定录入范围；首先选中该按钮，使其呈凹状，再用鼠标双击右侧窗口的任意一处位置，会出现一小边框，用户可将它摆放到指定的位置，并拖成任意大小，边框线中控件不可修改。
  3. 当代码字段都已选择并摆放于较恰当位置后，可利用调整按钮进行完善工作；

    4. 操作方法为：首先选中一个需被对齐的文本框，再在按住“Shift”键的同时选择目标编辑框，单击调整方向（在工具栏中已有提示）图标，即可得到满意的效果（以首次选择的文本框的位置为基准）。各按钮功能如下：

    依次为：

    • 左对齐：使所有选中的文本框左对齐摆放；
    • 等宽：使所有选中文本框都具有相同的宽度；
    • 横向均匀分布：使所有选中的文本框的横向间距相等；
    • 右对齐：使所有选中的文本框右对齐摆放；
    • 上对齐：使所有选中的文本框上对齐摆放；
    • 等高：使所有选中文本框都具有相同的高度；
    • 纵向均匀分布：使所有选中的文本框的纵向间距相等；
    • 下对齐：使所有选中的文本框下对齐摆放。
  4. 如果对录入封面中代码的录入顺序（回车确认后光标在编辑框中所跳跃的顺序）不满意，可通过“控件次序调整”按钮对其进行调整；单击 [image] 按钮，弹出一窗口，其中所示代码的顺序即为录入封面代码时，它们的顺序可通过窗口下方“上移”或“下移”按键（即让当前所选中代码往上或向下移动一格）重新排序；
  5. 所有封面代码定义完成后，单击“检查”按钮，对代码定义的正确性及合理性进行检查。如果设置不正确，可根据系统提示进行修改，如果提示“封面代码结构设置正确”，单击“保存”按钮保存设置。单击“关闭”按钮退出封面代码定义界面。

说明：

对于字段定义中定义了，而录入格式中没有使用的字段，系统将作为封面隐含字段处理。


户数核对功能完善

功能：

在户数核对中，对封面中填写不正确的单位在户数核对界面直接修改，免去切换到封面录入的繁锁。

操作：

在户数核对界面，直接对列出的单位信息修改即可。


打印报表

功能：

根据设置好的页面直接输出打印。

操作：

单击“打印”菜单中“打印”。

说明：

在打印报表前，要对打印的报表进行页面设置。


打印菜单

使用数据录入界面的打印菜单提供的各项打印功能，可将报表打印输出。

  • 分页向导 将表格分页
  • 打印 将设置好的页面直接输出打印
  • 打印预览 预览即将打印的表格，改动界面后不可保存
  • 打印选定区域 选定的表格打印区域
  • 打印设置 对预览界面封面或表格进行再一次设置，修改后的界面可保存
  • 多表打印 打印当前单位的一套报表


打印设置

如果对现有的打印格式不满意，可使用打印设置修改当前报表打印效果，打印设置保存后，将覆盖原有设置，不可恢复。

工具使用：

使用工具按钮，可对打印页面进行调整，如图将鼠标移至按钮上方，可查看按钮名称：

  • 使用“选择”工具可修改和移动预览界面中的任何对象。 操作：
    单击“选择”工具，鼠标选中预览页中的对象（对象周围有虚线包围），拖动鼠标，可改变对象位置。如果鼠标双击对象，将弹出对象设置对话框，对象为文字，可改变文字内容，设置文字字体。
    如果对象为线条，弹出线条设置对话框，可修改线条的颜色和样式。如果是表格对象，可设置表格缩放比例、调整表格位置等。
  • 放大、缩小、漫游工具是为了方便打印页的查看的，按下放大、缩小工具，在预览页中单击鼠标，预览页面将相应的放大和缩小，页面放大后，在界面中可能不能看到整张表，为了方便查看，按下漫游工具，可拖动页面
  • 使用工具：文本、直线、随手画、矩形、圆角矩形、连续画线、椭圆、图片、表格，可在页面中加入相应的对象，如文字、直线、图片等。 操作：单击此按钮，在页面位置推动鼠标

按钮设置：

  • 纸张设置：选择使用的打印机、纸张大小和方向
  • 分页信息：查看、修改分页信息
  • 分页编辑：查看手动分页结果
  • 打印：执行打印操作，打印预览结果
  • 关闭：退出打印设置窗口


打印选定区域

功能：

将选定的表格区域打印输出。

操作：

在表格中，选择某一区域，再单击“打印”菜单中的“打印选定区域”按钮。


打印预览

功能：

在打印之前进行页面的预览。

操作：

  1. 单击“打印”菜单中“打印预览”；
  2. 弹出预览页面，此时也可对打印内容进行修改，操作方法同打印设置，但不能保存，只限本次使用；
  3. 如果预览效果令人满意，单击“打印”按钮将报表打印输出。


扩展功能模式

功能：

主要针对的是需要对多户数据进行管理的汇总单位，它在完成基本功能的基础上，提供了许多的辅助功能，需要使用扩展功能，可切换到该模式下进行操作（选择【高级/显示所有扩展功能】），切换模式后，再次启动软件将保持此模式

流程图：


批量删除表个性化显示方案

功能：

删除所选单位和报表的个性化显示方案。

操作：

  1. 删除单位

    选择【录入/批量删除 表个性化显示方案】菜单，弹出“ 单位选择 ”窗口，选择要删除的单位，弹出“确认删除”对话框，单击“是”即可。

  2. 删除报表数据

    3. 选择【录入/批量删除表个性化显示方案】菜单，弹出“单位选择”窗口，选择要删除的单位，弹出“确认删除”对话框，单击“ 选表删除 ”按钮，在弹出的窗口中选择需要删除的报表，单击“确定”按钮即可。

说明：

删除单位时，将删除选择的单位及其所有报表的个性化显示方案。


批量录入

功能：

列出所有名录库的信息，实现所有单位的名录库维护。

操作：

在名录库管理中，点击界面上的“批量”按钮，进入名录库批量录入界面。

修改名录库单位信息，只需双击单元格即可。同时，系统还提供复制、粘贴、删除、撤消等功能，方便进行批量操作。

按钮介绍：

  • 删除：将当前选中的单位删除
  • 撤消：取消上一次未保存的操作
  • 保存：将录入的信息保存
  • 复制：复制当前选中的单位信息
  • 粘贴：将已复制的信息粘贴到当前单位
  • 列选：选择在名录库中要显示的字段，设置审核及运算公式
  • 转置：点击界面上的“转置”按钮，将行列倒转显示

界面菜单及相关功能：

  • 编辑
  • 表格


批量设置口令

功能：

口令，是指报表修改和维护的密码。设置口令的报表，如果没有输入正确的口令，那么在报表定义中只能打开报表，不能修改和维护报表。

批量设置口令，用于批量设置报表的口令为同一个口令。

操作：

  1. 进入报表定义界面，选择【报表 /批量设置口令】选项，打开批量设置报表口令对话框：

    • 口令：输入要设置的密码

    • 确认：再次输入要设置的密码，确保密码输入正确

    • 强制统一口令：勾选此项，会将已经存在口令的报表口令重新设置为新输入的口令；反之，则已经存在口令的报表，在进行批量设置口令的时候不受影响，继续使用先前存在的口令

  2. 单击“确定”按钮，打开报表选择框，选择需要设置口令的报表；

  3. 单击“确定”按钮，开始进行批量口令设置；

  4. 如果在批量设置报表口令界面，勾选上“强制统一口令”选项，而且选中报表已经存在口令，则开始设置口令时，会弹出核对口令对话框，需要输入该报表的原口令，只有正确输入原口令，才能重新设置报表口令；

  5. 口令设置成功后，系统会提示：“口令设置成功，请牢记您的口令！”

说明：

  1. 核对口令输入次数限制为3次，第3次仍然输入错误，系统将提示：“口令核对失败，您的操作将受到限制”；
  2. 如果存在口令未设置成功的情况，系统会自动列出口令未设置成功的表名称。


折行显示按钮

如由于文字过多而无法在一个单元格一行中全部显现，则可通过此按钮，使文字折行显现。


报表定义

功能：

报表是数据的表现形式，在报表定义中由用户来定义需要下发的报表（基础表），系统根据用户所定义的报表字段结构来设计数据库表。本系统报表的设计风格类似Excel，直观简便，并可设计各种复杂结构的表格，并支持表样的复制粘贴功能，可以将Excel或本系统中的其他表格复制到当前表中。

报表定义的内容包括报表类型的选择、表样的设计以及表单元格属性定义等；根据数据结构的不同，可将报表分为三种类型：

  1. 固定报表类

    2. 行数和列数在收集汇总过程中固定不变的报表称为固定报表，每张固定报表的待录数据个数是不变的，一张固定表内的所有数据存放在一条记录中，在录入、打印及汇总报表中的格式是完全相同的。

  2. 行浮动报表类

    3. 行浮动报表是指所有列均同时以相同的增量往纵向增加的报表，从浮动行各记录之间关系上看，又可细分为三种浮动表：

    • 无编码浮动表，即浮动表中的每个浮动行不包含互相区分标识编码
    • 可重复编码浮动表，浮动表中的浮动行按预设的编码进行添加，每个编码允许录入多个浮动行，可按编码进行汇总并对汇总后的结果进行表间审核
    • 唯一编码浮动表，每个单位仅能对浮动表中的浮动行按预设的编码最多录入一次，每个浮动行内的数据均能按编码进行操作
  3. 列浮动报表类

    4. 类似行浮动表，不同在于它是纵向浮动变长的报表。

  4. 文字信息表

    5. 文字信息表用于收集文字材料，是一张操作方法相当于word的报表。

    文字信息表中可以输入任何文字信息、图片材料及插入Word文档作为附件，一般文字信息表中已经插入需要上报的附件模板，如审计报告、上报说明等，在附件模板中输入内容即可。

  5. 附件信息表

    6. 用于收集除文字材料之外的其他信息，支持多种附件格式，Word、Excel、txt等。

操作：

在系统主界面下，选择【高级/报表定义】进入报表定义界面，左侧罗列当前任务中已存在的报表，双击报表打开该报表，右侧显示报表结构。

  1. 在报表定义界面，选择【报表/新报表】或单击新增 [image] 按钮，弹出报表属性设置对话框；
  2. 设置报表属性，单击“确定”按钮；
  3. 列表中增加一张报表，右侧为此报表的设计窗口，接下来的工作是进行表结构的设计，报表的设计方法请参见报表设计。
  4. 设置完成单击“保存”按钮即可，单击“关闭”按钮退出报表定义界面。
功能菜单：
  • 报表
  • 编辑
  • 表格
  • 打印
  • 窗口


报表审核公式

功能：

用来检查单位数据录入的合法性，即报表内或表间各数据单元是否符合设定的数据表达式或函数，可通过公式生成器中的 公式约定 来完成，它的部分使用方法同 代码审核公式 相似。

说明：

  1. 表达式：为防止下级单位录入错误代码而制定的勾稽关系；
  2. 出错说明：数据不符合审核公式时出错的信息；
  3. 现场数据：当公式不满足时希望提供的各现场数据（用“；”隔开）；
  4. 审核公式列表框显示所有定义好的审核公式。

举例：

一、固定表：

  1. 表达式：if bblx="0" [11,*]>=[12,*]+[13,*]{1,2}

    2. 出错说明：11行应>=(12+13)行

    现场数据：[11,*];[12,*]+[13,*]

    表示：当报表类型等于“0”时，1至2列的第11行应等于第12行与第13行之和。

  2. 表达式：[4]=[2]-[3]

    3. 表示：第四行应等于第二行减第三行，在资产负债表中，“短期投资净额”等于“短期投资”减“跌价准备”。

二、浮动表：

  1. [m,n]=[Fj_k,'']

    2. 表示根据一定的条件，单元[m,n]自动合计浮动行j行k列中所有的数据。

  2. [M,N]=[Fj1_k,'条件']+[Fj2_k,'条件']+...+[Fjn_Fk,'']

    3. 表示在多行浮动表中，单元[M，N]按照一定的条件，自动合计浮动行j 行k列中所有的数据。

  3. [Fn_m]=[Fn_j]&[Fn_k]

    4. 表示浮动行表中单元[Fn_m]等于同行次的浮动单元[Fn_j]累加到[Fn_k]。

注意：

在浮动表中，固定单元格不能等于浮动单元格，例：[m,n]=[fk_j]是错误的；但[m,n]=[fk_j, '']是可以的，它表示第m行第n栏等于第k浮动行j栏所有数据的和。


报表属性

报表属性包含的内容：

  • 报表标识：由字母和数字组成的1至10位字符，必须以字母开头，作为报表的系统存储名
  • 报表类型：单击选择框，选择报表类型，确定后报表类型不可修改
  • 报表标题：报表主标题，即报表名称
  • 报表编号：报表编号，也可作为报表的副标题
  • 金额单位：用于设定该张报表中所填数据的金额单位，用户可自行定义，也可从下拉框中选择
  • 适应范围：设置需要填写此报表的单位

对于下级来说，由于单位的特殊性质，可能只关心和需要填写所有报表中的部分报表，通过对报表适应范围的定义，可实现在进行报表数据填写时，根据封面代码中填写的单位性质，只显示本单位需要填写的报表。其中“通用表”是指必填表，即每个单位都需填写的报表；“非通用表”是指部分单位所需填写的报表，选中其前的单选框，即可指定该表的适应条件；如在其中填写的条件为“L$(LSGX,2)="11"”，表示此张报表只需隶属关系为北京的单位填写。

在数据录入中，单击选表按钮，选择【选表/表页签显示报表/当前适应报表】，则只显示单前单位需要填写的报表。

  1. 汇总方式：定义当前报表参与的汇总方式，其中：
    • 累加汇总：该报表中的数据可参与汇总，但不产生差额数据，只是进行数据的累加
    • 合并汇总：该报表中的数据参加汇总，但在汇总的同时会产生差额数据，并放入差额表中
    • 不汇总：该报表中的数据不参与汇总
  2. 选中“该表结果临时计算生成”复选框，表示当前定义的报表为计算表，计算表为“非通用表”且不参与汇总。

说明：

  1. 在某些任务中可能会用到计算表，计算表是软件中新增的报表类型，在数据录入中表页签显示为红色，即选表中的计算生成表。计算表的特点为数据由自动计算生成无需用户填写，且不参加汇总，可在数据录入界面查看并打印还可在查询中查询此表内的指标。用户可以将单位报表或汇总报表中的一些重要指标和需要计算得到的常用比例、人均指标等，列与该表中，延伸报表用途；
  2. 计算表的定义方法为：在报表定义时，新增报表，在报表属性窗口选中“该报表结果临时计算生成”复选框。


报表数据录入

封面代码信息录入完毕，可进行报表数据的填写，依次选择报表进行填写。

操作：

  1. 填写报表数据时首先将光标定位于要填写数据的单元格，输入相应指标数据（数值型单元格只能输入数字），其中：

    • 绿色单元格为自动运算单元格（根据其他指标自动运算获得），不能输入数据

    • 对于某些单元格为可选项（定义了枚举字典），这类单元格录入时，可通过双击单元格（或在单元格上，按F2或空格键），在弹出的列表框中进行选择来完成，当然也可直接输入，这样做是为了统一规范，减少出错

    • 对于日期型单元格（如开工日期），填写时可直接输入“年-月-日”，也可在弹出的框中进行选择

  2. 可以根据个人习惯，选择录入导向（关标跳转的方向，选择【表格/录入向导】），开始录入数据；
  3. 每录入完一个数据单元格后，按回车键，光标将自动跳到下一个单元格上：

    • 系统将在自动合计单元格（呈绿色）中，根据其自动运算公式获得运算值，光标移至此单元格，显示栏中会提示此单元格的运算公式，用户可在【高级/系统选项】菜单中，关闭自动运算功能

    • 数据录入完毕后，可通过“工具”菜单中的“运算”与“审核”菜单对数据进行运算和审核，也可以在退回主界面后，对所有数据一次性地进行运算与审核

    • 如果审核出现错误，则在窗口的下方会有相应的审核提示信息，用鼠标在错误提示中选择某一条错误公式，系统会把与此公式相关的出错单元格以不同颜色标出（逻辑性审核公式以红色标识、核实性审核公式以黄色标识、合理性审核公式以浅黄色标识），方便修改

  4. 单击“保存”按钮，对录入的数据进行保存；
  5. 接着选择下一张报表进行录入，已经录入数据的报表在表格切换区中会有“★”的标记。

注意：

  1. 对于有特殊规定的单元格，如固定长度单元格，必须填写规定的长度。编码浮动行中，浮动行编码必须填写，否则不允许保存，并提示某字段长度不对；
  2. 报表中可能还存在非自运算单元格，和条件运算单元格（该单元格运算公式为非绝对赋值公式，带if条件的运算公式，符合一定条件才进行运算，如if L$(Z3[kmbm],2)="01" then Z3[dwmc]=getmaining("110101",lsgx)），此类单元格虽然为运算单元格，但没有用绿色标记，并可进行编辑，单击“运算”按钮时，可获得该单元格的数值并覆盖原有用户填写的数值；
  3. 能够对选中区域中数值型单元格的计算常用值，如合计值、平均值等。

相关功能：

  • 固定表录入
  • 浮动表录入
  • 备注型字段
  • 文字信息表录入
  • 附件信息表录入


报表标题

反映该张报表主要涉及哪方面的内容。


报表筛选方案设置

功能：

针对不同基层单位所需填写报表种类的不同，设置不同的 筛选方案 ，供基层单位选择，也可在此窗口中选择一个方案，进行相应操作。定义报表方案后，数据录入界面的报表页签将按报表方案进行报表分组显示。

操作：

在数据录入界面，单击“选表”按钮选择“筛选方案设置”，或者在“报表选择”时单击“重选报表”按钮，将弹出“报表筛选设置”窗口。

  1. 选择报表

    2. （1）在筛选方案的下拉框中选择一个需要的方案或根据实际情况从列表框中挑选符合的报表；

    （2）单击“确定”按钮。

  2. 定义报表方案

    3. （1）在报表列表中选择属于该组的报表；

    （2）在“筛选方案”编辑框中将原有方案名称删除，后输入一个名称作为您所定义的筛选方案的标志名称；

    （3）单击“保存”按钮，保存此方案。

按钮说明：

  • 全选：将此窗口列表框中的所有报表选中

  • 全清：使所有被蓝色光带定位的的报表不被选中

  • 通用表：指必填表，通常包含有主表和副表两部分


报表类型

表类型有五种：行列固定表、行浮动报表、列浮动报表、文字信息表和附件信息表。

  • 行列固定表：是指该表的形式为固定的，即表的行列数是固定不变的
  • 行浮动报表：是指该表的列数固定，但行数可根据各单位的需要随意增加或减少
  • 列浮动报表：指报表行指标数固定，列可根据需要进行增减
  • 文字信息表：用于收集文字材料，可以输入任何文字信息、图片材料及插入Word文档作为附件
  • 附件信息表：用于收集除文字材料之外的其他信息，支持多种附件格式，Word、Excel、txt等


报表维护

报表

报表菜单主要用于报表的维护和管理，其包含的功能有：

  • 新报表：新建一张基础表
  • 打开报表：打开选中报表窗口
  • 当前表属性：显示当前报表属性对话框
  • 删除当前表：删除当前报表（已填入数据的报表不能删除）
  • 保存当前表：保存当前表结构
  • 关闭当前表：关闭当前报表窗口
  • 多表删除：批量删除报表（可删除已填入数据的报表）
  • 报表次序调整：调整报表排列顺序，会影响报表的录入顺序
  • 报表筛选方案设置：设置报表选择方案
  • 报表说明文档设置：设置各张报表的填报说明文档
  • 浮动区域分组：对浮动行进行统一设置
  • 卡片打印设置：设置卡片打印格式
  • 报表样式打印：打印报表表样
  • 报表样式导出：将报表结构导出生成Excel表格
  • 生成财务指标库：根据设置的财务指标，生成财务指标库文件，用于进行财务数据提取
  • 批量设置口令：用于批量设置报表的口令为同一个口令
  • 统一设置口令：只输入一次口令，就能批量打开使用同一个口令的所有报表
  • 退出报表定义：退出报表定义窗口


报表选择

操作：

数据录入时，必须进行选表操作，选择报表的方法很多：

  1. 在表页签上直接查找，如果报表数量较多可使用 [image] 移动表页签，单击表页签即可；
  2. 在报表页签下，单击鼠标右键，在弹出的报表列表中选择要切换的报表；
  3. 单击数据录入界面右上角的 [image] 按钮，弹出选择报表窗口，选择要切换到的报表，单击“确定”按钮即可；单击 [image] 按钮切换到封面代码；单击 [image] 按钮到最后一张报表；使用ctrl+Tab键切换到下一张报表；
  4. 使用选表按钮
    当报表数量众多时，在报表页签中挑选需要的报表可能不方便，使用录入界面中的 [image] 按钮提供的功能，可简化操作，快速的进行报表的选择。表页签的显示内容和显示范围，也可通过“选表”按钮进行调整。

    5. 单击录入界面的“选表”按钮，弹出下级菜单：

  • 所有报表：其下拉菜单中列出任务中所有报表，可在此处直接选择报表进行填写
  • 已填报表：列出已经录入过数据的报表，可在此处选择报表进行数据的修改
  • 当前适应报表：列出当前单位需要填写的所有报表，供用户选择填写
  • 表页签显示内容：可在这里选择报表页签上显示的内容：标题、标识或标题和标识（标题即报表名称）
  • 表页签显示报表：在这里可以按填报口径选择一套报表，进行填写
  • 筛选方案设置：设置报表筛选方案，在“表页签显示报表”中使用

如果用户希望自己设置筛选方案，还可以通过“筛选方案设置”来实现。自行选定任意报表，一旦方案被保存，就可以在“表页签显示报表”里找到该方案 。

说明：

一般情况下，在进入数据录入界面时，表页签中将列出所有报表，但是对于许多单位来说只需要填报其中的部分报表，为了使填报口径在软件中体现得更清晰，在表页签显示报表中，提供了几种分类：所有报表、通用报表、当前适应报表、已填报表、计算机生成表以及不同口径的筛选方案，可以减少报表页签，让大家很容易的选择自己需要填报的报表。


指标提取公式

功能：

在分析表定义的“指标”页签中，定义各单元的提取公式，只有定义了分析指标提取公式，才能获得分析结果。

界面分为两个窗口，上部显示分析表指标公式状态，下部是指标公式编辑区。

操作：

  1. 在“提取公式”下编辑公式

    2. 可直接输入提取公式，“分析表指标编号或标识=提取指标”。也可使用快捷键协助公式编辑，将光标定位对应单元格，按下“Ctrl+‘[’”将当前单元格编号写入公式编辑框中、按下“Ctrl+‘{’”键可将当前单元格所在行区间编号写入编辑框、“Ctrl+‘}’”键可将当前单元格所在列区间编号写入编辑框，然后双击单元格进入公式生成器中，设置提取指标。

  2. 定义完一条公式，单击回车自动增加一行，进行下一条公式的定义，支持复制粘贴功能；
  3. 定义完成单击 [image] 按钮，或选择【分析表/检查】，对定义的指标提取公式及条件表达式进行逻辑性检查；
  4. 检查通过后，选择【分析表/保存】菜单，保存所有设置；
  5. 对于浮动表，在定义浮动行的指标公式时，可通过设置浮动区域罗列方式，实现浮动行数据分类合计，分级汇总。在“指标”页签下，用鼠标右键单击浮动行的行号，或光标定位浮动行单元格单击 [image] 按钮，弹出浮动区域罗列方式设置对话框，用户可在其中进行相应设置：

    • 筛选条件：挑选要进行罗列的单位。

    • 罗列条件：取浮动行指标时，设置浮动行记录罗列条件

    • 如需对分析后的指标进行排序，可在“排序指标”编辑框中输入排序指标标识，指定多个排序指标时，需用用分号隔开，排序级次即为该编辑框中指标罗列的顺序。排序方式中“0”表示升序、“1”表示降序（若设置分析表的浮动行为编码浮动行，将仍按浮动行编码升序排列）

    • “保留行数”用于确定分析结果保留的记录条数

    • 分组合计：对罗列生成的罗列结果进行分组，并给每个分组生成一个合计行

    • 分组编码：数据分组的依据，即在其编辑框中录入文字字段名（可输入多个，之间用分号隔开）
    • 分组级次：依据分组编码按位形成多级分组
    • 如果选中“只保留分组合计行”选项，将只显示分组的合计值，不显示明细数据；
    • 合计行特殊取值：规定每个合计行中所需录入的编码及含义的取值范围

说明：

  1. 光标定位于表格单元格，在上侧可看到，单元格适用口径，定义的行栏口径对指标单元格起作用时，窗口上方的“行口径适用”及“栏口径适用”选项都被选中，单元格中显示为“┼”，“—”表示只有行口径有效，“|”表示只有栏口径有效，否则为“×”；单元格中标志为实心，表示此单元格已定义提取公式，空心为无提取公式；
  2. 取单位汇总数时，必须使用sum()函数，固定指标不能取浮动指标数据；
  3. 对于行口径、栏指标的分析表，只要定义列指标提取公式（即一列一条公式），栏口径、行指标的分析表，只要定义行指标提取公式。


按报表类型选择

按报表类型选择单位

功能：

选择指定报表类型的所有单位。

操作：

  1. 单击“单位选择”窗口中的“报表类型”按钮；
  2. 弹出一窗体，其中罗列了所有的报表类型，用户可根据自己的需要进行单位筛选（可以选择一种报表类型，也可以选择多种报表类型），每一种报表类型的后面已将此种报表类型的总户数标记出来；用鼠标单击其前的复选框，被选择的类型前标记“√”；
  3. 单击“确定”按钮，则返回“单位选择”窗口，窗口中已把满足此类型的单位用蓝色光标标记出来。

说明：

  1. 编码是区分各报表类型的一个代号；
  2. 户数列中显示了当前数据库中所有具有此报表类型单位的统计数。


按条件查询

功能：

在数据录入界面左侧的单位树形结构中，通过自定义的查询条件来查询单位，将其以树形结构显示并做特殊标记。

操作：

  1. 在数据录入界面左边的单位列表中，切换到“树形结构”页签，选中某一单位后打开右键菜单；
  2. 选择“按条件查询”选项，弹出“查询条件”对话框，可直接手动输入表达式，也可从下拉框选择常用条件，或者单击 [image] 按钮，在弹出的“公式生成器”窗口中输入条件表达式；
  3. 点击确定按钮，返回到数据录入界面，在左边的单位树形中将符合条件的单位以黄色做特殊标记显示并展开，不符合条件的单位收缩；

  4. 查询结束后，单位列表中的右键菜单“取消按条件查询”可用，选择该选项后，被选单位的特殊标记被清除，树形结构也同时收缩。

说明：

  1. 只有满足条件的单位所在树形被展开，只展开到满足条件的单位一级，其下级和其他单位树形全部收缩。
  2. 没有符合查询条件的单位时，系统会有提示信息：“没有符合条件的单位！”。
  3. “取消按条件查询”选项只有在进行了“按条件查询”之后才可用。


按标志选择

功能：

根据“设置数据标志”窗口中设置的标志，选出具有共同标志的单位。

操作：

  1. 在“临时标志”页签中选择一个您需要查看的单位标记，单击“确定”，则在“单位选择”单位列表窗口将会把这些单位用光标标记出来；
  2. 在“数据来源标志”中输入一个您已在“设选择标志”窗口中的“数据来源标志”编辑框中定义过的一个标志，单击“确定”，则在“单位选择”单位列表窗口选中相应单位。

说明：

  1. 数据来源标志：用来标志数据的来源，一般在数据装入时，将装入的同一批数据设置为相同的值，且常用地区代码表示，如用“BJ”表示北京地区的数据，数据来源标志最长4位；
  2. 清除相同来源标志：可保证其它未选中的数据来源标志与要设置的来源标志不同。

注意：

数据来源标志和临时标志一次只能设置使用其中一种，不能同时使用。


按树形查询

功能：

系统提供在横向过录表查询中，按照树形结构排列查询结果。

操作：

  1. 在横向过录表查询的模板定义界面，增加了一个选项：按树形查询；

  2. 如果选择该选项，模板定义界面会有增加两个选项：

    （1）过滤差额表：可以选择在查询结果中是否有报表类型为差额表的单位出现，如果选中该选项，则没有差额表显示；

    （2）树形显示设置：对查询结果中的树形结构列表进行设置，点击该按钮，系统弹出树形显示设置对话框：

    • 缩紧间隔：树形结构不同级次之间的缩进间隔，系统默认为2个字符

    • 间隔符：缩紧间隔上所显示的间隔符，可以选择空格、横线和其它，系统默认为空格

    • 其它：如果间隔符选择为“其它”，则在这个单元格上可以任意填入期望使用的间隔符

    （3）树形显示设置完毕后，点击“确定”按钮，树形查询的设置完毕。

  3. 点击“执行查询”按钮，系统会按照设置好的树形结构查询方式得到树形结构的查询结果列表，可以看到带有间隔符的树形结构查询结果。


挑选条件说明

功能：

在一个查询模板中设置了挑选条件时，系统会根据条件自动给出相关说明文字。

操作：

  1. 进入【应用/横向过录表查询】的模板定义界面，界面下方的有挑选条件设置的选项，如图：
  2. 修改或定义挑选条件的方法，与在公式生成器中定义公式相同。其中：
    • 点击 [image] 按钮，查看已经定义的挑选条件
    • 点击 [image] 按钮，修改当前选中的挑选条件
    • 点击 [image] 按钮，增加自定义的挑选条件
    • 点击 [image] 按钮，删除当前选中的挑选条件


控件次序调整按钮

单击该按钮，弹出窗体中所示代码的顺序表示在录入封面代码时，回车确认后光标在编辑框中所跳跃的顺序，即为录入代码的顺序（可通过窗口下方“上移”或“下移”按键重新排序）。


提取财务数据

功能：

在录入报表数据时，用户可从财务软件中提取相关指标的数据。

操作：

在数据录入界面的“数据”菜单中，选择此菜单，按照预设的指标从财务软件的账务中取数。

说明：

  1. 提取财务数据需有两个前提：一是在该台计算机中已安装财务软件，并已投入使用，二是需在系统中安装此财务软件的接口软件；
  2. 本系统提供九家公司的财务软件接口，分别是：用友、新中大、北嘉、安易、神犬、信德天大天财、万能、浪潮以及久其等。


提示指标标注

功能：

在定义报表时，用户可自行定义指标标注，即对数据单元格的注释（提醒如何填写该单元格）。

对于报表定义时定义过指标标注的单元格，只要在系统选项中勾选了“提示指标标注”选项，在数据录入界面是可以看到指标标注的，该选项为默认选中。


插入列

在当前列前插入一列。


插入多行

功能：

只在浮动表中出现，即在当前光标定位的单元格下方插入浮动行。

操作：

  1. 单击“数据”的下拉菜单“插入多行”，快捷键为Ctrl+Insert键；
  2. 在录入界面中将弹出一个对话框，用户可在其中输入要在当前单元格下插入的浮动行的数目。

注意：

在录入界面中的“插入”按钮只能在当前单元格下插入一个浮动行，需此菜单可对插入的浮动行进行选择。


插入行

在当前光标所在的指标上方增加一行，快捷键为Ctrl+Insert。


插入行次栏

在当前模板中插入行次，一个模板中只能插入一个行次栏，快捷键为Shift+Insert。


搜索

功能：

搜索硬盘中存在的任务。

操作：

  1. 单击“任务”菜单，在弹出的下拉菜单中选择“ 任务管理”；
  2. 再单击“搜索”按钮，将弹出“任务搜索”窗口；
  3. 选择搜索方式（完全式搜索与指定路径搜索）；

    4. （1）完全式搜索是搜索所有硬盘中存在的任务；选中“完全式搜索”前的单选框，单击“开始搜索”按钮；

    （2）指定路径搜索是搜索您所指定路径下存在的任务；选中“指定路径搜索”前的单选框，单击“选择”按钮指定任务路径，再单击“开始搜索”按钮，搜索指定路径的任务，单击“删除”按钮，可清除光带定位的指定路径；

  4. 任务搜索完成后，选择要加入到“任务管理”窗口中的任务，任务名称前的小方框中的“√”的标记表示选中，再单击“加入任务”按钮，即将此任务加入到“任务管理”窗口；

注意：

如果“搜索”出来的任务比较多，可以在列表窗体中单击鼠标右键，利用快捷菜单中的全选、全清功能，进行选择，简化操作。


撤消

功能：

将当前正在修改的信息恢复到上次保存的状态。

注意：

对于新录入或增加的信息此功能无效，快捷键为Alt+Backspace键。


撤消＿枚举字典

撤消

取消枚举字段中所有未保存的修改操作。


收缩/展开指定节点

功能：

在数据录入界面左侧的单位树形结构中，查看树形时可以自定义需要展开或收缩某级节点的单位 ，从而可以快速查看某一节点级次的单位。

操作：

  1. 在数据录入界面左边的单位列表中，切换到“树形结构”页签，选中某一单位后打开右键菜单；
  2. 根据需要选择某个展开/收缩选项，具体介绍如下：

  • 展开本级节点：将本级节点的直接下级节点单位全部展开，其它节点不变。

  • 收缩本级节点：将本级节点的直接下级节点单位全部收缩，其它节点不变。

  • 展开N级节点：弹出“请输入展开节点的级次”对话框，选择需要展开节点的级次，选中某一级次（例如2），点击确定按钮，则将选中单位的直接下级节点及2级下级节点单位全部展开，其它单位树形不变。

  • 收缩N级节点：弹出“请输入收缩节点的级次”对话框，选择需要收缩节点的级次，选中某一级次（例如2），点击确定按钮，则将选中单位的直接下级节点及2级下级节点单位全部收缩，其它单位树形不变。


收藏夹

功能：

只在“定义”状态中使用，可将当前报表中的公式保存到收藏夹中以供其它报表使用；或者在当前报表中调用收藏夹里的公式。

操作：

  1. 单击“收藏夹”，在窗口下方增加了一个窗体；
  2. 选择窗口上方罗列的公式（用“Shift”键可多选），使其呈蓝色；
  3. 单击鼠标 右键 ，在弹出的下拉菜单中选择“保存到收藏夹”，即可将它们放进收藏夹中；
  4. 当前报表如要调用收藏夹里的公式，可在收藏夹中单击鼠标右键选择“导出到公式模板”。

说明：

  1. 再次单击“收藏夹”按钮，将隐藏收藏夹；
  2. 可使用收藏夹中的右键功能，对收藏夹中的公式进行操作：

    3. （1）导出到公式模板：将收藏夹中用光标定位的公式追加到公式浏览区中；

    用光标选中需调用的公式（使其变蓝），再单击鼠标右键，选择此菜单，则它们被调放到“公式定义”窗口的公式列表框中。

    （2）文本导入 ：将文本文件导入收藏夹；

    （3）文本导出：用于将收藏夹中的公式生成文本文件；

    （4）制定书签与转到书签：可以通过给常用公式制定书签的办法，将光标快速定位到所要查找的公式上。必须先制定书签才可使用转到书签；

    选择要制定书签的公式单击右键选择“制定书签”，在子菜单中选择一种标记即可。要使用时单击右键选择“转到书签”，在子菜单下选择要定位的公式标记。

    （5）删除：将选中的公式从收藏夹中删除；

    （6）打印：打印收藏夹中的公式。


数值型单元格求值

功能：

计算选中区域中数值型单元格的常用值。

操作：

在录入界面的当前报表中，直接拖动鼠标选择单元格，或者按住Ctrl键选择单元格区域，选中区域中的数值型单元格的合计值、平均值、最大值和最小值将显示于指标描述的状态栏中。

说明：

  1. 按住Ctrl键的同时使用鼠标可以多选单元格，进行单元格求值和右键查询功能；
  2. 不支持使用ctrl键多选单元格进行个性化显示设置。


数据

对当前封面代码或报表数据进行的一系列的处理，其主要菜单有：

  • 新增 （只对封面代码有效）增加一户基层单位
  • 删除 删除当前选中的一户单位，包括封面代码及其报表数据
  • 自定义录入 录入固定部分数据，简化录入操作
  • 保存 保存当前录入或修改的数据
  • 撤消 撤消所有未保存的修改结果
  • 插入多行 只在浮动表中出现，即在当前光标定位的单元格下方插入浮动行
  • 删除选中行 将当前光标定位的浮动表中的浮动行删除，可一次性删除多行
  • 复制封面代码 复制其他期的封面信息到当期
  • 封面代码排序 对单位数据重新排列顺序


数据审核

功能：

根据设定好的审核公式来检验报表中数据的正确性与合理性。

操作：

  1. 单击“审核”，在弹出的下拉菜单中选择“数据审核”；
  2. 在弹出的数据审核窗口中，单击“ 选择单位 ”按钮选择要审核的单位，若不进行“选择单位”操作，系统默认所有的单位都参与审核；
  3. 选中“显示审核设置”复选框，可对参与审核的报表和执行的审核公式进行选择；

    4. （1）报表选择，鼠标单击报表即被选中，再次单击该报表取消选择，被选中的报表前有“√”标志；可使用ctrl和shift键同时选择多张报表；

    （2）审核公式选择，单击“逐条选择…”按钮，在弹出的窗口中罗列了鼠标定位的报表中的所有审核公式，选择要使用的公式（默认为全选）；

  4. 单击“审核”按钮，出现审核进度条，审核完毕后，弹出 审核结果查询 窗体，如果审核有错误，将会给出详细的错误提示，根据提示信息可进行数据修改。

按钮使用说明：

  1. 全选：选择当前任务下的所有报表或报表中的所有审核公式；
  2. 全清：取消选择；
  3. 选择“显示详细错误信息”和“提示出错现场数据”，审核结果中显示详细的出错信息；
  4. 通过选择“逻辑性审核”、“核实性审核”、“合理性审核”复选框，选择参与审核的审核类型，默认只进行逻辑性和核实性审核。


数据库比较功能完善

功能：

比较上次备份的数据或下级单位上报数据的修改情况，通过数据库比较功能，可以快速定位到有差异的指标。今年的软件，在数据库比较结果中新增差额值列和比较结果导出功能，使用更方便。

操作：

  1. 差额值：

    2. 在数据库比较结果界面，比较结果最后一列增加了“差额值”的字段。该差额值自动计算生成，差额值=当前值-原始值。

    • 固定表：单击 [image] 按钮，系统罗列出该表当前数据库中的数据（当前值）以及比较数据库（原始值）的数据，并给出差额值，单元格以绿色显示

    • 浮动表：单击 [image] 按钮，系统罗列出该表当前数据库中的浮动行数据以及比较数据库的数据，并给出差额值，单元格以绿色显示

  2. 导出比较结果

在浮动行和固定行区域分别单击右键，选择“导出比较结果”，可以将固定行和浮动行的比较结果分别导出为EXCEL文件 ，也可以将其打印出来。


数据批量复制

功能：

录入基层表数据时，可以将某个单元格的数据批量复制到其他单位的同一单元格中。

操作：

  1. 选中需要批量复制的区域，然后单击鼠标右键，从弹出的菜单中选择“数据批量复制”；
  2. 进入单位选择窗口，选择好单位后，单击“确定”按钮；
  3. 弹出提示信息：批量复制完毕！

这时，所有被选择单位的这些数据区域的数据就会完全相同。


数据提取

功能：

将上年度会计报表“企业类”的数据直接提取到保值增值计算表中。

操作：

  1. 选择“保值增值”主菜单下的“数据提取”子菜单，弹出保值增值数据提取窗口；
  2. 单击“提取”按钮，弹出单位选择的窗口，选择要提取数据的单位（要考核单位）；
  3. 单击“确定”按钮，弹出提取结果窗口，单击“关闭”按钮，系统将提示数据提取完毕。

说明：

  1. “来源任务”：不可选，系统已自动将“上年企业类”任务作为来源任务；
  2. “重码覆盖时覆盖现有封面”：解决提取单位于现有单位重复的情况，选中此项当出现主代码重复时，以提取单位数据覆盖现有单位数据；
  3. “将标准汇总数转换成分户处理”：当提取的被考核单位的报表类型为“7完全汇总表、9集团汇总表”时，由于这两类表不参与汇总，使得提取过来的被考核单位也不能参与汇总，选中此项后系统将自动将报表类型为“7、9”的单位的报表类型改为“5，6”，使得提取的单位可以参与汇总运算。


数据联查

功能：

企业管理中，经常要查看历年的数据，并进行分析对比。使用以前的软件，需要在查询模板中写很多复杂的公式才能提取历史数据进行查看，操作起来比较麻烦。

为了方便进行历史数据的查看，今年的软件新增了数据联查功能。使用数据联查功能，通过指标的关联，用户可以将多个任务多个时期（包括多时期任务和单一时期任务）的指标数据查询出来，显示于查询结果界面，一目了然。

操作：

数据联查功能适用于横向过录表，在进行数据联查之前，需要先设置好关联任务（即需要查询的历史任务），并将需要作为数据联查的关联任务的字段：时期关联设置为“是”。

  1. 选择主界面【应用/ 横向过录表查询】菜单，创建一个新的查询模板或者选择一个已经创建好的查询模板，打开查询模板定义界面，界面右下角出现“联查设置”的选择框；

    2. 如果没有设置关联任务，或者关联任务的时期关联列全为“否”，则打开模板定义界面，右下角有蓝色的提示：“没有定义联查任务”。可以单击该提示，打开关联任务设置界面，对该任务设置时期关联。

  2. 选择需要进行数据联查的时期，选择时期后，表格中自动增加一个多时期行（至少选择两个时期）；

  3. 通过双击每一个指标的多时期单元格选择或者直接输入“是”或“否”，来控制需要进行数据联查的指标，选择“是”查询历史数据，选择“否”则只查询出来当前任务的数据；

  4. 设置指标匹配方式，包括按相同名称、相同标识、自定义匹配3种方式：

    • 相同名称：系统自动按照当前任务的指标名称匹配关联任务的指标，将关联任务中指标名称与当前任务指标名称相同的指标数据查询出来

    • 相同标识：系统自动按照当前任务的指标标识匹配关联任务的指标，将关联任务中指标标识与当前任务指标标识相同的指标数据查询出来

    • 自定义：系统按照用户设置的指标匹配方式，查询出指标的关联数据，自定义指标匹配方式的设置见关联指标定义

    对于没有匹配上的指标，或者是没有进行过匹配的指标，指标表达式所在单元格以红色显示。

  5. 选择“时期次序”：升序、降序、不排序，对查询的所有时期在查询结果显示时进行排序 ；

  6. 单击“执行查询”按钮，打开查询结果浏览界面，每一个查询指标的所有选中时期的数据都将显示于对应时期列。

说明：

  1. 在设置数据联查时，如果没有选择数据联查时期，或者只有选择一个时期，则查询仍为普通的横向过录表查询；
  2. 当查询结果列数大于255列时，系统会提示只能显示前255列数据。


文件标识

用于区分任务中不同类型参数（或数据），只允许输入4个字符长度，可以是字母与数字。


文字信息表

功能：

文字信息表用于收集文字材料，是一张操作方法相当于word的报表。

文字信息表中可以输入任何文字信息、图片材料及插入Word文档作为附件，一般文字信息表中已经插入需要上报的附件模板，如审批报告、上报说明等，在附件模板中输入内容即可。

操作：

  1. 在数据录入界面选择单位，然后选择文字信息表；

  2. 填写文档材料

    3. 可在编辑区中直接输入相关文字信息。

    如果已经提供上报文档模板，则双击附件模板打开文档，然后输入相关内容，退出文档。

    如果要加入Word文档作为附件也可将已有的文档直接拖拽到文字信息表中，也可以使用插入对象按钮 [image] ，将word文档插入到文字信息表中。

  3. 单击数据录入界面的“保存”按钮即可；

    4. 编辑区上部提供了便于文字材料编辑的工具按钮，可使用工具对文字信息进行设置。

  4. 单击“保存”按钮保存文字信息。

    5. 单击工具栏中的 [image] 按钮，弹出文档描述的窗口，可以查看包含的所有文字信息表，双击文字信息表名称，可直接进入文字信息表中进行编辑。


文字标签

属于前五个按钮，只在封面上呈说明文字形，作用是让用户明确该填写的内容。


文本导入

将文本文件数据导入到当前表格的指定区域中。

操作：

单击鼠标右键选择“文本导入”菜单，或选择【表格/文本导入】，弹出文本导入窗口，其中：

  • 导入区域：将导入的内容，放置在报表的指定区域
  • 选择导入文件：单击图中的 [image] 图标，在弹出的对话框中选择要导入的文本文件
  • 选择导入文本的格式（应与导出时一致），可以在右侧看到导入数据的预览效果
  • “行列倒转”：是将导本的文本行列交换

设置完成后，单击“确定”按钮，将数据导入表格中。


文本导出

功能：

将表格信息导出另存为文本文件，作为与其它软件的接口。

操作：

单击鼠标右键选择“文本引出”菜单，或选择【表格/文本引出】，弹出文本引出窗口，其中：

  • 导出区域选择：在报表中选定部分行、部分列，或在引出区域中直接选择报表所需要导出的行列
  • 引出文件名：单击 [image] 图标，在弹出的对话框中，为导出的文本文件指定一个保存路径，并输入文件名
  • 在“引出文本格式”框中选择一个相应的文本格式
  • 导出时使用的分隔字符，要与进行文本导入操作时选择的分隔字符一致
  • “行列倒转”是使导出的文本行列交换
  • “固定宽度”定义导出后每段字符的长度和对齐方式

设置导出数据的方式后，单击“确定”按钮即可。


文本工具

功能：

为对象填加适当的文字说明信息。

操作：

  1. 在工具栏中选择该按钮，使之呈凹形，表示选中；
  2. 用鼠标单击需有文字说明的空白区域，在弹出的对话框中进行文字的输入，并可在其中修改字体与字形；
  3. 单击“确定”，文本内容将自动出现在指定区域。


文本引出

功能：

将表格中的数据存成文本文件，提供给其它软件使用。

操作：

  1. 引出文本名

    2. 为引出的文本文件命名；

  2. 引出区域

    3. 设置引出数据的起始位置及引出的行列数。

  3. 引出文本格式
    • 分隔字符：可以是逗号、分号、Tab键、空格或其它（可以由用户自定义的字符）
    • 固定宽度：根据用户自己的需要输入宽度，分字串前对齐和字串后对齐两种
  4. 行列倒转

    5. 例：选择某一区域为3行4列，要想将该区域中的数据倒转成4行3列，选择“行列倒转”选项。


文本数据导入

功能：

本系统的文本数据导入，具有将后缀为.txt的文本文件中存放的单位数据导入到当前任务中的功能，导入过程中可以对被导入数据的表、指标等进行选择。

操作：

  1. 点击【传送/文本数据导入】，进入“文本数据导入”功能界面；
  2. 在“导入文本数据”功能界面中，有5个功能控制区，具体介绍如下：
    • 导入文件类型：在下拉的选择框里，对应需要导入文件的格式，选择要导入数据的格式（*.txt/*.dbf/*.gzip）
    • 导入数据库：在下拉的选择框里，选择用来存储导入数据的数据库
    • 数据文件：在此选择区的右侧，点击 [image] 按钮，选择磁盘中要导入的数据文件
    • 导入数据表：在此选择区的下方，有 [image] 的选择信息。用户在这个功能上，需要查看自己的数据文本，查看文本里面是否有数据导入的数据项信息（一般情况下：文本的上部为数据项信息，下部为数据区），有数据项信息则将此选项的 [image] 勾上，否则去掉。当导入的数据文件为*.dbf类型的时候，不需选择此项。在确定了数据项信息后，在下拉框中选择要导入数据的报表
    • 文件分隔字符：当数据文件格式为*.dbf时，此选项不开放；当数据文件格式为*.txt的时候，选择数据项与数据分隔的字符。比如文本文件里数据以如下格式存在：123，456，789，987，654，321……那么，分隔符就是“，”
  3. 点击“下一步”，用户会看到一个带有三个功能区的界面，介绍如下：
    • 区域选择：在区域选择这个下拉框中可以选择定长区域与不定长区域，当在上一个界面功能中选择的数据导入报表为定长表时，区域选择下拉菜单中只有一个选项为“定长区域”，如果选择的数据导入报表为不定长表时，区域选择下拉菜单中会出现二个选项，分别为“定长区域”、“不定长区域”。用户可以根据需要和数据的存在性，分别选择此两个功能，进行数据导入
    • 单位代码对应数据项：在此录入框中，用户需要录入要导入数据文本的单位代码，确保系统认定数据的唯一性。如果填入的代码与数据库中的公共信息不匹配，那么系统不会将数据导入。所以在导入之前，确认单位的公共信息存在，并且代码填录正确，导入之后用户需核实数据的正确性
    • 源数据项与目的数据项：源数据项的定义为报表中标识一个单元格的表示方式。目的数据项的定义为外层数据文件定义的数据标识表示方式。源数据项列中为所有选择报表的数据项信息，如果用户想导入正常的数据，必须将数据项一一对应，这个过程需要用户进行细致的人工对比，对于数据项对应比较好的数据文本，用户可以直接顺序对应，减轻很多工作量
  4. 点击“下一步”，开始数据导入，提示导入数据成功，完成数据导入。


文本数据导出

功能：

将当前任务下已经录入的数据以文本格式导出，可提高数据资源的使用率。

操作：

  1. 点击【传送/文本数据导出】，进入“文本数据导出”功能界面，该界面分为4个功能控制区，与文本数据导入的功能区相同。
  2. 点击“下一步”进入报表与单位选择界面：
    • 在左侧的报表选择区中，在小方框内画红勾 [image] ，选中需要导出的单位，不需要的单位把红勾去掉
    • 在右下方的“选择单位”按钮，选择好单位后，单击“确定”，点击“下一步”，开始数据导出
    • 系统提示导出成功，完成导出过程


文档导出

功能：

每个单位的附件信息表中可能存在一个或者多个文档，而且所有单位的文档名称可能一致，这样在查看和存储附件文档的时候，效率不够高，因此新增了文档导出功能。使用该功能，可以将附件信息表的中的文档导出到指定位置，并能自定义文档名称，可以提高效率。

操作：

  1. 在文档信息表附件查询结果界面，单击 [image] 按钮，弹出文档导出对话框；

  2. 在“文档导出”对话框中选择文档导出目录，并选择文档名称，提供3个选项供用户选择：预算代码做前缀、单位名称做前缀和保留原文件名，支持多选，默认选中预算代码做前缀和保留原文件名两项；

  3. 单击“确定”按钮，导出附件文档。

说明：

  1. 导出的文件名称格式为：预算代码_单位名称_原文件名，如“1234 56789_北京久其_附件文档”，“1234 5678”为北京久其的预算代码、“北京久其”为单位名称、“附件文档”为文档名称；
  2. 当导出目录中存在同名文档时，系统会提示：“文档导出目录中存在同名文件，是否覆盖？”，单击“是”覆盖同名文档，单击“否”退出导出操作，单击“取消”则取消当前同名文档的导出、保留原有文档。


新增封面

功能：

新增一户单位，激活封面代码页签，可进行单位信息的录入。

操作：

  1. 选择“数据”的下拉菜单“新增”，或单击 [image] 按钮，快捷键为Ctrl+N；
  2. 录入界面中的封面代码信息全部清空，用户可开始录入新的单位信息。


新建任务

操作：

在进行任务的设计之前，首先要新建一套任务。

单击主菜单“任务”中的下拉菜单“任务管理”，在弹出的任务管理窗口中，单击“新建”按钮，输入任务属性内容，其中：

  • 任务名称：填入新建的任务名称；即为本次数据收集的工作命名，在同一路径下，各任务的任务名称不能相同，否则系统将提示出错
  • 标识符：系统识别任务的标志，各任务的标识符必须唯一，且不能为空，任务标识符只能由数字或字母组成，长度不超过12个字符
  • 文件标识：用于区分任务中不同类型参数（或数据），不能超出4个字符，可以由字母和数字组成，将参数及数据装入当前任务时，一定要确保两个任务的文件标识一致
  • 任务类型：任务的数据收集期限，除年任务之外其他类型被称为期限性任务
  • “年任务”：指一个年度中仅进行一次的数据处理工作。如年报等
  • “季任务”：指每个季度都要完成该任务的数据处理工作。如季报等
  • “月任务”：指每个月都要完成该任务的数据处理工作。如月报
  • “旬任务”：指每个旬都要完成该任务的数据处理工作。如旬报
  • “周任务”：指每个周都要完成该任务的数据处理工作。如周报
  • “日任务”：指每个日都要完成该任务的数据处理工作。如日报
  • “自定期任务”：指在自己定义的一个固定期限内要完成的任务数据处理工作
  • 任务年度：确定此任务的年份。
  • 任务路径：此次任务的存放位置。

设置完成后，单击“确定”按钮即可。


显示历史数据

功能：

对于期限任务，在数据录入界面，查看本单位指标的历史数据。

操作：

  1. 选择单位后，在报表中选择要查看的数据单元格，单击鼠标右键选择“显示历史数据”菜单，弹出“时期数据分析”窗口，可查看上几期数据，还可查看各期增幅和同比增长结果；

  2. 查询表中显示当前期及上几期数据，选中“包括增幅”或“包括同比增长”选项，将自动在查询表中增加各月增幅或同比增长值；

  3. 功能按钮说明：

    • 图表：将数据表中选择的数据生成图表

    • 打印：将当前查询结果打印输出

  4. 单击“退出”按钮回到数据录入界面。

说明：

  1. 增幅：本月数减上月数。同比增长：增幅/上个月*100；如果上个月为零则：本月为0则为0、本月为正则为正100，为负则为－100；

  2. 查看历史数据只应用于期限性任务，年任务不能查询历史数据。


显示比例

功能：

设置当前表格的显示比例。

操作：

1、单击“表格”菜单中的“显示比例”；

2、在弹出的显示比例窗口中设定要缩放的比例大小（范围在20%～400%之间）。


显示汇总明细

功能：

数据录入界面，在汇总单位中查看其下级单位数据时，可以按指标进行排序，同时保持树形的正确性。在明细数据查看界面，可以对单位数据进行金额转换和小数位设置。这样按照一定的顺序、不同的金额单位和小数位来查看数据，可以提高工作效率。

操作：

  1. 在单位列表中选择上级单位，然后在报表中选择要查看的数据单元格，单击鼠标右键选择“显示汇总明细”菜单，弹出明细数据查看窗口，可查看相应单位数据；

  2. 左侧显示该单位及其下级单位树形结构，右侧显示单位指标数据表。在单位树形结构中选择单位，可筛选右侧数据表中显示的单位数据；

    3. 功能按钮说明：

    • 隐藏：隐藏或显示单位树形结构。

    • 图表：将数据表中选择的数据生成图表。

    • 转置：将数据表的横表头和纵表头指标位置交换。

    • 打印：将当前查询结果打印输出。

    • 导出：将汇总明细导出到Excel或文本文件中。

  3. 汇总明细数据信息支持按所选择查看的指标进行升序、降序排序，也可以通过双击表头指标直接进行排序。排序是基于树形结构中的同级节点之间进行排序，这样的排序并不破坏原有的树形结构；

    4. （1） 在单位列表中选择上级单位，然后在报表中选择要查看的数据单元格，单击鼠标右键选择“显示汇总明细”选项，弹出明细数据查看窗口，可查看相应单位数据；

    （2） 单击 [image] 按钮，弹出排序方式设置对话框，双击“方式”下的单元格，选择系统给出的排序方式：升序、降序和不排序；

    （3）单击“确定”按钮，单位明细数据按所设置的指标排序方式进行排序。

  4. 支持金额转换及小数位设置，主要用于解决数据查看时，由元表转换为万元表或元表转换为美元表，以及所需要查看的小数位等问题；

    5. 汇总明细数据查看窗口提供了简单金额转换和小数位设置的快捷方式，分别单击明细数据查看窗口工具栏右侧的金额单位和小　数位设置的选项，选择需要的金额单位和小数位位数，可直接进行金额转换和小数位设置。

  5. 单击“退出”按钮回到数据录入界面。

说明：

显示汇总明细数据只能应用于固定指标，浮动行数据不能查询。


替换

功能：

在表格文件中查找并替换文字、字符。

操作：

  1. 单击“替换”按钮，弹出对话框；
  2. 在“查找内容”框中键入需被替换的文字；
  3. 在“替换为”框中键入替换的文字；
  4. 单击“替换”按钮，替换“查找内容”框中的文字；
  5. 单击“全部替换”即将“查找内容”中键入的文字在表格中全部更新为“替换为”框中键入的内容。


条件删除

功能：

按条件批量删除浮动行记录。

操作：

  1. 选择【应用/条件删除】菜单，弹出浮动记录条件生成器；
  2. 设置条件表达式：选择指标、操作符及指标值，单击“添加”按钮，加入“条件表达式”中；
  3. 单击“确定”按钮，弹出“信息”提示框，选择“是”将删除当前浮动表中符合条件的记录，选择“否”取消删除操作。

相关功能：

  • 条件生成器


条件生成器

浮动记录条件生成器

功能：

主要用于制定浮动行记录筛选条件。

操作：

  1. 添加表达式

    2. （1）选项使用

    “指标选择条件”下，选择浮动表指标（使其蓝色高亮显示），选择操作符，选择指标值，单击“添加”写入“条件表达式”框。如设置条件“F1_3（类别）="11（在职人员 ）"”。

    （2）组合条件设置

    添加一条表达式后，选择逻辑关系“and/or”，选择，再次单击“添加”按钮，可设置多级的组合条件。

  2. 表达式检查

    3. 公式输入完成，单击“检查”按钮，对设置公式进行检查，如果公式设置正确，系统将提示“公式检查通过”，确定后退出公式生成器即可。如果公式设置不正确，系统将给出错误提示，请根据提示对公式进行修改。

  3. 公式编辑

    4. 可以直接在“条件表达式”框中输入表达式，也可使用提供的选项编辑表达式：

    • 单击下图对应图标，此图标内容写入“条件表达式”框，其中 [image] 图标用于清除当前“条件表达式”框中所有内容。

    • 双击指标列表中指标对应指标标识写入“条件表达式”框。
  4. 确定公式

    5. 单击“确定”按钮，使“条件表达式”框中设置的表达式有效。

相关功能：

  • 浮动数据筛选
  • 条件删除


枚举字典分项检查和标记

功能：

枚举字典检查功能，可以检查出通过数据导入或者手工录入非法的或不存在的枚举值而导致的错误。但是每次检查，都是默认检查所有枚举字典，这样当出错枚举字典较多时，想查看其中某一项或者几项时是很不方便的。

今年的软件，提供了对枚举字典进行分项检查和标记的功能。即用户可以只选择需要检查的枚举字典来进行检查；并且能根据需要，选择出错的枚举字典进行标记。

操作：

  1. 选择【审核/ 枚举字典检查】菜单，弹出“枚举字典检查”对话框，这时系统默认为对全部单位的所有枚举字典进行检查：

    • 如果用户只想对部分单位的枚举字段进行检查，则可通过单击“单位选择”按钮，在弹出的窗口中选择需要的单位

    • 如果用户只想对部分枚举字段进行检查，则可通过单击“选择枚举”按钮，在弹出的窗口中选择需要的枚举字典，左侧框中列出所有枚举字典供选择

  2. 单击“检查”按钮，系统开始对所选单位的枚举字典进行检查，如有错误，则弹出“枚举字典结果查看”窗体，列出所有的错误信息。查看的方式有两种：按单位查看与按枚举字典查看：

    • 按单位查看：将各单位参与检查的填写错误的枚举字段罗列出来；即先列出单位，再列出错误枚举字段。

    • 按枚举字典查看：列出参与检查的错误的枚举字段，下方是此枚举字段填报错误的单位代码及名称。

  3. 在枚举字典检查结果查看界面，单击“标记”按钮，弹出出错枚举字典选择界面，左侧框中列出所有出错的枚举字典供选择，选择好需要标记的枚举字典后，进行标记即可（操作与单位标记同）；

  4. 单击“导出”按钮，在弹出的“导出审核结果”对话框中选择导出文件存放的路径和名称后保存即可将出错枚举字典导出；

  5. 单击“打印”按钮，可以将出错枚举字典信息打印出来；

  6. 单击“关闭”按钮，关闭枚举字典检查结果查看界面。

说明：

通过切换“按单位查看”和“按枚举字典查看”页签，可以分别导出和打印按单位查看和按枚举字典查看的枚举字典错误信息。


枚举字典审核查看

枚举字典结果查看

功能：

用于查看经过 枚举字典检查 后产生的错误信息。

说明：

  1. 在本窗口上方显示了枚举项填写错误的单位统计数，下方分为“按单位查看”和“按枚举字典查看”两个页签，用户可根据自己的需要选择查看的方式：
    • 按单位查看：显示单位中不符合枚举范围的数据，先列出单位，再在其下列出错误枚举字段
    • 按枚举字典查看：显示枚举字典填写的不符合枚举范围的单位

  2. 单击“导出”按钮，在弹出的“导出审核结果”对话框中选择导出文件存放的路径和名称后保存即可将出错枚举字典导出；

  3. 单击“打印”按钮，可以将出错枚举字典信息打印出来；

  4. 单击“关闭”按钮，关闭枚举字典检查结果查看界面。

注意：

  1. 在进行枚举字典检查时，不但包括对封面代码中枚举字段的检查，还包括对报表中所填枚举项的检查；
  2. 可利用“ 标记 ”按钮，为枚举字段填写错误的单位设一标志，在数据录入界面，使用单位选择按钮，筛选出枚举项填写错误的单位。


汇总封面打印

枚举字典搜集

功能：

对于下级单位所填写的枚举代码和枚举含义不在当前枚举字典中，在代码审核时会提示不符合枚举字典编码，那么通过枚举字典收集，将枚举字典的编码和含义收集到当前枚举字典中。

操作：

  1. 选择【录入/枚举字典搜集】，弹出枚举字典搜集窗口，单击下拉按钮选择报表、编码字段和含义字段；
  2. 单击“开始”按钮，系统自动搜索指定的编码字段与含义；
  3. 搜集后，显示出当前系统中不存在的枚举编辑和枚举含义；
  4. 单击“保存”按钮，将当前搜集到的枚举编码和枚举含义保存到对应的枚举字典中。


枚举字典查询

功能：

统计报表中枚举项的填写情况，如某户单位填写了那些项目，填写了某个项目的单位有哪些，主要用于行政预算类任务，进行预算科目填写的检查，便于数据的管理、 及时查错。

操作：

  1. 将光标定位于报表中的填写该枚举项的单元格，选择【工具/枚举字典查询】菜单，弹出枚举字典查询窗口，获得查询结果；
  2. 查询结果可按三种方式进行查看，窗口左侧为查看方式选择页签，右侧将显示查询内容。其中：
    • “单位列表”：按列表显示单位，查看每个单位所填写的枚举项
    • “树形结构”：按树形结构显示单位，查看每个单位所填写的枚举项
    • “枚举字典”：按树状结构显示枚举字典所有枚举项，查看填写了本枚举项的单位
  3. 单击“打印”按钮，可打印获得的查询结果；
  4. 单击“关闭”按钮，关闭查询窗口，查询结果不保存，需要时可再次执行查询操作。

说明：

选定单元格必须为填写枚举项的单元格，如类款项表中的科目编码，仅对当前选定单元格所有单位的填写情况进行统计。


枚举字典检查功能完善

枚举字典检查包括叠加汇总表

在以前的软件中，报表类型为“6”的乡镇汇总录入表和报表类型为7的完全汇总表（叠加汇总表）是不进行枚举字典检查的，而且软件默认检查所有枚举字典。在今年的中，枚举字典检查增加了对乡镇汇总录入表和完全汇总表的检查。

导出枚举字典检查结果

用户可以通过枚举字典检查功能，检查封面代码及报表中需要按规定填写的枚举字段，如有错误，则弹出“枚举字典结果查看”窗体，其中列出了所有的错误信息，对其查看的方式有两种：按单位查看和按枚举字典查看。

由于枚举字典检查结果不能自动保存，为了方便查看枚举字典检查结果和修改错误的枚举字段，今年的软件提供了枚举字典检查结果导出功能，可将当前枚举字典检查结果中的错误信息导出到文本文件中。

操作方法为：单击“导出”按钮，在弹出的“导出审核结果”对话框中，选择导出文件存放的路径和名称后保存即可。

说明：

通过切换“按单位查看”和“按枚举字典查看”页签，分别导出按单位查看和按枚举字典查看的枚举字典错误信息。


枚举项编辑

功能：

编辑当前枚举字典的枚举代码和枚举含义。

操作：

  1. 在对应的枚举代码和枚举含义列中输入代码及含义，输入完一条后，按下回车键，系统会自动增加一行，也可使用使用右键功能进行编辑；
  2. 使用“增列”、“删列”功能可增加含义列，以设置多含义枚举字典；
  3. 右键功能的使用：

    • 剪切：将选中内容移至剪贴板中

    • 复制：将选中的内容复制到剪贴板

    • 粘贴：将剪贴板中内容复制到当前枚举字典中。

    • 清除：删除选中内容

    • 文本导出：将枚举字典的部分或全部内容导出，另存为文本文件

    • 文本导入：将文本文件的内容导入到当前枚举字典中

    • 插行：在最后一条编码后增加指定的行数

    • 删行：删除所选编码行

注意：

定义枚举代码后，其含义不能为空。


查找

功能：

在表体文件中搜索指定的文字、符号。

操作：

单击“编辑”菜单中的“查找”，弹出查找对话框。

说明：

  1. 查找目标：输入所要查找文字的具体内容；
  2. 方向：搜索字符的方向，分向上与向下两种查找方向；
  3. 系统默认搜索文字的方式为全字匹配，即查找整个单词，而不是单词的一部分内容；
  4. 查找字母时，可通过对“区分大小写”复选框的选择进行查找。


查找下一个

功能：

找出“查找内容”框中指定的内容下一次出现的位置。

操作：

单击“编辑”菜单中的“查找下一个”按钮。


查看说明文档

功能：

在填写报表数据的同时，可直接在主界面和录入界面查看当前报表的填写说明，便于数据填写。

操作：

  1. 在录入界面，选择【工具/查看说明文档】即可调出说明文档；
  2. 在主界面的“帮助”菜单下，选择“查看说明文档”也可调出说明文档。


查询功能改进

功能：

对横向过录表查询功能做了很多改进，如查询模板设置的改进、按树形查询、数据联查等。

操作：

模板设置

在横向过录表查询模板定义界面，完善的表头操作包括追加表头行、插入表头行和删除表头行。使用这些功能，可以方便地增删表头行，定制各种查询模板需要的表头效果。

  1. 追加表头行

    2. 单击追加表头行 [image] 按钮，可在表头栏后追加表头行；或者选择/输入表头行数，批量追加表头行 。

  2. 插入表头行

    3. 单击插入表头行 [image] 按钮，可在任意选中的表头行前插入 行。

  3. 删除表头行

单击删除表头行 [image] 按钮，删除选中表头行。

按树形查询

系统按照设置好的树形结构查询方式得到树形结构的查询结果列表，可以看到带有间隔符的树形结构查询结果。

如果选择该选项，模板定义界面会有增加两个选项：

（1）过滤差额表：可以选择在查询结果中是否有报表类型为差额表的单位出现，如果选中该选项，则没有差额表显示；

（2）树形显示设置：对查询结果中的树形结构列表进行设置，点击该按钮，系统弹出树形显示设置对话框：

  • 缩紧间隔：树形结构不同级次之间的缩进间隔，系统默认为2个字符

  • 间隔符：缩紧间隔上所显示的间隔符，可以选择空格、横线和其它，系统默认为空格

  • 其它：如果间隔符选择为“其它”，则在这个单元格上可以任意填入期望使用的间隔符

（3）树形显示设置完毕后，点击“确定”按钮，树形查询的设置完毕。

数据联查

通过指标的关联，用户可以将多个任务多个时期（包括多时期任务和单一时期任务）的指标数据查询出来，显示于查询结果界面，一目了然。

说明：

  1. 当表头栏只有一行时，删除表头行 [image] 按钮不可用；

  2. 表头行的删除为从下往上删除，即从接近表达式的一行开始往上删除。

  3. 当表头栏有多行表头行时，进行横向过录表查询后，如需根据指标排序，必须双击最后一行表头行，而排序的指标名称为第一行表头行内容。


查询模板排序

功能：

由于一套参数中，可能有很多的查询模板，这样在查找和使用模板时总会有这样、那样的不便。今年的软件对查询模板做出改进，能够对模板的名称和创建时间进行排序，排序方式仍然为升序或降序。

操作：

  1. 进入横向过录表查询，在“打开查询模板”选项下的模板列表中，点击鼠标右键，系统弹出排序方式选择的窗口；

  2. 系统能够按照查询模板的名称和时间进行升序、降序排列，选择要排序的方式即可；

  3. 如果排序后仍然不方便查找所需模板或需要原来的模板排列顺序，选择排列方式中的“恢复”即可回到上次排列的顺序。

说明：

查询模板排序方式中所指的按时间排序，是指按照查询模板创建的时间排序，而不是查询模板的修改或某次查询时间排序的。


查询结果

对于横向过录表，查询结果是纵向排列单位名称，横表头为指标；对于纵向过录表，查询结果则横向排列单位名称，纵表头为指标有纵表头。

按钮解释如下：

  • 金额：对数值型查询指标进行金额转换。

  • 设置：对数值型查询指标的小数位数进行设置。

  • 排序：对查询结果的排序方式进行设置。

  • 图表：使查询结果以图表的形式显示出来

  • 导出：将当前查询结果的文字与格式转成Excel文件

  • 分页：使用分页向导对查询结果进行分页设置

  • 打印：将此查询结果打印出来；如在系统选项中选了分页选项，则系统将会提示是否进行分页或直接进行分页向导窗口，并可在最后进入的“打印预览”窗口中对查询结果进行再一次的设置

  • 锁定表头文字：勾选该项后，查询结果的表头文字被锁定，不可更改

    说明：在查询模板定义中未设置为按树形查询，则在查询结果界面中包含该复选按钮

  • 锁定行列:设置在查询结果表滚动中持续可见的特定行和列
  • 插入名次栏：单击该按钮，将弹出排名指标选择窗口，可对各查询的数据值型指标排列名次
  • 删除名次栏：可将查询表中光标定位的名次栏删除

说明：

  1. 查询结果能根据某一个查询指标来排序。
    • 双击要排序的指标，如双击表头上的“唯一主代码”，则查询结果会依据唯一主代码做升序排列；再次双击“唯一主代码”，查询结果又会依据唯一主代码做降序排列
    • 如果需要修改查询结果列表的表头文字，则取消“锁定表头”选项，就可以在双击表头的时候编辑文字了
  2. 查询结果不作保存，获得查询结果表后，用户可根据需要对查询结果表进行编辑，如修改数据、表样等。使用界面右上侧的表格编辑工具，或右键菜单可对查询表格进行编辑。


表格右键

查询结果右键

用于对表格进行编辑，其中：

  • 合并：将选中的多个单元格合并为一个单元格。
  • 还原：合并的逆操作，将合并后的单元格恢复成原样。
  • 对齐方式：设置表格中文字的对齐方式，包括：左对齐、横向居中、右对齐、分散排列。
  • 3D效果：使所选择的单元格突出显现，变灰作为表头。
  • 平面效果：3D效果的逆操作，将单元格恢复原有状态。
  • 单元格定义：对单元格样式进行详细设计。
  • 锁定行列：设置在查询结果表滚动中持续可见的特定行和列。
  • 删除列：删除当前光标所在列。
  • 追加列：在表格最后增加一列。
  • 查找：在查询结果中查找指定数据；
  • 替换：用特定数据替换查询结果中的指定数据。
  • 查找下一个：光标定位至另一个相符数据。
  • 导出到文本文件：将查询结果导出到文本文件。
  • 导出到Excel文件：将查询结果导出到Excel文件。
  • 导出到Html文件：将查询结果导出到Html文件。


查询结果小数位设置

功能：

在查询结果界面对结果的小数位进行重新设置。

操作：

  1. 查询结果界面，点击 [image] 按钮，弹出小数位设置对话框；
  2. 选择需要进行小数位设置的指标：可勾选单个、多个或全部的指标；
  3. 设置所选指标需要显示的小数位：小数位的位数可以进行选择也可手动输入；
  4. 设置完毕后点击确定按钮，返回到查询结果界面，此时所选指标的小数位已经根据设置做了改变。

说明：

此处小数位设置功能仅为查询结果界面使用，不作为查询模板的构成部分保存，重新查询时结果显示为初始值。


查询结果排序

功能：

能够对已经得到的查询结果按照查询指标进行排序。

排序方式有两种：复杂排序和简单排序。

复杂排序

按照多个查询指标、不同的优先级别排序。

  1. 在查询结果界面上，点击“排序”按钮，弹出排序方式设置窗口；
  2. 设置窗口中列出了所有的查询指标，可以选择多个指标进行排序。排序方式分为升序和降序，在对应指标后的“方式”列中，双击单元格选择即可；
  3. 由于可以选择多个指标，根据指标从上至下的顺序来确定排序指标的优先级别，可以通过上移、下移按钮来改变指标的顺序；
  4. 选择好指标排序方式后，点击“确定”按钮，系统会按照设定好的优先级别来排序查询结果。

简单排序

根据某一个查询指标来排序查询结果。

具体方法就是双击要排序的指标，如双击表头上的“唯一主代码”，则查询结果会依据唯一主代码做升序排列；再次双击“唯一主代码”，查询结果又会依据唯一主代码做降序排列。

说明：

如果需要修改查询结果列表的表头文字，则取消“锁定表头”选项，就可以在双击表头的时候编辑文字了。


查询结果功能改进

功能：

查询结束后，如果需要对结果的小数位及金额单位重新进行设置，不用返回到查询主界面，可直接在查询结果界面进行这两项设置，设置完毕后可按照新小数位及新金额单位直接打印或导出。

功能介绍：

  1. 小数位设置
  2. 金额转换


查询结果金额转换

功能：

在查询结果界面对结果的金额单位进行重新设置。

操作：

  1. 在查询结果界面，点击 [image] 按钮，弹出金额设置对话框；
  2. 选择需要进行金额转换设置的指标：可单选、多选及全选；
  3. 设置所选转换的金额单位，可从下拉框中选择也可手动输入新的金额单位；
  4. 设置完毕后点击确定按钮，返回到查询结果界面，此时所选指标的金额单位已经根据设置做了改变，
    5. 同时 [image] 按钮为按下状态；
  5. 如果要取消金额转换设置，点击 [image] 按钮，结果显示为设置之前的金额单位，同时 [image] 按钮更新为未按下状态。

说明：

在查询结果界面进行了金额转换设置后，打印及导出结果为转换之后的新金额单位。


查询结果预警

功能：

能够对查询结果进行预警设置。即超出设置条件范围的指标和数据，可以用不同的颜色标识出来。

操作：

  1. 在查询结果的界面上，单击“预警设置”按钮，弹出预警设置对话框；

  2. 在预警设置界面中，横表头给出了本次查询所涉及的所有查询指标，纵表头列出了预警需要设置的条件：

    3. （1）预警条件：

    对需要预警的指标，设置条件。目前条件设置支持六种比较符：

    • > 大于

    • >= 大于等于

    • < 小于

    • <= 小于等于

    • = 等于

    • <> 不等于

    条件的写法很简单，运用以上比较符，直接写出条件即可，如“>100”等。

    （2）预警颜色：

    对于符合预警条件的数据能用不同的颜色标注出来，系统支持16种有效的颜色，根据颜色列表，直接在预警颜色栏中写入相应的颜色码即可。如“9”为红色。

  3. 设置好条件后，单击“确定”按钮，符合预警条件的数据就被指定颜色标识出来了。

说明：

  1. 预警设置支持多个指标同时预警，也可以随时修改预警条件和颜色；

  2. 预警设置的结果能够保存，再次进入该查询模板时，该预警设置同样有效。


标准值装入

功能：

正式进行考核（保值增值表计算）之前，要装入上级单位下发的标准值。

操作：

  1. 单击“保值增值”主菜单下“标准值装入”子菜单，弹出装入保值增值标准值窗口；
  2. 选择标准值文件存放路径，单击“打开”即可。


标准值选用

功能：

按行业和规模填写单位考核的标准源。

操作：

  1. 单击“保值增值”主菜单下的“标准值选用”子菜单， 在弹出的窗口中选择要设置考核标准值的单位（可多选，同时设置多户单位标准值），单击“确定”按钮，弹出标准值选用窗口；
  2. 填入各单位标准值范围和标准值行业；
    • 双击“标准值范围”列下对应单元格，在弹出的列表中选择相应值；双击“标准值行业”列下对应单元格，在弹出的列表中选择相应值
    • 当所选单位的标准值都相同时，可使用“统一标准值范围”和“统一标准值行业”按钮，完成所有单位的批量选择操作
  3. 单击“确定”按钮即可。


标注

对报表数据单元格的注释，可作为区分不同单元格的标记。


标识

为区分不同单元格而定的标识符，一般由字母表示，如可用“[A1]”表示。


树形结构管理

系统提供了两个对单位树形结构列表进行方便管理的工具。

节点汇总、审核

功能：

为了减少操作后频繁切换界面的繁琐，将常用的节点汇总和审核功能集中到数据录入界面。

操作：

在数据录入界面中，单击操作菜单下的“树形结构”，或选择完全汇总表，单击右键，选择节点汇总或节点审核对当前选中的单位节点进行汇总或审核，选择审核后，系统会将审核结果列在录入界面的下方。

  1. 在数据录入界面的树形结构单位列表中，点击右键，选择“审核直接下级（或审核所有下级）”，系统进入数据审核界面；

  2. 可以在该界面选择审核单位和对审核进行设置，方法同数据审核；

  3. 点击“审核”按钮，系统进入审核状态。审核完毕之后，审核结果列出在界面下方；

  4. 审核结果的编辑和设置同审核结果查询。

树形结构多选

功能：

在进行单位选择时，有时需要选择多个单位，只用“全选”、“全清”按钮，选择起来仍然不方便。系统中提供在树形结构下，按照区域选择单位的功能。

操作：

  1. 点击“单位选择”按钮（系统中多处都有单位选择的功能，如数据录入界面中的单位选择），弹出单位选择界面，将其中的单位列表显示由“按列表查看”切换到“按树形结构查看”；

  2. 在树形结构的单位列表中，选中要选择的单位区域的起点；

  3. 接着按住键盘上的“Shift”键，再用鼠标选择单位区域的重点，这时可以看到，该单位区域中的单位全部都被选中。

当然，已经被选中的单位中的部分区域的单位，也可以用同样的方法取消选择。

说明：

“单位区域”是指要选择的单位按照顺序依次排列，当然也可以跨树形结构的区域选择。


树形过录表查询

功能：

如果要按照树形结构罗列查询结果，可以使用树形过录表查询功能。其操作方式与横向过录表查询相同，只是在查询模板定义和查询结果中稍有不同。

操作：

  1. 选择应用菜单下的树形过录表查询，选择新建过录表，输入过录表名称后，点击“确定”按钮；
  2. 在模板定义窗口中，能够设置树形显示结构，点击该界面上的“树形显示设置”按钮，进入树形结构显示设置窗口：
    • 缩进间隔：设置每一级企业的名称显示间隔，如设置间隔为2，则查询结果中二级企业比一级企业的名称向后缩进了两个字符的空间
    • 间隔符：缩进间隔的空间所占用的符号，系统提供了空格和横线两种间隔符，还可以选择“其它”，来自行设置间隔符的种类
    • 其它：设置其他种类的间隔符，可以是符号、文字和数字等等
  3. 设置好查询结果的显示方式后，点击“执行查询”按钮，进入查询结果界面。

说明：

要使查询结果显示为设定的树形结构，还需要在树形过录表查询之前进行数据的汇总。


检查

功能：

检查公式设置的正确性，列出错误公式与原因以及正确公式。

操作：

  1. 单击“高级”菜单下的“公式定义”子菜单，弹出公式管理器；
  2. 单击“检查”按钮，切换到检查状态下；
  3. 在“公式树”中选择您所需要检查公式的报表；
  4. 查看或输出公式检查结果，如输入“打印标题”，单击“打印”按钮，将结果打印出来。

说明：

检查状态右键功能使用介绍（在结果显示区单击鼠标右键）：

  • 全选：用于选中当前窗口中的所有公式检查结果
  • 复制：用于复制窗口中选定的内容
  • 复制到Word文档：用于将选定的公式复制到Word中，选中要复制的内容，单击右键选择“复制到Word文档”后系统将自动打开Word文档并将所选内容复制到文档中


检查全零表

功能：

以前的软件使用报表完整性检查功能只能检查未填写数据的空白报表，对于已经填写了数据，但是所填写数据都为零的报表是不能检查出来的。

操作：

软件提供了两种检查方式：

  1. 定义脚本公式：

    2. 第一种方式是为需要检查是否全为零的报表定义一条脚本公式not Script(CheckAllZero(‘ ’,0))（’ ’内为报表标识符），就可以将全为0的报表检查出来。其执行过程和结果的查看同公式审核。

    举例：检查固定表1是否为全0的表。先进入公式生成器，在固定表01中定义脚本公式not Script(CheckAllZero('GDB01',0))，公式说明为：固定表1全为零；保存后退出公式生成器。检查过程的执行和结果的查看同公式审核。

  2. 表完整性检查功能：

    3. 另外一种方式是使用表完整性检查功能，将全为零的报表作为未填报表显示出来，其中没有填报数据的表用“空表”字样表示。其执行过程和结果的查看同表完整性检查。


椭圆工具

功能：

在打印预览区内按自己的实际需要画椭圆框体，增强版面的效果。

操作：

将鼠标移过工具箱窗体时会给出中文的提示信息，鼠标单击该按钮，使其呈凹状，表明该按钮被选中，在打印预览内拖拉图形的大小位置。


模板定义

查询模板定义

功能：

在模板定义窗口，显示生成的查询表表样，其中列出了所有已选择的指标，可对查询模板进行进一步设置，如挑选条件、指标排列顺序、表样修改等，并根据模板执行查询获得查询结果。

操作：

  1. 表样调整

    2. 根据向导生成的查询表可能不能满足用户的要求，需要进行部分调整。查询表的结构可像普通表格一样进行编辑，只要表达式行中指标标识不改变，将不会影响查询结果。

    • 表头行数：可增加横表头的行数，便于设计组合栏结构的表头（如“科目”下又分为“科目编码”和“科目名称”），需要在原有的表样基础上，增加一行表头。

    • 表格编辑工具

    使用举例：在查询模板中增加一条查询指标，操作：单击 [image] 按钮，在查询表后增加一列，在此列的“表头栏”对应单元格中输入指标名称，双击“表达式”对应单元格，选择要查询的指标即可。

    • 选择“生成合计行”复选择框，会在查询表的第一行插入合计行。

    • 修改某个查询指标，确保“双击指标显示指标显示器”复选框被选中，双击对应的表达式单元格，可重新进入指标选择器中，选择该列要查询指标。

    • 如果当前查询模板完全不符合要求，可单击“重选指标”按钮，重新选择查询指标，重选的指标会覆盖原查询模板。

    • 打印设置：可打印查询表表样，并设置查询结果表的打印格式。

  2. 按树形查询

    系统按照设置好的树形结构查询方式得到树形结构的查询结果列表，可以看到带有间隔符的树形结构查询结果。

    如果选择该选项，模板定义界面会有增加两个选项：

    （1）过滤差额表：可以选择在查询结果中是否有报表类型为差额表的单位出现，如果选中该选项，则没有差额表显示；

    （2）树形显示设置：对查询结果中的树形结构列表进行设置，点击该按钮，系统弹出树形显示设置对话框：

    • 缩紧间隔：树形结构不同级次之间的缩进间隔，系统默认为2个字符

    • 间隔符：缩紧间隔上所显示的间隔符，可以选择空格、横线和其它，系统默认为空格

    • 其它：如果间隔符选择为“其它”，则在这个单元格上可以任意填入期望使用的间隔符

    （3）树形显示设置完毕后，点击“确定”按钮，树形查询的设置完毕。

  3. 小数位设置

    4. 对部分数值型查询指标设置小数位。

    • 点击“小数位设置”按钮，系统弹出小数位设置的指标选择窗口；
    • 选择好指标后，在界面下方的“小数位位数”后填入需要设置的位数，然后单击“确定”按钮即可。
  4. 设置挑选条件
    单击 [image] 按钮，在弹出的“公式生成器”中设置挑选条件。
  5. 查询结果排序

    6. 如果需要对查询结果进行排序，在排序指标选择框中，选择排序的依据指标及排序方式。通过对“保留行数”中数值的选择，确定所得查询结果中列出的单位户数，缺省值为“全部”；例如：选择10，则表示查询结果中只列出系统查询到的前10个单位。

  6. 分组设置

    7. 分组设置用于对查询结果进行分类合计。操作：单击 [image] 按钮，弹出浮动行查看方式对话框，其中：

    • 分组字段：数据分类合计的依据字段，一般为封面代码中的枚举字段

    • 分组级次：设置分类级次，根据分组字段编码长度，划分每级编码长度

    • 选中“只保留分组合计行”选项，查询结果中只列出相同编码的一个合计数据，分项数据不显示， 否则，罗列具体细项数据。

    在左侧的备选字段列表中，选择分类合计的依据字段，单击 [image] 按钮，该字段自动添加到分组字段的编辑框中；单击 [image] 按钮可将已选分组字段取消，并加回到备选字段列表当中。

    例如：要按单位性质和科目编码级次查询收入支出决算数据 ，选择查询指标时，选择收入支出表中需要查询的指标。分组设置时，在被选字段中依次选择“FMDM[DWXZ] 单位基本性质”和“Z1[KMBM] 项目.科目编码.类”。

  7. 数据联查

    8. 通过指标的关联，用户可以将多个任务多个时期（包括多时期任务和单一时期任务）的指标数据查询出来，显示于查询结果界面，一目了然。

  8. 保存查询模板，单击 [image] 按钮。
  9. 执行查询

    10. 单击 [image] 按钮，可获得当前查询模板的 查询结果。如果需要查询部分单位数据，请单击 [image] 按钮，选择要查询的单位，然后执行查询。

注意：

  1. 通过选择“查询名称”，可在已有查询模板中进行切换，选择需要的查询模板。
  2. 在横向过录表中最多只能显示255个指标，3000条记录。


横向平铺

功能：

将所有已打开的窗口（报表）横向平铺排列。

操作：

单击“窗口”菜单中的“横向平铺”。


次序

功能：

在公式次序状态下，公式管理器显示了当前运算公式的执行顺序以及运算公式间逻辑关系检查结果，用于检查运算公式的执行顺序是否正确和运算公式设置的合理性，并调整公式的运算顺序。

操作：

  1. 在公式树中选择要检查公式的报表，单击“次序”按钮，公式管理器切换到次序检查状态；
  2. 公式罗列顺序为当前公式执行顺序，公式浏览区分别显示出公式所在报表的标识、公式编号、公式中参与运算的单元、 相关公式 、建议的公式运算顺序和与本条公式 冲突公式 的编号。若当前公式运行顺序有错，“建议次序”以红色显示，单击“重排顺序”按钮，系统将根据“建议次序”调整公式顺序；
  3. 根据需要手动调整公式运算顺序：鼠标选中要调整顺序的公式，单击 [image] [image] 按钮，使公式上移或下移，然后单击“保存”按钮即可；
  4. 根据检查结果对运算公式进行修改。

说明：

  1. “建议次序”为系统提供的正确运算顺序，建议采用此顺序，若需手动修改公式顺序，修改后最好再对公式次序进行一次检查；
  2. 默认公式运算顺序为公式编号顺序，调整公式运算顺序后，公式将按调整后的顺序执行，但调整公式的运算顺序后并不会改变公式的编号；
  3. 在公式浏览区下方有对各项检查结果的说明：“相关公式是指有依赖关系的公式，需要在其后执行；执行次序红色显示，表示需要调整次序；冲突公式中，“！”表示运算公式不合理，“％”表示不同公式对同一单元格运算（或调整），“@”列出有循环依赖关系的公式。”，请根据检查结果修改公式；
  4. 单击“打印”按钮可打印检查结果；
  5. 根节点“所有公式”无此状态。


汇总封面

为存储汇总数据而设置的一个封面代码信息，填写汇总封面代码时，必须填入合法的单位代码和名称，其余信息可填可不填。


汇总封面IDC审核

编辑汇总封面信息完成后，点击【确定】按钮时，会进行汇总封面的单位代码进行IDC审核，只有通过审核的单位代码才被认定为合法的单位代码，具体的审核方式与封面录入界面中的审核方式完全一致。


编辑汇总封面复制粘贴

汇总封面复制粘贴

功能：

数据录入界面中，将封面代码复制到剪贴板，在新建汇总单位窗口中，通过粘贴代码功能完成汇总封面的数据录入，从而减轻用户手动录入数据量。

操作：

  1. 在数据录入界面中，选择待复制封面代码的单位，点击【复制代码】按钮；
  2. 在新建封面代码录入界面中，点击【粘贴代码】，所复制的封面代码信息即被粘贴到当前汇总封面。

说明：

粘贴汇总封面代码后，汇总封面的报表类型一项不被粘贴。


汇总方式

定义当前报表所能参与的汇总方式。

  • 累加汇总：该报表中的数据可参与汇总，但不产生差额数据，只是进行数据的累加
  • 合并汇总：该报表中的数据参加汇总，但在汇总的同时会产生差额数据，并放入差额表中
  • 不汇总：该报表中的数据不参与汇总


汇总明细查看

功能：

在去年软件的基础上，今年的软件强化了汇总明细查看功能，可以查看选择汇总、批量汇总单位的汇总明细数据及计算机自动生成表的汇总明细数据，更方便用户查看。

操作：

选择汇总

  1. 做完选择汇总后，进入数据录入界面，在汇总单位的报表中选中需要查看汇总明细的指标，打开鼠标右键菜单；
  2. 选择“显示汇总明细”选项后，进入明细数据查看界面，可以查看所选单位的汇总明细。

批量汇总

对于批量汇总单位，也可查看其汇总明细。因为批量汇总的单位数据也是存放在选择汇总表中，所以查看时跟选择汇总明细查看功能一样，在右键菜单中选择“显示汇总明细”选项即可。

说明：

查看选择汇总及批量汇总明细数据功能只支持固定表。


汇总明细检索

功能：

汇总明细检索，实现对汇总单位浮动表明细数据的检索功能，可以分别按照类、款、项查询出浮动行汇总明细数据。

操作：

  1. 进入数据录入界面，打开汇总单位的浮动表，选择需要查询明细数据的单元格，鼠标右键菜单选择汇总明细检索；

  2. 汇总明细检索支持两种查询：所有直属单位和所有下级单位；

    • 所有直属单位：可以查询出该汇总单位的所有直属下级单位的汇总明细数据

    • 所有下级单位：可以查询出该汇总单位的所有下级单位（包括直属单位和间接下级单位）的汇总明细数据

  3. 选择 需要的查询单位后，打开汇总明细检索结果浏览界面；

  4. 分别单击金额单位和小数位设置下拉按钮，选择需要的金额单位和小数位位数，可直接进行金额转换和小数位设置；

  5. 对类、款进行汇总明细检索：

  • 只选中类所在浮动行进行汇总明细检索，则得到的结果只是选中类的汇总明细数据

  • 只选中款所在浮动行进行汇总明细检索，则得到的结果只是选中款的汇总明细数据

说明：

  1. 类、款的检索结果结果为汇总数据；

  2. 对于多区域浮动表，如果同时选中两个以上区域进行汇总明细检索，则只显示选中浮动区域中的第一个浮动区域的明细数据。


汇总至集团

将集团所有“基层数据的叠加和”与“差额表数据”相加，并将结果放入合并表中，替换原有“合并表数据”。


汇率转换

本软件对汇率转换功能做了加强，汇率转换细化到每一张表的每一个指标。也就是说，同一套任务中，不同的表、不同的指标，可以做不同的汇率转换。

主题链接：

  • 汇率转换工具
  • 汇率转换随参数下发


汇率转换工具

功能：

本软件对汇率转换功能做了加强，汇率转换细化到每一张表的每一个指标。也就是说，同一套任务中，不同的表、不同的指标，可以做不同的汇率转换。

操作：

  1. 在“开始”菜单中，选择【程序/2010年度企业财务会计决算报表软件/辅助工具/汇率转换工具】，系统弹出汇率转换工具界面；
  2. 点击 [image] 或 [image] 按钮，选择年报数据源（即某个任务），在“选择要转换的数据库”后的下拉菜单中，选择该数据源的数据库，一般系统默认为“默认数据库”；
  3. 单击 [image] 按钮，设置汇率种类和汇率转换模板的名称。在弹出的建立模板窗口中输入转换模板的名称，如“转换模板1”；
  4. 点击“确定”按钮，进入“汇总管理”窗口：

    5. （1） 建立汇率种类

    点击 [image] 按钮，在弹出的窗口中输入汇率种类的模板名称：如“2005年1月”；点击 [image] 按钮修改汇率种类的模板名称；点击 [image] 按钮，删除选中的汇率种类。

    （2）在汇率种类中增加汇率

    点击“新增”按钮，在弹出的汇率设置窗口中输入汇率名称和汇率数值。一个汇率种类中可以包含多个汇率，但是每个汇率种类中包含的是相同的汇率。例如：汇率种类“2005年1月”中，包含美元和欧元两种汇率，汇率值是8.1和10.9；汇率种类“2005年12月”中就必然包含美元和欧元两种汇率，汇率值可以与种类1中的不同，如可以是8.2和11.0。

    汇率种类的区分，主要适用于汇率值在同一年中，有可能发生变化的汇率。如年初美元汇率值是8.6，而年末的美元汇率值是8.1，这样在进行汇率转换时就有可能造成误差。区分了汇率种类后，就可以解决决算中遇到的汇率值变化的问题。

    增加的汇率，可以被改名和删除，但是一旦该汇率种类中的汇率被改名或删除，那么其他的汇率种类中也会做相应的更新。

  5. 汇率调整完毕后，点击“确定”按钮，系统回到汇率转换工具界面，点击 [image] 按钮，设置汇率转换的模板：

    6. 在打开录入模板中，有一个已经在汇率转换前设置好的模板，当然这个模板是未经编辑的，只有一个模板名称而已。选中这个模板，然后点击 [image] 按钮，进入单元格设置界面：

    （1）在这个界面中，可以对当前选中的任务中的所有报表的每一个指标设置要转换的汇率，在左侧的报表列表中选择报表，在右侧的报表中，双击要进行汇率转换的指标，选择汇率。

    （2）可以对某一个报表的若干个指标批量设置相同的汇率。方法是用鼠标选中要转换的多个单元格或者单元格区域，然后点击 [image] 按钮即可。

    （3）设置完成后，点击“保存”按钮，保存当前的设置结果，汇率模板设置完毕。

  6. 在汇率模板设置窗口中点击 [image] 按钮，或者退出汇率模板设置窗口，然后点击“转换”按钮，系统弹出汇率管理界面，确认汇率种类后，系统弹出数据库选择窗口，用于选择汇率转换数据存储的数据库；

  7. 用鼠标选中要存储的数据库，然后点击“选择”按钮，系统进入汇率转换的批量运算；

  8. 在弹出的数据运算窗口中，选择要进行汇率转换的单位和公式后，点击“运算”按钮，系统提示数据运算完毕和平衡调整完毕。

注意：

  1. 每个汇率种类对应一个汇率模板，所以在设置汇率种类前，需要先设置其所对应的汇率模板的名称；
  2. 还需要说明的是，在进行汇率转换的同时，系统会将进行汇率转换的指标数值，按照其设定的平衡调整公式，进行相应的平衡调整，所得出的汇率转换结果都是平衡无误的。


汇率转换随参数下发

功能：

在以前的软件版本中，虽然提供了汇率转换工具，但汇率转换的模板只能由用户自己设置。今年的软件中，在数据传送中增加了汇率转换的选项，定义了汇率的参数可以在传送时选择汇率。

操作：

  1. 在系统主界面上选择【传送/数据传出】或直接点击 [image] 按钮，进入数据传出向导中；
  2. 选择传出内容中的第二项：“传出参数或选择数据及测算分析参数”，并点击“下一步”按钮；
  3. 在选择要传出的项目列表中，选择“汇率转换”选项；
  4. 点击界面上的“选择汇率”按钮，系统弹出汇率种类的选择界面；
  5. 在列表中选择要传出的汇率种类后，点击“确定”按钮；
  6. 点击“下一步”按钮，输入要传出的文件名及地址后，点击“开始”按钮，即可将选择好的汇率种类及转换模板传出。

说明：

  1. 如果没有在汇率转换工具中设置相应的汇率及转换模板，在传出项目的列表中就没有“汇率转换”的选项。
  2. 传出时，只能单独选择汇率种类，汇率转换的模板是随汇率种类一起全部传出的。


浏览

功能：

用来查看已定义的公式，并可挑选存成文本文件。

操作：

  1. 单击“高级”菜单下的“公式定义”子菜单，弹出公式管理器；
  2. 单击“浏览”按钮，切换到浏览状态下；
  3. 在“公式树”中选择您所需要查看公式的报表；
  4. 再在“查询条件”框中选择公式范围；
  5. 在本窗口中可利用“导出结果”按钮将您所选择查看的公式存成文本文件。

说明：

  1. 如果您要查看或保存全部公式可在“公式树”中直接选择“所有公式”根节点即可；
  2. 在“查询条件”中，选中“显示出错说明”复选框，系统将显示出每条公式的“出错说明”，可将公式及出错说明同时导出生成文本文件。
  3. 浏览状态右键功能使用介绍（在公式显示区单击鼠标右键）：
  • 全选：用于选中当前窗口中的所有公式
  • 复制：用于复制窗口中选定的公式
  • 复制到Word文档：用于将选定的 公式复制到Word中，选中要复制的公式，单击右键选择“复制到Word文档”后系统将自动打开Word文档并将所选内容复制到文档中


浮动区域查看方式

功能：

对于存在浮动表的任务，进入录入界面后（在封面代码录入状态），可选择和设置浮动区域的查看方式（自动合计方式、浮动行数据筛选）。

操作：

  1. 进入数据录入界面，单击【工具/浮动区域查看方式】，弹出选择浮动区域方案设置窗口；
  2. 选择以设置好的“浮动区域方案”或者双击对应单元格设置 自动合计方式 和 浮动行筛选方案；
  3. 切换到浮动表时，浮动表数据将按着设置的方式显示。

说明：

此时设置的浮动区域查看方式，将不被保存，即退出录入界面后查看方式不在起作用。


浮动数据排序

浮动表数据排序

功能：

对当前浮动表数据按指标进行排序。

操作：

  1. 选择【应用/浮动数据排序】菜单，弹出排序方式设置窗口，窗口中列出了当前表中所有指标，选择要排序的指标，双击其方式列下的单元格，选择排序方式（升序或降序），确定即可看到排序结果，排序方式为空，表示不排序；
  2. 可进行多级的主辅排序，设置多条指标进行排序即可，主辅排序顺序按当前列表中指标的顺序，使用“上移”、“下移”按钮可修改指标主辅排序顺序；
  3. 如果要取消排序，单击“不排序”按钮，确定即可。排序结果系统不保存，退出录入界面后再进入，排序将被取消，但排序方式会被保存，只要再次选择排序即可；
  4. 执行排序后，自动合计显示将取消。默认排序次序：数值排序—数字从最小的负数到最大的正数进行排序。字符排序—按字母先后顺序对文本项进行排序。文本以及包含数字的文本，按下列次序排序： ' - ! " # $ % & （ ( ） ) * , . / : ; ? @ [ \ ] ^ _ ` { | } ~ + = > 0 1 2 3 4 5 6 7 8 9 a b c d e f g h i j k l m n o p q r s t u v w x y z。


浮动行扩展

功能：

将构成浮动行编码的枚举字段作为纵表头，根据已有浮动表的数据生成固定表。

操作：

  1. 单击【应用/浮动行扩展】，弹出选择扩展编码对话框；
  2. 界面介绍：
    • 显示：选择纵表头显示内容，包括枚举字段的编码及含义
    • 树形枚举各级样式控制：设置纵表头样式，光标定位于编辑框，输入“Y”或“N”进行选择，默认为否
    • 已定义枚举字典：浮动区域中所有构成浮动行编码的枚举字典，单击选择
    • 枚举字段：所选枚举字典的枚举字段，选择要构成固定表纵表头的字段
    • 统计栏：生成数据合计行，可选择合计行的位置，“在第一页”或“在最后一页”
    • 没有数据的单元：设置没有数据的单元的显示方式，为零或为空
    • 每页统计：是否对每一页进行都生成合计行
    • 分页行数：对生成的固定表进行分页
  3. 选择枚举字典及枚举字段，单击“确定”按钮，将浮动表扩展为固定表。


浮动行支持备注型字段

功能：

在DBF数据库中，字符串长度最多只支持255个，这样的数量满足不了大文本信息的要求。现在增加了一种字段类型为R的数据类型“文本”，其字段长度不需要设置。不但封面代码和固定表中可以使用，浮动表现在也能支持。

操作：

定义

与固定表一致：在报表定义界面，完成浮动表表表样定义后，切换到类型页签，在文本型字段的单元格中录入“R”即可。

录入

与固定表一致：在数据录入界面的浮动表页签下，选择浮动行后，直接录入文本型数据；或者双击所要填写的浮动行文本型字段单元格，在弹出的文本框内录入，录入完毕后保存、退出文本框即可。

说明：

  1. 在定义报表时，需要将浮动行文本单元格设置为：文字折行显示，在数据录入时才能支持录入文本的折行显示；

  2. 录入时可以任意换行，支持复制、粘贴；

  3. 每一个浮动行可以分别录入不同的文本内容，互不干扰。


浮动行查询

功能：

按条件查询浮动行数据。

操作：

  1. 单击【应用/浮动行查询】或 [image] 按钮，弹出浮动行查询窗口；
  2. 选择查询方案，也可以自定义查询方式：选中“自定义查看方式”复选框；
  3. 指定查询范围：“本单位”当前单位；“直属单位”当前汇总单位及其直属单位；“所有下级单位”当前单位及其所有下级单位；“其他”选择其他单位作为查询的范围，选择此项将弹出选择单位窗口，可进行查询单位的选择，也可单击“单位选择”按钮，选择要查询的单位；
  4. 指定浮动行查询条件：单击“公式生成器”按钮，进入公式生成器中设置查询条件。默认为无条件查询，此步骤不是必选项；
  5. 选择查询的浮动表指标：单击“指标选择”按钮，弹出字段选择窗口；
  6. 选择查询的浮动表指标，单击“确定”按钮；此步骤不是必选项，默认为浮动表中所有指标。回到浮动行查询窗口，单击“确定”，弹出浮动行查看方式窗口，设置浮动行查询方式；
  7. 双击字段列表中的字段或选择字段单击 [image] 按钮，选择分组字段：
    • 分组字段：浮动行数据分组的依据，分组字段最多为5个
    • 分组级次：依据分组字段按位形成多级分组
    • 只保留分组合计行：选中则在查询结果中只列出相同编码的一个合计数据原始数据不显示

    例如：“分组字段”为“FMDM[DWXZ];KMBM;FMDM[DWMC]”，“分组级次”为“1，7，47”表示系统将根据单位性质、科目编码和单位名称对满足口径的数据进行分级罗列。

  8. 单击“确定”，显示浮动数据查询结果。

    9. 使用查询结果界面的菜单（ 编辑 、 表格 、 单元格 、 打印 ）和工具，可对查询结果进行编辑，将数据生成图表，还可将查询结果导出生成文本，或将查询结果打印出来。


浮动行筛选

功能：

设置查看浮动行筛选条件，使录入界面中只显示符合此条件的浮动行。

操作：

  1. 选择【应用/浮动行筛选】菜单，在弹出的对话框中设置筛选条件：
    • 单击 [image] 按钮，在弹出的“条件生成器”窗口中定义公式筛选所需查看的浮动行
    • 单击“筛选条件”选择框，在弹出的下拉菜单中选择可用条件，或进入常用条件管理器中设置常用条件
  2. 单击“确定”按钮即可。

窗口介绍：

  • “浮动行”：在其后的编辑框中自动列出当前报表所有浮动行
  • “编码字段”：自动列出当前报表的浮动行编码字段
  • “仅显示合计行”是指在报表中只列出自动合计行，其它的录入数据全部隐藏；在其复选框中有“√”表示选中


浮动行编辑器

功能：

为方便用户进行浮动表数据的录入，可使用浮动表单行编辑器。

操作：

选择【应用/编辑器】菜单或按下F10键，弹出浮动行编辑器。录入一个指标数据，按下回车键可跳到下一个指标，一条记录录入完成后，单击 [image] 按钮，进行下一条记录的录入。


浮动表录入

功能：

含有浮动行的报表统称为浮动表，浮动表可分为非编码浮动表、普通编码浮动表和分级合计编码浮动表。

操作：

录入浮动表数据时，首先要确定输入的记录条数，系统默认已经提供6行，如果记录少于六行，可删除多于行，如果记录多于六行，请增加至需要的行数，然后可以直接在表格中输入数据，也可以使用浮动行编辑器进行录入。

  • 删除行：关标定位于要删除的行，单击 [image] 按钮或选择【数据/删除选中行】，删除当前行；拖动鼠标，选中要删除的行，单击“删行”按钮，可删除多行
  • 增加行：单击工具栏中的快捷按钮 [image] ，会在当前光标定位的行下插入一行；如果选择【数据/插入多行】菜单，将弹出“插入数量”的对话框，在此框中选择或输入要插入的行数后，单击“确定”按钮，则插入的行将自动添加到光标定位的单元格下

数据录入完成后，应该进行数据的审核及保存，其操作同行列固定表。

说明：

  1. 某些非编码浮动表会根据录入的记录数，进行自动编序号；
  2. 编码浮动表必须填写每条记录的编码（编码可能是一个或多个指标组成）；
  3. 分级合计编码浮动表，如收入支出决算表中的类款项，在填写完多个类款项指标和对应的数据后，系统会将相同的类、款、项自动合计在银灰色的浮动合计行中；
  4. 对浮动表中记录，系统提供浮动行样式控制功能，即对不同特性记录以不同样式（如颜色）显示。该功能是通过公式来实现的。

相关功能：

  • 应用


清除

功能：

清除所选单元中的内容。

操作：

单击“编辑”菜单中的“清除”。


现场数据

与审核公式相关的单元，若审核错误，现场数据将显示为红色。


生成上报格式

功能：

预算单位的决算报表的报告格式是中央预算单位上报的专用格式，为了方便各级中央预算单位收集、汇总决算报表数据，本软件能适应两种收集、汇总模式：

  1. 报表布置到二级预算单位，不再往三级以下布置；

    2. 这种模式将二级预算单位作为基层报表直接录入计算机，不录入三级以下（含）报表，在录入报表封面时，录入“财政预算代码”项目，直接生成报告格式上报即可。

  2. 报表层层布置，布置到三级或四级预算单位；

    3. 这种模式由三级或四级预算单位填报基层录入格式决算报表，四级预算单位上报录入格式给三级，三级预算单位上报录入格式给二级预算单位，二级预算单位汇总三级的录入格式报表，产生二级的汇总基层 录入格式报表（报表类型是7），在二级汇总基层录入格式报表的封面中录入“财政预算代码”和“单位性质”，上报一级预算单位基层录入格式报表，一级预算单位汇总二级预算单位的基层 录入格式后，生成报告格式上报。

操作：

  1. 在数据录入完毕并汇总后，单击“汇总”主菜单中的“生成上报格式”，弹出 单位选择 窗口，在其中选择报表类型为“7”的单位，一次只能选择一个单位，即将它的汇总格式转换生成上报格式；
  2. 单击“确定”，进入下一个窗口，界面上列出了所有转换后的上报格式的报表，用户可以通过切换报表标签，查看所有报表的数据。

注意：

  1. 生成报告格式的关键是“预算编码”标识，相同的预算编码单位在生成报告格式时合并成一个单位数据；
  2. 生成报告格式时可根据“所有基层录入格式”和“下一级节点”两种方式生成报告格式也就是说，当决算报表录入到三级次时，上报格式可罗列到三级预算单位和二级预算单位两种格式；
  3. 生成上报格式后，上报格式数据保存在任务文件夹下的“SBGS”目录中，系统只保存最后一次生成的上报格式数据。

菜单功能的使用：

  • 编辑
  • 表格
  • 单元格
  • 打印


直线工具

直线

在打印预览区内可利用此功能可将文字与表格分隔等，起装饰作用，增强版面效果。


相关公式

当公式中存在相同的单元格，即之间具有依赖关系，则次序为后的公式称为前一个公式的相关公式。


相关表审核

功能：

根据与当前表有关的所有表内、表间审核公式对当前表中的数据进行审核。


相关表运算

功能：

根据与当前表有关的所有表内、表间运算公式对当前表中数据进行相关运算。


矩形工具

功能：

在打印预览区内按自己的实际需要画矩形框体，增强版面的效果。

操作：

将鼠标移过工具箱窗体时会给出中文的提示信息，鼠标单击该按钮，使其呈凹状，表明该按钮被选中，在打印预览内拖拉图形的大小位置。


窗口

使用“窗口”菜单调整报表定义窗口：

  • 层叠：以层叠方式排列窗口，使每一窗口的标题栏都可见
  • 横向平铺：调整各窗口的大小，将多个窗口横向平铺排列
  • 纵向平铺：调整各窗口的大小，将多个窗口纵向平铺排列
  • 排列图标：在当前窗口的底部重新排列最小化的窗口
  • 全部最小化：将当前打开的窗口全部最小化

说明：

在窗口菜单下侧列出当前所有已打开的报表，选择报表名称，可切换到相应报表定义窗口。如果打开的报表超过12个，系统将提示打开的报表定义窗口太多，请关闭一些。


筛选方案

所谓筛选方案是指从当前任务的所有报表中分类筛选出部分报表，并设定的一个方案；它主要方便用户录数时对报表的查找与选择，可通过数据编辑界面中的“选表”功能菜单选择合适的筛选方案，也可在表页签中单击鼠标右键查看相应的筛选方案。


类型

报表数据单元格的类型，可分为数值型、字符型和日期型。


粗体按钮

使选中单元格的文字变粗。


粘贴

功能：

将“剪贴板”中的内容插入到编辑点所在的位置。

操作：

单击“编辑”菜单中的“粘贴”。

说明：

  1. 在编辑点所在位置插入“剪贴板”中的内容，同时替换所选内容；
  2. 若“剪贴板”中的内容为空，该命令无效；
  3. 其快捷键为Ctrl+V。


系统公式

在对公式进行定义时，肯定要用到各种运算符和函数，因此“ 公式生成器 ”窗口中设置了大量的操作符与函数，规则如下：

一、代码字段：用来表示此字段的中文含义。

BBLX（报表类型）、DWDM（单位代码）、DWMC（单位名称）、XBYS（新报因素）等。

二、单元描述：对于较为复杂的含义可用符号来表示。

  • 表名[单元格标识或编号]；例Z1[2,1]：表示Z1表的第二行第一列；Z2[A1]表示：Z2表的A1单元格；
  • 关联任务的报表指标描述方式：表名[单元标识或编号]@关联任务编号。例如Z1[2,1]@1表示关联任务1中Z1表[2,1]单元格。
  • “*”表示通配符：可代表行任一行任一列。
  • {}代表区间；例{1~6}表示：只在1到6行或列中起作用。

三、关系运算符

“=”相等、“<>”不相等、“>”大于、“<”小于、“>=”大于等于、“<=”小于等于。

“&”表示连加符：将两行或两列之间的行或列连加。

例[1]=[2]&[5]表示：[1]=[2]+[3]+[4]+[5]。

四、数值运算符

“+”加、“-”减、“*”乘、“/”除、“&”连加。

五、字符串关系表达式

  1. L$(字段名,m)：表示取该字段中编码的左边m个字符。
  2. R$(字段名,m)：表示取该字段中编码的右边m个字符。
  3. M$(字段名,i,m)：表示取该字段中编码的从第i位开始的m个字符。
  4. $字段名：表示取该字段的枚举含义。

    5. 例如：字段DWMC表示单位名称，字段XBYS表示新报因素，那么M$(DWMC,5,4)表示取“单位名称”代码中第五位开始的4个字符；XBYS$="新成立"表示取“新报因素”字段的含义等于“新成立”。

六、逻辑表达式

用逻辑运算符AND（与）、OR（或）、NOT（反）连接的表达式，组成一个逻辑表达式，操作如下：

  • AND：表示“同时成立”，用AND连接所形成的逻辑表达式，只有当AND两端的表达式都成立，该AND逻辑表达式才能“成立”。
  • OR：表示“二者取一”，即只要OR两端的表达式中有一个成立，该OR逻辑表达式就成立。
  • NOT：表示取“反”，取逻辑表达式的反相值。

七、条件表达式

  • IF：如果； THEN：那么； ELSE：否则；

例：IF BBLX="0"AND XBYS="1" THEN [2，1]=1 ELSE[2，1]=10 表示：如果报表类型等于“0”且新报因素为“1”时，单元格[2，1]=1，否则[2，1]=10。

八、常用函数

使用函数时，可首先将表达式选中（使其以蓝色高亮显示），再双击使用的函数即可获得函数表达式。

INT(表达式或数值)：求该表达式所得数值数值本身的整数部分

例：[A1]=INT([D4]+[E5])表示：[A1]单元格等于[D4]加[E5]所得数之和的整数部分。

ABS(表达式或数值)：求所得数的绝对值

例：ABS([D5])，如果[D5]=-7，则ABS([D5])=7。

VAL(代码字段)：将代码字段的内容转换为数值

例：VAL(XBYS)：如果在此封面代码中新报因素为“1”，VAL(XBYS)=1。

IDC(长度为8的字符串)：取校验位函数，国家技术监督局下发的企事业单位、社会团体的单位标识码统一为9位，其中最后一位为校验码， 使用IDC函数可根据前8位数字运算得到校验码

POS(字符串，字符串)：取第一个字符串在第二个字符串中的位置

例：POS（"久其"，DWMC）>0 表示查找单位名称里存在“久其”这两个字的单位。

INLIST()：对于表达式中“或”选择的条件过多时，可用此函数减少录入量

例：INLIST(HYDM,"01","02","1011")，表示挑选行业代码 前两位为“01”或“02”或等于“1011”的单位。

EXIST（表名）：检查报表中是否已经填写数据

Round(表达式)：对表达式数值取四舍五入值

例：round(5.7)=6； round(-5.1)=-5。

MOD(表达式)：返回两数相除的余数

MAX(表达式)：求满足口径的单位数据中的最大值

MIN(表达式)：求满足口径的单位数据中的最小值

Str（表达式）：将数值转化为字符

POWER(,)：返回数的乘幂结果

DATEVALUE("年-月-日")：将文本格式的日期转换为序列号，注意日期的格式需要与系统的日期格式一致；

例：DATEVALUE("2008-11-11")；DATEVALUE("2008/11/11")

DATE(,,)：返回特定日期值

YEAR()：取日期值的年

MONTH()：取日期值的月

DAY()：取日期值的的日

FIRST()：统计函数，取满足条件的第一个数值

LAST()：统计函数，取满足条件的最后一个数值

Getmeaning(字段编码,枚举字典名称)：获得枚举字段编码的含义

Evaluate（唯一主代码,求值表达式）：取指定单位的数据

例：Evaluate("SYS_FJD", 'ZCZE') 取上级单位资产总额(ZCZE)

UnitExist（唯一主代码）：判断指定单位是否存在

例：UnitExist(SJDM + "9") 上级单位是否存在(SJDM + "9"是上级单位的代码)

ChildrenCount(唯一主代码)：求子节点单位数目

ChildLevel(唯一主代码)，返回值：0 不是指定单位的下级， 1 指定单位的一级子单位，2 指定单位的二级子单位：

判断当前单位为指定单位的下级级次

例：if (ChildLevel('1111111179') = 2) then 如果是集团1111111179的二级单位

Stat('求值表达式', '统计条件', 统计方式)，其中统计方式必须选SUM, COUNT, AVG, MIN, MAX, FIRST, LAST 之一：统计数据

例：Stat('HS', 'ZZXS="5"', Sum) 统计ZZXS="5"的单位HS指标的合计数

ClassStat('分类指标', '求值表达式', '统计条件',统计方式 )，其中统计方式必须选SUM, COUNT, AVG, MIN, MAX, FIRST, LAST 之一：分类统计数据

例：ClassStat('HYDM', 'HS', 'ZZXS="5"', Sum) 按HYDM分类统计ZZXS="5"的单位HS指标的个行业内的合计数

TreeStat('求值表达式', '统计条件',统计方式, 唯一主代码,子节点统计级次)，其中子节点统计级次，0: 所有下级，1,2...一级子节点，二级子节点：统计子节点数据

例：TreeStat('HS', 'ZZXS="5"', Sum, Sys_ZDM, 2) 统计一级、二级单位中ZZXS="5"的单位的HS指标合计数

ISLEAF('数据项值',目录），返回Bool类型

例：ISLEAF([XZBM],SZDQ) 表示：如果[XZBM]是最详细的编码则返回True，否则返回False

CharRange（数据项值，起始的值，结束的值）：判断数据项的值是不是在一定的范围内

例：CharRange([DHHM],”0”,”9”) 表示：电话号码的值必须在0到9的范围内


纵向均匀分布按钮

使选中单元格中的文字上下分散对齐。


纵向平铺

功能：

将所有已打开的多个窗口（报表）纵向平铺排列。

操作：

单击“窗口”菜单的“纵向平铺”。


纵表头向导

功能：

系统自动生成以枚举字段为行统计口径的分析表的纵表头及其行口径表达式。

操作：

  1. 进入分析表定义界面，单击菜单“分析表”的子菜单“纵表头向导”，弹出“纵表头生成向导”窗口；
  2. 在窗口的“区域”栏中定义纵表头的起始行、枚举字段编码及含义所置的起始列；
  3. 在“已定义枚举字段”中选择一个字段作为生成纵表头参数的依据来源；
  4. “树型枚举各级样式控制”栏主要用来设置枚举字段编码及其含义的显示样式，该枚举字段在窗口左下方选择；
    • 粗体：将编码及其含义以粗体的方式显现，“Y”表示变粗，否则为原样
    • 缩进（第一个）：枚举编码缩进，只能填入数字，“2”表示编码向右缩进两位，即4个字节
    • 缩进（第二个）：枚举编码含义缩进，用法同上
    • 居中：只使枚举编码含义居中显示
    • 忽略：选中此项，则满足该枚举字段编码及其含义不在汇总表中显示出来（“Y”表示选中）
  5. 如需设置纵表头的枚举字段的行口径，则可通过单击 [image] 按钮，即弹出“选择枚举字段”窗口，在其中选择一个相应的编码字段，则此字段的枚举编码即为行口径；

    6. 如：选择的枚举字段为农业综合开发支出类的科目编码，则其行径公式为：L$(Z1[KMBM],2)="08"，其中“08”代表农业综合开发支出类，表示取科目编码前两位为“08”的数据。

  6. 使用此种设置方法时，横表头要自行定义，其中类型、标识等单元格属性的设置方法与固定表的设置方法雷同。


统一设置口令

功能：

口令，是指报表修改和维护的密码。设置口令的报表，如果没有输入正确的口令，那么在报表定义中只能打开报表，不能修改和维护报表。统一设置口令，用于只输入一次口令，就能批量打开使用同一个口令的所有报表。

操作：

  1. 进入报表定义界面，选择【报表 /统一设置口令】选项，打开统一设置口令对话框；

  2. 输入口令，单击“确定”按钮即可。

说明：

打开报表时，如果报表口令与统一口令一致，可以直接打开；否则，将弹出核对口令对话框，输入口令后才能打开报表。


编号

单元格序号，主要用横纵坐标位置表示，如单元格可用“[1,2]”表示。


编码宽度

枚举编码的位数。


编码结构

功能：

该编码的构造，即它的组合方式。

操作：

设置枚举字段的树型结构，填入的数字需用逗号分隔，且各数字相加之和应等于设置的编码宽度。例如：行政区划码由6位数组成，前两位是省级，中间两位为地市，后两位为县级区，那么在“编码结构”的编辑框中填入“2,2,2”型结构，如下图所示：

在枚举编码选用控制：

  • 只能选用最详编码：选中后中则表示用户在录入该编码的枚举字段时举只能录入叶节点，即只对树型结构的枚举字段有效，取其最底层

  • 允许其它未定义编码：选中该项后，即使用户录入的枚举编码不在定义的范围之内，也有效


编辑

功能：

罗列选择报表中的所有公式，对公式进行修改、添加等编辑操作。

操作：

  1. 单击“高级”菜单下的“公式定义”子菜单，弹出公式管理器；
  2. 单击“编辑”按钮，切换到编辑状态下；
  3. 在公式目录中选择报表，窗口右侧将显示此报表中的所有公式表达式；
  4. 将光标移至要修改的公式行，即可修改公式；
  5. 单击“保存”按钮，保存修改的公式。

说明：

编辑状态中的 右键功能 于定义状态下基本相同，通过这些功能可将所有公式复制、粘贴、导出。


编辑区按钮

功能：

编辑区按钮是指用于编辑文字信息表的功能按钮。

说明：

从左到右依次为：

  • 撤消与恢复

  • 剪切、复制、粘贴

  • 字体与字号

  • 加粗、倾斜、下划线、文字颜色、文字背景色

  • 文字格式：居左、居中、居右、增加项目编号

  • 插入图片：在需要插入图片的位置上单击，然后单击此按钮在弹出的对话框中，选择要加入的图片文件，单击“打开”按钮即可。

  • 插入对象：系统支持OLE（对象链接与嵌入），它使得在其他程序中创建的内容能在本系统中使用。例如，可以将Microsoft Word文档或Microsoft Excel文档插入到文字信息表中。单击 [image] 按钮，弹出插入对象选择的对话框：

要创建到现有文档的链接，操作：

  • 选择“由文件创建”选项

  • 在“文件”框中键入文件名称，或单击浏览按钮以从文件列表中选择

  • 单击“确定”按钮

要嵌入文档，操作：

  • 选择“新建”选项

  • 在“对象类型”框中，单击需要创建的对象类型

  • 新建一个此类文档，编辑完成要插入的内容后保存

★　注意：若要显示内容，请清除“显示为图标”复选框。若要显示为图标，请选中“显示为图标”复选框。

  • 对象属性设置

  • 查找、替换

  • 打印文字材料

  • 将文字信息表中附件导出到指定位置：单击此按钮，然后选择要导出的附件单击确定，选择要导出的位置确定即可


数据库维护

编辑和查看出错说明

功能：

数据上报时，为了更好地辅助查找和定位公式出错的原因，系统提供了针对每一条出错信息，可以单独添加出错说明信息。

操作：

  1. 在主界面中，选择【审核/审核结果查询】选项，打开审核结果查看界面，双击需要填写出错说明的公式审核错误信息，系统会弹出一个审核公式出错说明编辑框，供用户编辑和查看审核公式的出错说明；

  • 错误主代码：显示出错公式的单位主代码，不可编辑。

  • 所在报表：显示出错公式所在的报表，不可编辑。

  • 审核公式：显示出错公式的公式编号，不可编辑。

  • 浮动行编码：对于有浮动行编码出错公式，显示其浮动行编码，反之该栏为空（如固定表出错公式），不可编辑。

  • 审核结果出错说明：显示审核结果出错说明，可以编辑（添加、修改和删除）。

说明：

  1. 在数据录入界面全审后，右击需要填写出错说明的公式审核错误信息，在弹出的菜单中，选择“出错说明编辑”，系统也会弹出一个审核公式出错说明编辑框，供用户编辑和查看审核公式的出错说明。
  2. 对于已经填写了出错说明的公式审核错误信息，在公式审核错误显示、审核结果查看界面和数据录入界面选中后，系统会弹出提示条，自动换行显示公式以及相应的出错说明。


编辑框

属于前五个按钮，录入编辑时，此为空白框，需根据其前所示字段填写相应向内容。


编辑菜单

编辑

编辑菜单提供了如下功能，对数据进行编辑：

  • 剪 切
  • 复 制
  • 粘 贴
  • 清 除
  • 查 找
  • 查找下一个
  • 替换
  • 定 位 到
  • 全屏显示


自动合计方式

功能：

只在浮动表中才出现，并且只对浮动表中的浮动行起作用，自行定义浮动表中浮动行合计方式：

  • “浮动行选择”的栏框中系统将列出了此表中所有的浮动行
  • “浮动行编码字段”中列出了当前浮动行中所有具有枚举含义的编码字段，例如类款项表中的科目代码和经费来源级次，这两个字段都属于浮动行编码字段，可更改它们的排列顺序
  • “编码字段”中列出的字段顺序，即决定了自动合计时编码的排列顺序
  • “合计级次”即是指对浮动行进行合计时的各级编码宽度（由其后所输的数字来决定），如：编码宽度为7位，所输数字为“2，4”，则自动合计行为两行，系统将把此单位中所有前2位编码相同的数据相加后放在一个自动合计行里，同理也把前4位编码相同的数据自动合计放在另一个合计行中（这两个合计行由系统自动产生）

注意：

如果在“编码字段”中列出了少于“浮动行编码字段”的字段数目，则系统将把列出的字段放在前面，没有列出的则默认按表中浮动行的顺序来编排。


自动运算公式

报表中的数据自动进行运算；即在录入数据时，与此公式有关所有数据将全部参与运算，并且自动将运算结果放入公式的指定位置。


自适应按钮

如文字折行也无法在同一单元格中全部显现，则可通过此功能，使文字适当缩小以显示更多文字。


舍位平衡公式

为解决用户由元表转换为千元表、千元表转换为万元表等数据的转换平衡问题，可通过使用舍位平衡公式实现此类转换。

只有在录入界面中选择了“工具”下拉菜单的“ 金额转换 ”后，此类公式才能使用；舍位平衡公式的定义与 运算公式 相似。


节点汇总选表

功能：

在节点汇总和检查时，可以选择部分报表进行。

操作：

  1. 选择【汇总/节点汇总】，在弹出的节点汇总窗口中，选中要进行汇总或检查的节点；

  2. 接着单击界面上的“选表”按钮，系统弹出报表选择窗口；

  3. 选择好报表后，就可以进行节点检查和节点汇总了。


虚拟节点

功能：

集团为了管理方便，自己创建的虚拟单位，用其作为节点来形成树形结构。当要查看真实企业级次的时候，需要将这些虚拟节点过滤掉，将其所有下级自动上提一级。

示例：某集团为了方便管理下级企业，自己创建了两个虚拟节点，分别是境内企业和境外企业，二级单位都挂在这两个虚拟节点下成了三级节点，而实际上三级节点的单位是二级企业，这时需要将二级节点设置为虚拟节点，提升三级节点为二级节点，得到企业的真实级次。

操作：

  1. 选中需要设置为虚拟节点的单位，右键单击该单位，在弹出的菜单中，选中“设为虚拟节点”选项，该单位被设置为虚拟节点，图标颜色变为暗红色

  2. 右击选中的虚拟节点，选择“设为普通节点”，可以将虚拟节点设置为普通节点，颜色变回原来的蓝色

设置：

有两处可以设置虚拟节点：

  • 数据录入界面的单位列表中，可以设置虚拟节点
  • 企业级次查询界面，左侧的单位树形中，也能设置虚拟节点


行列定义

功能：

定义表格的行列数及行高与栏宽。

操作：

单击“表格”菜单中的“行列定义”。

说明：

1、本表格默认行数为12，列数为10；

2、定义一张新表格时，首先定义表格的表体。


行列自动锁定

功能：

锁定即滚动工作表时，使部分行列始终保持可见。当表格较大，使用滚动条查看数据时，可能数据对应的指标名称就不可见了，为了便于数据的查看，可以对行列进行锁定。

行列自动锁定是将定义为表头的行列锁定。

操作：

打开报表，选择【表格/锁定行列】菜单即可，再次选择此菜单可以取消锁定。


行栏口径

指行口径与栏口径：

  • 行口径：数据提取时，行方向的统计限制条件，对应行口径、栏指标分析表
  • 栏口径：数据提取时，列方向的统计限制条件，对应栏口径、行指标分析表

在口径列下分别设置口径公式，可直接写入条件表达式，也可双击单元格进入公式生成器中进行公式设置。

说明：

固定表可设置行口径或栏口径或者同时使用行口径和栏口径，浮动表只能设置行口径，且一般为一条行口径，作为单位筛选条件。


表内审核

功能：

对录入或修改后的数据进行审核，如发现错误，系统会给出相应提示。

操作：

在录入界面中录完数据后，单击“工具”的下拉菜单“表内审核”，即可对录入的数据进行审核。


表内运算

功能：

对报表中的数据根据已在公式管理中定义的运算公式进行运算。

操作：

在录入界面中录入数据后，单击“工具”的下拉菜单中的“表内运算”，即可对数据进行运算。


表列

功能：

可以隐藏列、显示隐藏列及隐藏行号列。

操作：

单击“表格”菜单中的“表列”。

说明：

  1. 隐藏列：鼠标单击要隐藏的列号，再单击表列中的“隐藏列”来隐藏；
  2. 显示隐藏列：鼠标单击该选项，即可将所有隐藏的列显示出来；
  3. 隐藏行号列：鼠标单击该选项，隐藏该张表的行号。


表完整性检查功能改进

功能：

在表完整性检查前，可以先筛选单位和报表进行检查。

操作：

  1. 选择【审核/表完整性检查】菜单，弹出单位选择窗口，选择需要进行查询的单位；
  2. 确定后，系统弹出报表选择对话框，选择需要进行查询的报表；
  3. 进入表完整性检查结果界面。


表格

表格菜单提供了如下命令：

  • 显示比例 设置当前表格的显示比例
  • 录入导向 确定数据录入方向
  • 表列 可以隐藏列、显示隐藏列及隐藏行号列
  • 表行 改变当前工作表行数，包括增加行、插入行、删除行、隐藏行、显示隐藏行及隐藏栏号行
  • 行列定义 定义表格的行列数及行高与栏宽
  • 行列自动锁定 选择单元格时，自动选择最近的表头行列锁定
  • 锁定表头 当前报表表头固定，不随滚动条滚动
  • 导出到Excel 将当前报表导出生成Excel表格
  • 文本引出 将表格中的文字或数据存成文本文件，提供给其它软件使用
  • 文本导入 将文本文件导入到久其办公报表指定的区域，提供了与其它软件的接口
  • 图表 以图表的方式显示选定数据区域中的数据，直观的表现指标数字间的对比


表格右键

用于对表格进行编辑，其中：

  • 合并：将选中的多个单元格合并为一个单元格。
  • 还原：合并的逆操作，将合并后的单元格恢复成原样。
  • 对齐方式：设置表格中文字的对齐方式，包括：左对齐、横向居中、右对齐、分散排列。
  • 追加行：在表格最后增加一行。
  • 插入行：在当前行前插入一行。
  • 删除行：删除当前光标所在行。
  • 插入列：在当前列前插入一列。
  • 删除列：删除当前光标所在列。
  • 追加列：在表格最后增加一列。
  • 3D效果：使所选择的单元格突出显现，变灰作为表头。
  • 平面效果：3D效果的逆操作，将单元格恢复原有状态。
  • 单元格定义：对单元格样式进行详细设计。


表格工具

在当前页面上添加表格，并可用直线工具对表格进行加工。


表格＿名录库

表格

表格菜单提供了如下命令：

  • 表内字体 设置表内所有文字的字体、字形和大小
  • 显示比例 设置当前表格的显示比例
  • 分页预览 用紫色的分页线将表内的单元格按页分开，并在背景上标注“第*页”的标识
  • 表头行列定义 将指定的行列设置为表头，这些行列将不能被编辑
  • 锁定表头 将表头固定，不随滚动条滚动
  • 锁定表尾 将表尾固定，不随滚动条滚动
    •
  • 录入导向 确定数据录入方向
  • 图 表 以图表的方式显示选定数据区域中的数据，直观的表现指标数字间的对比
  • 从文本文件导入 将表格中的文字或数据存成文本文件，提供给其它软件使用
  • 导出到文本文件 将文本文件导入到久其办公报表指定的区域，提供了与其它软件的接口
  • 导出到Excel 将当前报表导出生成Excel表格
  • 从Excel导入 将Excel表格内的信息导入到当前批量录入的名录库中来


表结构设计

定义好报表属性后，则开始对该报表的结构进行设计，报表分为两个部分，表样部分和数据填录部分（即数据单元格）。

  1. 报表结构包括：表样、数据单元格属性及其他属性等，对应于报表定义窗口的不同页签，其中表样、类型、标识及编号必须定义；
    • 表样：报表中非数据填写的区域，类似数据的视图，如横纵表头
    • 类型：定义报表中数据单元格的数据类型，可以定义为数值型、字符型或日期型
  2. 数据单元格可用标识和编号两种形式，进行标记，用于进行公式的定义及查询等，同一张表中数据单元格的标识和编码不能重复：
    • 标识：区分不同单元格的符号，主要用字母加数字来表示，例如“[A1]”
    • 编号：单元格序号，主要用横纵坐标位置表示，如单元格可用“[1,2]”表示
    • 名称：数据单元格的中文名称，默认用对应横纵指标名称表示，用户只需在此页签下单击 [image] 图标，可自动生成单元格名称
    • 标注：对数据单元格的注释（提醒您如何填写该单元格），可选项，用户可自行定义
    • 财务指标：如果需要从财务软件中，提取数据，必须在财务指标页签中，设置数据单元格对应的财务指标编码。在本系统中为每一个财务指标定义固定统一的编码，便于同其他财务软件提供数据提取的接口


表行

功能：

可以隐藏行、显示隐藏行及隐藏栏号行。

操作：

单击“表格”菜单中的“表行”。

说明：

  1. 隐藏行：鼠标单击要隐藏的行号，再单击表行中的“隐藏行”来隐藏；
  2. 显示隐藏行：鼠标单击该选项，即可将所有隐藏的行显示出来；
  3. 隐藏栏号行：鼠标单击该选项，隐藏该张表的栏号。


表间公式

表间公式定义

功能：

定义各表之间的运算、审核公式，即一个公式中将包括两张或两张以上的报表数据单元格。

注意：

此类公式根据所选表页签的改变，公式中单元格编号（标识）前的表标识也随之改变，如：

  1. Z1[3,1]=F1[3,1]+1000

    2. 表示：Z1表的第三行的第一栏等于F1表的第三行第一栏加上1000。

  2. Z1[6,1]=F1[6,1]*12345

    3. 表示：Z1表的第六行的第一栏等于F1表的第六行第一栏乘以12345。

  3. 表达式：Z2[37,2]=Z1[87,1]

    4. 表示：利润及利润分配表的“年初未分配利润的上年实际数”应等于资产负债表的“未分配利润的年初数”。

  4. 表达式：if YSGLJC="1" then Z1[F5_8]+Z1[F5_11]>=Z18[F6_6]

    5. 表示：当封面预算管理级次代码为1时,01表（4栏＋7栏）大于等于18表2栏。

  5. 表达式：if bblx<>"1" then F1[90,1]<=Z2[23,2]

    6. 表示：当报表为非差额表时，会年企附01表90行第1列应小于等于会年企02表23行2列本年实际数。


装入到新建任务

操作：

单击“装入到新建任务”前的单选框，弹出一个新建任务窗口，列出了即将要装入任务的属性，因此需设置任务名称、标识、路径，其它属性系统已默认。


计算指标明细数据查看

功能：

报表中的很多数据都是通过运算得来的，即某个指标是由其它一些指标通过公式运算而来。计算指标明细数据查看可以将公式中指标的具体数值显示出来，这样用户在查看数据时能更方便地对计算指标数据进行结果验证。

操作：

数据录入界面，切换到含有计算指标的报表页签，将鼠标停放在该运算单位格， 可以看到该计算指标公式中所有指标的原始值，例如单元格的运算公式为[1,2]= [2,2]＋[3,2]，则hint显示会把当前表中的[2,2]和 [3,2]的具体数值都显示出来。


计算生成表

无需用户填写，而是根据用户填写的其他报表数据自动生成数据的报表，一般排列在一套报表的最后面其表页签为红色。可将单位报表或汇总报表中的一些重要指标和需要计算得到的常用比例指标和人均指标等列于该表，延深报表的用途，起到加强单户合理性审核和同一分析指标计算口径的作用。


设置历史数据

功能：

由于用户装入的参数中不包含历史数据，但是数据预测功能又需要根据前期的历史数据来预测未来的数据及其变化趋势，那么可以在“关联任务定义”功能 中设置“预测分析”功能所需的前期历史数据，这些历史数据不是指所有的报表数据，而是某一期数据中的封面代码和重要的、与未来数据变化趋势相关的指标数据。

说明：

在将历史数据作为关联任务的过程中，有以下几点需要注意：

  1. 年任务需要关联至少三个年度的任务，比如关联2004、2005、2006年的任务；

  2. 月任务需要关联。

只有关联任务定义正确，才能提取历史数据。


设置报表装入方式

功能：

数据装入时，如果遇到要装入的数据与系统已有数据的唯一主代码发生冲突，则需通过设置报表装入方式来决定数据的装入方式。

操作：

  • 不装入：不装入新数据，保留数据库中原有数据
  • 覆盖装入：删除报表中原有数据，装入新数据
  • 合并装入：将新装入的数据与原数据库中数据相加并替换原有数据。适用于同一个单位的不同部门填报同一张报表后，需要将两部分数据相加作为上报数据的情况

注意：

合并装入时，浮动表数据处理方式有所不同：一般浮动行将追加所有新装入的记录；但唯一编码浮动行，装入时会对浮动行要装入的记录进行判断，将相同编码的记录相加，没有的编码追加到记录中。


设置数据标志

功能：

有时用户要经常性地对某些固定的单位数据进行单独编辑，为了使用户能够快捷地找到自己所需要的单位，本系统提供了一个“标志”功能，即用户给经过挑选的部分单位设置一个标志，以便今后又要用到这些单位之时，可通过标志来选择。

提供两种标志方式：数据来源标志和临时标志，临时标志是指在任何需要从大量单位中区分出一部分单位时所做的标志，数据来源标志是为区分不同下级单位报送的数据，一般是在数据装入时所作的标志。一次只能设置使用其中一种。

操作：

  1. 在“单位选择”窗口中选择需标记的单位，再单击“按标志选择”按钮；
  2. 在弹出的窗口中双击“标记说明”栏的编辑框，删除原有标记，输入新标记，例如删除一个“未用”标记，再输入一标志，例：“久其”，则“标记户数”栏中会自动显示选择的户数；
  3. 设置完成后，“确定”退出，返回“ 单位选择 ”窗口 ；
  4. 再单击“ 按标志选择 ”按钮，选择“久其”的临时标志；
  5. 单击“确定”，再返回“ 单位选择 ”窗口，则属于“久其”标志的单位被选中。

说明：

  1. 临时标记一次最多只能设置8个，如多于此数目，系统会自动将其覆盖在最先设置的临时标记上；
  2. 选中“清除相同来源标志”，可保证其它数据来源标志与当前要设置的来源标志不同；
  3. 数据来源标志和临时标志一次只能设置使用其中一种，不能同时使用。


调整差额表

将“合并表数据”与集团所属“基层数据的叠加和”进行抵减，并将结果放入差额表中，替换原有“差额表数据”。


过滤全零值单位

功能：

当查询结果记录比较多时，其中有指标数据全为0的记录，而往往全0的记录是不被关注的，为了方便查看，在结果界面增加了“全零行不显示”的选项，勾选了此选项后，当前结果中整行数据为0的记录被过滤掉，取消勾选后， 显示所有单位数据。


运算公式

功能：

设置各种运算使用的公式。

操作：

用鼠标左键双击“表达式”编辑框或者单击 [image] 按钮，在弹出的 公式生成器 窗口中定义运算公式。

举例：

一、固定表：

  1. [1,*]=[2,*]&[6,*]

    表示：第一行的各栏分别等于从第二行的各栏一直加到第六行和各栏；

  2. IF [3,1]>9999 THEN [12,1]=[6,1]/10000

    表示：如果第三行的第一栏大于9999，则第十二行的第一栏等于第六行的第一栏除以10000；

  3. [*]=33{1~15}

    表示：第一列的一到十五行都为33；

  4. [6,1]=[6,1]*100

    表示：第六行第一列等于本身数乘以100；

  5. [1]=[2]+[3]{2~5}

    6. 表示：第一行的等于第二行加上第三行中（只对二至五列有效）；

  6. if bblx<>"1" then [*,3]>=[*,4]{1~20}

    7. 表示：在1至20行之间，如果报表类型不为集团差额表（即不为"1"时），3栏应大于等于4栏；

  7. IF (BBLX="0" OR BBLX="2" OR BBLX="3") AND LSGX="000000" THEN NOT EXIST(LS12)

    8. 表示：当某单位的报表类型为"0"或"2"或"3"，且其隶属关系直属中央时，粮食企业补充指标表（二）不用填写，即仅由地方企业填报。

  8. [*].5=[*].4+[*].3+[*].2+[*].1

    9. 表示：五月份的数据等于一月份到四月份的数据和。

二、浮动表：

  1. [F2_1]=[F2_2]*10;

    2. 表示：浮动行的第一列等于第二列乘以10；

  2. [1,2]=[F5_6,'']

    3. 表示：合计单元2等于浮动单元2栏累加和；即收入结算表中其“上年结转的合计数”等于所有单位的“上年结转”数据相加；

  3. [F5_12]=[F5_13]+[F5_14]+[F5_15]

    4. 表示：支出决算表中的生产“建设和事业发展支出”中的小计等于“基本建设支出”加“其他生产建设性支出”加“事业发展支出”；

  4. 表达式：Z1[F1_1,R$(KMBM,2)=”01”,1]

    5. 表示：统计Z1表中科目编码前两位为”01”的行数

  5. 表达式：Z1[F1_1,R$(KMBM,2)=”01”,0/2/3]

    6. 表示：计算Z1表中科目编码前两位为”01”的浮动行数据的合计值/最大值/最小值

  6. 表达式：if InList(Z6[KMBM],JSKMBM) then Z6[2,2]=0

    7. 表示：如果Z6表中的科目编码等于建设类科目编码，则Z6表中[2,2]单元格等于0


还原单元格

将合并后的单元格恢复成原样，即再次将它们分离开来，快捷键为Ctrl+B。


连续画线工具

连续画线

功能：

在打印预览区内按自己的实际需要连续画线，使该图形为不规则形状，增强版面的效果。

操作：

将鼠标移过工具箱窗体时会给出中文的提示信息，鼠标单击该按钮，使其呈凹状，表明该按钮被选中，在打印预览区内每逢一个拐点处时，要单击鼠标。


追加一列

对于纵向过录表，则在模板的最后一行增加一行；对于横向过录表，则在模板的最后一列增加一列。


适应范围

功能：

设置该张报表的所适应填写的范围。

  • “通用表”是指必填表，即基本上每个单位都需填写
  • “非通用表”是指部分单位所需填写的报表，选中其前的单选框，即可指定该表的适应条件；如在其中填写的条件为“L$(LSGX,2)="11"”，表示此张报表只需隶属关系为北京的单位填写


选择任务

选择或改变当前操作的任务，当前任务前有“√”的标记。


选择工具

功能：

在打印预览区内选取对象进行一些相应的操作；先选定预览区中的对象，再进行编辑，如：重新设置文本内容与位置，移动表格位置等等。

操作：

  1. 在工具窗中选中该按钮，使之呈凹形；
  2. 用鼠标选中文本或表格，再将其拖拉到指定位置；
  3. 用鼠标双击表格外的文本内容，可在弹出的对话框进行内容的修改。


选择报表传出数据

功能：

由于要求单位级次为三级以下（不包括三级）的单位在上报数据时不上传文档和附件，系统提供该功能用以选择传出不同报表。

操作：

  1. 单击 [image] 按钮进入数据传输向导，传出内容选择“传出参数或选择数据及测算分析参数”，再 单击“下一步”进入传出项目的选择；定义表格的行列数及行高与栏宽 ；

  2. 选择单位数据后，窗口右侧的项目信息中会出现两个控件：选择单位和选择报表；

    • 选择单位：在单位选择窗口中选择要传出数据的单位，单击“确定”

    • 选择报表：单击此按钮进入“报表传出条件设置”窗口

  3. 在“是否传出”栏中有三个选项可供选择：不传出、传出和分条件传出。其中，若选择分条件传出可在“传出条件”一栏中双击单元格进入条件编辑器（用法同“公式生成器”），对传出条件进行设置；

    4. 当然同时也可对这三种传出选项的报表作相应选择：选中报表、所有报表和文档、附件表，其中“选中报表”是指在本界面中选择的报表，其条件选项只对所选中的报表起作用。

  4. 单击“确定”继续进行传出操作，方法同数据传出。

说明：

1、上述的选择报表的选项都已在右键功能中体现（在报表传出条件设置界面单击右键，弹出选择窗口，包括九个选项供用户方便的选择）。

2、分条件传出时可设置单位级次，如要传出三级单位的“资产负债表”和“利润及利润分配表”，则首先选中这两张表，然后单击右键选择“2. 分条件传出 选中报表”，在传出条件中设置：LECEL="3"即可。


选择框

属于前五个按钮，作用是使可枚举字段的文本有下拉框，录入代码时只需点击下拉框选择一项即可，也可在其中输入文字。


选表

操作：

在录入界面中单击“选表”按钮，将弹出一下拉菜单，可在其中选择您所需填报的报表或方案。

菜单解释如下：

  • 所有报表：其下拉菜单中将列出本任务中的所有报表标识与名称，用户可在此处选择任意报表进行填写
  • 已填报表：列出已填过数据的报表（包括封面），用户可在此处选择任意报表进行数据的修改
  • 当前适应报表：上级单位在定义报表属性时将某张报表设置为非通用表，并在适应条件中输入一个需填写此报表的单位范围，当用户在录入封面的代码信息时，如在此单位范围内，则此报表名称将在页签中显现出来
  • 表页签显示内容：用以选择需在页签上显示的内容（标题、标识或标题和标识），标题即指报表名称
  • 表页签显示报表：此菜单下还有一下拉菜单，可在其中选择要显示哪一类报表的页签
  • 筛选方案设置：用于设置用户所需填写的报表；单击该按钮，弹出“ 报表筛选方案设置 ”窗口，用户可在其中任意设置方案

例如：

选择“所有报表”是指在录入界面的页签中列出所有的报表名称或标识；“已填报表”是指列出当前单位中所有已填过数据的报表；如果在报表参数中已经定义了报表筛选方案，从编号“5”开始，列出的将是所定义的 筛选方案 ，用户可在此选择一个自己所需填报的筛选方案进行数据的录入。


重码单位列表

功能：

重码单位指要装入报表数据的单位的唯一主代码，与当前数据库中的某个单位的唯一主代码一致的单位。

操作：

如果只是对少数几个重码单位的装入方式进行更改，可直接在“是否装入”列下，单击单元格选择是否要装入重新上报的该单位的数据（系统默认不装入）。

利用窗口下方按钮，可以批量操作：

  • 全不装入：对于新装入的单位中有重码的数据将全不保留，只使用原有数据
  • 全装入：将新装入的单位的数据替换当前任务中所有具有重码的单位的数据
  • 装入方式：对于已选择“装入”的单位重码的数据，选择各报表数据的装入方式。单击该按钮，弹出“ 设置报表装入方式 ”窗口
  • “保留原有树形结构”选项：选中该选项，则无论树形结构有任何变化，都以原树形为准；如果不选中，则有可能树形结构被打乱


重码单位覆盖

功能：

当装入重码单位（即装入单位已经在数据库中存在）时，会改变原有单位树形结构。今年的软件在装入重码单位列表界面，增加一个“保留原有树形结构”的选项，来控制装入重码单位时对原有树形结构的影响。

说明：

数据装入时，如果有重码单位，则进入重码单位列表界面；此时界面上有“保留原有树形结构”的选项。如果原单位列表进行了完全汇总，而被装入的单位没有汇总单位，则：

  • 选择该选项，无论树形结构有任何变化，单位列表仍然保留原有树形结构

  • 不选择该选项，装入结束后进入数据录入界面查看，原有树形结构丢失


金额单位

用于设定该张报表中所填数据的金额单位，用户可自行定义，也可从下拉框中选择。


金额转换

功能：

主要用于完成数据上报和查看时，由元表转换为千元表或元表转换为美元表等的数据转换。

操作：

选择【工具/金额转换】菜单，弹出金额转换窗口，其中：

  • 转换除数：金额转换的除数，如：元转换为千元，除数选择“1000”；千元转换为万元，除数选择“10”；还可以在此编辑框中手工输入任意的数值，用于外币单位与人民币单位的转换。
  • 新金额单位：用于设置金额单位转换后的金额单位。
  • 转换方式：简单四舍五入转换，按平衡公式转换。
  • 保留小数位：数据进行舍位后，保留小数的位数，如：将120012元转换为千元，可舍位除数中选择“1000”，如在“保留小数位”中选择“2”，则最后结果为“120.01”。
  • 平衡范围：用于设定舍位平衡时，需要平衡调整的单元格可调整的最大差额，默认设置为2，只有按平衡公式方式转换时可选。

设置转换选项后，单击“确定”按钮即可查看转换结果，再次选择此菜单可取消金额转换。系统还提供了简单金额转换的快捷方式，单击录入界面工具栏中右侧的金额单位 [image] 选择框，选择需要的金额单位，可直接进行金额转换。

注意：

  1. 进行金额转换后，报表为只读，数据不允许被修改。
  2. 进行金额转换后的报表数据系统将不会给予保存，只能进行查看和打印。
  3. 如果按平衡公式转换方式进行金额转换后，造成汇总单位合计数据误差较大，可使用简单四舍五入转换方式进行金额转换，即只对汇总数据进行四舍五入，不进行舍位平衡处理。


锁定行列

功能：

查询结果界面中，当查询结果较多时，可使用此功能将特定的行列数据锁定，使其在查询结果表格滚动的情况下仍然可见，从而能更方便、快捷地去浏览结果。

操作：

  1. 在查询结果界面中，选中某个单元格，勾选【锁定行列】复选框，则该单元格以上的行和以左的列均被锁定；
  2. 锁定行列后，取消勾选【锁定行列】复选框，则所设置的锁定行列被取消；


锁定表头

功能：

锁定即滚动工作表时，使部分行列始终保持可见。当表格较大，使用滚动条查看数据时，可能数据对应的指标名称就不可见了，为了便于数据的查看，可以对行列进行锁定。

锁定表头是按当前光标所在单元格锁定其左上方部分表头，不随滚动条移动。

操作：

打开报表，光标定位于指定单元格，选择【表格/锁定表头】菜单即可，再次选择此菜单可以取消锁定。


附件信息表

功能：

用于收集除文字材料之外的其他信息，支持多种附件格式，Word、Excel、txt等。

操作：

  1. 在数据录入界面选择单位，然后选择附件信息表；

  2. 如果要加入附件可将已有的文档直接拖拽到附件信息表中，也可以使用添加附件 [image] 按钮，将各种格式的附件添加到附件信息表中。另外， [image] 按钮用于删除当前选择的附件； [image] 按钮可将当前选中的附件另存至磁盘中。此外，附件信息表提供四种查看附件图表的方式： ，由左至右依次为：大图标、小图标、列表和详细信息；
  3. 添加完附件后，单击数据录入界面的“保存”按钮即可；
  4. 如果需要改动已经添加的附件，可以双击该附件的图标，打开附件进行编辑，然后再次保存。

说明：

  1. 当附件信息表中有Word、Excel格式的附件打开时，不能切换报表，如果切换，系统会提示：“以下文件已被打开，您必须关闭该文件以后再切换报表！”
  2. 附件信息表中的附件也支持文字信息表中的审批报告的功能。操作如下：

  • 将定义好的分析模板作为附件添加到附件信息表中

  • 按下 [image] 按钮，双击附件文档，系统自动替换附件文档中的公式，并打开替换完成的分析模板

  • 按上 [image] 按钮，双击附件文档，可以打开附件文档，查看源文档内容

目前支持Word、Excel和文本的附件，附件中内嵌的对象也可以替换。


随手画工具

功能：

在打印预览区内可按自己的实际需要画一些图形。

操作：

将鼠标移过工具箱窗体时会给出中文的提示信息，鼠标单击该按钮，使其呈凹状，表明该按钮被选中，在打印预览内随心所欲地画一些图片，还可双击图片所在区域，进行线条颜色的改变。


隐含字段

在封面和基层报表中隐含的特殊字段，因为其在数据录入时不可见所以被称为隐含字段。隐含字段不用用户输入由自动运算生成，可在过录表查询中进行查询。隐含字段主要用于汇总数据和单位户数的提取。


隐藏

功能：

将最近不常用的任务暂时隐藏，即使其不在任务列表中显现，以便于对任务的管理，可通过“ 搜索 ”功能使其重新显现。

操作：

  1. 单击“任务”菜单，在弹出的下拉菜单中选择“ 任务管理”；
  2. 在任务列表中，将光带定位到要隐藏的任务上；
  3. 单击“隐藏”按钮，将会提示“隐藏一个任务，该任务将不可见，可通过搜索功能重新加入，隐藏任务XXX吗”的信息，单击“确定”按钮将隐藏该任务，否则单击“取消”按钮撤消此次操作。

说明：

“隐藏”与“删除”的区别：“隐藏”是将某项任务从任务列表中暂时隐藏，并可通过“搜索”重新加入到任务列表中；“删除”是将某项分户任务从硬盘上永久性消失。


隶属关系全审

功能：

隶属关系全审功能，是隶属关系审核功能的一个扩展。使用隶属关系全审功能，不用进行行政级别和行政隶属关系的选择，只要参与检查的单位中有一个单位与其同级单位的隶属关系不一致，系统便会自动将该单位的所有同级单位及其直接上级单位列出来，方便进行修改。

说明：

隶属关系全审功能和隶属关系审核功能基本一致，下面列出不一致的地方：

  1. 隶属关系全审功能，只需选择参与审核的单位即可，不需再选择行政级别和行政隶属关系；

  2. 隶属关系全审功能，审核有误单位列表列出的是出错单位的同级和直接上级单位，而隶属关系审核功能列出的只是审核单位本身；

  3. 隶属关系全审界面左侧，列出了单位树形结构列表，其中审核出错的单位被选中，通过切换左侧单位列表中的单位，可以快速定位右侧出错单位；也可以快速查看到审核出错单位所处的树形结构位置。


隶属关系审核

功能：

隶属关系审核功能，可以检查出行政隶属关系填写错误的企业(包括漏填的企业)，及时进行更正和填写，保证了数据上报时企业行政隶属关系的正确性。

企业行政隶属关系的填写应满足以下规则：

  1. 对于整个集团企业，隶属关系码应该一致；省级企业隶属关系应为“XX0000”形式；地市级企业隶属关系应为“XXX X00”形式；区县级企业隶属关系应为“XXXXXX”形式；

  2. 对于中央企业和各部门管理企业，隶属关系码应为“000000”；

  3. 对于地方企业：

  • 同一个省省级节点之下所有企业隶属关系前2位应该一致

  • 同一个市市级节点之下所有企业隶属关系前4位应该一致

  • 同一个区（县）节点之下所有企业隶属关系应该一致

操作：

审核

  1. 在主界面中，选择【审核 /隶属关系审核】选项，打开单位选择对话框，选择需要进行审核的单位；

  2. 确定后，打开“行政隶属选择”窗口，在下拉菜单中选择需要进行审核的单位的行政级别和行政隶属关系；

  3. 单击“确定”按钮，开始进行审核，审核结束后进入“隶属关系审核结果”界面。

审核结果

能够查看隶属关系审核有误的单位及其填写错误的行政隶属关系代码。

  1. 双击填写错误的行政隶属单元格，弹出行政隶属关系枚举字典，选择正确的行政隶属关系代码；修改过的行政隶属关系代码单元格以灰色背景区别；

  2. 单击“保存”按钮，保存更正的行政隶属关系，则灰色背景消失；单击“撤销”按钮，可以撤销已经修改但尚未保存的行政隶属关系；

  3. 单击“转置”按钮，可以将表格的行列转置进行查看；再次单击转置按钮，可以回到默认的结果界面；

  4. 单击“排序”按钮，打开排序字段选择界面。 双击标识单元格，打开公式生成器，选择排序字段，可以选择多个排序字段；

    • 双击每一个排序字段的方式单元格，选择排序方式：升序、降序

    • 上移：单击此按钮，可以将选中的排序字段上移一行

    • 下移：单击此按钮，可以将选中的排序字段下移一行

    • 删除：单击此按钮，可以删除选中的排序字段

    • 单击“确定”按钮，审核有误的单位将按照排序字段和排序方式进行排序

  5. 在隶属关系审核结果界面，单击 [image] 按钮，可以重新选择单位和行政隶属关系进行审核；

  6. 单击“打印”按钮，能够预览并打印审核有误的单位。

说明：

修改错误的关系代码时，可以选中填写正确的行政隶属关系代码单元格（至少要选中两个单元格），将鼠标放于单元格右下角的红点处进行拖拉（操作与EXCEL相同），批量修改行政隶属关系代码。


集团企业

在封面信息录入时，报表类型为合并汇总表的单位。


零值数据不显示

功能：

对于报表中的零值数据，为了方便查看，同时使报表界面更美观整洁，可以自定义让其显示或者不显示。

操作：

  1. 进入数据录入界面，当前报表中有零值数据时，选择菜单【工具/零值不显示】，该选项被勾选上后，此时所有报表中的零值数据都已经没有显示了，单元格以空白显示；
  2. 再选择【工具 /零值不显示】，可取消此设置，所有报表数据的零值重新显示。


非自动运算公式

不能使数据自动参与运算，只有在数据录入完毕后，通过选择“批量运算”才能使相关数据进行运算。


预测模型

功能：

使用预测分析功能中提供的各种预测模型可协助完成指标的预测和分析工作，根据过去和现在估计未来的发展趋势，提供决策依据。

根据已有数据资料结构的性质，选择合适的方法和模型，本系统提供了丰富的预测模型供用户选择使用

说明：

l 线性曲线预测模型：Y=a0+a1T

l 二次曲线预测模型：Y=a0+a1T+a2T2

l 三次曲线预测模型：Y= a0+a1T+a2T2+a3T3

l 四次曲线预测模型：Y= a0+a1T+a2T2+a3T3+a4T4

l 指数曲线预测模型：Y=a0+a1t

以上五种模型都是趋势预测，指在系统状态变化趋势连续性的前提下，假定决定系统发展趋势的因素和过去对系统的作用规律和将来一样，通过挖掘过去的作用规律得到将来的作用规律，进而预测系统的未来。实质就是利用某种函数分析描述预测对象某一参数的发展趋势，因此如果要做的数据预测是趋势预测，那么以上几种可供选择。

l 移动平均预测模型：

假定社会经济系统发展的趋势是连续的，而且假定系统发展的趋势是平稳的，主要随随机因素的作用而反复波动。它用预测期前几期观测值的算术平均值作为预测期的预测值，其中观测值通常取奇数个，取算术平均值是为了消除随机因素。

平滑预测就是基于移动平均预测的原理，在预测时，以最新误差的某一百分比，对下一期预测值进行修正， 指数平滑预测提供的预测模型有：

l 一次指数平滑预测：

l 二次指数平滑预测：

l 温特线性季节指数平滑预测模型（加法模式）：

任何时间序列都可以归结为以下四种要素综合作用的总和：长期趋势因素、季节趋势因素、周期趋势因素和不规则变动因素。

若一个时间序列的时间跨度跨越了超过两个以上的季节周期，一般都需要考虑该时间序列存在的季节趋势因素，这里所说的季节周期是由数据的粒度决定的，常用的季节周期有“月”（周期为12）、“季”（周期为4）、“半年”（周期为2）、“旬”（周期为3）等，本系统中所用的季节周期为“月”。温斯特-霍尔特季节预测模型（加法模式）是在考虑季节因素的基础上附加线性趋势因素，在实际预测中，如果事先判断时间序列中存在季节因素的作用，并且时间序列存在线性增长趋势，就可以使用温斯特-霍尔特季节预测模型（加法模式）进行预测。

l 博克斯－詹金斯预测模型：

博克斯-詹金斯预测模型是最著名的时间序列预测模型，该模型建立在平稳随机过程理论的基础上的动态模型，既可以对有季节因素的时间序列进行预测，也可以针对无季节因素的时间序列进行预测，如年度数据。


预警颜色

功能：

对于符合预警条件的数据能用不同的颜色标注出来，系统支持16种有效的颜色。如图所示：

颜色码 | 显示 | 颜色
0 |  | 黑色
1 |  | 栗色
2 |  | 绿色
3 |  | 橄榄色
4 |  | 藏青色
5 |  | 紫色
6 |  | 蓝绿色
7 |  | 银色
8 |  | 灰色
9 |  | 红色
10 |  | 柠檬绿色
11 |  | 黄色
12 |  | 蓝色
13 |  | 紫红色
14 |  | 浅绿色
15 |  | 白色


高级设置

功能：

为了实现某些功能，软件对部分字段（系统字段）要进行特殊处理，在高级设置中需要设置这些特殊字段的对应关系。

操作：

  1. 设置主代码构成

    2. 主代码可以由封面代码中的若干个字段构成，构成的主代码每个单位必须唯一，主代码是封面代码的中的关键字，通过主代码引用标识数据所属单位。操作：按照顺序在“主代码构成”下的列表框中，选择需要的字段（使其前的选择框中标有对勾标记），相应字段标识将写入其上的编辑框中，字段间用分号隔开。一般情况下，主代码都是由企业代码与报表类型组合而成。

  2. 设置报表类型对应关系

    3. 报表类型指本单位填写的数据类型。操作：单击报表类型下的选择框，在弹出的字段列表中，选择“报表类型”字段，其下方会出现它的枚举编码及含义（分别对应系统默认的一种报表类型），设置每种类型同系统报表类型的对应关系；系统报表类型解释如下：

    • 基层分户表：分发给基层单位填报的表格，直接在数据编辑中录入

    • 分户合并表：几个基层单位数据的合并，可录入，不产生树

    • 集团汇总表：上级单位需填报的表格（汇总直属下级单位的数据，自动产生差额表），可录入

    • 集团差额表：解决了集团单位内部交往而形成的数据冲消，是所有集团分户累加数与集团汇总表之间的差额，可录入，集团差额表和集团汇总表成对出现，一旦添加了一张集团汇总表，系统会自动产生一张与其对应的集团差额表

    • 标准汇总表：通过汇总，生成的一个所有下属单位的数据汇总表，不用录入

    • 标准差额表：与汇总单位的标准汇总表数相对应，是所有参与汇总的分户累加数与标准汇总表之间的差额，可录入，此类表报类型可在需要时，手动增加

    • 选择汇总表：按选择条件自动生成汇总数据，不用录入

    • 附加表：其它性质的类型的表，不参与汇总

  3. 其他特殊字段对应设置

  • 企业代码：选择对应封面代码中的企业代码字段，必选

  • 企业名称：选择对应封面代码中的企业名称字段，必选

  • 上级企业代码：选择与其对应的封面代码字段，系统会根据该字段的内容生成企业树形结构，如果没有该字段可以不选

  • 集团总部代码：选择与其对应的封面代码字段，系统会根据该字段的内容生成企业树形结构，如果没有该字段可以不选

  • 上年代码：选择与其对应的封面代码字段，系统可根据该字段的内容进行上年户数核对，如果没有该字段可以不选，指的是本单位去年使用的单位代码

  • 新报因素：选择与其对应的封面代码字段，系统可根据该字段的内容进行户数核对，如果没有该字段可以不选，指的是今年新报表上报的原因

  • 树形结构级次：用于标志本单位在树形结构中所处级次（即第基层节点）的字段

说明：

  1. 对于期限性任务，其“主代码构成”的第一个字段必须为系统定义的期限字段，月份任务为SQ、季度任务为JD、旬任务为XC、周任务为ZC、日任务为RQ、自定义期任务为SQ，用于区别不同期的单位数据；
  2. 设置“报表类型”时，首先应在枚举字典定义中，增加“报表类型”的枚举字典，设计需要的类型，报表类型对单位来讲有着不同的含义。报表类型必须是主代码的最后一个字段，企业树会根据报表类型字段构造；
  3. 上级代码、总部代码分别构成树形的结点和根；
  4. 在进行报表汇总时汇总代码由主代码和报表类型组成；
  5. 字段以及高级设置定义好后，应单击“检查”图标，可检查代码是否设置正确。