AutoCAD 2010 帮助

AutoCAD 2010

是否需要快速获得帮助？

  • 使用左上角的三个选项卡在“帮助”系统中导航。
  • 将问题发布到 Autodesk 讨论组。

提示卡

产品附带的提示卡已具有 PDF 格式。每张提示卡均包括有关 AutoCAD 2010 中每种新增功能的重要功能概要信息以及其他信息资源。(help\newfeatures\acad_cue_cards_2010.pdf)
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF

ActiveX Automation 和 VBA
网上资源


用户手册

《用户手册》解释了 AutoCAD 概念，提供了逐步说明的操作步骤和相关命令，并包括带有 AutoCAD 术语定义的词汇表。要浏览《用户手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 获取信息
  • 用户界面
  • 绘制、组织和保存图形
  • 控制图形视图
  • 在开始之前选择一个工作进程
  • 创建和修改对象
  • 使用三维模型
  • 注释图形
  • 打印和发布图形
  • 在图形和应用程序之间共享数据
  • 与其他人员和组织协同工作
  • 渲染用于演示的图形
  • 词汇表
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册


命令参考

《命令参考》提供了有关所有 AutoCAD 命令和系统变量的全面参考。要浏览《命令参考》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 命令
  • 命令修饰符
  • 系统变量
  • 实用工具
概述

帮助文件

用户手册


驱动程序和外围设备手册

《驱动程序和外围设备手册》提供了关于绘图仪、绘图仪配置、定点设备、后台打印和外部数据库配置的信息。要浏览《驱动程序和外围设备手册 》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 定点设备
  • 使用绘图仪和打印机
  • 设置设备特有的配置
  • 配置文件输出
  • 配置外部数据库
  • 驱动程序自定义特性参考
概述

帮助文件

用户手册


安装和许可手册

《安装和许可手册》提供了有关在工作站上安装和激活 AutoCAD 以及在网络上许可和展开 AutoCAD 的信息。要浏览安装和许可手册，请使用“帮助”窗口左侧的“目录”选项卡。

  • 安装
    • 单机版安装手册
    • 网络管理员手册
  • 许可
    • 单机版许可手册
    • 网络许可手册
    • License Borrowing Guide
概述

帮助文件

用户手册


安装

安装文档提供了有关在工作站上安装和激活 AutoCAD 以及从网络位置上展开 AutoCAD 的信息。要浏览单机安装和网络安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版安装手册
  • 网络管理员手册
概述

帮助文件

用户手册


单机版安装手册

《单机版安装手册》提供了在单机上安装和激活 AutoCAD 的信息。要浏览单机安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版安装快速入门
  • 移植和自定义
  • 安装疑难解答
概述

帮助文件

用户手册


网络管理员手册

《网络管理员手册》提供了在网络上展开 AutoCAD 的说明。要浏览《网络管理员手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 网络管理和展开快速入门
  • 设置展开
  • 使用脚本展开程序
  • 使用组策略安装展开
  • 使用 Microsoft 系统中心配置管理器安装展开
  • 使用映像软件分发产品
  • 安装疑难解答
  • 词汇表
概述

帮助文件

用户手册


许可

许可文档提供了有关在工作站或网络上许可 AutoCAD 的信息。要浏览许可文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版许可手册
  • 网络许可手册
  • License Borrowing Guide
概述

帮助文件

用户手册


单机版许可手册

《单机版许可手册》提供了在工作站上管理 Autodesk 单机版许可的信息和说明。要浏览《单机版许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 单机版许可快速入门
  • 许可证转移实用程序
  • 许可错误疑难解答
概述

帮助文件

用户手册


网络许可手册

《网络许可手册》提供了有关在网络上安装 Network License Manager 的信息。要浏览《网络许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 网络许可快速入门
  • Autodesk 网络许可简介
  • 规划网络许可
  • 网络许可工具
  • 词汇表
概述

帮助文件

用户手册


License Borrowing Guide

《License Borrowing Guide》提供了从网络上借用 AutoCAD 许可证的说明。

  • 许可借用
  • BORROWLICENSE 命令
  • RETURNLICENSE 命令
概述

帮助文件

用户手册


自定义手册

《自定义手册》向有经验的用户介绍如何自定义 AutoCAD。要浏览《自定义手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 基本自定义
  • 自定义线型
  • 自定义填充图案
  • 自定义用户界面
  • DIESEL
  • 幻灯片和命令脚本
  • 编程接口简介
  • 形和形字体
概述

帮助文件

用户手册


AutoLISP、Visual LISP 和 DXF

可以通过从 AutoCAD“帮助”菜单选择“开发人员帮助”来访问 AutoLISP、Visual LISP 和 DXF 文档。

  • 《AutoLISP 参考》。提供了关于 AutoLISP 的全面参考。AutoLISP 是一种功能全面的解释性编程语言，可用于调用 AutoCAD 命令、系统变量和对话框。
  • 《AutoLISP Developer's Guide》。提供了有关使用 Visual LISP 交互式开发环境开发和测试 AutoLISP 程序的信息。同时还描述了如何使用 Visual LISP 提供的 AutoLISP 扩展来创建 ActiveX Automation。
  • 《AutoLISP 教程》。详细地介绍如何使用 Visual LISP 开发 AutoLISP 应用程序。
  • 《DXF 参考手册》。提供了关于 DXF 文件格式的全面参考。
概述

帮助文件

用户手册


ActiveX Automation 和 VBA

可以通过从 AutoCAD“帮助”菜单中选择“开发人员帮助”来访问 ActiveX Automation 和 VBA 文档。

  • 《ActiveX/VBA 开发人员手册》。解释如何使用 ActiveX 和 VBA 来开发用于自定义 AutoCAD 的应用程序。包括样例代码和逐步说明的操作步骤。
  • 《ActiveX and VBA Reference》。提供了关于 ActiveX 对象模型及其相关接口组件的参考。
  • 《Sheet Set Objects Reference》。提供了图纸集管理器可用对象的参考。
  • 《Connectivity Automation Reference》。提供了关于 Connectivity Automation 对象模型及其相关接口组件的参考。
概述

帮助文件

用户手册


演示动画

帮助系统中的许多主题提供了动画样例。可以从以下列表中访问包含“演示”动画的主题。

要运行主题中的动画，请单击放映机图标，然后单击“播放”按钮：

工作时导航图形

切换工作空间

重新设置当前视图的方向

通过 SteeringWheels 进行导航

回放以恢复之前的视图

使用 ShowMotion 转场到保存的视图

在功能区上查找面板命令

获得信息

显示命令的工具提示

接收有关新信息的通知

添加 RSS 提要

创建更好的表格

将表格打断成多个部分

自动插入表格数据

修改标注和引线

调整标注之间的距离

将折断添加到标注

将折弯添加到线性标注

多重引线对齐

处理块

在块编辑器中测试块

约束参数概述

创建实体和曲面

创建和修改圆锥体

从多段线创建多段体

沿三维路径扫掠圆

通过放样横截面创建实体

创建和修改螺旋

修改三维对象

使用夹点修改三维子对象

按住并拖动有边界区域

压印和修改面

从曲面中减去实体

在实体模型中使用动态 UCS

向截面对象添加折弯

发布到三维打印机

处理网格对象

网格建模概述

平滑网格对象

在三维对象之间转换

优化网格面

锐化网格面

拆分网格面

对图形使用视觉工具

在图形中漫游

调整天空特性

为 DWG 文件定义地理位置

使用动作记录器

录制动作宏

回放动作宏

管理动作宏

插入基点

自定义用户界面

移植和传输自定义

将面板传输到功能区面板

加载局部 CUIx 文件

创建命令

创建自定义图像并将其指定给命令

创建工具栏

自定义快速访问工具栏 (QAT)

创建下拉菜单

创建快捷键

创建功能区面板

创建功能区选项卡

自定义功能区上下文选项卡状态

创建工作空间


AutoCAD 2010 学习资源

1 了解 AutoCAD 2010 基础知识
使用这些资源有助于用户开始使用 AutoCAD 2010。
用户手册 新功能专题研习 教程 自定义
使用 AutoCAD 2008 帮助深入了解命令、术语和流程。 | 通过演示、教程和功能概述来查看该版本的新特性。 | 通过这些逐步说明教程了解 AutoCAD 2010 提供的工具集和功能。 | 使用 API 参照自定义 AutoCAD 2010。
2 其他学习资源
使用这些资源有助于用户进一步了解和掌握使用 AutoCAD 2010 的技能。
支持知识数据库 用户组 培训资源
向使用 AutoCAD 2010 的行业专家了解经过证实的技术。 | 在这些在线论坛上与其他 AutoCAD 2010 用户交流知识。 | 通过大量学习工具，自定进度了解 AutoCAD 2010。


Copyrights and Trademarks

© 2009 Autodesk, Inc. All rights reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what’s>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot, FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler, iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse, Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop, Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto, REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone, StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo, Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

The following are registered trademarks or trademarks of Autodesk Canada Co. in the USA and/or Canada and other countries: Backburner, Multi-Master Editing, River, and Sparks.

The following are registered trademarks or trademarks of Moldflow Corp. in the USA and/or other countries: Moldflow, MPA, MPA (design/logo), Moldflow Plastics Advisers, MPI, MPI (design/logo), Moldflow Plastics Insight, MPX, MPX (design/logo), Moldflow Plastics Xpert.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. “AS IS.” AUTODESK, INC., DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.