单机版安装快速入门

准备安装
单机版安装快速入门
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

《单机版安装手册》提供了有关如何准备以安装 AutoCAD 2010 的说明。如果之前从未安装过该产品，则应在开始安装之前熟悉整个安装过程和选项。

如果已安装早期版本，则应查看从早期版本移植自定义设置和文件部分，以便可以充分利用自定义设置。

有关安装本程序的网络许可版的信息，请参见以下相关主题：

  • 选择安装类型（《网络管理员手册》）
  • 选择许可类型（可选）（《网络管理员手册》）
  • 单机许可和网络许可有何区别?
  • 使用软件的网络许可版的优点是什么？

本节内容

  • 准备安装
  • 安装和运行产品
请将您关于此页内容的评论发送给我们


准备安装

单机版安装快速入门
单机版安装快速入门
系统需求
单机版安装快速入门 >
准备安装
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

要准备安装，用户应查看系统要求，了解管理权限要求，找到 AutoCAD 的序列号和产品密钥，并关闭所有正在运行的应用程序。完成上述任务后，用户即可开始安装 AutoCAD。

本节内容

  • 系统需求
  • 了解管理权限要求
  • 找到序列号和产品密钥
  • 安装过程中避免数据丢失
  • 选择语言
  • “配置”按钮
  • 移植自定义设置
  • 安装多个产品或捆绑产品


系统需求

准备安装
准备安装
了解管理权限要求
单机版安装快速入门 > 准备安装 >
系统需求
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

需要完成的第一项任务是确保计算机满足最低系统要求。如果系统不满足这些要求，则在 AutoCAD 内和操作系统级别上可能会出现问题。

安装过程中会自动检测 Windows 操作系统是 32 位还是 64 位版本。然后安装适当版本的 AutoCAD。不能在 32 位系统上安装 64 位版本的 AutoCAD，反之亦然。

请参见下面的硬件和软件需求表。

32 位硬件和软件要求

操作系统

Windows® XP Home 和 Professional SP2 或更高版本

Microsoft® Windows Vista® SP1 或更高版本，包括：

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
有关 Windows Vista 版本的详细信息，请参见 http://www.microsoft.com/windowsvista/versions/
浏览器 | Internet Explorer® 7.0 或更高版本
CPU 类型

Windows XP - Intel® Pentium® 4 或 AMD Athlon™ Dual Core 处理器，1.6 GHz 或更高，采用 SSE2 技术

Windows Vista - Intel Pentium 4 或 AMD Athlon Dual Core 处理器，3.0 GHz 或更高，采用 SSE2 技术
内存

Windows XP - 2 GB RAM

Windows Vista - 2 GB RAM
显示分辨率 | 1024 x 768 真彩色
硬盘 | 安装 1 GB | 不能在 64 位 Windows 操作系统上安装 32 位 AutoCAD，反之亦然。
定点设备 | MS-Mouse 兼容
3D 建模其他要求
  • Intel Pentium 4 或 AMD Athlon 处理器，3.0 GHz 或更高；或者 Intel 或 AMD Dual Core 处理器，2.0 GHz 或更高
  • 2 GB RAM 或更大
  • 2 GB 可用硬盘空间（不包括安装）
  • 1280 x 1024 32 位彩色视频显示适配器（真彩色），具有 128 MB 或更大显存，且支持 Direct3D ®的工作站级图形卡

64 位硬件和软件要求

操作系统

Windows® XP Professional x64 Edition SP2 或更高版本

Microsoft® Windows Vista® SP1 或更高版本，包括：

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
有关 Windows Vista 版本的详细信息，请参见 http://www.microsoft.com/windowsvista/versions/
浏览器 | Internet Explorer 7.0 或更高版本
CPU 类型

AMD Athlon 64，采用 SSE2 技术

AMD Opteron™，采用 SSE 技术

Intel Xeon，具有 Intel EM64T 支持并采用 SSE2 技术

Intel Pentium 4，具有 Intel EM 64T 支持并采用 SSE2 技术
内存

Windows XP - 2 GB RAM

Windows Vista - 2 GB RAM
显示分辨率 | 1024 x 768 真彩色
硬盘 | 安装 1.5 GB | 不能在 32 位 Windows 操作系统上安装 64 位 AutoCAD，反之亦然。
定点设备 | MS-Mouse 兼容
3D 建模其他要求
  • Intel Pentium 4 或 AMD Athlon 处理器，3.0 GHz 或更高；或者 Intel 或 AMD Dual Core 处理器，2.0 GHz 或更高
  • 2 GB RAM 或更大
  • 2 GB 可用硬盘空间（不包括安装）
  • 1280 x 1024 32 位彩色视频显示适配器（真彩色），具有 128 MB 或更大显存，且支持 Direct3D ®的工作站级图形卡

其他硬件和软件建议 - 三维使用

操作系统

32 位

WindowsXP Home 和 Windows XP Professional SP2 或更高版本

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

64 位

Windows XP Professional x64 Edition SP2 或更高版本

Windows Vista Enterprise（64 位）

Windows Vista Business（64 位）

Windows Vista Ultimate（64 位）

Windows Vista Home Premium（64 位）

  • 建议在用户界面语言与 AutoCAD 语言的代码页相匹配的操作系统上安装非英文版本的 AutoCAD。代码页面为在不同语言中使用的字符集提供了支持。
  • 安装 AutoCAD 时，会自动检测 Windows 操作系统是 32 位还是 64 位版本。然后安装适当版本的 AutoCAD。不能在 64 位版本的 Windows 上安装 32 位版本的 AutoCAD，反之亦然。

处理器

Intel Pentium 4 处理器或 AMD Athlon，2.2 GHz 或更高

或

Intel 或 AMD 双核处理器，1.6 GHz 或更高

RAM

2 GB（或更高）

图形卡

1280 x 1024 32 位彩色视频显示适配器（真彩色）；具有 128 MB 或更大显存，且支持 Direct3D 的工作站级图形卡。

对于 Windows Vista，要求使用具有 128 MB 或更大显存，且支持 Direct3D 的工作站级图形卡；1024 x 768 VGA 真彩色（最低要求）

  • 对于支持硬件加速的图形卡，必须安装 DirectX 9.0c 或更高版本。
  • 从 ACAD.msi 文件进行安装时，将不安装 DirectX 9.0c 或更高版本。在此情况下，要配置硬盘加速，需要手动安装 DirectX。

有关经过测试和认证的图形卡的详细信息，请访问 http://autodesk.com/graphicscard/

硬盘

2 GB（除了所需的用于安装的 1GB 或更高）

注意默认情况下，不安装 Adobe Flash Player。如果系统中当前未安装 Flash 的某个版本，则将显示一条消息，请求用户从 Adobe 网站上进行下载。如果用户没有 Internet 访问权限，则也可以在 AutoCAD 磁盘中访问 Flash 安装程序。


了解管理权限要求

系统需求
准备安装
找到序列号和产品密钥
单机版安装快速入门 > 准备安装 >
了解管理权限要求
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

要安装 AutoCAD，用户必须具有管理员权限。但不需要具有域管理权限。有关管理权限的信息，请向系统管理员咨询。

用户无需具有管理员权限即可运行 AutoCAD。可以作为有限权限用户运行本程序。


找到序列号和产品密钥

了解管理权限要求
准备安装
安装过程中避免数据丢失
单机版安装快速入门 > 准备安装 >
找到序列号和产品密钥
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

安装 AutoCAD 时，系统会提示用户在“产品和用户信息”页面中输入序列号和产品密钥。序列号和产品密钥位于产品包装外部，或者在接收到的电子邮件中（如果已下载产品）。安装本程序之前，请确保获得上述信息，以免在安装过程中被迫停止。

序列号必须包含三位数前缀，后跟八位数字。产品密钥由五位数字组成。

输入的信息将随产品永久保留。由于以后无法更改此信息（除非卸载产品），因此输入信息时请小心。要以后查看此产品信息，请在信息中心工具栏上单击“帮助”按钮（问号）旁边的下箭头键。然后单击“关于”。

注意如果丢失了序列号或产品密钥，请发送邮件至 ap.subscriptions@autodesk.com 联系 Autodesk Business Center (ABC) 寻求帮助。


安装过程中避免数据丢失

找到序列号和产品密钥
准备安装
选择语言
单机版安装快速入门 > 准备安装 >
安装过程中避免数据丢失
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果某些应用程序（例如 Microsoft® Outlook® 或病毒检查程序）正在运行，AutoCAD 安装过程可能会停止。关闭所有正在运行的应用程序以避免可能出现的安装问题和数据丢失。


选择语言

安装过程中避免数据丢失
准备安装
“配置”按钮
单机版安装快速入门 > 准备安装 >
选择语言
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

用户可以为安装说明选择不同的语言，并在同一安装过程中为各个产品安装选择语言。

开始安装过程后，安装程序会自动确定操作系统语言。如果检测到支持的语言，则安装页面将以该语言显示。如果要更改该语言，请从安装向导首页上的安装程序语言列表中选择其他语言。

也可以为单个产品选择语言，方法是单击“选择要安装的产品”页面上的“为各个产品选择语言”复选框，然后从下拉列表中选择一种语言。

注意某些产品在发布时可能未提供多种语言版本。以后可能会向速博应用客户提供其他语言包。有关其他语言包的可用性，请参见 http://autodesk.com/servicesandsupport。


“配置”按钮

选择语言
准备安装
移植自定义设置
单机版安装快速入门 > 准备安装 >
“配置”按钮
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

安装过程中，可以选择典型安装（安装产品时使用默认设置），也可以选择自定义安装。如果选择自定义，首先需要打开“查看 - 配置 - 安装”对话框。从下拉列表中选择相应产品，然后单击“配置”按钮。

单击“配置”按钮后，将显示以下对话框和选项：

  • 选择许可类型 -“单机许可”或“网络许可”。如果选择“网络许可”，则还需要选择许可服务器模式 -“单一”、“分布式”或“冗余”。
  • 选择安装类型 -“典型”或“自定义”。如果选择“典型”安装（默认设置），则产品将安装最常用的应用程序功能。要查看典型安装中包含的功能，请参见如果执行典型安装，将安装哪些功能？。如果选择“自定义”，则请选择要安装的特定功能。
  • 包含 Service Pack - 如果安装时有适用的 Service Pack，则可以包含该 Service Pack。

完成选择后，单击“配置完成”按钮。此操作使用户返回到“查看 - 配置 - 创建”对话框，从中可以查看所做的选择，并完成安装过程。

注意要获取设置的副本，请选择“复制到剪贴板”按钮。

如果不希望在“查看 - 配置 - 安装”页面上对配置进行更改，请单击“安装”。然后单击“是”，以继续使用典型配置进行安装。


移植自定义设置

“配置”按钮
准备安装
安装多个产品或捆绑产品
单机版安装快速入门 > 准备安装 >
移植自定义设置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以移植 AutoCAD 早期版本中的自定义设置和文件（从 <AutoCAD 2000> 至 <AutoCAD 2010>）。建议用户立即从早期版本中移植自定义设置。这可以防止覆盖文件，或免于必须记录可能在新版本中进行的自定义设置。移植设置会覆盖所有新设置。

有关移植的详细信息，请参见从早期版本移植自定义设置和文件。


安装多个产品或捆绑产品

移植自定义设置
准备安装
安装和运行产品
单机版安装快速入门 > 准备安装 >
安装多个产品或捆绑产品
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

某些 Autodesk 软件包由多个产品组成，或是多产品组合的一部分。

在安装向导中，可以为包含多个产品的软件包选择要安装的产品和语言。安装过程中，系统会通知用户是否已安装软件的副本。如果系统不满足产品所需的最低系统要求，系统还会向用户发出警告。每个产品名均将显示在其自有的选项卡式面板上，用户可以分别对其进行配置。

如果购买的软件包是多产品套装（例如教育版软件包），该软件包可能包括若干 Autodesk 产品。对于这些捆绑的软件包，安装程序磁盘包含有关软件包中的所有产品的信息。安装程序磁盘有助于用户安装所有产品。


安装和运行产品

安装多个产品或捆绑产品
单机版安装快速入门
安装 AutoCAD
单机版安装快速入门 >
安装和运行产品
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

要使用产品，必须安装、注册和激活该产品，然后启动它。用户必须具有管理权限才能安装 AutoCAD。

本部分提供了有关在单机版计算机上为单个用户安装和激活 AutoCAD 的说明。有关安装本程序的网络许可版或多套单机版的信息，请参见《网络管理员手册》。

本节内容

  • 安装 AutoCAD
  • 注册和激活 AutoCAD
  • 启动 AutoCAD
  • 添加/删除功能
  • 重新安装或修复 AutoCAD
  • 卸载 AutoCAD
  • 安装 Design Review


安装 AutoCAD

安装和运行产品
安装和运行产品
注册和激活 AutoCAD
单机版安装快速入门 > 安装和运行产品 >
安装 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

AutoCAD 安装向导在同一位置包含与安装相关的所有资料。从安装向导中，可以访问用户文档，更改安装程序语言，选择特定语言的产品，安装补充工具以及添加联机支持服务。

  • 安装前查看安装文档。建议用户在安装 AutoCAD 之前花时间熟悉一下完整的安装过程。可以从产品的安装向导访问安装和许可手册的 PDF 版，方法是选择安装页面左下窗格“文档”链接的“阅读此文档”选项，也可以通过帮助系统进行访问。

    也可以通过浏览至文档 (docs) 文件夹从产品磁盘中访问 PDF。有关最新的信息，还建议用户查看产品自述。

    注意要查看或打印所有扩展名为 .pdf 的文件，必须在计算机上安装 Adobe® Reader®。如果尚未安装 Adobe Reader，可以访问 www.adobe.com 下载最新版本。

使用独立的计算机上的默认值安装 AutoCAD 的步骤

这是在系统上安装 AutoCAD 的最快捷的方式。仅使用默认值，用以表示该安装是典型安装，安装到 C:\Program Files\<AutoCAD>。

  1. 将 AutoCAD 磁盘插入到计算机的驱动器中。
  2. 在 AutoCAD 安装向导中，为安装说明选择语言或接受默认语言。单击“安装产品”。

  3. 选择产品并为要安装的产品选择语言。单击“下一步”。

    要为单个产品选择语言，首先必须单击“为各个产品选择语言”复选框，然后从下拉列表中选择语言。在某些情况下，选择要安装的产品可能没有其他可用的语言。

    注意默认情况下，安装 AutoCAD 时不安装 Autodesk Design Review 2010。如果需要查看 DWF 或 DWFx 文件，则建议安装 Design Review。有关 Design Review 的详细信息，请参见安装 Design Review。
  4. 查看适用于用户所在国家/地区的 Autodesk 软件许可协议。用户必须接受协议才能继续安装。选择所在国家或地区，单击“我接受”，然后单击“下一步”。
    注意如果不同意许可协议的条款并希望终止安装，请单击“取消”。
  5. 在“产品和用户信息”页面上，输入序列号、产品密钥和用户信息。从对话框底部的链接中查看“隐私保护政策”。查看完后，单击“下一步”。

    注意在此处输入的信息是永久性的，显示在计算机上的“帮助”菜单中。由于以后无法更改此信息（除非卸载产品），因此请确保输入的信息正确无误。
  6. 如果不希望在“查看 - 配置 - 安装”页面中对配置进行任何更改，请选择“安装”。然后选择“是”，以使用默认配置继续安装。

    向导将执行以下操作：

    • 使用典型安装，将安装最常用的应用程序功能。要查看典型安装包括哪些功能，请参见如果执行典型安装，将安装哪些功能？。
    • 包含 Express Tools 库。该库提供了其他效率工具。
    • 将 AutoCAD 安装到默认安装路径 C:\Program Files\<AutoCAD>。
  7. 单击“安装”。
  8. 在“安装完成”页面上，可以选择以下各项：

    查看安装日志文件

    如果要查看安装日志文件，将显示该文件的位置。

    查看 AutoCAD 自述

    如果单击“完成”，将从此对话框中打开自述文件。此文件包含准备发布 AutoCAD 文档时尚未具备的信息。如果不需要查看自述文件，请清除“自述”旁边的复选框。

    注意也可以在安装 AutoCAD 之后查看自述文件。

使用配置好的值在独立的计算机上安装 AutoCAD 的步骤

通过此安装方式，用户可以使用“配置”选项准确调整要安装的功能。可以更改安装类型、安装路径和许可类型。还可以安装材质库和教程文件。

  1. 将 AutoCAD 磁盘插入到计算机的驱动器中。
  2. 在 AutoCAD 安装向导中，为安装说明选择语言或接受默认语言。单击“安装产品”。
  3. 选择产品并为要安装的产品选择语言。单击“下一步”。

    要为单个产品选择语言，请单击“为各个产品选择语言”复选框，然后从语言下拉列表中选择语言。在某些情况下，选择要安装的产品可能没有其他可用的语言。

    注意默认情况下，安装 AutoCAD 时不安装 Autodesk Design Review 2010。如果需要查看 DWF 或 DWFx 文件，则建议安装 Design Review。有关 Design Review 的详细信息，请参见安装 Design Review。
  4. 查看适用于用户所在国家/地区的 Autodesk 软件许可协议。用户必须接受协议才能继续安装。选择您所在国家/地区，单击“我接受”，然后单击“下一步”。
    注意如果不同意许可协议的条款并希望终止安装，请单击“取消”。
  5. 在“产品和用户信息”页面上，输入序列号、产品密钥和用户信息。从对话框底部的链接中查看“隐私保护政策”。查看完后，单击“下一步”。
    注意在此处输入的信息是永久性的，显示在计算机上的“帮助”菜单中。由于以后无法更改此信息（除非卸载产品），因此请确保输入的信息正确无误。
  6. 在“查看 - 配置 - 安装”页面上，单击“配置”以更改配置（例如安装类型、安装可选工具或更改安装路径）。

  7. 在“选择许可类型”页面中，可以选择安装单机许可或网络许可。单击“下一步”。
  8. 在“选择安装类型”页面上，可以选择进行以下配置更改：

    • 典型 - 安装最常用的应用程序功能。
    • 自定义 - 仅安装从“选择要安装的功能”列表中选择的应用程序功能
      CAD 标准 | 包含用于查看设计文件与标准的兼容性的工具。
      数据库 | 包含数据库访问工具。
      词典 | 包含多语言词典。
      图形加密 | 允许用户通过“安全选项”对话框使用密码保护图形。
      Express Tools | 包含 AutoCAD 支持工具和实用程序（Autodesk 不提供支持）。
      字体 | 包含 AutoCAD 字体和 TrueType 字体。
      Autodesk Impression 工具栏 | 可以使用 Impression 工具栏将任意视图快速输出到 Autodesk Impression 中，以获得高级线条效果。
      Autodesk Seek Autodesk Seek。
      注意Seek 将仅安装在英文版 AutoCAD 中。
      材质库 | 材质库包含 300 多种专业打造的材质，均可应用于模型。
      新功能专题研习 | 包含动画演示、练习和样例文件，以帮助用户了解新功能。
      许可证转移实用程序 使用户可以在计算机之间传输 Autodesk 产品许可。
      注意此实用程序将不安装在 AutoCAD 的已解锁版本中。
      移植自定义设置 | 将早期版本产品中的自定义设置和文件移植到此版本的产品中。
      初始设置 | 允许用户基于单位系统、行业和常用的基于任务的工具设置 AutoCAD 的初始配置（联机内容、工作空间）。
      参照管理器 | 使用户可以查看和编辑与图形关联的外部参照文件的路径。
      样例 | 包含各种功能的样例文件。
      教程 | 包含教程。
      VBA 支持 | 包含 Microsoft Visual Basic for Applications 支持文件。
    • 产品安装路径 - 指定要将 AutoCAD 安装到的驱动器和位置。
    • 创建桌面快捷方式 - 选择是否在桌面上显示 AutoCAD 快捷方式图标。默认情况下，产品图标将在桌面上显示。如果不希望显示快捷方式图标，请清除复选框。
  9. 在“包括 Service Pack”页面上，如果有适用于产品的 Service Pack，则可以选择包括它们。

    安装程序将自动检查 autodesk.com.cn/adsk/servlet/home?siteID=1170359&id=1810417 以获得可用更新。如果有可用更新，将显示一个链接。

  10. 单击其他产品选项卡以配置其他产品，或单击“下一步”，然后单击“配置完成”以返回“查看 - 配置 - 安装”页面。然后单击“安装”。
    注意如果需要配置概要信息的副本，请单击“复制到剪贴板”按钮。
  11. 在“安装完成”页面上，可以选择以下各项：

    查看安装日志文件

    如果要查看安装日志文件，将显示该文件的位置。

    查看 AutoCAD 自述

    如果单击“完成”，将从此对话框中打开自述文件。此文件包含准备发布 AutoCAD 文档时尚未具备的信息。如果不需要查看自述文件，请清除“自述”旁边的复选框。

    注意也可以在安装 AutoCAD 之后查看自述文件。
  12. 单击“完成”。

您成功地安装了 AutoCAD。现在可以注册产品然后开始使用此程序。要注册产品，请启动 AutoCAD 并按照屏幕上的说明进行操作。

注意Autodesk 不建议或不支持使用映像软件分发 AutoCAD。但是，如果计划使用此种分发方法，请查看《网络管理员手册》中的详细说明。


注册和激活 AutoCAD

安装 AutoCAD
安装和运行产品
启动 AutoCAD
单机版安装快速入门 > 安装和运行产品 >
注册和激活 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

第一次启动 AutoCAD 时，将显示产品激活向导。可在此时激活 AutoCAD，也可以先运行 AutoCAD 以后再激活它。在注册并输入 AutoCAD 的有效激活码之前，用户一直在试用模式下运行本程序，自第一次运行程序后的 30 日中将显示产品激活向导。

如果在试用模式下运行 AutoCAD，并且 30 日后仍未注册和提供有效激活码，则必须注册和激活 AutoCAD。30 日之后，用户将无法在试用模式下运行。注册和激活 AutoCAD 后，不再显示产品激活向导。

要注册和激活产品，最快捷可靠的方式是使用 Internet。只需输入注册信息并通过 Internet 将其发送给 Autodesk 即可。提交信息后，会快速进行注册和激活。

注册和激活 AutoCAD 的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “<AutoCAD>”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “所有程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “<AutoCAD>”。
  2. 在“AutoCAD 产品激活”向导中，选择“激活产品”，然后单击“下一步”。

    将启动“现在注册”过程。

  3. 单击“注册和激活”（获得一个激活码）。
  4. 单击“下一步”，并按照屏幕上的说明操作。

    如果无法访问 Internet 或希望使用其他注册方式，可以通过下列方式之一注册和激活 AutoCAD：

    电子邮件

    创建包含注册信息的电子邮件，并将其发送给 Autodesk。

    传真或邮寄

    输入注册信息，然后将其传真或邮寄给 Autodesk。


启动 AutoCAD

注册和激活 AutoCAD
安装和运行产品
添加/删除功能
单机版安装快速入门 > 安装和运行产品 >
启动 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果用户已按照本安装部分中概述的所有步骤进行了操作，则可以启动 AutoCAD 并开始利用其新功能和更新的功能。有关新功能的详细信息，请在启动产品后参见《新功能专题研习》。

可以通过下列方式启动 AutoCAD：

  • 桌面快捷方式图标。安装 AutoCAD 时，将在桌面上放置一个 AutoCAD 快捷方式图标（除非用户在安装过程中清除了该选项）。双击 AutoCAD 图标可启动该程序。
  • “开始”菜单。在“开始”菜单 (Windows XP) 上依次单击“程序”（或“所有程序”[Windows Vista]） [image] “Autodesk” [image] “<AutoCAD>” [image] “<AutoCAD>”。
  • AutoCAD 的安装位置。如果用户具有管理权限，则可以从 AutoCAD 的安装位置运行该程序。如果是有限权限用户，必须从“开始”菜单或桌面快捷方式图标运行 AutoCAD。如果希望创建自定义快捷方式，请确保快捷方式的“起始位置”目录指向用户具有写权限的目录。


添加/删除功能

启动 AutoCAD
安装和运行产品
重新安装或修复 AutoCAD
单机版安装快速入门 > 安装和运行产品 >
添加/删除功能
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

用户可以随时添加或删除 AutoCAD 功能。例如，在第一次安装 AutoCAD 时选择了“自定义”安装选项，但现在要添加原先未安装的功能；或者不再需要使用原先安装的所有功能。用户可以使用“添加/删除程序”对话框来添加或删除功能。

添加或删除功能的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “设置” [image] “控制面板” [image] “添加或删除程序”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “控制面板” [image] “程序和功能” [image] “卸载或更改程序”。
  2. 在“添加或删除程序”对话框中，单击“AutoCAD”，然后单击“更改/删除”。

    AutoCAD 安装向导将在维护模式下重新打开。

  3. 单击“添加/删除功能”。
  4. 在“添加/删除功能”页面上，选择要安装或卸载的功能。选项左侧的图标表示将要执行的操作。

    指示典型安装中已为安装标记的功能是什么。

    指示当前未为安装预订的功能。

    指示最初没有为安装预订、但已添加到已安装功能列表中的功能。

    指示选择要删除的已安装功能。

    注意如果需要恢复到最初安装时选择的 AutoCAD 功能，请单击“取消”。

    单击“下一步”。

  5. 在“更新 AutoCAD 安装”页面上，单击“下一步”。
  6. 在“更新完成”页面上，执行更新后系统将通知用户。单击“完成”。


重新安装或修复 AutoCAD

添加/删除功能
安装和运行产品
卸载 AutoCAD
单机版安装快速入门 > 安装和运行产品 >
重新安装或修复 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果用户意外删除或更改了 AutoCAD 的必需文件，AutoCAD 可能无法正确运行，当用户尝试执行命令或查找文件时可能会收到错误消息。用户可以通过重新安装或修复 AutoCAD 来尝试修复此类问题。重新安装或修复将使用某些功能，这些功能是初始安装该程序时，用户所选安装类型的一部分。

重新安装或修复 AutoCAD 的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “设置” [image] “控制面板” [image] “添加或删除程序”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “控制面板” [image] “程序和功能” [image] “卸载或更改程序”。
  2. 然后执行以下操作之一：
    • (Windows XP) 在“添加或删除程序”窗口中，选择“AutoCAD”，然后单击“更改/删除”。
    • (Windows Vista) 在“卸载或更改程序”窗口中，选择“AutoCAD”，然后单击“卸载/更改”。

    AutoCAD 安装向导将在维护模式下重新打开。

  3. 选择修复或重新安装。在“选择修复或重新安装”页面上，选择以下选项之一，然后单击“下一步”以开始该过程。
    • 修复 <AutoCAD> 安装。此选项将替换最初安装的 AutoCAD 的所有注册表项，并将 AutoCAD 恢复到默认状态。如果丢失了 AutoCAD 文件，请使用此选项。
    • 重新安装 <AutoCAD> 安装。此选项将修复注册表，并重新安装用户最初安装时的所有文件。如果“修复 <AutoCAD> 安装”选项不能解决问题，请使用此选项。
  4. 在“修复完成”页面上，单击“完成”。


卸载 AutoCAD

重新安装或修复 AutoCAD
安装和运行产品
安装 Design Review
单机版安装快速入门 > 安装和运行产品 >
卸载 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

卸载 AutoCAD 时，将删除所有组件。这意味着即使以前添加或删除了组件，或者已重新安装或修复了 AutoCAD，卸载程序也将从系统中删除所有 AutoCAD 安装文件。

卸载 AutoCAD 的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “设置” [image] “控制面板” [image] “添加或删除程序”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “控制面板” [image] “程序和功能” [image] “卸载或更改程序”。
  2. 然后执行以下操作之一：
    • (Windows XP) 在“添加或删除程序”窗口中，选择“AutoCAD”，然后单击“更改/删除”。
    • (Windows Vista) 在“卸载或更改程序”窗口中，选择“AutoCAD”，然后单击“卸载/更改”。

    AutoCAD 安装向导将在维护模式下重新打开。

  3. 单击“卸载”。
  4. 在“卸载 <AutoCAD>”页面上，单击“下一步”以从系统卸载 AutoCAD。
  5. 系统通知用户已成功卸载产品时，单击“完成”。
注意即使已将 AutoCAD 从系统中删除，软件许可仍将保留。如果将来重新安装 AutoCAD，用户无需注册和重新激活程序。


安装 Design Review

卸载 AutoCAD
安装和运行产品
移植和自定义
单机版安装快速入门 > 安装和运行产品 >
安装 Design Review
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

默认情况下，安装 AutoCAD 时不安装 Autodesk Design Review 2010。如果需要查看 DWF 或 DWFx 文件，建议安装 Design Review。

注意如果使用的是 Windows Vista，则可以查看和打印 DWFx 文件，而无需安装 Design Review。

Autodesk Design Review 是一个免费程序，用于创建和查看 DWF 或 DWFx 文件。DWF 是由 Autodesk 开发并已发布的一种开放式安全文件格式，用户可以使用该文件格式合并和发布丰富的二维和三维设计数据，并与其他用户共享。

可通过以下命令创建 DWF 或 DWFx 文件。

  • PUBLISH
  • PLOT
  • 3DDWF
  • PUBLISH TO WEB
  • EXPORT
  • AUTOPUBLISH
  • SSM


移植和自定义

安装 Design Review
从早期版本移植自定义设置和文件
移植和自定义
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

即使系统中已经安装了早期版本的 AutoCAD，则可以在同一系统中安装 AutoCAD 的较新版本，并保留该程序的其他版本。这称为并列安装。如果已购买 AutoCAD 的升级版本，则需要在安装较新产品后 120 天内卸载早期版本。详细信息请参见许可协议。

本节提供了有关从早期版本进行移植、使用早期版本中的自定义文件以及定位自定义文件的信息。

本节内容

  • 从早期版本移植自定义设置和文件
  • 通过初始设置自定义 AutoCAD

    通过初始设置，可以在首次启动 AutoCAD 时执行某些基本自定义操作。

  • 在同一版本中输出和输入自定义设置
  • 移植和自定义问题

    本部分概述了与移植和自定义 AutoCAD 相关的常见问题及其解决方案。


从早期版本移植自定义设置和文件

移植和自定义
移植和自定义
移植自定义设置
移植和自定义 >
从早期版本移植自定义设置和文件
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以将自定义设置和文件从 AutoCAD 的早期版本移植到新版本。建议用户立即从早期版本中进行移植。这可以防止覆盖文件，或免于必须记录可能在新版本中进行的自定义设置。移植设置会覆盖所有新设置。

可以使用下列工具移植设置和文件：

  • “移植自定义设置”对话框。移植用户配置、CUI 文件、AutoCAD 和用户定义的线型文件、AutoCAD 和用户定义的填充图案以及“acad.pgp”文件（用于存储命令定义和别名）。首次启动该产品时，将显示“移植自定义设置”对话框。也可以以后从“开始”菜单 (Windows) 移植设置。
  • “自定义用户界面”对话框。将传统菜单文件（MNU 和 MNS）转换为 CUI 格式，同时保持原来的 MNU 或 MNS 文件不变。在此对话框中，移植用户界面元素、在自定义文件之间传输数据以及自定义用户界面元素的过程均已简化。有关 CUI 格式和菜单文件移植过程进行了哪些简化的详细信息，请参见《自定义手册》中的“自定义用户界面”。
  • 移植工具。帮助移植以下设置或文件：无法自动移植的文件（例如 AutoLISP® 文件和附带的 MNL 文件）或者需要用户决定要移植的文件（例如图形文件集中的文件）。通过访问 http://www.autodesk.com.cn/adsk/servlet/home?siteID=1170359&id=1810417 然后搜索“Migration Tools”来下载这些移植工具。
注意有关自定义文件和设置的信息，请参见《自定义手册》，可以从 AutoCAD 安装向导上的“文档”链接和帮助系统中访问该手册。

本节内容

  • 移植自定义设置
  • 使用移植工具


移植自定义设置

从早期版本移植自定义设置和文件
从早期版本移植自定义设置和文件
查看移植日志文件
移植和自定义 > 从早期版本移植自定义设置和文件 >
移植自定义设置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果在安装了 AutoCAD 产品的早期版本的计算机上安装 AutoCAD，则可以将某些自定义设置从早期版本移植到较新的 AutoCAD 产品。

移植用户配置。该文件包含绘图环境设置，例如屏幕颜色、光标大小、命令行窗口字体和用于检查拼写的词典。还包含 AutoCAD 从中搜索支持文件、驱动程序文件、自定义文件和其他文件的文件夹。如果未在默认的 AutoCAD 位置对文件进行自定义，此位置的路径将被移植。文件本身不会被移植。

用户可以移植所创建的线型、填充图案和命令别名。这些文件中的数据将添加到 AutoCAD 文件的用户定义的部分，从而使用户轻松查找此信息，并将此数据移植到以后的版本中。不能使用“移植自定义设置”对话框移植 shell 命令或对“acad.pgp”文件所做的注释。

注意如果更改了局部绘图仪配置 (PC3) 文件（位于自定义文件夹中），则这些文件将移植到 AutoCAD PC3 文件夹（位于自定义 PC3 文件夹下）。PC3 文件将移植到单独的文件夹，以便保持与 AutoCAD 早期版本的向后兼容性。

下表列出了使用“移植自定义设置”对话框移植的文件、每个文件的说明以及帮助用户确定是否需要移植文件的文件详细信息。

使用“移植自定义设置”对话框移植的文件
文件名 | 文件说明 | 详细信息
*.arg | 用于备份系统注册表中的用户配置信息。不会移植 ARG 文件。将移植注册表设置。 | 对用户配置所做的更改存储在系统注册表中，并被移植。
*.lin | 存储用户定义的线型。 | 用户定义的线型文件被移植。
acad.lin | 包含标准线型定义（AutoCAD 库文件）。 | 并不移植文件本身；但是，在此文件中创建的所有线型都将被移植到 AutoCAD acad.lin 文件中（位于该文件的“用户定义的线型”部分）。
acadiso.lin | 包含公制线型定义（AutoCAD 库文件）。 | 并不移植文件本身；但是，在此文件中创建的所有线型都将被移植到 AutoCAD acadiso.lin 文件中（位于该文件的“用户定义的线型”部分）。
*.pat | 存储用户定义的填充图案。 | 用户定义的填充图案文件被移植。
acad.pat | 包含标准填充图案定义（AutoCAD 库文件）。 | 并不移植文件本身；但是，在此文件中创建的所有填充图案都将被复制到 AutoCAD acad.pat 文件中（位于该文件的“用户定义的填充图案”部分。
acadiso.pat | 包含公制填充图案定义（AutoCAD 库文件）。 | 并不移植文件本身；但是，在此文件中创建的所有公制填充图案都将被复制到 AutoCAD acadiso.pat 文件中（位于该文件的“用户定义的填充图案”部分。
acad.pgp | 存储 shell 命令和命令别名定义（ASCII 文本形式的程序参数文件）。 | 并不移植文件本身；但是，在此文件中创建的所有命令别名都将被复制到 AutoCAD acad.pgp 文件中。
*.mnu | 包含 AutoCAD 2006 之前的 AutoCAD 版本中的菜单自定义。 | 不会移植文件本身，但将创建文件的副本，然后将其转换为具有相同名称的 CUI 文件。新的 CUI 文件将与主 CUI 文件位于同一文件夹中。找不到具有相同名称的 MNS 文件时，将会转换 MNU 文件。
*.mns | 包含 AutoCAD 2006 之前的 AutoCAD 版本中的菜单自定义。 | 不会移植文件本身，但将创建文件的副本，然后将其转换为具有相同名称的 CUI 文件。新的 CUI 文件将与主 CUI 文件位于同一文件夹中。无论具有相同名称的 MNU 文件是否存在，都将转换 MNS 文件。
*.cui | 包含自 AutoCAD 2006 开始的 AutoCAD 版本中的自定义设置。 | 如果 Autodesk 提供了 CUI 文件，则对文件所做的自定义更改将移植到 CUI 文件的较新版本中。 如果 Autodesk 未提供 CUI 文件，则该文件将被移植并复制到主 CUI 文件所在的位置，除非 CUI 文件位于网络位置中。在该情况下，将会移植文件但不会将其复制到主 CUI 文件所在的位置。 企业 CUI 文件不会自动移植。用户必须手动移植这些文件。

在移植 MNU、MNS 和 CUI 文件之前，每个文件的备份副本都将保存在以下目录中：

  • (Windows XP) <驱动器>:\Documents and Settings\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Previous Version Custom Files
  • (Windows Vista) <驱动器>:\Users\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Previous Version Custom Files
注意可以使用 Autodesk 移植工具移植其他自定义设置和文件。有关移植工具的详细信息，请参见使用移植工具。

启动 AutoCAD 时移植自定义设置的步骤

  1. 启动 AutoCAD。
  2. 在“移植自定义设置”对话框中，从“移植的设置来自”列表中选择要从中移植自定义设置的 AutoCAD 版本。
  3. 在“要移植的设置和文件”框中，选择要移植的自定义文件。
  4. 单击“确定”。
  5. 在“移植自定义设置”消息中，单击“确定”查看日志文件，或者单击“否”（如果不需要立即查看日志文件）。
    注意可以在其他时间查看日志文件。关于在其他时间访问日志文件的信息，请参见查看移植日志文件。

每次使用“移植自定义设置”对话框时，AutoCAD 都会重置“UserDataCache”文件夹中的程序默认 CUI 文件，然后向前移植在早期版本中完成的所有自定义。

从“开始”菜单 (Windows) 移植自定义设置的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “从早期版本进行移植”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “所有程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “从早期版本进行移植”。
  2. 在“移植自定义设置”对话框中，从“移植的设置来自”列表中选择要从中移植自定义设置的 AutoCAD 版本。
  3. 在“要移植的设置和文件”框中，选择要移植的自定义文件。
  4. 单击“确定”。
  5. 在“移植自定义设置”消息中，单击“确定”查看日志文件，或者单击“否”（如果不需要查看日志文件）。
注意要进行访问，需要将从 MNU/MNS 文件移植到 CUI 文件的下拉菜单添加到工作空间中。

本节内容

  • 查看移植日志文件
  • 从早期版本移植文件后恢复配置


查看移植日志文件

移植自定义设置
移植自定义设置
从早期版本移植文件后恢复配置
移植和自定义 > 从早期版本移植自定义设置和文件 > 移植自定义设置 >
查看移植日志文件
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

移植日志文件 (migration.xml) 提供了有关未能成功移植到 AutoCAD 的所有设置或文件的特定信息。日志文件将显示所有从早期版本成功复制到较新 AutoCAD 的文件。还将提供有关未能成功移植的文件信息。如果在 AutoCAD 配置中存在不需要的结果或意外结果，请使用日志进行疑难解答。

使用“移植自定义设置”对话框移植自定义设置和文件后，将显示一条消息，通过该消息可以打开移植日志文件。可以此时查看移植日志文件，也可以在需要查看日志详细信息的其他时间查看该文件。

定位和查看移植日志文件的步骤

  1. 在 Windows 资源管理器中，浏览到以下位置：
    • (Windows XP) <驱动器>:\Documents and Settings\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Migration
    • (Windows Vista) <驱动器>:\Users\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Migration
  2. 双击“migration.xml”打开此文件，并查看移植的详细信息。


从早期版本移植文件后恢复配置

查看移植日志文件
移植自定义设置
使用移植工具
移植和自定义 > 从早期版本移植自定义设置和文件 > 移植自定义设置 >
从早期版本移植文件后恢复配置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

从早期版本的 AutoCAD 移植配置后，用户可能希望恢复较新 AutoCAD 的默认配置设置。

恢复 AutoCAD 的默认配置的步骤

  1. 在应用程序菜单上，单击“选项”。
  2. 在“选项”对话框的“配置”选项卡中，单击要恢复的配置，然后单击“重置”。
  3. 单击“是”。

    配置将重置为较新的默认配置。


使用移植工具

从早期版本移植文件后恢复配置
从早期版本移植自定义设置和文件
通过初始设置自定义 AutoCAD
移植和自定义 > 从早期版本移植自定义设置和文件 >
使用移植工具
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

移植工具可以提高从早期版本更新自定义文件的准确度。移植工具可以帮助用户在升级到 AutoCAD 产品的新版本时共享图形。可以从 Autodesk 网站下载多种语言版本的移植工具。

注意因为这些工具是公用的，所以 Autodesk 讨论组只对它们提供了有限的产品支持。

以下列出了移植工具：

  • DWG TrueView 2010。可以查看、打印和转换任意 AutoCAD 产品或基于 AutoCAD 产品的图形文件，以便与当前的 AutoCAD 图形文件格式保持兼容。
  • ScriptPro。使用 ScriptPro，可以将一组命令应用于多个图形，方法是指定脚本文件和要应用脚本的图形的列表。
  • AutoLISP Compatibility Analyzer。详细描述在 AutoLISP 文件以及附带的菜单 (MNL) 文件中发现的 AutoCAD 兼容性问题。当发现兼容性问题时，此工具会提供问题的说明以及问题解决方法的建议。


通过初始设置自定义 AutoCAD

使用移植工具
移植和自定义
在同一版本中输出和输入自定义设置
移植和自定义 >
通过初始设置自定义 AutoCAD
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

通过初始设置，可以在首次启动 AutoCAD 时执行某些基本自定义操作。

可以响应一系列问题，这些问题用于收集有关 AutoCAD 中的特定功能和设置的信息。指定可最好地描述用户从事的工作所属的行业，将基于任务的工具添加到默认工作空间，并指定要在创建新图形时使用的图形样板。

选择行业

首次显示初始设置时，系统会提示用户选择一个行业。选择列出的行业之一，该行业应最接近可最好地描述所创建图形的工作类型。AutoCAD 中的以下功能和设置以及初始设置受所选行业影响：

  • 内容搜索。作为生成的查询的一部分，用于从 Autodesk Seek 查找内容。
  • 合作伙伴产品搜索。作为生成的发送到 Autodesk 合作伙伴产品网站的查询的一部分，用于查找可能会对用户所从事的工作有益的相关第三方实用工具。
  • 初始设置。用于为新图形确定与提供的 AutoCAD 随附的默认样板相比时可能更适用于用户所属行业的图形样板文件。

添加基于任务的工具

通过初始设置，可以将基于任务的工具添加到默认工作空间（例如，用于查看从 Autodesk Design Review 创建的红线标记的工具，或用于创建照片级真实感渲染的工具）。

可以从初始设置将以下基于任务的工具添加到默认工作空间：

  • 三维建模
  • 照片级真实感渲染
  • 查看和标记
  • 图纸集

可以使用自定义用户界面 (CUI) 编辑器进一步控制工作空间中显示的基于任务的工具。有关工作空间的详细信息，请参见《自定义手册》中的“ Customize Workspaces”。

指定默认图形样板

通过图形样板，可以在创建新图形时重复使用一组设置和样式。在初始设置中，可以指定创建新图形时要使用的默认图形样板。初始设置具有以下图形样板选项：

  • 默认图形样板。使用默认情况下安装的英制或公制图形样板。
  • 现有图形样板。指定本地驱动器或网络驱动器上提供的现有图形样板。

    如果从早期版本移植了自定义设置和文件，则将列出移植的默认图形样板文件。有关从早期版本移植自定义设置和文件的信息，请参见移植自定义设置。

  • 与行业密切相关的图形样板。使用与在初始设置中选择的行业关联的图形样板，英制或公制测量类型皆可。

图形样板通常特定于工程或企业，以确保图形之间样式和设置一致。建议用户使用符合所在企业的 CAD 标准的图形样板。

有关创建自定义图形样板的信息，请参见《用户手册》中的“ Use a Template File to Start a Drawing”。

通过初始设置自定义 AutoCAD 的步骤

  1. 启动 AutoCAD。
  2. 在初始设置的“行业”页面中，从“行业”列表中选择可最好地描述用户从事的工作所属的行业。单击“下一步”。
  3. 在“优化工作空间”页面上，选择要显示在默认工作空间中的基于任务的工具。单击“下一步”。
  4. 在“指定图形样板文件”页面上，选择创建新图形时要使用的图形样板文件。单击“启动 AutoCAD 2010”。

更改通过初始设置所做的设置的步骤

  1. 依次单击应用程序菜单按钮 [image] “选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡中，单击“初始设置”。
  3. 在初始设置的“行业”页面中，指定可最好地描述用户从事的工作所属的行业。单击“下一步”。
  4. 在“优化工作空间”页面上，选择要显示在默认工作空间中的基于任务的工具。单击“下一步”。
  5. 在“指定图形样板文件”页面上，选择创建新图形时要使用的图形样板文件。单击“完成”。
  6. 在“选项”对话框中，单击“确定”。


在同一版本中输出和输入自定义设置

通过初始设置自定义 AutoCAD
移植和自定义
输出自定义设置
移植和自定义 >
在同一版本中输出和输入自定义设置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以在运行同一版本的 AutoCAD 产品的系统之间输出自定义设置，或者如果需要重新安装 AutoCAD，可以先输出自定义设置，以后在同一台计算机上进行重新输入。输出自定义设置时，将创建包含 XML 文件的移植包。此文件包含自定义设置、与 AutoCAD 一起使用的本地位置中的自定义文件列表和网络位置中的可选自定义文件。

移植包为 ZIP 归档文件，所以具有文件扩展名 ZIP。在输入过程中，选择 ZIP 归档文件（包含用户要合并到计算机上的已输出自定义设置）。

以下表格列出了从“输出自定义设置”对话框创建的移植包中包括的最常用文件类型。

移植包中包括的最常用文件类型
文件名 | 文件说明
*.xml | 有关产品中的用户配置和输出包中文件的原始位置的信息。
*.lin | 线型定义。
*.pat | 填充图案定义。
*.pgp | Shell 命令和命令别名定义。
*.pc3 | 绘图仪或打印机的配置信息。
*.pmp | 与 PC3 文件一起使用的校准和图纸尺寸设置。
*.ini | 某些功能的配置设置。
*.shx | 有关与线型定义一起使用的文字字符或形状的信息。
*.mln | 多线样式定义。
*.ctb | 打印时用于控制对象的外观的设置；这些设置按 AutoCAD 颜色索引 (ACI) 系统的颜色进行排列。
*.stb | 打印时用于控制对象外观的设置；该设置将编组到可以指定给图层或对象的名称中。
*.cui | 关于命令和用户界面元素的信息。
*.mnl | 自定义文件所依赖的 AutoLISP 命令和程序，其名称必须与自定义文件的名称相同，以使产品可以对其进行加载。
*.fmp | 有关在位文字编辑器中使用的 True Type 字体的字体映射的信息。
*.cus | 自定义词典项。
*.psf | 有关输出到 Postscript 文件时的字体替换的信息。
*.bmp | 自定义文件中的命令使用的图像。
*.atc | 工具选项板和工具选项板目录上定义的工具。该文件不在各个版本之间移植，而是使用移植包在各个计算机之间移植。
*.aws | 工具选项板和其他本地设置上显示的工具次序。该文件不在各个版本之间移植，而是使用移植包在各个计算机之间移植。

以下表格列出了从“输出自定义设置”对话框创建的移植包中未包括的文件类型。

某些未包括在移植包中的文件类型
文件名 | 文件说明
*.actm | 动作宏文件。
*.arx | ObjectARX 应用程序文件。
*.dcl | 自定义对话框的定义，与 AutoLISP、ADS 或 ObjectARX 应用程序一起使用。
*.dvb | Visual Basic for Applications 工程文件。
*.fas | 快速加载 AutoLISP 格式文件。
*.fdc | 字段定义；不应修改。
*.lli | 配景库；由于删除了 LANDSCAPE 命令，因此不再支持此类文件。
*.lsp | 包含适用于自定义命令和函数的定义的 AutoLISP 源文件。
*.mli | 渲染材质库；由于更改了 MATERIALS 命令，因此不再支持此类文件。
*.mnr | 自定义文件的资源图像；其名称必须与自定义文件的名称相同，以使产品可以对其进行加载。不包括该文件，因为该文件是在不存在时由产品自动生成的。
*.udl | 数据连接设置，与数据库连接一起使用。
*.unt | 单位定义，用于在单位类型之间转换值。
*.vlx | 可能包含编译到单个文件中的多个 AutoLISP 和 DCL 文件的 Visual LISP 文件。
注意有关自定义文件和设置的信息，请参见《自定义手册》，可以从 AutoCAD 安装向导上的“文档”链接和帮助系统中访问该手册。

本节内容

  • 输出自定义设置
  • 输入自定义设置


输出自定义设置

在同一版本中输出和输入自定义设置
在同一版本中输出和输入自定义设置
输入自定义设置
移植和自定义 > 在同一版本中输出和输入自定义设置 >
输出自定义设置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

输出自定义设置时，本地存储的自定义文件和所有用户配置都将输出到移植包中。提供包括存储在网络位置中的自定义文件的选项。在创建移植软件过程中，无法控制移植包中包括的文件类型。

“输出自定义设置”对话框用于创建移植包，以将移植包输入到其他计算机或运行同一版本产品的同一计算机。

注意在将自定义设置输出到移植包之前，必须至少启动一次 AutoCAD。

输出自定义设置的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “输出 <AutoCAD> 设置”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “所有程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “输出 <AutoCAD> 设置”。
  2. 在“输出自定义设置”对话框中，如果网络位置中有要包括在创建的移植包中的文件，请选择“包括网络位置中的自定义文件”选项。

  3. 单击“输出”。
  4. 在“输出自定义设置”文件浏览对话框中，输入名称并指定移植位置。单击“打开”。

    创建新 ZIP 文件。

  5. 在确认消息框中单击“确定”。


输入自定义设置

输出自定义设置
在同一版本中输出和输入自定义设置
移植和自定义问题
移植和自定义 > 在同一版本中输出和输入自定义设置 >
输入自定义设置
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

通过输入移植包，可以使用与运行同一版本产品的其他计算机的相同方式配置 AutoCAD。成功输入移植包后，将显示消息框，提供查看创建的移植日志的选项。如果在输入过程中出现任何错误，都将记录在移植日志中。

如果在创建移植包过程中添加了来自网络位置的文件，则输入移植包时，这些文件将仅在原始网络位置不可用的情况下才会复制到其他位置。如果在网络上的相同位置找到来自网络位置的文件，则这些文件不会复制到网络位置并在输入过程中被忽略。

在输入过程中，如果存在用户配置 <<未命名配置>>，用户配置将在输入移植包之前自动创建备份。在输入过程中会自动创建本地路径（这些路径是移植包中用户配置的组成部分），但是不会自动创建网络驱动器或使用可拆卸磁盘的驱动器上的路径。

注意在输入移植包之前，必须至少启动一次 AutoCAD。

从使用同一版本的 AutoCAD 的计算机中输入自定义设置的步骤

  1. 执行以下操作之一：
    • (Windows XP) 依次单击“开始”菜单 [image] “程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “输入 <AutoCAD> 设置”。
    • (Windows Vista) 依次单击“开始”菜单 [image] “所有程序” [image] “Autodesk” [image] “<AutoCAD>” [image] “移植自定义设置” [image] “输入 <AutoCAD> 设置”。
  2. 在“输入自定义设置”文件浏览对话框中，选择包含已输出的自定义设置的 ZIP 文件。单击“打开”。
  3. 在 AutoCAD 消息框中，单击“确定”。

    也可以在单击“确定”前选择“关闭此对话框后显示日志文件”选项，以显示在输入移植包过程中创建的日志文件。

输入自定义设置后查看移植日志的步骤

  1. 在 Windows 资源管理器中，浏览至以下位置：(Windows XP)

    \Documents and Settings\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Migration。

    (Windows Vista) \Users\<用户配置>\AppData\Local\Autodesk\<产品版本>\<版本号>\<语言>\Migration

  2. 双击“migration.xml”打开此文件，并查看移植的详细信息。


移植和自定义问题

输入自定义设置
移植和自定义
指明我所属的行业有什么好处？
移植和自定义 >
移植和自定义问题
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本部分概述了与移植和自定义 AutoCAD 相关的常见问题及其解决方案。

本节内容

  • 指明我所属的行业有什么好处？
  • 如何使用此信息？
  • 如果我跳过或取消了初始设置，会产生什么结果？
  • 选择基于任务的工具有什么好处？
  • 什么是工作空间？
  • 以后我如何更改工作空间？
  • 什么是图形样板文件？
  • 以后我如何修改图形样板？
  • 自定义 AutoCAD 有什么好处？
  • 以后我如何返回到此初始设置？


指明我所属的行业有什么好处？

移植和自定义问题
移植和自定义问题
如何使用此信息？
移植和自定义 > 移植和自定义问题 >
指明我所属的行业有什么好处？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

通过指明行业，初始设置可以确定可能最能满足需求的默认图形样板。除定义默认图形样板外，所选的行业还用于：

  • 标识合作伙伴产品。合作伙伴产品是第三方开发人员开发的；它们扩展了产品的基本功能，并添加了与用户所属行业相关的特定功能。有关合作伙伴产品的详细信息，请参见 http://partnerproducts.autodesk.com/。
  • 控制 Autodesk Seek 结果。Autodesk Seek 是一个包含符号、定义及其他可能会置于图形或标段标块中与设计相关的内容的内容搜索站点。指定的行业根据与用户最相关的内容过滤查找到的信息。有关 Autodesk Seek 的详细信息，请参见 http://seek.autodesk.com/。


如何使用此信息？

指明我所属的行业有什么好处？
移植和自定义问题
如果我跳过或取消了初始设置，会产生什么结果？
移植和自定义 > 移植和自定义问题 >
如何使用此信息？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

从初始设置生成的信息用于配置多种不同的功能，并帮助引导程序的未来方向。以下功能是通过初始设置自定义的：

  • 用于创建新图形的默认图形样板 (DWT) 文件。
  • 用于过滤 Autodesk Seek 上的搜索结果的与用户最相关的行业。
  • 工作空间中要显示的基于任务的工具。

不与 Autodesk 共享任何有关用户所做选择的信息，除非用户参与了客户参与计划 (CIP)。有关客户参与计划的信息，请参见《用户手册》中的 Join the Customer Involvement Program。


如果我跳过或取消了初始设置，会产生什么结果？

如何使用此信息？
移植和自定义问题
选择基于任务的工具有什么好处？
移植和自定义 > 移植和自定义问题 >
如果我跳过或取消了初始设置，会产生什么结果？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果用户跳过或取消了初始设置，AutoCAD 将不会改变其当前状态。可以在重新启动 AutoCAD 时返回到初始设置，方法是在“跳过初始设置”页面上或通过“选项”对话框选中“下次启动 AutoCAD 时提醒我”。

通过“选项”对话框通过初始设置更改设置的步骤

  1. 依次单击应用程序菜单按钮 [image] “选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡中，单击“初始设置”。
  3. 在初始设置中，进行所需的更改，然后单击“完成”。
  4. 在“选项”对话框中，单击“确定”。


选择基于任务的工具有什么好处？

如果我跳过或取消了初始设置，会产生什么结果？
移植和自定义问题
什么是工作空间？
移植和自定义 > 移植和自定义问题 >
选择基于任务的工具有什么好处？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

工作空间控制应用程序窗口中要显示的基于任务的工具及其显示时间。可以根据所处理的图形类型创建不同的工作空间。有关自定义用户界面和工作空间的详细信息，请参见《自定义手册》中的 Work with the Customize User Interface (CUI) Editor和 Customize Workspaces。


什么是工作空间？

选择基于任务的工具有什么好处？
移植和自定义问题
以后我如何更改工作空间？
移植和自定义 > 移植和自定义问题 >
什么是工作空间？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

工作空间是由分组组织的菜单、工具栏、选项板和功能区控制面板组成的集合，使用户可以在专门的、面向任务的绘图环境中工作。使用工作空间时，只会显示与任务相关的菜单、工具栏和选项板。有关自定义工作空间的详细信息，请参见《自定义手册》中的 Customize Workspaces。


以后我如何更改工作空间？

什么是工作空间？
移植和自定义问题
什么是图形样板文件？
移植和自定义 > 移植和自定义问题 >
以后我如何更改工作空间？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

工作空间用于控制 AutoCAD 的应用程序窗口中显示的多种工具。可以从应用程序窗口中以有限方式修改当前工作空间，也可以通过自定义用户界面 (CUI) 编辑器完全控制工作空间的所有方面。有关自定义工作空间的详细信息，请参见《自定义手册》中的 Customize Workspaces。


什么是图形样板文件？

以后我如何更改工作空间？
移植和自定义问题
以后我如何修改图形样板？
移植和自定义 > 移植和自定义问题 >
什么是图形样板文件？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

图形样板 (DWT) 文件用于为创建的每个新图形 (DWG) 文件提供一致性。DWT 文件可以包含命名对象、基于图形的设置和几何对象。存储的命名对象包括图层及其他对象之间的文字和标注样式。除命名对象外，DWT 文件还可以存储基于图形的系统变量的值，以及通常可能会跨越多个图形的任意几何对象（例如标题栏）。有关使用 DWT 文件的信息，请参见《用户手册》中的 Use a Template File to Start a Drawing。


以后我如何修改图形样板？

什么是图形样板文件？
移植和自定义问题
自定义 AutoCAD 有什么好处？
移植和自定义 > 移植和自定义问题 >
以后我如何修改图形样板？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

除文件扩展名外，图形样板 (DWT) 文件与图形 (DWG) 文件没有任何不同。打开 DWT 文件后，可以修改命名对象（例如图层以及文字和标注样式），方法与在图形中进行操作类似。可以使用 OPEN 命令打开 DWT 文件。

打开图形样板 (DWT) 文件的步骤

  1. 依次单击应用程序菜单按钮 [image] “打开”。
  2. 在“选择文件”对话框中，从“文件类型”下拉列表中选择“图形样板(*.dwt)”。
  3. 浏览到并选择要修改的图形样板 (DWT) 文件。
  4. 单击“打开”。
  5. 对 DWT 文件进行所需的更改。
  6. 依次单击应用程序菜单按钮 [image] “保存”。


自定义 AutoCAD 有什么好处？

以后我如何修改图形样板？
移植和自定义问题
以后我如何返回到此初始设置？
移植和自定义 > 移植和自定义问题 >
自定义 AutoCAD 有什么好处？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

自定义 AutoCAD 具有多种好处，可以提高效率，并使图形具有一致的外观。自定义可以与创建可在多个图形中反复使用的块（例如标题栏）一样简单，创建的块用于通过初始设置设置默认样板，或通过自定义用户界面 (CUI) 编辑器来自定义用户界面。关于自定义用户界面的信息，请参见《自定义手册》中的 Work with the Customize User Interface (CUI) Editor。


以后我如何返回到此初始设置？

自定义 AutoCAD 有什么好处？
移植和自定义问题
安装疑难解答
移植和自定义 > 移植和自定义问题 >
以后我如何返回到此初始设置？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以通过两种方法返回到初始设置。可以在“跳过初始设置”页面上选中“下次启动 AutoCAD 2010 时提醒我”复选框。下次启动 AutoCAD 时会显示初始设置。也可以通过“选项”对话框更改初始设置的设置。要从“选项”对话框更改通过初始设置所做的设置，请参见如果我跳过或取消了初始设置，会产生什么结果？。


安装疑难解答

以后我如何返回到此初始设置？
基本安装问题
安装疑难解答
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本节提供了安装问题的解决方案，以及对安装产品时可能出现的常见问题的解答。也可以从 http://autodesk.com/support 上获取其他疑难解答信息和支持。

本节内容

  • 基本安装问题
  • 许可问题
  • 卸载和维护问题


基本安装问题

安装疑难解答
安装疑难解答
如何检查图形卡驱动程序以查看是否需要更新？
安装疑难解答 >
基本安装问题
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

下面概述了在执行产品的常规安装过程中可能出现的常见问题及其解决方案。

本节内容

  • 如何检查图形卡驱动程序以查看是否需要更新？
  • 文字编辑器的用途是什么？
  • 如果执行典型安装，将安装哪些功能？
  • 为什么应该安装材质库？
  • 产品手册在何处？


如何检查图形卡驱动程序以查看是否需要更新？

基本安装问题
基本安装问题
文字编辑器的用途是什么？
安装疑难解答 > 基本安装问题 >
如何检查图形卡驱动程序以查看是否需要更新？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

建议确认并更新图形卡驱动程序以优化程序。使用以下操作步骤确定当前的图形卡驱动程序。

确定图形卡驱动程序的步骤

  1. 启动 AutoCAD。
  2. 在命令行中，输入 3dconfig。
  3. 在“自适应降级和性能调节”对话框中，单击“查看调节日志”。
  4. 有关系统的图形卡驱动程序和驱动程序版本的信息，请查看“三维设备”部分。
提示许多较新的图形卡都提供选项卡形式的页面，可以从中了解有关您的特定图形卡的更精确信息。如果存在特定选项卡页面，请访问这些页面，而不用访问“适配器”选项卡。


文字编辑器的用途是什么？

如何检查图形卡驱动程序以查看是否需要更新？
基本安装问题
如果执行典型安装，将安装哪些功能？
安装疑难解答 > 基本安装问题 >
文字编辑器的用途是什么？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

安装过程中指定的文字编辑器，用于在运行产品时编辑文本文件（例如 PGP 和 CUS 词典文件）。


如果执行典型安装，将安装哪些功能？

文字编辑器的用途是什么？
基本安装问题
为什么应该安装材质库？
安装疑难解答 > 基本安装问题 >
如果执行典型安装，将安装哪些功能？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

典型安装包括以下功能：

CAD 标准 | 包含用于查看设计文件与标准的兼容性的工具。
数据库 | 包含数据库访问工具。
词典 | 包含多语言词典。
图形加密 | 允许用户通过“安全选项”对话框使用密码保护图形。
Express Tools | 包含 AutoCAD 支持工具和实用程序（Autodesk 不提供支持）。
字体 | 包含 AutoCAD 字体和 TrueType 字体。
Autodesk Impression 工具栏 | 可以使用 Impression 工具栏将任意视图快速输出到 Autodesk Impression 中，以获得高级线条效果。
Autodesk Seek | Autodesk Seek。 注意Seek 将仅安装在英文版 AutoCAD 中。
新功能专题研习 | 包含动画演示、练习和样例文件，以帮助用户了解新功能。
许可证转移实用程序 | 使用户可以在计算机之间传输 Autodesk 产品许可。 注意此实用程序将不安装在 AutoCAD 的已解锁版本中。
移植自定义设置 | 将早期版本产品中的自定义设置和文件移植到此版本的产品中。
初始设置 | 允许用户基于单位系统、行业和常用的基于任务的工具设置 AutoCAD 的初始配置（联机内容、工作空间）。
参照管理器 | 使用户可以查看和编辑与图形关联的外部参照文件的路径。
样例 | 包含各种功能的样例文件。
VBA 支持 | 包含 Microsoft Visual Basic for Applications 支持文件。


为什么应该安装材质库？

如果执行典型安装，将安装哪些功能？
基本安装问题
产品手册在何处？
安装疑难解答 > 基本安装问题 >
为什么应该安装材质库？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

材质库包含 300 多种专业打造的材质，可以立即将其应用于模型中的对象。也可以作为要创建的自定义材质的基础。

有关材质的详细信息，请参见《AutoCAD User’s Guide》中的“ Materials and Textures”。


产品手册在何处？

为什么应该安装材质库？
基本安装问题
许可问题
安装疑难解答 > 基本安装问题 >
产品手册在何处？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

AutoCAD 的文档有两种格式：PDF 文件和 CHM 文件。

  • PDF 文件在安装过程中即可查阅；请单击安装程序中的“文档”链接。
  • CHM 文件在安装产品后可以查阅；请在产品的帮助系统中访问该文件。

也可以从已安装产品的帮助系统中获取 PDF 文件。

文件还将安装到 \<AutoCAD>\Help 文件夹。


许可问题

产品手册在何处？
安装疑难解答
单机许可和网络许可有何区别？
安装疑难解答 >
许可问题
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本节概述了有关软件许可和产品许可的常见问题及其解决方案。

本节内容

  • 单机许可和网络许可有何区别？
  • 使用软件的网络许可版的优点是什么？
  • Internet Explorer 的用途是什么？


单机许可和网络许可有何区别？

许可问题
许可问题
使用软件的网络许可版的优点是什么？
安装疑难解答 > 许可问题 >
单机许可和网络许可有何区别？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

单机许可产品是在单个工作站上注册和激活。尽管软件可以安装在设备的多个系统中，但许可仅允许运行一个系统。如果要运行更多系统，需要购买更多的单机许可产品，或考虑转换为网络许可。

网络许可产品依靠 Network License Manager 追踪软件许可。软件可以在多个系统中安装和运行，最多可达到所购买的许可数量。Network License Manager 会“检出”许可，直到所有的许可均在使用。只有“检入”许可后，系统才能运行程序。如果需要运行更多系统，可以购买更多许可，并由 Network License Manager 来维护这些许可。

单机许可产品是在单个工作站上注册和激活。尽管软件可以安装在设备的多个系统中，但许可仅允许运行一个系统。如果要运行更多系统，需要购买更多的单机许可产品，或考虑转换为多套单机许可。

无法购买 PRODNAME 的网络许可版。但是可以使用多套单机许可版，该版本不需要服务器保留许可。多套单机许可意味着每次安装产品都要使用单独的序列号进行注册和激活。


使用软件的网络许可版的优点是什么？

单机许可和网络许可有何区别？
许可问题
Internet Explorer 的用途是什么？
安装疑难解答 > 许可问题 >
使用软件的网络许可版的优点是什么？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

建议将网络许可产品用于大型绘图/设计设备、教室和实验室环境。主要优点是，用户可以在多于所购买许可数量的系统上安装产品（例如，购买了 25 个许可，但是安装在 40 个工作站中）。在任何情况下，都可以在许可所允许的最大数量的系统上同时运行。这意味着拥有了真正的浮动许可。如果需要在更多系统上运行软件，可以购买更多许可。

只需注册和激活一次，许可即可保留在用户的网络许可服务器中。


Internet Explorer 的用途是什么？

使用软件的网络许可版的优点是什么？
许可问题
卸载和维护问题
安装疑难解答 > 许可问题 >
Internet Explorer 的用途是什么？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

安装产品后，可以在给定天数内在试用模式下运行产品。无论何时启动程序，系统都将提示用户激活软件。如果选择激活软件，通过 Internet Explorer 可以加快该过程。输入注册数据并将其提交到 Autodesk 后，将返回一个激活码，并且在启动过程中将不再提示用户。


卸载和维护问题

Internet Explorer 的用途是什么？
安装疑难解答
添加或删除功能时，如何得知默认情况下安装什么功能？
安装疑难解答 >
卸载和维护问题
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本节概述了有关添加和删除功能、重新安装或修复安装以及卸载产品的常见问题及其解决方案。

本节内容

  • 添加或删除功能时，如何得知默认情况下安装什么功能？
  • 添加或删除功能时能否更改安装文件夹？
  • 什么时候应该重新安装产品而不进行修复？
  • 重新安装软件时，是否需要原始磁盘？
  • 修复安装后，能否恢复设置？
  • 卸载软件时，哪些文件会留在系统中？


添加或删除功能时，如何得知默认情况下安装什么功能？

卸载和维护问题
卸载和维护问题
添加或删除功能时能否更改安装文件夹？
安装疑难解答 > 卸载和维护问题 >
添加或删除功能时，如何得知默认情况下安装什么功能？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

要快速查看在典型默认安装过程中安装的功能，请单击“添加/删除功能”页面上的“恢复默认”按钮。

CAD 标准 | 包含用于查看设计文件与标准的兼容性的工具。
数据库 | 包含数据库访问工具。
词典 | 包含多语言词典。
图形加密 | 允许用户通过“安全选项”对话框使用密码保护图形。
Express Tools | 包含 AutoCAD 支持工具和实用程序（Autodesk 不提供支持）。
字体 | 包含 AutoCAD 字体和 TrueType 字体。
Autodesk Impression 工具栏 | 可以使用 Impression 工具栏将任意视图快速输出到 Autodesk Impression 中，以获得高级线条效果。
Autodesk Seek | Autodesk Seek。 注意Seek 将仅安装在英文版 AutoCAD 中。
新功能专题研习 | 包含动画演示、练习和样例文件，以帮助用户了解新功能。
许可证转移实用程序 | 使用户可以在计算机之间传输 Autodesk 产品许可。 注意此实用程序将不安装在 AutoCAD 的已解锁版本中。
移植自定义设置 | 将早期版本产品中的自定义设置和文件移植到此版本的产品中。
初始设置 | 允许用户基于单位系统、行业和常用的基于任务的工具设置 AutoCAD 的初始配置（联机内容、工作空间）。
参照管理器 | 使用户可以查看和编辑与图形关联的外部参照文件的路径。
样例 | 包含各种功能的样例文件。
VBA 支持 | 包含 Microsoft Visual Basic for Applications 支持文件。


添加或删除功能时能否更改安装文件夹？

添加或删除功能时，如何得知默认情况下安装什么功能？
卸载和维护问题
什么时候应该重新安装产品而不进行修复？
安装疑难解答 > 卸载和维护问题 >
添加或删除功能时能否更改安装文件夹？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

安装产品后，将无法从“安装/删除功能”页面更改安装路径。在添加功能时更改路径会导致程序损坏，所以不存在该选项。


什么时候应该重新安装产品而不进行修复？

添加或删除功能时能否更改安装文件夹？
卸载和维护问题
重新安装软件时，是否需要原始磁盘？
安装疑难解答 > 卸载和维护问题 >
什么时候应该重新安装产品而不进行修复？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果意外删除或更改了程序需要的文件，应该重新安装产品。缺少或更改的文件会对产品性能产生不利影响，并会导致在用户尝试执行命令或查找文件时出现错误消息。

如果试图修复安装失败，则接下来最好的选择是重新安装。


重新安装软件时，是否需要原始磁盘？

什么时候应该重新安装产品而不进行修复？
卸载和维护问题
修复安装后，能否恢复设置？
安装疑难解答 > 卸载和维护问题 >
重新安装软件时，是否需要原始磁盘？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

重新安装产品时，无需备有原始磁盘。安装数据缓存在本地的驱动器上，并可在重新安装时重复使用。


修复安装后，能否恢复设置？

重新安装软件时，是否需要原始磁盘？
卸载和维护问题
卸载软件时，哪些文件会留在系统中？
安装疑难解答 > 卸载和维护问题 >
修复安装后，能否恢复设置？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果必须修复程序安装，可以将自定义设置输出并在以后重新输入到同一系统中。

有关输出和输入自定义设置的详细信息，请参见在同一版本中输出和输入自定义设置。


卸载软件时，哪些文件会留在系统中？

修复安装后，能否恢复设置？
卸载和维护问题
安装疑难解答 > 卸载和维护问题 >
卸载软件时，哪些文件会留在系统中？
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果卸载产品，某些文件将保留在系统中，例如用户创建或编辑过的文件（例如图形或自定义菜单）。

卸载产品时，许可文件也将保留在工作站上。如果在同一工作站上重新安装产品，许可信息将仍然有效，因此无需重新激活产品。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！