Autodesk 单机版许可快速入门

简介
Autodesk 单机版许可快速入门
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本手册提供了关于管理单用户工作站上的 Autodesk® 单机许可的信息和说明。

如果运行的是网络版的 Autodesk 产品，请向管理员咨询关于管理网络许可的信息。

本节内容

  • 简介
  • 多套单机许可
  • 管理单机许可
请将您关于此页内容的评论发送给我们


简介

Autodesk 单机版许可快速入门
Autodesk 单机版许可快速入门
多套单机许可
Autodesk 单机版许可快速入门 >
简介
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

单机许可允许用户在单台工作站上运行 Autodesk 产品。要获得许可，请注册产品。

从第一次启动 Autodesk 产品开始，用户可以在指定天数内以试用模式使用该产品。Autodesk 产品之间试用模式处于激活状态的天数不同。用户可以在试用期期满之前的任意时间注册许可。试用期期满后，用户必须注册产品才能运行 Autodesk 产品。

注册产品时，用户会收到一个激活码。联机注册时，将自动从 Autodesk 检索激活码，然后产品启动。脱机注册时，用户可以从 Autodesk 请求一个激活码。收到激活码后，用户可以在“产品激活”向导中手动输入激活码。每次启动未注册的产品时，都将显示“产品激活”向导。

注意如果要在双引导模式操作系统的两个操作系统中都安装和使用 Autodesk 产品，则必须为每个操作系统取得单独的激活码。

有关注册和激活产品的详细信息，请参见产品的《安装手册》，该手册可以从安装向导上的“文档”链接或产品的帮助系统中找到。

删除安装产品时许可文件将保留在工作站上。如果在同一工作站上重新安装 Autodesk 产品，许可信息将仍然有效，不需要重新激活产品。


多套单机许可

简介
Autodesk 单机版许可快速入门
管理单机许可
Autodesk 单机版许可快速入门 >
多套单机许可
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

通过多套单机许可，用户可使用单一的序列号在多个工作站上安装、注册和激活 Autodesk 产品。展开向导将创建一个服务器映像，用户可以访问该映像以在其工作站上安装软件，以此简化展开过程。如果 Internet 连接可用，则首次启动软件时该软件将自动激活。

有关多套单机许可的详细信息，请参见产品的《网络管理员手册》，该手册位于帮助系统中以及安装向导的“文档”链接上。


管理单机许可

多套单机许可
Autodesk 单机版许可快速入门
检查产品信息
Autodesk 单机版许可快速入门 >
管理单机许可
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

本节包含有关高级单机许可任务（例如许可类型和行为）、查看产品信息、将许可文件另存为文本文件、更新序列号、注册和激活产品以及移动许可的信息。

本节内容

  • 检查产品信息


检查产品信息

管理单机许可
管理单机许可
查看产品信息
Autodesk 单机版许可快速入门 > 管理单机许可 >
检查产品信息
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

用户可以查看有关 Autodesk 产品和产品许可的详细信息（例如许可使用类型和许可行为），然后将此信息另存为文本文件。

许可使用类型

商业

以商业方式购买的产品的许可。

非销售许可

非商业销售产品的许可。

教育版 (EDU)

专门用于教育机构的许可。

学生版

用于使用 Autodesk 产品作为课程内容的学生的许可。

许可行为

试用

许可允许个人以试用模式在指定天数内试用产品。试用期从第一次启动产品开始。试用期到期后，必须注册和激活产品才能继续使用。

永久

允许永久使用 Autodesk 产品。

可延长期限

允许在有限时间内使用 Autodesk 产品。该期限可以随时延长。

不可延长期限

允许在有限时间内使用 Autodesk 产品。该期限不能延长。

本节内容

  • 查看产品信息
  • 将许可信息保存为文本文件
  • 更新序列号
  • 注册和激活 Autodesk 产品
  • 将单机许可从一台计算机移到另一台计算机


查看产品信息

检查产品信息
检查产品信息
将许可信息保存为文本文件
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 >
查看产品信息
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以查看有关 Autodesk 产品和产品许可证的详细信息，例如许可证使用类型和许可证行为。

查看产品信息的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  4. 在“产品信息”对话框中，查看有关产品和产品许可的详细信息。
  5. 在“产品信息”对话框中，单击“关闭”。


将许可信息保存为文本文件

查看产品信息
检查产品信息
更新序列号
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 >
将许可信息保存为文本文件
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

可以将产品许可信息保存为文本文件。

将许可信息保存为文本文件的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  4. 在“产品信息”对话框中，单击“另存为”。
  5. 在“另存为”对话框中，命名该文件并选择要保存文件的位置，然后单击“保存”。
  6. 在“产品信息”对话框中，单击“关闭”。


更新序列号

将许可信息保存为文本文件
检查产品信息
注册和激活 Autodesk 产品
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 >
更新序列号
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果安装产品时使用的是试用序列号 (000-00000000)，请使用有效序列号更新该试用序列号。有效序列号位于产品包装盒外部或用户接收到的“Autodesk 升级和许可信息”电子邮件中（如果用户已下载产品）。

注册和激活产品时，您需要提供产品序列号，该序列号将在激活过程完成后自动输入。

如果拥有使用单一序列号的多产品套装软件，则只有注册和激活的第一个产品会显示已更新的序列号。要使其他产品显示序列号，必须从“帮助”菜单对其进行更新。

注意要显示更新的序列号，必须使用管理员权限登录系统。

更新序列号的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  4. 在“产品信息”对话框中，单击“更新”。
  5. 在“更新序列号”对话框中，输入产品序列号。

    序列号位于产品包装盒外部或用户接收到的“Autodesk 升级和许可信息”电子邮件中（如果用户已下载产品）。

    注意如果丢失了序列号，请拨打 800-538-6401 联系 Autodesk Business Center (ABC) 寻求协助。
  6. 单击“确定”。此时可以看到更新的序列号。


注册和激活 Autodesk 产品

更新序列号
检查产品信息
联机注册和激活
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 >
注册和激活 Autodesk 产品
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

在激活 Autodesk 产品的许可证之前，必须先完成注册过程。注册后，激活过程就大大简化。可以在启动程序或运行产品时，注册和激活 Autodesk 产品。

有两种方法可以注册和激活产品：联机注册和激活以及脱机注册和激活。

本节内容

  • 联机注册和激活
  • 脱机注册和激活


联机注册和激活

注册和激活 Autodesk 产品
注册和激活 Autodesk 产品
脱机注册和激活
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 > 注册和激活 Autodesk 产品 >
联机注册和激活
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

联机注册和激活要求用户具有 Internet 访问权限。此过程使用户可以创建一个或多个受密码保护的用户帐号，激活任何 Autodesk 产品时都可以使用这些帐号。

创建用户帐户和激活产品的步骤

  1. 启动用户要注册和激活的产品。
  2. 在“产品激活”对话框中，选择“激活产品”并单击“下一步”。
  3. 如果安装产品时使用的是试用序列号 000-00000000，则将显示“产品信息”页面。输入有效序列号和产品密钥。

    序列号和产品密钥位于产品包装盒外部或用户接收到的“Autodesk 升级和许可信息”电子邮件中（如果用户已下载产品）。

  4. 在“现在注册”页面上，选择“获取激活码”，然后单击“下一步”。
  5. 从“登录”页面中，单击“立即创建用户 ID”链接。
  6. 在“创建用户 ID”页面上填写个人数据和密码，然后单击“下一步”。
  7. 在“帐户信息”页面上完成个人数据填写，然后单击“下一步”。
  8. 在“选择帐户”页面上，确保用户帐户处于选中状态，然后单击“下一步”。
  9. 通过“注册 - 激活确认”页面，用户可以了解注册和激活状态。单击“完成”。

使用现有用户帐号激活产品的步骤

  1. 启动用户要注册和激活的产品。
  2. 在“产品激活”对话框中，选择“激活产品”并单击“下一步”。
  3. 在“现在注册”页面上，选择“获取激活码”，然后单击“下一步”。
  4. 输入用户 ID 和密码，然后单击“登录”。
  5. 在“选择帐户”页面上，确保用户帐户处于选中状态，然后单击“下一步”。
  6. 通过“注册 - 激活确认”页面，用户可以了解注册和激活状态。单击“完成”。


脱机注册和激活

联机注册和激活
注册和激活 Autodesk 产品
将单机许可从一台计算机移到另一台计算机
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 > 注册和激活 Autodesk 产品 >
脱机注册和激活
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果由于某种原因无法进行联机注册和激活，用户还可以脱机注册和激活产品。可以通过电子邮件、传真或电话（仅限美国）提交注册数据。激活码将通过电子邮件或传真于两个工作日内发回至用户。

在下列情况中，必须进行脱机注册和激活：

  • 联机请求已超时
  • 发生处理错误，例如序列号无效

脱机注册产品的步骤

  1. 如果无法联机注册，则“现在注册”的“连接到 Internet”页面将指示联机注册和激活失败的原因。单击“使用其他方式”链接。
  2. 在“产品注册”页面上，指定下列情况：
    • 将产品注册给公司还是个人。
    • 产品将在哪个国家或地区使用。
    • 产品是否为升级版。如果是，用户还需要以前产品的序列号。

    单击“下一步”。

  3. 在“客户信息”页面上输入个人数据，然后选择希望接收激活码的方式 - 电子邮件、传真或邮寄。单击“下一步”。
  4. 在“确认信息”页面上检查个人数据，然后选择要用来提交申请的方法。可以通过电子邮件、传真或电话发送申请。

    如果选择“通过电子邮件发送申请”，则将显示需要用户填写的电子邮件消息。如果选择“通过传真或电话发送申请”，则将显示“与 Autodesk 联系”页面以及相关的联系信息。

    激活码将以用户在“客户信息”页面上指定的方式发送。

  5. 如果需要打印一份注册信息，请选择“打开激活申请表”。完成后单击“关闭”。

在启动过程中激活 Autodesk 产品的步骤

  1. 启动程序时，在“[Autodesk 产品] 产品激活”向导中，选择“激活产品”，然后单击“下一步”。
  2. 在“现在注册”的“激活”页面上，选择“输入激活码”。
  3. 选择希望用来输入从 Autodesk 接收的激活码的方法。
    • 如果通过电子邮件或电子传真接收激活码，请选择“粘贴激活码”。将激活码从电子邮件中复制并粘贴到激活码字段中。
    • 如果通过邮寄或传真件接收激活码，请选择“键入激活码”。以四个字符为一组，仔细地将激活码输入到具有字符数限制的字段中。
      注意激活码不区分大小写，且用户可能无需使用全部 14 个字段。
  4. 输入激活码后，单击“下一步”。
  5. 在“注册 - 激活确认”页面上，单击“完成”。

从“帮助”菜单激活 Autodesk 产品的步骤

  1. 在“帮助”菜单中，单击“关于”。
  2. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  3. 在“产品信息”对话框中，单击“激活”。
  4. 在“[Autodesk 产品] 产品激活”向导中，选择“激活产品”，然后单击“下一步”。
  5. 在“现在注册”屏幕上，按照说明进行操作。


将单机许可从一台计算机移到另一台计算机

脱机注册和激活
检查产品信息
许可证转移实用程序
Autodesk 单机版许可快速入门 > 管理单机许可 > 检查产品信息 >
将单机许可从一台计算机移到另一台计算机
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

单机许可允许用户在单台计算机上运行 Autodesk 产品。但是，用户仍可以在多台计算机上安装 Autodesk 产品。无需购买单独的许可证进行第二次安装，用户可以使用许可证转移实用程序将许可证从一个工作站转移到另一个工作站。

例如，有时用户既需要在办公室的台式机上工作，又需要在办公室的笔记本电脑上工作。两台计算机均安装了 Autodesk 产品。由于大多数工作均要在办公室的台式机上进行，因此用户激活了台式机上的许可证。如果办公室台式机上产品的试用期已过，可使用许可证转移实用程序将许可证从办公室的台式机上转移到办公室的笔记本电脑上。有关详细信息，请参见转移许可。


许可证转移实用程序

将单机许可从一台计算机移到另一台计算机
简介
许可证转移实用程序
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

使用许可证转移实用程序，可以在多台计算机上使用 Autodesk® 产品，而无需为每台计算机购买单独的许可。许可证转移实用程序可将产品许可从一台计算机转移到另一台计算机上，并确保产品只在包含许可的计算机上工作。

本节内容

  • 简介
  • 转移许可


简介

许可证转移实用程序
许可证转移实用程序
转移许可
许可证转移实用程序 >
简介
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

使用许可证转移实用程序，可以在计算机之间转移 Autodesk 产品许可。可以将许可临时（例如，要在笔记本电脑上使用 Autodesk 产品）或永久（例如，要更换最初激活 Autodesk 产品的计算机）转移到某台计算机上。可以将许可无限期保留在辅助计算机上，也可以根据需要在计算机之间转移许可。

许可转移依赖于产品的序列号。必须通过序列号和产品密钥激活 Autodesk 产品之后，才能输出该产品。许可输入的过程会将之前激活并输出的许可输入到使用同一序列号安装的产品或产品套件中。激活也将转移到输入计算机中，完成许可转移。

注意升级 Autodesk 产品（非速博应用）时，无法对之前的许可再进行联机转移。
注意虽然许可证转移实用程序允许在计算机之间转移产品许可，但许可协议可能不允许将 Autodesk 产品安装在多台计算机上。请阅读许可协议，查明产品许可是否允许使用许可证转移实用程序。


转移许可

简介
许可证转移实用程序
安装 Autodesk 产品
许可证转移实用程序 >
转移许可
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

要转移许可，必须具有 Internet 连接、在两台计算机上均安装了 Autodesk 产品，并执行许可的联机输出和输入。

本节内容

  • 安装 Autodesk 产品
  • 输出许可
  • 输入许可


安装 Autodesk 产品

转移许可
转移许可
输出许可
许可证转移实用程序 > 转移许可 >
安装 Autodesk 产品
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

必须在转移涉及的所有计算机上安装 Autodesk 产品，才能使用许可证转移实用程序转移许可。许可证转移实用程序是一个自定义单机安装选项。安装过程中，会从“开始”(Windows) 菜单创建一个快捷方式。将为每个产品、每个工作站安装一次许可证转移实用程序快捷方式。

安装 Autodesk 产品的步骤

  1. 在计算机上安装并激活 Autodesk 产品。

    有关完整的详细信息，请参见产品的安装说明。

  2. 在任何其他需要使用许可证转移实用程序的计算机上安装 Autodesk 产品。不必在此计算机上注册或激活产品。

    有关完整的详细信息，请参见产品的安装说明。


输出许可

安装 Autodesk 产品
转移许可
输入许可
许可证转移实用程序 > 转移许可 >
输出许可
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

输出许可时，许可证转移实用程序将把产品许可从计算机上移至联机 Autodesk 服务器。

许可可输出为公共或私有。将许可输出为公共意味着用户不再保留该许可，任何使用同一序列号及其自己的用户 ID 和密码的用户均可输入该许可。将许可输出为私有意味着用户仍为自己保留该许可，且仅可使用同一序列号、用户 ID 及密码输入该许可。

注意需要具有 Internet 连接才能输出许可。

输出许可的步骤

  1. 在希望输出许可的计算机上，执行以下操作之一：
    • (Windows XP) 依次单击“开始” [image] “程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。
    • (Windows Vista) 依次单击“开始” [image] “所有程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。

    “输出许可”对话框将显示 Autodesk 产品名和序列号。

  2. 在“输出许可”对话框中，单击“登录”。
  3. 在“登录”页面上，输入 Autodesk 用户 ID 和密码，然后单击“登录”。
  4. 在“许可输出”页面上，确认输出信息。
  5. 如果希望使许可可用于公共输入，请单击“使许可可用于公共输入”。
  6. 单击“输出”。
  7. 在“许可输出确认”页面上，单击“完成”。


输入许可

输出许可
转移许可
许可证错误疑难解答
许可证转移实用程序 > 转移许可 >
输入许可
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

输入许可时，许可证转移实用程序将把之前输出的产品许可从联机 Autodesk 服务器移至计算机。

从计算机输出产品许可后，需要在某台计算机上输入许可以完成许可的转移过程。输入许可时，许可证转移实用程序将在计算机上创建一个活动的许可，允许在该计算机上运行 Autodesk 产品。

使用许可证转移实用程序将许可输入计算机后，并未在该计算机上激活产品，而只是将激活转移到该计算机。

注意需要具有 Internet 连接才能输入许可。

输入许可的步骤

  1. 在希望输入许可的计算机上，执行以下操作之一：
    • (Windows XP) 依次单击“开始” [image] “程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。
    • (Windows Vista) 依次单击“开始” [image] “所有程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。

    “输入许可”对话框将显示 Autodesk 产品名和序列号。

  2. 在“输入许可”对话框中，单击“登录”。
  3. 在“登录”页面上，输入 Autodesk 用户 ID 和密码，然后单击“登录”。
  4. 在“许可输入确认”页面上，单击“完成”。

    现在许可已输入计算机，可以在这台计算机上运行 Autodesk 产品了。如果要将许可转移至另一台计算机，请重复输出和输入过程。

输入许可以替换试用许可的步骤

  1. 在希望输入许可的计算机上，执行以下操作之一：
    • (Windows XP) 依次单击“开始” [image] “程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。
    • (Windows Vista) 依次单击“开始” [image] “所有程序” [image] “Autodesk” [image] “[Autodesk 产品]”“许可证转移实用程序”。

    “更新序列号和产品密钥”对话框将显示 Autodesk 产品名和序列号。

  2. 在“更新序列号和产品密钥”对话框中，输入要用于更新 Autodesk 产品的序列号和产品密钥。单击“更新”。

    “输入许可”对话框将显示 Autodesk 产品名和更新的序列号。

  3. 在“输入许可”对话框中，单击“登录”。
  4. 在“登录”页面上，输入 Autodesk 用户 ID 和密码，然后单击“登录”。
  5. 在“许可输入确认”页面上，单击“完成”。

    现在许可已输入计算机，可以在这台计算机上运行 Autodesk 产品了。如果要将许可转移至另一台计算机，请重复输出和输入过程。


许可证错误疑难解答

输入许可
许可错误
许可证错误疑难解答
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

激活 Autodesk 产品时，只有用于激活产品的那台计算机被许可运行该产品。如果对计算机进行了某些更改，单机许可可能会无法使用。用户会接收到许可错误，且将无法使用产品。本节讨论了许可错误疑难解答的方法。

本节内容

  • 许可错误


许可错误

许可证错误疑难解答
许可证错误疑难解答
硬件更改导致的错误
许可证错误疑难解答 >
许可错误
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

某些许可错误要求用户重新激活产品。如果需要重新激活产品，则在尝试运行产品时将显示产品激活向导。要重新激活产品，请按照产品激活向导中的说明操作。

下列主题提供了关于特定错误的详细信息。

本节内容

  • 硬件更改导致的错误
  • 重新安装操作系统引发的错误
  • 更改系统日期和时间导致的错误


硬件更改导致的错误

许可错误
许可错误
重新安装操作系统引发的错误
许可证错误疑难解答 > 许可错误 >
硬件更改导致的错误
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果替换或重新配置 Autodesk 产品许可所在计算机上的硬件，单机许可可能失败。用户将无法使用其产品。

要防止对产品许可造成损坏，请使用许可证转移实用程序输出许可证文件。完成硬件更改后，可以再移回该许可证文件。有关使用许可证转移实用程序的说明，请参见 转移许可。

注意如果在更改硬件时出现许可错误，可能必须重新激活许可。请参见注册和激活 Autodesk 产品。


重新安装操作系统引发的错误

硬件更改导致的错误
许可错误
更改系统日期和时间导致的错误
许可证错误疑难解答 > 许可错误 >
重新安装操作系统引发的错误
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

如果重新安装 Autodesk 许可所在计算机上的操作系统，许可可能会无法使用。用户将无法使用其产品。

要解决这种情况下的许可错误，必须重新激活产品。请参见注册和激活 Autodesk 产品。

防止重新安装操作系统时引发许可错误的步骤

注意如果使用 Norton Ghost™ 或其他图像实用程序，请勿包括主引导记录。
  1. 找到以下文件夹并创建备份副本：

    C:/Documents And Settings/All Users/Application Data/FLEXnet

  2. 重新安装操作系统并重新安装 Autodesk 产品。
  3. 将许可文件夹粘贴到原来从中复制该文件夹（在步骤 1 中）的相同位置。

    此时可以运行 Autodesk 产品。


更改系统日期和时间导致的错误

重新安装操作系统引发的错误
许可错误
许可证错误疑难解答 > 许可错误 >
更改系统日期和时间导致的错误
全部展开
展开所有已收拢的章节
全部收拢
收拢所有已展开的章节

产品许可允许用户对系统时钟的时间做出最多两天的调整。如果将系统时钟往回调两天以上，则下次启动产品时，系统将显示一条信息，要求用户更正系统时钟。如果不更正系统时钟，将出现许可错误。

防止出现由更改系统日期和时间引起的许可错误的步骤

  • 安装和激活 Autodesk 产品时，请确保计算机的系统日期和时间是正确的。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！